ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Kraftstoffmengenregler ???

Kraftstoffmengenregler ???

Mercedes C-Klasse W204
Themenstarteram 12. Juni 2018 um 13:12

Mahlzeit Leute !!!

Ich habe ein riesiges Problem und hoffe ihr könnt mir weiterhelfen !?!?!

Ich fahre einen mercedes c180 Cgi w204 und bin letztens auf der Landstraße mit 80kmH gefahren und die Kiste hat auf einmal kein Gas angenommen und ist nach ca. 10sec komplett aus gegangen !!!

Ich habe sofort von einem Freund das Auto auslesen lassen und dabei spuckte er die Fehlermeldung aus :

0002 Kraftstoffmengenregler / Angesteuerte Stellung nicht erreichbar

nach langem Lesen im Internet und bei Nachfrage in einer Mercedes Fachwerkstatt, konnte mir nich weitergeholfen werden!!!

Ich hoffe nun auf eure Unterstützung ?

Grüße und schonmal DANKE

19 Antworten

Dann scheint ja wenigstens noch die Ansteuerung zu funktionieren.

Also ist vielleicht nur 1. der Stecker abgerutscht, 2. die Sicherung geflogen oder 3. der Regler kaputt. 1 und 2 lassen sich ja schon mal schnell und kostenlos prüfen.

Themenstarteram 12. Juni 2018 um 21:41

danke für die schnelle Antwort !!!

Also die Sicherungen sind alle inordnung!

Bräuchte nur speziefisch eine Teilenummer vom Regler für mein Fahrzeug !!!

Themenstarteram 13. Juni 2018 um 8:33

Vielen lieben dank... Damit kann ich was anfangen... Er ist bestellt und hoffe das meine Kiste wieder läuft... ??

Hallo,

Ich habe jetzt das identische Problem mit dem gleichen Fahrzeug. Konnte das Problem gelöst werden?

Hi zusammen,

Und nochmal ich, da der Treadstarter nicht antwortet.

Leider kein seltener Fall.

Dann halt wieder an alle, hat jemand so einen Fall schon gehabt.

Ausgelesen wurden folgende Fehlercodes:

P0087 Kraftstoffsystemdruck zu niedrig

P008A Kraftstffniederdrucksensor - Druck zu niedrig

P0002 Kraftstoffmengenregler - Funktion fehlerhaft.

Fahrzeug. W204 C180 CGI Bj 2010 Benziner

Fehlerbild:

1. Steht Fahrzeug länger - normaler Start.

2. Wird es neugestartet, z.B. nach den Einkaufen - längeres gegurgel - springt an - sproradisch MKL

3. Wird er ausgeschaltet und direkt wieder gestartet. Gurgelt er länger, Springt an und stirbt dann ab + MKL und Notlauf.

Wieder Neustart dann Verhalten wie bei 2.

4. Ab 3700 Umdrehungen MKL und Notlauf

Der Notlauf wird nach jedem Starten resettet

Die MKL verschwindet hin und wieder beim Starten. Ich vermute wenn der Druck dann passt. Fehlercodes bleiben gesetzt.

Keinerlei komische Geräusche, auch ist dieses Verhalten nicht dauerhaft, vereinzelt gibt es keine Problem alles funktionier dann normal.

Erster Feundlicher meint Hochdruckpumpe

Fehleranalyse erfolgte per Multimeter.

Zweiter Freundlicher möchte per Try and Error Methode die Teile auswechseln, bis der Fehler nicht mehr auftaucht.

Viele Meinungen noch mehr Ratlosigkeit, keiner kennt das Fehlbild oder weiss was es ist.

Fahr mal ein paar Kilometer, dann den Motor abstellen und den Tankdeckel öffnen (es darf kein Unter Druck im Tank sein)

Alles OK dann mal den Benzinschlauch vom Kraftstofffilter abnehmen und in eine Flasche halten, ein zweiter Mann bringt den Zündschlüssel in POS. 1 so das die Pumpe läuft aber der Wagen nicht anspringt. Da kann man ungefähr sehen ob der Kraftstoff Reicht (wenn nicht mal den Strahl Fotografieren)

Den Kraftstoffdruck der HD muss man messen (Werkstatt Arbeit)

Das sind jetzt erstmal die Sachen die nichts Kosten.

Sry leider heute erst gesehen, jedoch danke für die Tipps. Die letzten Tage waren recht stressig.

Das mit dem Unterdruck schaue ich mir direkt morgen an.

Meinst du mit Kraftstofffilter die Pumpe auf der Fahrerseite in der Rückbank oder direkt den Filter. Denn lt. MB habe ich keinen Kraftstofffilter (kann ich schon fast nicht glauben) in den Teilenummern finde ich aber auch keine.

Heute hatte ich nach dem einkaufen dann zu hause das Fehlerbild 2 mit MKL. Ich habe dann ein komisches Geräusch gehört plus Motorzappeln/gluckern. Haube geöffnet und siehe da sporadisches Nähmaschinengeräusch von der Hochdruckpumpe.

Ist es jetzt definitiv die Hochdruckpumpe oder könnte der Fehler immer noch im Niederdruckbereich sein?

1ten Tipp durchgeführt.

3,5 - 4 km gefahren - Motor aus - Schlüssel weg - Kein Unterdruck im Tank zumindest kam kein zischen.

Motor sprang sofort an und die MKL verschwand.

Wieder bis zu 4km - gleiches To Do, jedoch diesmal Motorstart mit längerem georgel.

Dann ab nach Hause, im 5ten Gang bergab einen Schleicher überholt und bei knapp 3k Umdrehungen, kam plötzlich Notlauf plus MKL.

Zu Hause angekommen Motor aus/an - längeres georgel - springt an und verreckt sofort wieder.

Tankstutzen auf und kein zischen, Motor startete danach sofort. (Neues Verhalten)

Das mit der Pumpe/Filter seh ich mir morgrn mit nem Kollegen an.

Ich melde mich wieder, wenn es etwas neues gibt.

Guten Abend zusammen ich dann mal wieder,

Mittlerweile gab es verschiedensten Konstellationen.

U.a. je Wärmer die Aussentemperatur desto schneller Mkl und Notlauf oder halt mehrere Tage null Probleme.

Ich hatte es dann heute geschafft Schläuche und einen Manometer zu besorgen. Einen Krafstofffilter im eigentlichen Sinn bzwn extra, gibt es nicht. die Filter sind in den Förderpumpen verbaut und nicht extra erhältlich. (Nur so am Rande :))

Hier mal die Drücke nach der Reihenfolge:

Frisch angeschlossen nach 2ten mal Zündung 3-4 bar

Motor an Leerlau 4 bar

Standgas 5.5 Umdrehungen 5 bar

Leerlauf 4.5 bar

500m fahren 5bar dann beschleunigt 2 gang 6bar

Bei 4k Umdrehungen Notlauf und 5.5 - 6 bar

Beim Übergang in den Notlauf absacker auf 4 bar.

2km gefahren Motor an aus und 5.5-6 bar.

Zurück nach Hause alles aus 6bar 15min ruhen lassen 5.8bar.

Jetzt die Fragen:

Wie sind die Sollbar Werte?

Sind die Werte noch im grünen Bereich?

Sollte diese Fragen positiv sein:

Kann es noch der Raildrucksensor sein oder ist es definitiv die HD Pumpe?

Warum gibt es dann mehrere Tage keine Probleme?

Ich danke schonmal

Viele Grüsse

PS: Das Kraftstoffsteuergerät sah jetzt auch in Ordnung aus und hatte keine korrodierten Kontakte.

Zitat:

@Sidaan schrieb am 24. Juli 2019 um 19:19:01 Uhr:

Guten Abend zusammen ich dann mal wieder,

Mittlerweile gab es verschiedensten Konstellationen.

U.a. je Wärmer die Aussentemperatur desto schneller Mkl und Notlauf oder halt mehrere Tage null Probleme.

PS: Das Kraftstoffsteuergerät sah jetzt auch in Ordnung aus und hatte keine korrodierten Kontakte.

Ich kann dir leider deine Fragen nicht beantworten, aber das hört sich stark nach Kraftstofftemperatur-Sensor an...

Bei meinem Motor wäre es Teil 15: https://mercedes.7zap.com/.../#15

Grüße

Bei meiner HDP scheint es den in der Form nicht zu geben oder er wurde nur umbenannt.

https://mercedes.7zap.com/.../?param=vin%3Awdd2040491a491978

Was ich noch vergessen hatte zu erwähnen.

Als ich den Manometer von der Kraftstoffleitung trennte und vorsichtig in eine Schüssel auslaufen lies, konnte man minimale Verunreinigungen wie so schwarze Punkte und eine Metallspähne sehen.

Hat das vllt. Etwas mit meinem Problem zu tun?

Weiss niemand den Nenndruck im Niederdruckbereich?

Bzw. Weiss wo ich den herbekomme?

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Kraftstoffmengenregler ???