ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Kompressor läuft trotz fast leerer Klima

Kompressor läuft trotz fast leerer Klima

Themenstarteram 17. Juli 2007 um 7:07

Hi,

meine Klimaanlage ist undicht und seit ca. einem dreiviertel Jahr fast leer. Undichte Stelle ist bekannt, wird demnächst versuchsweise mal repariert und befüllt...

Die ganzen letzten Monate über war der Kompressor tot und ich ging davon aus, dass die Klima leer ist. Gestern hab ich in Ungedanken das Knöpfchen gedrückt - und der Kompressor lief an... zu bemerken an der schwankenden Drehzahl beim Ein- und Abschalten und einem Klacken im Motorraum.

Aus den Düsen kam aber erwartungsgemäß KEINE kalte Luft...

Darf das eigentlich sein...? Is da nochwas kaputt?

Gruß cocker

Ähnliche Themen
18 Antworten

Re: Kompressor läuft trotz fast leerer Klima

 

Zitat:

Original geschrieben von cocker

... Is da nochwas kaputt?

Gruß cocker

eventuell der druckschalter?

gruß, heiko

könnte auch die Magnetkupplung des Komperssors sein. Bei mir war sie auch festgerostet

Zitat:

Original geschrieben von spooky23

könnte auch die Magnetkupplung des Komperssors sein. Bei mir war sie auch festgerostet

nun, da er "sie " zuschalten kann, gehe ich mal davon aus, dass sie funktioniert ;).

gruß, heiko

 

juhu: 1000

Zitat:

Original geschrieben von heikosh

nun, da er "sie " zuschalten kann, gehe ich mal davon aus, dass sie funktioniert ;).

gruß, heiko

 

juhu: 1000

Nein, wieso? Das klacken wird vom Relais kommen das den Kompressor einschaltet und die erhöhte Drehzahl wird nicht direkt vom Kempressor geregelt sondern von der Steuerelektrik. Der Kompressor wird denke ich nicht trocken laufen.

Übrigens war bei dem Astra G meiner Freundin auch die Magnetkupplung defekt. Auch da klacken & erhöhen der Drehzahl aber keine kalte Luft!

...nein, drehzahl regelt er erst hoch, wenn leistung gebraucht wird! das relais braucht keine.

gruß, heiko

Zitat:

Original geschrieben von heikosh

...nein, drehzahl regelt er erst hoch, wenn leistung gebraucht wird! das relais braucht keine.

gruß, heiko

Probiers doch mal selbst aus. zieh den Stecker vom Kompressor ab und schalte dann die Klima ein. Ich wette mit dir um ein Bier das sich trotzdem die Drehzahl erhöhen wird obwohl der Kompressor abgezogen ist.

Die Drehzahl wird m. W. hochgeregelt damit der Motor nicht anfängt stotternd bzw. unrund zu laufen. Und dieser Eingriff (erhöhen der Drehzahl) wird vom Steuergerät vorgenommen! Egal ob nun letztendlich der Kompressor funktioniert oder nicht.

ein bier...pah :D

also, wenn die klima leer ist (kältemittel) zieht auch kein relais mehr (trockengehschutz). das war bei meiner jedenfalls so.

gruß, heiko

Themenstarteram 19. Juli 2007 um 6:14

HI,

wenn der Kompressor nicht anspringt, verändert sich auch die Drehzahl nicht... warum auch?

Durch das Anziehen des Kompressors wird mehr Leistung gebraucht. Die Drehzahl sinkt leicht ab, der Leerlaufsteller regelt nach und die Drehzahl steigt wieder leicht.

Die Luft aus den Mitteldüsen ist minimalst gekühlt... also denk ich mal, hatte der Magnetschalter keinen Bock... ;)

Gruß cocker

am 27. Juli 2007 um 10:16

Ich habe das selbe Problem. Bei mir ist auch alles so wie hier beschrieben, anschalten der Klima geht die leistung hoch aber die Luft bleibt kalt.

Hallo @all

 

wo finde ich denn den Magnetschalter der Klima?? Kann man da etwas machen? Z.B. wie beim Anlasser ein beherzter Schlag mit dem Hammer?

 

Danke

Kaiser

Themenstarteram 7. August 2008 um 17:55

... lieber Himmel - hast du keinen älteren Thread rauskramen können... ?? ;)

An den Kompressor kommst du am besten von unten dran glaub ich. dass da hämmern was nutzt, bezweifle ich...

Gruß cocker

Da nimmt man    b  r  a  v    die Suche, findet einen Threat der das Problem schildert und hat noch eine Nachfrage und

 

DANN IST DAS AUCH NICHT RICHTIG

 

Ja Kruzifix noch eins

***********************************************

**********************************************

Aber nun zurück

 

Meine Klima tut es nun auch nicht mehr. Sie konnte nochmal, mit einem Klimamittel raus und wieder rein, für drei Monate zum Laufen gebracht werden, nun ist sie aber wieder ohne Kühlleistung. Der erste Check ergab Kühlmittel genug.

 

Nun hoffe ich, dass ich vorher weiß was kaputt ist, damit der FOH nicht alles erneuert nur um hinterher zu sagen, es war das 0815Teil aber alles andere musste eh mal gemacht werden. Zahlen sie bitte €€€€€€€€

 

 

Die Magnetkupplung sitzt innerhalb der Rolle über die der Flachriemen läuft.

Klopfen wird da nichts helfen fürchte ich.

 

Miss doch mal ob am Kompressor 12V anliegen und wie hoch der Widerstand der Spule der Magnetkupplung ist.

Themenstarteram 7. August 2008 um 19:34

... und check auch mal ganz banal den Schalter/Taster am Armaturenbrett durch - nicht dass der im Eimer ist...

Gruß cocker

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Kompressor läuft trotz fast leerer Klima