ForumSeat
  1. Startseite
  2. Forum
  3. Auto
  4. Seat
  5. Klimaanlage - brauche einen Rat

Klimaanlage - brauche einen Rat

Themenstarteram 22. November 2003 um 14:14

Seat Alhambra Signo 1.9 TDI EZ 01/2001 km 46000

Hallo Leute,

ich brauch mal einen Rat. Ich habe seit mehreren Monaten Probleme mit meiner Climatronic. Als die Kühlleistung nachließ, habe ich die Anlage neu befüllen lassen. Dannach war die Kühlleistung wieder top. Nach 8 Wochen war von einem auf den anderen Tag wieder keine Kühlung vorhanden. Anlage wurde wieder neu befüllt bei ATU mit Kontrastmittel. Nach 4 Wochen wieder keine Kühlung. Bei ATU wurde die Anlage abgeleuchtet aber kein Leck entdeckt. Vermutet wurde erst undichter Verdampfer, da aber auch zu wenig Druck aufgebaut wurde eventuell auch Kompressor defekt, Reparatur sollte bei Seat durchgeführt werden. Dann habe ich das Auto zu Seat nach Aachen gebracht und alles erklärt. Nach 4 Tagen war das Auto repariert, angeblicht Kondensator defekt (700 Euro Reparaturkosten, keine Kulanz da EU-Fahrzeug). Beim Abholen konnte ich keine Kühlleistung feststellen. Der Meiter sagte mir, dass man bei der Jahreszeit das nicht richtig empfindet. Die Temperatur im Auslasskanal, die bei funktionierender Anlage ca. 6,5 Grad beträgt, wurde nicht überprüft. Als ich wieder zuhause war, habe ich in der Garage nachgemessen und festgestellt, das die Auslasstemperatur bei über 20 Grad liegt. Ich habe den Seatmeister wieder angerufen und im das erzählt. Jetzt soll ich das Fahrzeug am Dienstag wieder hinbringen.

Ich vermute, dass man jetzt auf gut Glück das nächste Bauteil austauschen wird (auf meine Kosten). Weiß jemand, ob ich irgend etwas in der Hand habe, um auf eine kostenlose Reparatur zu bestehen oder ist man diesen Behelfsmechanikern hilflos ausgeliefert. Da ich leider nur sehr eingeschränkte finanzielle Mittel habe, bin ich mittlerweile ziemlich depremiert (Kosten bis jetzt über 1000 Euro - Ergebnis gleich Null)

Danke für jede Antwort.

Ralf

24 Antworten

Ich hatte leider das Pech, dass meine Klimaanlage von anfang an schrott war, ist mir leider nicht aufgefallen, da ich den Wagen im Winter gekauft hatte und die Luft so wie so schon kalt ist ( ob Klima an oder aus ist egal ).

Als dann wieder ein paar sonnige Tage kamen, wollte ich die Klimaanlage benutzen und dachte erst, dass die Klimaanlage scheinbar extrem schwach ist, da ich keine Kühlleistung empfunden hatte.

Nach einiger Zeit hatte ich das mal checken lassen ( beim Händler in Herford ) und siehe da, es war überhaupt kein Kühlmittel im Kreislauf.

Das Befüllungsventilgewinde war nicht vorhanden ( rausgebrochen oder rausgedreht irgendwie so )

Leider musste ich die Reperatur selbst bezahlen, obwohl es eindeutig schon seit dem Kauf kaputt war.

Leider hatte ich noch nie eine Klimaanlage vorher gehabt und hab es zu spät gemerkt (wusste halt nicht wie kalt eine Klima sein muss ).

Es war halt ein Scheißladen, ich hatte noch andere Probleme, die die Werkstatt noch nichteinmal beheben konnte und mir trotzdem in Rechnung gestellt hat.

Z.B. extremes Motorruckeln, ABS-Fehlfunktion und EPS-Probleme. keines dieser Probleme konnte die Werkstatt lösen hat mich aber trotzdem Blechen lassen.

Bin dann zu einer anderen Werkstatt gefahren und sie da die haben alle Fehler sofort gefunden und behoben, babei hat das nur 30 Euro gekostet. Die Vertragswerkstatt hat mich über 1000 Euro gekostet und hat es nicht geschafft.

Daher mein Tipp, frag erst mal bei anderen Werkstätten nach.

Oder noch besser ( hab ich auch gemacht, leider zu spät ) ruf bei Seat Deutschland an und sprich mit dem Berater, der gibt dir dann eine Auskunft über die Kunlanzanteile bei bestimmten Teilen, damit gehst du dann zu einer Seat Werkstatt.

Hätte ich das vorher gewusst, dass man sich direkt mit denen in verbindung setzten kann, hätte ich 80% Kulanz bekommen, aber dem nehmen sich manche Werkstätten nicht an, aber wenn du die Zusage von Seat Deutschland hast, muss die Werkstatt es zu den Kosten machen.

Nur noch mal so als Tipp: Falls jemand das Autohaus Portak in Herford besuchen will und da ein Auto kaufen möchte, dann sollte er lieber das weite suchen, die halten sich selbst nichtmal an die Garantieleistung ( absoluter Scheißladen ).

Themenstarteram 28. November 2003 um 14:09

Zu meiner Klimaanlage (Climatronic) gibt es jetzt etwas neues:

Wenn der Motor eine Zeit lang ausgeschaltet war und ich sofort auf LOW stelle, funktioniert die Anlage und kühlt mit voller Leistung, auch über einen längeren Zeitraum. Stelle ich auf 20 Grad, fahre eine Weile und stelle dann wieder auf LOW, kommt nur noch warmer Luft heraus.

Was kann denn dafür die Uhrsache sein, spinnt eventuell die Steuerung und kann man die irgend wie resetten?

Ich bin für jeden Rat dankbar.

Ralf

Das ist ganz normal.

Probier einfach mal, die Klimaanlage einzuschalten, aber nach 2-3 Sekunden schaltest du sie wieder aus, trotzdem kommt in den nächsten 2 Minuten extrem kalte Luft raus.

Ist bei mir immer so.

Themenstarteram 28. November 2003 um 18:25

Hallo Jinmy,

du musst erst oben meinen ersten Betrag lesen um zu verstehen, welche Probleme ich habe. Zur Zeit sieht es bei mir so aus, dass wenn ich eine Weile gefahren bin und dann die Klimaanlage einschalte, nur noch warme Luft kommt, egal wie lange ich sie eingeschaltet lasse. Nur wenn der Motor abgestellt war und ich sofort auf LOW stelle scheint sie zu funktionieren!???

Ralf

Klimaanlage

 

Hallo!

Habe ebenfalls Probleme mit Climatronic. Bei sehr kalten äußeren Temperaturen kann ich die Temperatur nicht regeln. Es kommt nur heiße Luft. Steht der Wagen eine Weile, wird es besser und ich habe kühle Luft. Es wurde schon so einiges überprüft (Luftfilter, Kontakte, Regler, usw.). Nach Wechsel des Luftfilters funktionierte die Lüftung zwei Tage. Jetzt schwitze ich wieder. Die Werkstatt hält mich langsam für verrückt, da sie keine Fehler feststellen?!

Nun ist guter Rat teuer.

Würde mich natürlich über einen Rat freuen.

kann es sein, dass deine Klimaanlage überhaupt nicht funktioniert???

Ich denke, es wird vielmehr sein, dass wenn der Wagen kalt ist die Lüftung auch kalte Außenluft reinpusted und die ist nunmal z.Z sehr kalt und kalte bewegte Luft fühlt sich einfach noch kälter an.

Und wenn der Motor warm ist wird die Luft automatisch auch ein wenig vorgewärmt.

Bestimmt ist bei dir der Kühlkreislauf undicht.

Im Winter kann man das leider schlecht testen, da immer kalte luft zur verfügung steht und wenn die Temperatur unter 3° Grad fällt, dann ist es nicht mehr möglich die Klimaanlage einzuschalten, wenn man sie trotzdem einschalten will, schaltet sie sich sofort wieder aus, aber das ist normal.

Themenstarteram 4. Dezember 2003 um 21:12

Hallo Walter,

ich habe mal gehört, dass durch Abklemmen der Batterie für ca. 2 Stunden sich die Climatronic resetet. Ob das stimmt oder nicht, weiß ich nicht. Ich hab´s am Samstag mal gemacht und bei abgeklemmter Batterie alles kurzgeschlossen. Resultat ist, dass die Anlage jetzt wieder normal läuft. Ob das nur vorübergehend ist, kann ich noch nicht sagen, sondern nur hoffen.

Weiterhin habe ich mal gehört, dass man durch eine bestimmte Tastenkombination an der Climatronic den Fehlerspeicher auslesen kann. In der Autodata steht darüber leider nichts. Weiß jemand, ob das stimmt und wenn ja, welche Testen zu betätigen sind?

Ralle

Das ist überhaupt nicht gut. Argh hättest du nicht machen sollen, wenn du die Batterie abklemmst ist es sehr häufig so, dass du die Motorsteuerung in das Notlaufprogramm versetzt.

Das ist einer dieser Bereiche, wo bei Seat ( im gegensatz zu VW gespart wird ) Seat hat keinen Schutzmechanismus der alles speichert, wenn die Batterie entfernt ist oder leer wird.

Du hast nur einige Minuten um einen Batteriewechsel durchzuführen, danach löscht du die Kennwerte, da die Motorsteuerung sich selbst anlernt, diese Daten sind jetzt verloren und müssen neu aufgespielt werden. ( hatte ich auch schon, da ich nicht wusste, dass kein Schutz vorhanden ist, ist ja eigentlich Standard ).

Und die Klimaanlage kannst du nur bis zum Modell 1999 über die Klimatronic abfragen. Danach ist es nicht mehr möglich.

Climatronic

 

Moin Jimmy!

Das komische ist, daß es bei dieser kalten Witterung eben manchmal funktioniert, die Temperatur zu regeln (warm oder kalt) und manchmal eben nicht. Es funktioniert eher, wenn der Wagen nach Gebrauch ne Zeit lang steht und dann wieder gestartet wird. Danach ist die Temperatur wunderbar einstellbar. Kühlkreislauf und so weiter sollte in Ordnung sein. Ich glaube fast, daß Vento ein Opawagen ist und die das nunmal warm haben wollen...Jetzt fahr ich eben mit offenen Fenstern, da ich heiße Heizungsluft hasse.

Hallo,

bei einem Bekanntem von mir funktioniert die Klima nicht. Er hat alles schon nachgeguckt alles ist dicht und die Klima wurde erst vor kurzem aufgefüllt!!!

Es gab auch keine Fehleranzeige bei der Diagnostic.

Kann mir jemand helfen?

 

[Von Motor-Talk aus dem Thema 'Klima defekt! Seat Alhambra' überführt.]

sicherung o.k. ?

 

[Von Motor-Talk aus dem Thema 'Klima defekt! Seat Alhambra' überführt.]

Ja die ist auch okay...

 

[Von Motor-Talk aus dem Thema 'Klima defekt! Seat Alhambra' überführt.]

Magnetkupplung untersuchen

 

[Von Motor-Talk aus dem Thema 'Klima defekt! Seat Alhambra' überführt.]

am 17. Juli 2008 um 7:34

Hallo !

Wie alt ist denn der Alhambra ?

Ist ein 2. Verdampfer vorhanden ?

Laufen beim Einschalten der Klimaanlage (laufender Motor) die Elektrolüfter im Motorraum an ?

Gruß T.

 

[Von Motor-Talk aus dem Thema 'Klima defekt! Seat Alhambra' überführt.]

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Seat
  5. Klimaanlage - brauche einen Rat