ForumW210
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Klima nur auf rechter Seite, Duoventil scheinbar ok.

Klima nur auf rechter Seite, Duoventil scheinbar ok.

Mercedes E-Klasse W210
Themenstarteram 7. Juni 2016 um 22:08

Guten Tag, ich bin am Verzweifeln und brauche dringend Hilfe, wegen meiner Klimaanlage. Seit zwei Tagen wird diese nur auf der rechten Seite kalt, auf der linken so als wäre keine Klima in Betrieb. Natürlich hab ich in diesem Forum gesucht und einige Antworten gefunden, somit auch einiges geprüft.

Angefangen mit dem Duoventil , auseinander, gereinigt und wieder zusammen, hilft nicht. Spulen gemessen, beide etwa 30 Ohm, im ausgebauten zustand angesteuert und versucht durchzupusten, keine Chance, beide absolut dicht.

Ansteuerung zum Duoventil gemessen: Kalt etwa 12 V , warm etwa 10 V auf beiden Spulen.

Beifahrerinnenraum zerlegt, Schlauch auseinander gezogen, Unterdruck war reichlich vorhanden, bei Laufender Klima zog es auch deutlich Unterdruck.

Dieses Geheimmenü bei dem ich das Bedienteil reseten kann versucht, allerdings passiert nichts , wenn ich beide Auto tasten drücke, ansteuern kann ich aber alles.

Somit bin ich jetzt ratlos und weiß wirklich nicht wonach ich noch schauen kann.

Es ist ein E430 BJ 1997

Vielen Dank für jeden Tipp

Ähnliche Themen
17 Antworten

Soweit ich weiss ist das Duo nur geschlossen wenn es stromlos ist. Oder war das umgekehrt? Auf alle Fälle darf auf einer Stellung kein Strom drauf sein. Wenn da immer Strom drauf ist ist es nicht zu.

Themenstarteram 7. Juni 2016 um 22:42

Umgekehrt, im stromlosen Zustand ist es offen, bei abgezogenen Stecker werden beide Seiten sehr warm.

Gut stromlos offen....also Heizung an. Dann dürften da aber keine 10 Volt anliegen.

In das Menü der Klimatronic kommst du, wenn du die "REST" Taste lange gedrückt hälst. Mit den "AUTO" Tasten blättert man.

Hab gelegentlich gleiches Problem.

Kannst folgendes probieren:

Stell die Temperatur erst mal auf HI kurz warten bis die Luft richtig heiss wird und dann auf LOW stellen. Wenn sich nix ändert kannst mal mit einem Schraubendreher auf das Duoventil klopfen. Manchmal hängt das auch.

Stell beide Seiten auf LOW und mess mal am Duoventil die Spannung. Sollte an 2 Anschlüssen gegen Null gehen und beim Drehen auf HI sich deutlich verändern.

Wenn keine Spannungsänderung messbar ist kommt von der Ansteuerung ein falsches Signal. Wenn die Spannung sich ändert, aber die Temperatur nicht, liegts am Duoventil.

Immer mal im Klimateil die Temperatur der beiden Wasserkreisläufe abfragen. Umschalten der Temperatur funktioniert auch, wenn du im Menü drin bist. Siehst nur nicht auf welcher Temperatur du gerade bist. Einfach öfter drücken oder vorher mal zählen wieviel mal drücken zwischen HI und LOW sind.

Themenstarteram 8. Juni 2016 um 12:50

Hallo, erstmal danke für die Antworten. Beide Seiten werden warm wie sie sollen, links wird einfach nicht Klimakalt, also nur aussen Temperatur kalt.

am 8. Juni 2016 um 16:58

Hallo TE,

dieses Problem hatte ich auch schon einmal gejagt.

Lösung:

Klimaanlage neu befüllen lassen.

Da sind wahrscheinlich nur noch zwischen 300 - 500 g drin.

Wie genau das im Verdampfer ausschaut, kann ich nicht sagen. Ich habe aber in der Vergangenheit mehrmals genau dieses Verhalten beobachten können. Ich hatte ein Leck in der Klimaanlage und immer, wenn der Inhalt weniger wurde (wie oben genannt), wurde die linke Seite nicht mehr gekühlt.

Für mich war das dann das Zeichen, wieder zum Freundlichen zu fahren.

Inzwischen ist das Leck gefunden worden und die Anlage ist jetzt dicht.

Grüße

Themenstarteram 8. Juni 2016 um 17:26

Hi, vielen Dank für die Antwort. Ich glaube damit wirst du recht haben. Im Klimabedienteil, kann ich ja den Druck vom Kältemittel Abfragen, kennt jemand den sollwert?

am 8. Juni 2016 um 18:24

....im Menüpunkt 7 (Druck)

ist im Leerlauf bei aktuellen Temperatur (24 Grad) ca. 3-5 Bar Druck.

Sobald der Kompressor läuft, sollte auch mit Standgas der Druck bei aktueller Temperatur und "LOW" vorgewählter Temperatur der Druck kontinuierlich steigen bis ca. 16 Bar. Bei ca. 17 Bar wird/sollte dann auch der Lüfter zugeschaltet werden und der Druck stabilisiert sich.

Je wärmer es draußen ist umso schneller sollte der Druck ansteigen. Meine Erfahrung aus Beobachtung ist eine Zeit von 4 - 16 Bar (initial beim ersten mal starten) in ca. 10-15 Sekunden.

....im Menüpunkt 5 (Temperatur Verdampfer)

sollte sich auch in dieser Zeit (meist dauert es aber initial etwa doppelt so lange) die Temperatur bei ca. 8 - 4 Grad einstellen.

Wenn man bei aktiver Klimaanlage den Motor abstellt, eine Pause macht (z.B. Tanken) und dann wieder startet, sollte der Druck innnerhalb von 3-5 Sekunden wieder auf 16 Bar ansteigen.

Zur Kontrolle solltest Du vor Motor-Start das Menü in der Klimaautomatik aktivieren.

Das sind allles persönliche Erfahrungswerte mit meinen zwei 210-er - Beide verhalten sich gleich. Ich gehe also davon aus, das es denn so sein muss.

Wenn es sehr lange dauert (bei aktuellen Temperaturen) - ca. 30 Sekunden und/oder die 14 Bar nicht überschritten werden können, ist die Anlage nicht mehr ganz voll und der Ausfall/Abschaltung ist nur noch eine Frage von Monaten.

Ich habe die Erfahrung gemacht, das selbst bei einer Füllung von ca. 400 g die Anlage noch läuft/kühlt, aber der Druck sich nur noch sehr langsam aufbaut und Max: 14 Bar nicht mehr übersteigt. Die Temperatur (Menü 5) war dann nur noch schleppend auf ca. 8- 14 Grad zu bekommen.

Ein deutliches Indiz für eine fast leere Anlage ist ein "zischeln" im Amaturenbrett. Das kommt wohl vom Verdampfer/Expansionsventil, wenn nicht mehr ausreichend flüssiges Kühlmittel vorhanden ist.

Grüße

Themenstarteram 9. Juni 2016 um 19:37

Hi, ja vielen Dank für die Antwort. Tatsächlich der Druck ist bei 6 bar (laufender Kompressor). Jetzt bin ich auf der Suche nach der Leckge, mit einer UV Lampe. Kondensator und Motorraum komplett abgesucht und leider nichts gefunden. Sollte sich die undichte stelle im Innenraum befinden, gibt's da eine Möglichkeit dieses festzustellen ohne das Armaturenbrett auszubauen?

Die Frage ist doch...wann wurde das letzte mal aufgefüllt und wurde überhaupt ein Kontrastmittel dazu gegeben.

Wann war denn die letzte Klimawartung??

Bevor du hier auf Lecksuche gehst (ist überhaupt Kontrastmittel drin?) Lasse die Anlage in einem Fachbetrieb neu befallen!

Bei der Druckanzeige deutet alles auf fehlendes Kühlmittel hin. Wahrscheinlich fehlt die Hälfte. Wenn die letzte Klimawartung 10 Jahre her ist, dann ist das durchaus im Rahmen des Normalen..

Themenstarteram 9. Juni 2016 um 19:58

Vor etwa 3 Monaten, mit Kontrastmittel. Wagen wurde mit leerer Klimaanlage gekauft. Danke

Supi, dann hoffe ich, dass das Leck irgendwo an den Dichtungen im Motorraum anliegt und nicht im Bereich hinter dem Armaturenbrett..

Wurden bei der Befüllung der Trockner und alle Dichtungen im Motorraum erneuert?

Wenn die Anlage nämlich längere Zeit "trocken" läuft, verhärten die Dichtungen und bleiben undicht.. Diese Arbeit wird von den meisten Werkstätten ungern gemacht und noch viel lieber "vergessen".. Ein Indiz dafür ist, wenn man dich bei der Neubefüllung nicht darauf angesprochen hat, oder nach der Dauer des Leerstands gefragt hat.

Die Dichtungen sind nicht teuer, aber man braucht Spezialwerkzeug für die Verbindungsschrauben.

Es sind 4 Dichtungen und die Trockenpatrone, wenn ich mich nicht irre.

Sollten die Leitungsrohre an den Anschlüssen korrodiert sein und dadurch ein Leck haben wird es etwas teurer.. (zwischen 60 und 80€ pro Leitung) auch hier sind es 4 Leitungen, glaube ich..

Themenstarteram 9. Juni 2016 um 20:37

Ja vielen Dank für die Antwort. Ich ahne böses, da ich ja wie gesagt schon den Motorraum abgeläuchtet habe. Der Wagen hat ja sicherlich einen Ablauf für das Kondensat, dort sollte doch bestimmt kontrastmittel sichtbar sein, wenn es innen ist, oder?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Klima nur auf rechter Seite, Duoventil scheinbar ok.