ForumW210
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Klima nur auf rechter Seite, Duoventil scheinbar ok.

Klima nur auf rechter Seite, Duoventil scheinbar ok.

Mercedes E-Klasse W210
Themenstarteram 7. Juni 2016 um 22:08

Guten Tag, ich bin am Verzweifeln und brauche dringend Hilfe, wegen meiner Klimaanlage. Seit zwei Tagen wird diese nur auf der rechten Seite kalt, auf der linken so als wäre keine Klima in Betrieb. Natürlich hab ich in diesem Forum gesucht und einige Antworten gefunden, somit auch einiges geprüft.

Angefangen mit dem Duoventil , auseinander, gereinigt und wieder zusammen, hilft nicht. Spulen gemessen, beide etwa 30 Ohm, im ausgebauten zustand angesteuert und versucht durchzupusten, keine Chance, beide absolut dicht.

Ansteuerung zum Duoventil gemessen: Kalt etwa 12 V , warm etwa 10 V auf beiden Spulen.

Beifahrerinnenraum zerlegt, Schlauch auseinander gezogen, Unterdruck war reichlich vorhanden, bei Laufender Klima zog es auch deutlich Unterdruck.

Dieses Geheimmenü bei dem ich das Bedienteil reseten kann versucht, allerdings passiert nichts , wenn ich beide Auto tasten drücke, ansteuern kann ich aber alles.

Somit bin ich jetzt ratlos und weiß wirklich nicht wonach ich noch schauen kann.

Es ist ein E430 BJ 1997

Vielen Dank für jeden Tipp

Ähnliche Themen
17 Antworten

Hmmm, das mit dem Ablauf kann ich nicht sagen..

Das Beste wird sein, wenn du erstmal nur die Dichtungen austauscht. Dann alle Verbindungen der Kühlleitungen auf Korrosion prüfen. Besonders die Anschlüsse unten am Kondensator sind anfällig...

Dann lass das Ganze mal in einer Fachwerkstatt mit Stickstoff auf Dichtigkeit prüfen. Das ist wesentlich billiger als ne neue Kältemittelfüllung dafür zu verwenden. (Auch daran erkennt man übrigens eine gute Klimawerkstatt)

Ich drücke die Daumen, dass es nicht hinter dem Armaturenbrett leckt, weil sonst erwartet dich das hier:

https://www.youtube.com/watch?v=kwebsKwQayY

zumindest in Teilen...

zu post 9- verdampfertemperatur unter punkt5? zeigt hier bei mir um die 40grad an ! wenn die klima läuft also temperatur zum frontkühler hin! unter punkt4 wird mir eine fallende temperatur angezeigt die gegen 1 grad gefallen ist-das ist doch bestimmt die verdampfertemp oder!?

.

Hallo moppybike,

offensichtlich hast Du ein anderes Klimabedienteil oder andere Software darauf.

Mit der Klimaautomatik im 210-er kenne ich das nicht, dass auf Punkt 4 die Verdampfer-Temperatur ist.

Aber deine Angabe von fallend bis 1 ist plausibel für die Verdampfertemperatur. Wenn die Anlage länger läuft und die Klima wenig Kälte abholt, wandert der Wert auch bei mir tatsächlich bis zu 1 Grad runter.

Ich habe da schon Angst, das mir der Verdampfer eingefriert :) ....kann aber auch eine Sensortoleranz sein.

Grüße

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Klima nur auf rechter Seite, Duoventil scheinbar ok.