ForumF32, F33, F36, F82, F83
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 4er
  6. F32, F33, F36, F82, F83
  7. Iphone via Bluetooth sporadische Probleme bei Navi Prof FSE

Iphone via Bluetooth sporadische Probleme bei Navi Prof FSE

BMW 4er F36 (Gran Coupé)
Themenstarteram 30. April 2017 um 15:14

Hallo zusammen,

habt ihr z.Zt. auch ein Problem mit eurem Iphone, dass per Bluetooth mit dem Navi Prof. verbunden ist? Wenn ich mit dem Iphone über die FSE des Navi Prof. gespeicherte Kontakte anrufe, dann wird die Verbindung zum Teilnehmer zwar aufgebaut aber das Gespräch wird nicht über die FSE geführt. Das heisst, ich muss das Iphone ans Ohr halten, was natürlich nicht Sinn der Sache ist. Auch ich werde nur über den Lautsprecher des Iphones gehört, nicht über die FSE. Das tritt jetzt meistens so auf, manchmal funktioniert aber auch alles wie es soll über die FSE. Habe da noch keine Logik entdeckt, wann es sich wie verhält.

Auto ist Bj. 05/15 und seit ca. 1 Jahr in meinem Besitz. Dieses Verhalten ist erst seit wenigen Wochen so. Es betrifft Iphone 6 und Iphone 5s gleichermaßen. Mein Verdacht ist, dass es mit dem neuesten SW Update auf IOS 10.3.1 zusammenhängt. Dann müssten aber viel mehr Leute diese Probleme haben. Deshalb die Frage an euch, habt ihr das Problem auch oder habt ihr eine Idee, was ich noch versuchen kann? Werde es bei Gelegenheit mal mit anderen Telefonen ausprobieren aber vielleicht wisst ihr ja schon etwas dazu, bevor ich auch zum Händler fahre.

Danke und Gruß

Beste Antwort im Thema
Themenstarteram 3. Mai 2017 um 20:22

Seit gestern läuft es wieder zuverlässig. Habe es bisher bei ca. 40 Testanrufen auf drei verschiedenen Nummern mit zwei Handys probiert. Das habe ich gemacht:

 

1. Wie oben beschrieben im iPhone bei Anrufaudioausgabe von automatisch auf Bluetooth- Headset umgestellt. Das alleine brachte noch keinen Erfolg und ich weiß nicht, ob es für den weiteren Erfolg notwendig ist. Könnt es ja mal weglassen.

 

2. Im Auto im Menü "Bluetooth" die Taste "Option" rechts unter dem idrive Controller gedrückt. Im neuen Menü "Optionen" den Punkt "Bluetooth konfigurieren" gedrückt. Dort waren alle vier Punkte : "Bluetooth Audio", " Office", "Bilder anzeigen", "Telefon 2" mit einem Haken versehen. Habe den Haken der letzten beiden Punkte, also Bilder anzeigen und Telefon 2 entfernt.

 

3. Ca. 20 Testanrufe klappten einwandfrei. Habe dann die Haken bei den letzen beiden Punkten wieder gesetzt und seither funktioniert es immer noch.

 

So war zumindest mein Weg. Probiert es aus und schreibt mal, ob es bei euch auch so funktioniert.

15 weitere Antworten
Ähnliche Themen
15 Antworten
Themenstarteram 23. Oktober 2017 um 23:47

Hast du es genau so gemacht, wie ich es am 03.05. in diesem Thread beschrieben habe? Bei mir funktioniert es seitdem nach wie vor wieder einwandfrei. Daher dachte ich, das wäre die Lösung. Hat es noch jemand mit Erfolg oder erfolglos probiert?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 4er
  6. F32, F33, F36, F82, F83
  7. Iphone via Bluetooth sporadische Probleme bei Navi Prof FSE