ForumFord
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Innenleuchten beim Scorpio dunkel !

Innenleuchten beim Scorpio dunkel !

Themenstarteram 18. April 2003 um 8:59

Hi @ und schöne Ostern.

Ich habe mal wieder ein neues Problem. Ich habe durch den Austausch meiner Innenbeleuchtung einen Kúrzschluß verursacht und seitdem ist alles Dunkel wenn ich die Türen aufmache. Das manuelle Einschalten ist kein Problem. Vorn wie hinten. Verpolung ist nicht möglich, die Sicherung alle Heile und eine Ausschaltverzögerung habe ich auch nicht. Ferner habe ich jetzt wo eine geschaltete Masse sein sollte 12 Volt anliegen. Sehr komisch. 2 mal 12 Volt und ein mal Masse (Dauernd). Nichts mehr geschaltet. Hat jemand einen Tip wo ich ein Problem habe ? Es gibt eine Diode in dem rechten (Beifahrer) Holm die kaputt sein soll. Aber wieso habe ich dann ein plus auf der geschalteten Masse ????

Zu meinem Scorpio: Bj. 12/89 - Stufe - GL

Danke für Eure Hilfe

Gruß Christian

Ähnliche Themen
13 Antworten
Themenstarteram 18. April 2003 um 13:23

Keiner eine Idee ? Selbst Ford würde lange suchen und sich das sehr gut bezahlen lassen...

Themenstarteram 19. April 2003 um 7:02

Schade. Dann muß ich sehen wie ich weiter komme.

:-(

Hi scorpio_freund,

hab' mir 'ne Staublunge im Speicher geholt beim wühlen nach meiner alten Scorpio-Repanleitung ;).

Der Schaltplan da drin ist nicht gerade so prickelnd, deshalb schreib doch mal etwas genauer, was von der Beleuchtung (außer Innenbeleuchtung) noch geht und was nicht mehr (Tachobeleuchtung, Kofferraumleuchten, Uhrbeleuchtung (wird die dunkler beim Lichteinschalten) usw.). Werde dann mal versuchen den Plan zu entwirren.

Was die 2*Plus angeht: die meisten Lampen sind parallel angeordnet. Wenn da die Masseverbindung geschaltet wird, ist's kein Wunder das auf beiden Kabeln scheinbar 12 Volt liegen. Würdest Du statt Meßgerät eine Prüflampe nehmen, könnten die Ergebnisse schon anders aussehen (wegen Stromverbrauch der Prüflampe).

Gruß

BLamm

Themenstarteram 20. April 2003 um 6:16

Hallo Blamm,

es funktioniert alles bis auf die Innenbeleutung. Tachobeleuchtung, Kofferraum, Schalter ect. Alles in Ordnung. Nur den Massekontakt scheint es nicht mehr zu geben. Das soll an der Diode liegen die auf der rechten Seite im A Holm stecken soll. Du meinst also das wenn die Diode durch ist, das es normal ist das jetzt dort ein Plus anliegt. Verstehe ich Dich da richtig ?

Danke für Deine Hilfe

Christian

Hallo Scorpio_freund,

habe leider eine schlechte Nachricht: In der Rep.-Anleitung von Etzold ist kein Plan von der Innenbeleuchtung (Türkontakte, Dioden usw.) nur von der instrumentenbeleuchtung, Kofferraumleuchten usw.

Werd's aber trotzdem mal versuchen, analog zum Sierra / Escort, von denen ich die Pläne inkl. innenbeleuchtung habe.

Also: Diode "durch" kann bedeuten Kurzschluß über die Diode oder Unterbrechung. Dioden werden aus zwei Gründen verbaut: Einerseits um Spannungsspitzen von Relaisspulen abzubauen, andererseits um einen geregelten Stromfluß zu erreichen (Beispiel: Der Warnsummer des Abblendlichts: Er soll nur bei öffnen der Fahrertür ertönen, der Türschalter hat aber wie alle anderen nur einen Massekontakt.

Prüfen: An den Birnen sind laut Schaltplan ein rotes (+) und ein braun-rotes Kabel (Masseleitung zu den Türkontaktschaltern). Verbinde eine Prüflampe mit dem braun-roten Kabel und Masse: Die Prüflampe sollte leuchten, ebenso die Innenbeleuchtung mehr oder weniger. Wenn nicht, ist die Spannungsversorgung (Sicherung Nr. 7 (Innenbeleuchtung, Kennzeichenleuchte) bzw. 10 (ZV, Innenbeleuchtung, Radio etc.)) hinüber.

Leuchtet sie, die Kabel zu der Diode verfolgen (Kabelfarbe). Diode nach möglichkeit ausbauen (beim Escort ist sie in der Sicherungsbox; Ich weiß nicht ob sie beim Scorpio im Türholm ist (wäre ein sehr ungewöhnlicher Einbauort). Eher vermute ich sie im zentralen Sicherungskasten neben Relais VIII (zeitverzögerte innenbeleuchtung).

Falls Du die Diode nicht findest, versuche mal die Seitenverkleidung im Beifahrerfußraum abzuschrauben um an den Kabelstrang richtung Dach zu kommen. In diesem Strang das Kabel der Innenbeleuchtung finden (Kabelfarbe). Auch hier mal mit der Spitze der Prüflampe bis zur Kabelseele durchstechen und schauen ob sie brennt und möglichst das Kabel weiter verfolgen. Irgendwo treffen sich die Kabel der Türschalter und diesem Kabel (vermutlich im Sicherungskasten unter dem Handschuhfach). Die Kabelfarben von den Türkontaktschaltern ist ebenfalls braun-rot.

Solltest Du die Diode finden, ausbauen und mit einem Widerstandsmeßgerät durchmessen: In eine Richtung muß ein Widerstand messbar sein, vertauscht man die Kabel des Meßgeräts darf kein Widerstand meßbar sein. Falls defekt, kann man mit etwas Erfahrung auch eine passende Diode im Elektronikhandel kaufen und selbst in die Halterung einsetzen bzw. einlöten.

Muß jetzt mal Matrix weitergucken.

So long

BLamm

Themenstarteram 21. April 2003 um 6:57

Hallo Blamm,

danke für den langen Bericht. Das Buch habe ich auch. :-( ! Zu dem Platz der Diode. Ich habe bei Ford gefragt, die sagten das Sie es nicht so genau wissen. Laut dem Plan von Ford heißt es A Säule Beifahrerseite. Das kann vieles sein. Laut einigen Mitgliedern des Scorpio Club ist die Diode in dem A Holm auf halber Strecke. Das Relais für den Innenraum habe ich nicht. Da ist alles leer. Sonst habe ich nur Lastrelais und für Wischer Interwall und Blinker. Den Sicherungskasten über dem Handschuhfach habe ich mir auch schon angetan. Leider auch nichts gefunden. Die Diode soll so 2-3 cm lang sein. Schwarz. Was mich immernoch wundert, das ich an dem Braun/rot en Kabel jetzt 12 Volt anliegen habe. Das sollte nicht sein. Ich werde das mal mit einer Prüflampe versuchen. Ich hatte das bis jetzt immer mit einem Spannungsmesser gemacht. Was ich schon mal festgestellt hatte. Wenn ich mir Masse von der Karosse hole, leuchtet die Lampe so mit 30 Prozent, würde ich sagen.

Also, soganz 12 Volt sollten daoben an der Lampe nicht ankommen. Das würde schon für die Diode sprechen. Oder was meinst Du ?

Gruß und Danke Christian

Hallo Christian,

die 12 Volt Spannung auf dem braun-roten Kabel sind ok, solange die Türen geschlossen sind, sprich solange kein Schalter diese Leitung auf Masse schaltet !

Die Birnen stellen ja nur einen Widerstand dar. Solange kein Massekontakt hergestellt ist, fließt über die Birne nur der (sehr geringe) Strom für das Spannungsmeßgerät. Da kann man praktisch überall 12 Volt gegen Masse messen. Deshalb hilft die reine Spannungsmessung hier nicht richtig weiter.

Mit der Prüflampe fließt erheblich mehr Strom, wodurch die Innenbeleuchtung ebenfalls leuchten sollte und es besteht im Gegensatz zur Strommessung keine Kurzschlußgefahr.

Wenn dein Meßgerät auch Widerstand messen kann, probiere wegen der Diode doch mal folgendes : Suche das braun-rote Kabel hinter der Seitenverkleidung im Beifahrer-Fußraum. Ziehe die Sicherung der Innenbeleuchtung und messe den Widerstand zwischen dem braun-roten Kabel an der Innenbeleuchtung und dem entsprechenden Kabel im Kabelbaum unterhalb der A-Säule. Im Idealfall nimmst Du den Verbindungspunkt der Türkontaktschalter zu diesem Masse-Kabel der Innenbeleuchtung. Wegen der Diode (sofern wirklich eine in der A-Säule steckt) sollte ein relativ geringer Widerstand (einige Ohm) messbar sein. Ist kein Widerstand messbar (R=unendlich), ist die Leitung unterbrochen oder du hast das falsche Kabel erwischt. Tausche dann zur Sicherheit nochmal die Anschlüße am Messgerät und wiederhole die Messung (Dioden lassen Strom nur in eine Richtung fließen, auch den Meßstrom zur Widerstandsmessung). Fließt nur in einer Meßanordnung Strom, ist eine (funktionierende) Diode im Kabel.

Alternativ sollte es auch das entsprechende braun-rote Kabel eines Türschalters als Meßpunkt tun. Nimm aber dann den der Beifahrertür, weil dort keine Zusatzfunktionen (Lichtwarner etc.) angeschlossen sind.

Die Diode selbst soll ja nur verhindern, das bei manuellem Einschalten der Innenbeleuchtung bspw. der Lichtwarner losgeht. Das die Diode im Kabelstrang mitten in der A-Säule sitzt kann ich mir aber nur schwer vorstellen. Es würde die Montage erheblich erschweren (wegen des dickeren Strangs, Übergänge, die zu isolieren wären usw.) und eine Reparatur fast unmöglich machen, da der gesamte Strang herauszuziehen wäre. Da wäre es ja schon "einfacher", ein neues Massekabel einzuziehen.

Gruß

BLamm

Themenstarteram 21. April 2003 um 14:06

Hallo Blamm,

jetzt schon wieder so ein riesen Text. Super.

Ich habe auch gerade mit einem Bekannten über das Problem gesprochen. Er hat selber einen Scorpio GL ausgeschlachte. Da hat er eine Diode in dem Holm gefunden. Ford ! Was das wieder soll. Also habe ich auch eine drin. Mit dem Messen werde ich gerne mal versuchen. Das mit der anliegenden Spannung hast Du super erklärt. Das habe sogar ich verstanden. :-) Ich werde aber eines versuchen. Ich werde das braun/rote Kabel unten am Holm abtrennen und durch ein neues mit einer Diode ersetzen und dann mal Testen was passiert. Dann sollte es ja auch wieder funktionieren. Jetzt weiß ich nur nicht wie rum die Diode eingebaut werden muß. Zum Innenlicht oder zu Karosse (Sperrichting) ? Das muß ich noch in Erfahrung bringen. Oder ich probiere das einfach mal aus. Das kann man ja auch. Ich bekomme jetzt noch einen E. Antrieb für mein Sonnendach. Da muß ich eh noch eine Leitung mit hoch legen. Zwei Fliegen mit einer Klappe. Nochmals vielen vielen Dank für Deine Hilfe. Das auch noch an einem Feiertag !!!!!! :-)

Ich werde mich wieder melden wenn ich mehr weiß. Oder schreibe mir einfach privat (wenn Du magst): ford@scorpio.ws

Dann werde ich jetzt erstmal Feierabend machen. Das ist wörtlich zu nehmen. ich mußte ganz Ostern durcharbeiten. :-(

Dir einen schönen Tag und allen anderen selbstverständlich auch.

Gruß Christian

Hallo Christian,

Zitat:

ich mußte ganz Ostern durcharbeiten. :-(

... und ich hab' mich schon gewundert wer am Ostersonntag morgens um 7 antwortet :Mitleid:

Die Flußrichtung der Diode geht richtung Masse:

Lampe ---->|------Masse

also der Ring auf der Diode muß am Kabel Richtung Türkontakte angeschlossen werden. Wenn Du nicht gerade Halogenstrahler am "Himmel" hast sollte es eine 3A oder 5A Diode tun (bei Conrad für ca. 50 Cent)

Schönen Abend noch

BLamm

Themenstarteram 22. April 2003 um 7:16

Hallo Blamm,

so eine Diode habe ich mir schon besorgt. Von Conrad. Ist gleich in der Nähe. 50 Volt, 5 Ampere (75 Cent)! Die sollte dann ja reichen. Das werde ich dann mal versuchen.

Wenn das dann funktioniert gebe ich einen aus. :-)

 

Gruß und einen schönen Tag....

Christian

Themenstarteram 25. April 2003 um 15:10

Hi @ und Blamm,

jetzt bin ich hinter das Rätzel gekommen. Ich habe keine Diode im Holm. Das ist bei alles Scorpios so die einen Lichtwarner haben. Da sitzen die Dioden (4) drin. Also merke. Kein Licht mehr im Auto, und der Summer ist vorhanden, Diode im Summer defekt. Austauschen (sitzt hinter dem Tacho) und bei Ford 77 Euro lassen. Das war mal wieder teures Lehrgeld....

Euch allen Danke für die Hilfe. Vor allem Blamm !!!!!! :-)

 

Christian

Hi Scorpio_freund,

uiuiui, daß ist gut zu wissen.

75 Euros nur für die Diode/ Summer oder inklusive Einbau ?

Gruß

BLamm

P.S.: Haben jetzt die Scorpios doch KEINE Diode(n) in der A-Säule ?

Themenstarteram 25. April 2003 um 21:40

Hallo Blamm,

doch das haben Sie. Aber nur die unter der Ausstattung GL sind. Oder anders. Die eine innenleuchte haben. Die mit zwei Innenleuchten haben keine im Holm sondern einen Summer wo alles Integriert ist. Teil abstecken, neu kaufen, anstecken und alles ist gut. Das ist ein vergossenes Modul. Kostet 77 Euro.

Gruß Christian

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Innenleuchten beim Scorpio dunkel !