ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. icarsoft i810 i910 BMW

icarsoft i810 i910 BMW

Themenstarteram 15. Februar 2013 um 21:17

Hat jemand Erfahrung mit den icarsoft Geräten? Mich interessiert die Interpretation der ausgegebenen Fehlercodes. Kennt jemand eine Tabelle?

Fehlercode Beispiel: "3C,02,00,A0 not found"

Würde mich über Hilfe freuen. Danke.

Thomas

Beste Antwort im Thema

Seit gestern ist die 4.2.2 für den i910 verfügbar - Updaten ! ;)

33 weitere Antworten
Ähnliche Themen
33 Antworten
Themenstarteram 18. Februar 2013 um 9:11

... kennt sich denn keiner mit dem "Ding" aus?????? :confused:

Der Support ist gut, Probleme lösen sich recht schnell,

und immer mal schauen welche Firmware

auf dem Gerät ist und welche zu bekommen ist.

Viele Fehler wurden mit der v.4.2 beseitigt, einfach mal

runterladen und installieren und nochmal schauen.

Aktuelle SW und Hinweise die zu beachten sind unter :

http://icarsoft.us/web/icarsoftus/servicesupports/service.html

Themenstarteram 13. August 2013 um 13:25

Zitat:

Original geschrieben von chrisi1909

Der Support ist gut, Probleme lösen sich recht schnell,

und immer mal schauen welche Firmware

auf dem Gerät ist und welche zu bekommen ist.

Viele Fehler wurden mit der v.4.2 beseitigt, einfach mal

runterladen und installieren und nochmal schauen.

Aktuelle SW und Hinweise die zu beachten sind unter :

http://icarsoft.us/web/icarsoftus/servicesupports/service.html

Das Geld was man dafür ausgibt lohnt sich meiner Ansicht nach voll.

Danke Chrisi,

nach 6 Monaten, habe ich folgende Antwort vom US-support bekommen. Super, was....?! :(

"Dear Thomas,

 

Thank you very much for your email. This is Grace from iCarsoft.

 

First, sincerely apologize for the late reply .

We receive hundreds of emails every day and we deal with all of them in order.

So sometimes the reply may not be in time.

Hope you can understand.

But we will try our best to improve our service and reply as fast as possilble in the future.

 

About the problem mentioned in your email, is it solved now pls ?

If it's already solved, hope you can tell so that we can know everything is OK with you.

If the problem still exists, pls don't hesitate to tell and we will do our best to help solve your problem.

 

Thank you very much for your support to iCarsoft."

Themenstarteram 15. August 2013 um 12:43

Ok, Update gemacht.

Jetzt zeigt der Fehlerspeicher "Überrollsensor nicht montiert".

 

Der Gag, ich habe eine Limousine. :D

....was ist also kaputt, das Airbagsteuergerät?????

 

Das macht micht fertig :eek:

Ich bin über die Antwortzeit überrascht, ich hab denen gestern ne

Nachricht geschickt und heute schon Antwort bekommen.

War wegen nem E46.

Ich würde denen den Fehlercode nochmal schreiben und dann

um Übersetzung bitten, weil du meinst der könne nicht sein.

Alternativ würde mich ja brennend intressieren was nen

anderes Tool oder gar der offizielle Tester dazu ausspuckt.

Damit könnte man denen dann ja ggf. helfen, das es dann nächstes

mal korrekt ist, wenn es denn falsch sein sollte.

Ich weiss nicht wie das bei den BMWs so ist, ob das Airbag-STG

falsch codiert sein kann, das man ihm sagen kann welche Sensoren/Aktoren

es hat und da ist eingetragen das er einen haben soll, wenn er auch keinen

besitzt und dementsprechend wird der nun bemängelt.

Ein Fehler im STG ist sicherlich auch nie ausgeschlossen.

Bisher kamen die Fehlermeldungen die ich so bekommen habe

eigentlich immer sehr gut und nachvollziehbar hin.

Was für ein Auto haste denn da ? Welche Teilenummer vom

Airbag-STG spuckt er dir denn aus und was für sonstige Daten ?

Können Messwerte abgefragt werden und kommen die hin bzw

ist damit diese Fehlermeldung nachvollziehbar ?

Hier ist jemand der einen Tourig hat, wo der Fehlerspeicher

den Überrollsensor bemängelt.

http://www.motor-talk.de/.../...bst-loeschen-moeglich-t416746.html?...

Aber ich würde auch der Meinung sein, das Limo und Kombi

sowas nicht haben "sollten".

Themenstarteram 15. August 2013 um 13:26

Zitat:

Original geschrieben von chrisi1909

Ich bin über die Antwortzeit überrascht, ich hab denen gestern ne

Nachricht geschickt und heute schon Antwort bekommen.

War wegen nem E46.

Ich würde denen den Fehlercode nochmal schreiben und dann

um Übersetzung bitten, weil du meinst der könne nicht sein.

Alternativ würde mich ja brennend intressieren was nen

anderes Tool oder gar der offizielle Tester dazu ausspuckt.

Damit könnte man denen dann ja ggf. helfen, das es dann nächstes

mal korrekt ist, wenn es denn falsch sein sollte.

Ich weiss nicht wie das bei den BMWs so ist, ob das Airbag-STG

falsch codiert sein kann, das man ihm sagen kann welche Sensoren/Aktoren

es hat und da ist eingetragen das er einen haben soll, wenn er auch keinen

besitzt und dementsprechend wird der nun bemängelt.

Ein Fehler im STG ist sicherlich auch nie ausgeschlossen.

Bisher kamen die Fehlermeldungen die ich so bekommen habe

eigentlich immer sehr gut und nachvollziehbar hin.

Was für ein Auto haste denn da ? Welche Teilenummer vom

Airbag-STG spuckt er dir denn aus und was für sonstige Daten ?

Können Messwerte abgefragt werden und kommen die hin bzw

ist damit diese Fehlermeldung nachvollziehbar ?

Hier ist jemand der einen Tourig hat, wo der Fehlerspeicher

den Überrollsensor bemängelt.

http://www.motor-talk.de/.../...bst-loeschen-moeglich-t416746.html?...

...oh, viele Fragen ;). Nun, nur die erste Antwort aus den USA hat so lange gedauert. Heute haben sie schon auf meine "response" geantwortet.

JCA Systems hat innerhalb von einer Stunde geantwortet, super!! Freundlicherweise gleich mit dem Update auf 4.2 im Anhang. Das Gerät funktioniert gut, und ich bin damit zufrieden.

Wie oben bereits erwähnt zeigt es jetzt an "Überrollsensor nicht montiert". Leider habe ich kein Cabrio :)

Der Fehler tritt sporadisch auf, machmal schon nach 1 Stunde , machmal erst nach 2 Monaten.

Die Airbagleuchte geht auch wieder aus, aber erst nach ein paar Minuten. (ich hasse es trotzdem mit ner roten Leuchte rumzufahren, wenn auch nur kurz)

Die Sitzbelegungsmatte (Beifahrer) hatte ich bereits abgezogen und durch einen Widerstandsstecker ersetzt. (werde ich wohl mal wieder anschliessen)

Da das Auto fast 18 Jahre alt ist, fahre ich damit nicht mehr in eine BMW-Werkstatt, zumal ich noch bis Frühjahr 2015 damit in Spanien bin, bis zum nächsten TÜV-Termin in Deutschland. :D

Fehlerspeicher auslesen in Spanien kostet mindestens 50 Euro und löschen tun sie nur, wenn man hinterher dort auch reparieren lässt.

Ach so, der Wagen ist eine E36 Limousine 320 und im Dezember 1995 vom Band gelaufen.

Kannst ja nochmal nach der Teilenummer schauen, müsste

er ja beim anwählen des Airbags rauswerfen.

Und ob das STG bzw der Tester irgendwie Messwerte/Datensatz

besitzt.

Themenstarteram 22. August 2013 um 20:59

Zitat:

Original geschrieben von chrisi1909

Kannst ja nochmal nach der Teilenummer schauen, müsste

er ja beim anwählen des Airbags rauswerfen.

Und ob das STG bzw der Tester irgendwie Messwerte/Datensatz

besitzt.

...mache ich sehr gerne. Werde es morgen mal probieren, war beruflich etwas eingespannt.

Übrigens, habe jetzt die Version 4.2 drauf. Hat im Vergleich zur 3.9 Schwierigkeiten mit dem Lesen des Fehlerspeichers (mehrere Versuche nötig). Eventuell werde ich wieder auf 3.9 zurückrüsten.

Die Fehleranzeige war die gleiche.

Gruß :rolleyes:

Haste die "Probleme" schon an den Support gemeldet ?

Nur so können Verbesserungen einfliessen.

Ich hab mit der 4.2 einige Verbesserungen auch was die verbindung

ansich angeht erfahren.E39 und E46 laufen bei unseren

nun deutlich Problemloser.

Für die Intressierten :

Die Version 4.2.1 in DE und EN steht auf dem Supportserver zum Download.

Seit gestern ist die 4.2.2 für den i910 verfügbar - Updaten ! ;)

Themenstarteram 8. November 2013 um 7:36

Zitat:

Original geschrieben von chrisi1909

Seit gestern ist die 4.2.2 für den i910 verfügbar - Updaten ! ;)

... danke für den Hinweis. :)

Zitat:

Original geschrieben von chrisi1909

Seit gestern ist die 4.2.2 für den i910 verfügbar - Updaten ! ;)

Hallo Chrisi,

vielen Dank für Deine Update- Info V4.2.2.

Nun möchte ich aber bei der Installation derselben auf mein gerade erworbenes i910 keinen Fehler und nichts kaputt machen. Deshalb meine Frage an Dich: „ Gehe ich recht in meiner Annahme , dass ich die herunter geladene Datei nach dem Entpacken

( BMW_ICARSOFT_ V4.2.2_DE ) in den über die mitgelieferte CD auf meinen PC installierten Programmordner ( iCarsoft tools ) kopieren muss u. nach Aufruf der Carsoft –

Oberfläche am PC und drücken des Button „ Update“ die sich im neuen Fenster befindliche

Update- Datei s. o. markiere, mit „OK“ öffne und so die Installation der Update-Datei in den an meinem PC über USB angeschlossenen iCarsoft- Scanner erfolgt?“ Oder wie sonst?

Die im mitgelieferten Handbuch im Fenster „ Open „ enthaltenen Ordner „ Database “ und dessen Dateien „ DB „ u. „ OBD_V3.0_CN.bin „ öffnen sich bei mir über die Carsoft- Oberfläche leider nicht.

Für Dein feedback wäre ich Dir sehr dankbar.

Beste Grüße

Helmut

Gestern kam die 4.2.3 raus und ist nun in DE und US auf dem

Server zum Download verfügbar.

Deine Antwort
Ähnliche Themen