Forumi30, Lantra & Elantra
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. i30, Lantra & Elantra
  6. Hyundai i30 1,6 CRDI ABS Fehler Hydraulikblock

Hyundai i30 1,6 CRDI ABS Fehler Hydraulikblock

Hyundai i30 1 (FDH)
Themenstarteram 6. August 2018 um 17:35

Hallo. ich habe ein Problem mit dem ABS von meinem Hyundai i30 Bj. 2010 1.6 CRDI 90PS.

 

Heute ging meine ABS und ESP Warnleuchte (die gelben) an. Ich war tanken und es war wieder aus. nach zirka 30km Brennts jetzt aber dauernd.

 

Ich habe Ausgelesen und da kamen mehrere Fehler, Schleifring kein Kontakt, Bremslicht kein Kontakt, G-Sensor kein Kontakt und Motor Ausfall. Ich löschte erstmals alles. war ja schließlich seit 8 Jahren nix gelöscht worden.

Es blieb aber ein Fehler:

C2402 Motor Ausfall

 

Ich dachte es könnte dien Mader am Werk gewesen sein. Die Kabel sind aber alle unversehrt. zumindest am abs. Steuergerät ist der Stecker weder korrodiert noch irgendwas beschädigt.

 

Im Netz lese ich aber das so ein ABS Hydro Block selten kaputt geht.

Jetzt will ich ihn trotzdem gegen einen gebrauchten tauschen und da hätte ich 2 fragen.

 

Kann ich eins anschließen am kabelbaum ohne dass ich es an die Bremsleitung anschließe um zu sehen ob der Fehler dann weg ist? Also nur zum Testen ohne den alten zu entfernen und natürlich nur im stehen und ohne bremsen.

 

und die andere Frage wäre.

 

Es gibt so viele verschiedene Versionen. Einmal steht ESC drauf einmal ABS einmal ESP aber trotzdem haben alle die gleiche Teilenummer (61589-45200). muss ich den auch schauen dass die Software die gleiche ist? Ich häng mal 2 Fotos an von einem wie bei mir und einem mit gleicher Teilenummer.

 

Würde denn das andere auch passen oder muss ich jetzt auch noch schauen ob die Software passt?

Der Block den ich habe ist das mit dem Grünen Pikerl FD Ver. 1.1

Ähnliche Themen
12 Antworten

Es gab probleme mit dem Bremslichtschalter, wurde der schon getauscht ?

Da verbrennen die Kontakte im Schalter und da fehlt dann das Signal für ABS/ESP.

Themenstarteram 7. August 2018 um 15:21

Der Schalter am Pedal? Der geht aber. Getauscht wurde noch nichts. Aber Tempomat und Bremslicht geht ganz normal. Oder gibts da noch einen? Oder meinst was anderes? Oder (ich hab noch ned nachgesehen) hat der 4 Kontakte (2 für Bremslicht und 2 fürs Steuergerät) aber dann würde a der Tempomat an bleiben wenn i Brems und der ned geht.

Hat nix mit Bremslich oder Tempomat zu tun. Da ist ein Kontakt für das ESP, der dauerhaft geschlossen ist und manchmal eben keinen Kontakt hat.

Die werkstätten wissen aber darüber auch bescheid.

Themenstarteram 7. August 2018 um 16:00

Ok. Wo ist der genau? Kommt dann auch der Fehler Code dass der Abs Motor defekt sei? Hätte ja nenn komischen Zusammenhang.

Dieser auf dem Bild oder? Verstehe der gibt auch ein Signal wenn er nicht gedruckt wird.

Aber das ist dann schon ein weit hergeholter Fehler Code.

Ps: Schalter wurde getauscht. Keine Besserung.

Zitat:

@average schrieb am 7. August 2018 um 16:00:38 Uhr:

 

Aber das ist dann schon ein weit hergeholter Fehler Code.

Hätte ja sein können, immer erst klein anfangen, weil das ein bekannter Fehler ist.

Dann scheint die Pumpe bzw Hydraulikblock im Eimer zu sein. Muss mal schauen was du das für eine Teilenummer drauf stehen hast und diesen block mit dieser Nummer brauchst du auch. Wenn du den Block erneuerst kann es sein das eine Variantencodierung durchgeführt werden muss, sonst Spuckt der wieder neue Fehlercodes aus.

Themenstarteram 7. August 2018 um 19:39

Ja ich hab mir jetzt des drum bestellt (gebraucht mit 1 jahr gewährleistung) kann ich den zum testen dann einfach anstecken ohne das ich die hydraulik dran mach? ich will den vorher schon testen bevor ich den von der werkstatt einbauen lasse. ich komm da nämlich von unten schön hin und könnte den kabelbaum anstecken ohne das die bremsleituntgen angeschlossen wären.. geht ja nur ums testen ob die lampe aus geht.

ich hab jetzt genau des drum bestellt was ich drin hab.. auch mit der selben aufschrift (ESC Ver, FD 1.1) .

dürfte nächste woche kommen.. hab eh nur 40 euro bezahlt :D

Zitat:

@average schrieb am 7. August 2018 um 19:39:20 Uhr:

kann ich den zum testen dann einfach anstecken ohne das ich die hydraulik dran mach?

Musst du probieren. Kann aber sein das es Codiert werden muss.

Themenstarteram 10. August 2018 um 14:32

Heute ist es kühler und regnet. Jetzt ist das Licht aus. Kann man aus diesem Grund jetzt davon ausgehen das es sicher der Block ist? Ich denke nicht dass ein Kabel bruch oder andere ursachen Temperatur abhängig sind. Ich gehe eher von bestimmten Elektronik Komponenten aus die die hitze zu schaffen machen.. Oder war es eventuell doch der Brems Schalter? Hat es blos gedauert bis er das Licht aus macht? Weiß da jemand was? Empfehlt ihr mir dass ich es trotzdem tauschen lasse, oder macht es sinn das ich ab warte?

Es ist möglich das es ein Temperaturproblem ist. Kannst ja mal den Stecker mit dem Heisluftföhn vorsichtig warm machen und beobachten ob die lampe wieder angeht. Dann mit Kältespray abkühlen.

Also wenn du den Bremslichtschalter gewechselt hast, dann geht die Leuchte beim nächsten Start sofort aus.

Themenstarteram 11. August 2018 um 4:00

Hab heute mal einen Brems Versuch gemacht. Licht war aus. Der Motor vom Abs Block setzte spürbar aus und das Pedal berührte fast den Boden. Das Abs griff unregelmäßig. Danach ging auch die Lampe an. Wird also zu 90% der Block sein. Hab ihn eh schon bestellt. I lass den jetzt einfach rein klatschen und hoffentlich is dann gut. Ich denke nicht das es an der Verkabelung oder etwas anderen liegt. Vielen Dank für die Tipps bisher. Ich gebe wens eingebaut ist (dauert noch etwa 3 Wochen) Rückmeldung obs funktioniert hat und ob man es anlernen musste. Damit ihr auch schlauer seid :)

Themenstarteram 21. August 2018 um 12:30

SO.

Hab das teil testweise an eingesteckt. Licht ging nach 2 mal zündung an machen aus..

Musste nichts anlernen oder umprogramieren.

Ich hab aber das Selbe teil gekauft wie ich drin habe.. auch mit dem gleichen aufkleber.

War aber ursprünglich von einen i30 1,4 Liter benziner.

Lasse es nächste woche einbauen dann sollte das problem erledigt sein..

Vielen dank für eure Hilfe.

Zitat:

SO.

Hab das teil testweise an eingesteckt. Licht ging nach 2 mal zündung an machen aus..

Musste nichts anlernen oder umprogramieren.

Ich hab aber das Selbe teil gekauft wie ich drin habe.. auch mit dem gleichen aufkleber.

War aber ursprünglich von einen i30 1,4 Liter benziner.

 

Lasse es nächste woche einbauen dann sollte das problem erledigt sein..

 

Vielen dank für eure Hilfe.

Darf ich fragen wo Du den ABS-Block für den Hyundai i30 gekauft hast ??

Bei mir scheint das selbe Teil defekt zu sein !!

 

LG.

Tom

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. i30, Lantra & Elantra
  6. Hyundai i30 1,6 CRDI ABS Fehler Hydraulikblock