ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Hupe funktioniert, bekommt aber keinen Strom (Sicherungen & Relais sind OK)

Hupe funktioniert, bekommt aber keinen Strom (Sicherungen & Relais sind OK)

Opel Tigra TwinTop
Themenstarteram 16. Mai 2018 um 1:58

Hupe funktioniert, bekommt aber keinen Strom (Sicherungen & Relais sind OK)

Ich fahre einen Opel Tigra Twintop 1.8 (elektrisch identisch mit Corsa C).

Meine Hupe funktionierte nicht.

Mein Vorgang bei der Fehlersuche bisher:

1. Hupe ausgebaut, direkt an Batterie angeschlossen – OK

2. Sicherungen F3 und F10 gecheckt – OK

3. Stromlaufplan gesucht – hier gefunden: http://index-of.co.uk/.../...a%20C%202001%20-%20Schema%20Elettrico.pdf Stromkreis Fanfahre gefunden auf S.22 / 23

4. BCM Kasten geöffnet und „Relai Fanfare“ K47 zum Test getauscht mit Blinklicht-Relai – Relai ist OK

5. geprüft, ob am Relai Fanfare am Pin 30 und 86 Spannung anliegt - OK

6. geprüft, ob am Relai Fanfare am Pin 85 eine geschaltete Masse anliegt - NEIN

In einem anderen Thread hatte ich gelesen, es könnte auch der Schleifring (Kontakteinheit Airbag) sein, insbesondere wenn auch die Lenkradfernbedienungsknöpfe nicht funktionieren oder eventuell die Airbagkontrollleuchte aufleuchten.

Beides ist bei mir der Fall. Allerdings leuchtete die Airbagkontrollleuchte bereits beim Kauf des Fahrzeugs auf, deshalb gehe ich davon aus, dass dies ein anderes Problem ist. Sollte ich diesen Fehler jedoch mit dem Austausch des Kontaktrings wieder löschen können, wäre ich sehr positiv überrascht, denn ich ging davon aus, dass das Steuergerät für den Airbag kaputt ist, da lange Zeit die Klimaanlage auf dieses Steuergerät tropfte und diese unter Wasser setzte. Aber das ist ein anderes Thema.

Also denke ich, es kommen nur noch 3 Möglichkeiten in Frage:

1. Schleifring defekt

2. Karosseriesteuergerät defekt

3. Irgendwo ein Kabelbruch

Ich halte jedoch Möglichkeit 1 als am Wahrscheinlichsten. Was meint Ihr? Kennt sich jemand damit aus? :confused:

Ich bin leider nicht so erfahren und ich denke, der Ausbau des Lenkrads ist ein riesiger Aufwand. Zudem habe ich noch nie ein Lenkrad abgebaut und weiß (noch) nicht, wie das geht. Deshalb wollte ich vorher mal hier nachfragen, ob meine Überlegungen so richtig sind und ob mir jemand ein paar Tipps geben kann, wie ich das Lenkrad ausbaue und den Schleifkontakt wechsle.

Ach ja, wie kann ich denn dann den Schleifring testen, ob er defekt ist?

Liebe Grüße und Danke für Eure Hilfe!

Ähnliche Themen
6 Antworten

Bei mir waren die Huptasten am Lenkrad defekt

Hallo,

wenn die Airbaglampe (wenn der Sensor defekt sein sollte, oder eine Kabelunterbrechung in der Lenksäule vorhanden ist, können die Airbags bei einem Unfall nicht aktiv werden, es kann eine sehr teure Reparatur werden, da hier nur ein Fachmann Hand anlegen darf) leuchtet, bekommst Du keine HU-Abnahme.

Außerdem ist die Verkehrssicherheit nicht gewährleistet.

Ist das Fzg erst vor kurzer Zeit beim Händler gekauft, sollte er es reparieren.

Ist der schleifring, wenn die wickelfeder kaputt ist geht keine Fernbedienung, Hupe und der fahrerairbag meldet fehler.

Themenstarteram 16. Mai 2018 um 12:38

Zitat:

@Celvic schrieb am 16. Mai 2018 um 09:19:50 Uhr:

Bei mir waren die Huptasten am Lenkrad defekt

Hallo Celvic! Ja komisch, das gleiche hatte ich auch in einem anderen Forum gelesen. Was mich halt verwundert, dass beide Huptatasten auf einmal kaputt gehen? Das kam mir unwahrscheinlich vor. Aber wie gesagt, in einem anderem Forum hatte das auch ein User als Lösung angegeben. Ich denke mal, daß das bei mir nicht der Fall ist, da ja auch die Lenkradfernbedienung nicht mehr funktioniert. Wie hast du getestet, ob die die Hupentaster kaputt sind? Welche Kabel an welchem Stecker muss ich auf Durchgang testen?

Zitat:

@oldmanscout schrieb am 16. Mai 2018 um 09:32:05 Uhr:

Ist der schleifring, wenn die wickelfeder kaputt ist geht keine Fernbedienung, Hupe und der fahrerairbag meldet fehler.

Wie gesagt, Fahrerairbag-Lampe war auch schon vorher an. Aber da die Fernbedienung vorher funktionierte und jetzt nicht mehr, nehme ich das auch an. Ich geh gleich mal zum Auto raus und mache erst mal die Verkleidung runter. Vielleicht komme ich ja an die Stecker ran ohne das ganze Lenkrad abzubauen. Wie teste ich, ob der Schleifring defekt ist?

Zitat:

@hanacker schrieb am 16. Mai 2018 um 09:29:02 Uhr:

wenn die Airbaglampe [..] leuchtet, bekommst Du keine HU-Abnahme. [..] Ist das Fzg erst vor kurzer Zeit beim Händler gekauft, sollte er es reparieren.

Ja, leider von Privat gekauft und schon 2 Jahre her. Der Fehler war bereits beim Kauf, hatte aber ganz frischen TÜV (oder ITV, wie das hier in Spanien heißt). Jedoch hatte er eine ganz frische TÜV-Plakette. Und auch letztes Jahr bin ich damit durch den TÜV gekommen. Bemängelt wurde nur das defekte Standlicht. Aber TÜV hab ich trotzdem bekommen, sollte es eben machen lassen. Deshalb kümmere ich mich später - aber bald - um die Airbagleuchte.

Da ich jedoch spätestens am 28.04.2018 beim TÜV (ITV) erscheinen hätte müssen, muss ich jetzt so schnell wie möglich die Hupe reparieren, denn ohne die bekomme ich bestimmt keine Plakette. Ich muss mich beeilen, denn wenn ich ohne TÜV erwischt werde, wird's teuer. Die Strafzettel in Spanien sind saftig (min. 100€).

 

Themenstarteram 16. Mai 2018 um 18:27

Ich nehme mal an, die Kontakteinheit X91 ist der graue Stecker, der direkt in den Schleifring geht und die Kontakteinheit X89 ist dann wohl der schwarze 4-polige Stecker. An beide komme ich aber wohl nur ran, wenn ich zumindest den Airbag herausnehme. 

 

Ich hab mir dafür dieses Youtube-Video mal angesehen: youtube

 

Die Steckerbelegung des grauen 8-poligen Steckers habe ich bei freak0815.de gefunden:

 

 

Pinbelegung des Schleifring:

Pin 1: braun = Masse

Pin 2: braun/grau: = Hupensignal

Pin 3: grau: = +12 Volt

Pin 4: blau/rot = LFB Summensignal

gelb: Da habt ihr nix dran zu machen, sonst wird gefährlich!!! Airbag!!!

 

Dann hab ich mir gedacht, vielleicht kann ich die Hupentaster direkt testen (also S5 / X88), aber wie ich in diesem Video gesehen habe, komme ich da nicht wirklich an die Kontakte ran, zudem glaube ich, dass danach die Gummitaster nicht mehr so dolle aussehen: youtube

 

Wenn ich jedoch den Airbag rausnehme, komme ich zumindest mal an den schwarzen Stecker ran, ohne das Lenkrad abzuschrauben. Klar ist das nicht ungefährlich, aber eigentlich darf ich nur nicht vergessen, die Batterie vorher abzuklemmen und vorsichtig mit den gelben Kabeln umgehen. Wenn ich dort dann also Pin C (der dann zu Pin 48 am Steuergerät führt) und D (Masse) überbrücke, dann müsste es hupen. Wenn es hupt, dann wären die Hupentaster defekt. Wenn nicht, dann  könnte der Schleifring defekt sein. Deshalb müsste ich also irgendwie entweder an Pin 48 am Steuergerät kommen oder ich finde einen Stecker "nach" dem Schleifring, also unter der Lenkradverkleidung.

 

Ich bin hetzt gerade im Auto und habe die Lenkradverkleidung abgeschraubt und folgenden Stecker gelöst (siehe Bild). Ich habe den Stecker mit der gelben Seite abgemacht. Die Kabel haben aber andere Farben. Da jedoch auch hier Pin 1 bis 4 belegt sind Pin 5 und 6 jedoch nicht und PIN 7 und 8 wieder durch zwei braune Kabel belegt ist nehme ich an dass die Pinbelegung gleich dem Stecker innen ist also die oberen zwei Pins von der Viererblock der dunkelbraunen Kabel müssen wohl überbrückt werden.

 

Aber wenn ich jetzt die Batterie anschließen würde und der Stecker ist nicht dran, dann würde doch eigentlich ein Airbag-Fehler ausgelöst werden, den ich dann allerdings nur in einer Opel Werkstatt wieder löschen könnte, oder? Allerdings habe ich bereits eine leuchtende Airbagkontrollleuchte, insofern ist das mir jetzt egal und ich schließe die Batterie an.

Schleifring von vorne.jpg
Stecker hinter Lenkrad.jpg
Kontakte vom Stecker hinterm Lenkrad.jpg
Themenstarteram 17. Mai 2018 um 1:37

der Schleifring ist kaputt

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Hupe funktioniert, bekommt aber keinen Strom (Sicherungen & Relais sind OK)