ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Hilfe: Mein Elystar 125 bringt nach CDI-Tausch nicht die erforderliche Leistung!

Hilfe: Mein Elystar 125 bringt nach CDI-Tausch nicht die erforderliche Leistung!

Themenstarteram 5. Oktober 2018 um 18:36

Guten Tag,

ich habe folgendes Problem: Bei meinem Elystar 125, Baujahr 2003, wurde, weil dieser nicht mehr ansprang, von der Peugeot-Werkstatt das defekte CDI-Steuergerät ausgetauscht (Peugeot-Originalteil 1174616400).

Für die Funktion des neuen Steuergeräts hat die Werkstatt hat die Steuerung mit meinem Masterschlüssel eingelesen.

Aber leider erreicht der Roller nicht mehr die Leistung, die er vorher mal hatte. Früher beschleunigte er flott und erreichte laut Tacho eine Höchstgeschwindigkeit von 110 km/h. Jetzt nach dem Tausch des defekten Steuergeräts ist der Roller im Anzug sehr langsam und es wird nur noch eine Höchstgeschwindigkeit von 70 km/h erreicht. Der Meister in der Werkstatt ist ratlos, wo die Ursache für die mangelhafte Leistungskraft liegt. Er will sich bei Peugeot erkundigen, aber das wird dauern.

Wo könnte der Fehler liegen? Kann noch etwas anderes defekt sein? Hat einer von Euch eine Idee?

Ähnliche Themen
46 Antworten

Irgend ein Sensor vieleicht ? Ein Kabel vergessen, anzuschließen ? Steuergerät dadurch eventuell im Notlauf.

Zunächst hat die Werkstatt nicht die Steuerung sondern lediglich die Codierung für die Wegfahrsperre in das jungfräuliche Steuergerät programmiert.

Interessant wäre eine Aussage über den Fehlerspeicher, den die Werkstatt bei der Reklamation sicherlich ausgelesen hat. Oder mal selbst auslesen.

Häufig half ein Softwareupdate von der Werkstatt mit Hilfe des PointDiag, das online von der Werkstatt bei Peugeot Motocycles abrufbar ist. Das wird ein Meisterbetrieb im Allgemeinen automatisch gemacht haben. Eventuell wiederholen oder es ist die falsche software gewesen........

Themenstarteram 6. Oktober 2018 um 19:15

Und wie kann ich beim Elystar 125 EFI ABS den Fehlerspeicher selbst auslesen?

Mittlerweile sind die Ursprungsdaten gelöscht, aber evtl. neue Fehler vorhanden. Motor aus, Zündschlüssel rein, Gasdrehgriff aufdrehen bis zum Anschlag, Zündschlüssel drehen und Zündung ein, etwas warten, wenn Kontrolleuchte aufleuchtet (ca. für 2 Sekunden), Griff loslassen. Dann ist etwa 4 Sekunden lang Nichts und das Geblinke geht los. Es gibt Blinks, z.B 3 mal, das ist Fehlercode 3, dannach blinkt es 20x, das ist Fehlercode 20,usw usw.! Zählen und aufschreiben. 4x durchlaufen (Blinktakt, also die jeweilige Kennung wie man bei Leuchtfeuern in der Nautik zu sagen pflegt) lassen, also 4x wiederholt sich das Gesamtgeblinke, dann ist der Fehlerspeicher gelöscht oder vorher mit dem Zündschlüssel auf "aus" beenden oder Motor starten.

Einen schönen blinkenden Sonntag dannnoch

Themenstarteram 7. Oktober 2018 um 11:11

Danke für die Tipps! Ich werde mich dann heute mal ans Fehler lesen machen und morgen den Roller zur Werkstatt zurück bringen. Immerhin ist das eine offzielle Peugeotvertragswerkstatt, auch wenn mir der Meister am Telefon sagte, dass er sich auch erstmal bei Peugeot erkundigen müsse, woran der Fehler wohl liegen könnte, nachdem das neue Steuergerät von ihm eingebaut und die Codierung vorgenommen wurde.

Allen einen schönen Sonntag!

Themenstarteram 8. Oktober 2018 um 13:24

Das Fehlerauslesen brachte folgende Ergebnisse:

Code 3 Falsche Adaption (Einstellung) des Potentionmeters (Drosselklappe)

Code 9 Batterie Spannung (Volt) Fehler

Code 13 Zündtrafo Fehler

Was ist zu tun?

Als erstes mal die Batteriespannung messen - einmal ausgeschaltet - sollte so um die 12.6 V sein und dann bei laufendem Motor - da sollten über 13V vorhanden sein. Ne maue Batterie kann sich da schon auswirken, wenn die Lichtmaschine schwächelt oder die Batterie durch Plattenschluss übermäßig Strom zieht. Achtung - nicht ohne Batterie laufen lassen - kann die LIchtmaschine töten.

Themenstarteram 8. Oktober 2018 um 22:36

Die Batteriespannung entspricht den erforderlichen Wert, nachdem ich heute mit dem Roller ein Stück mit dem Roller gefahren bin.. Aber was vedeuten die anderen beiden angezeigten Codes? Was ist mit Drosselklappe?

Moin Harry,

leider ist meine AW im Nirwana von Motortalk verschwunden, weil ich nicht eingeloggt war und zum Absenden des Beitrages dann auf einloggenim pop-up-Fenster kickte, ohne meinen Beitrag vorher zu kopieren - das ist echt Scheiße bei Motor-Talk.

1,5 Stunden Recherche für die Katz,

Hier die Kurzform:

Code 9, vernachlässigen bis es trotz bester Batterie und keinem Batterieabklemmen und Löschen des Fehlerspeichers wieder auftritt

code 13 könnte die falsche ECU sein, weil einige Softwareschritte unplausible Werte liefern -ECU tauschen

code 15 Drosselklapppe neu anlernen

Ist die Werkstattarbeit an- oder voll bezahlt besteht 6-monatige Gewährleistung

ggf. andere Peugeot autorisierte Meisterwerkstatt zu Rate ziehen

Werkstatt nach dem Elystar WHB fragen, da stehen Fehlersuchschemata drin, vielleicht haben die ja keines, weilesdenen zunteuer war???????? Oder nen Meister sagt: ich bin Meister und brauche das nicht....

Alles schon da gewesen!

So nun, GN8, mir fallen langsam die Äuglein zu

Themenstarteram 9. Oktober 2018 um 10:24

Moin Fritz, vielen Dank für die sehr guten und ausführlichen Tipps, die du nachts, wenn andere schlafen, für mich zusammengestellt hast. Ich hoffe, du hast mittlerweile gut geschlafen!

Ich habe gestern den Roller zur 14 km entfernten Werkstatt gebracht und ihn mit den von mir ausgelesenen Fehlern konfrontriert. Auch er sagte mir, dass man das mit der Batteriespannung vernachlässigen könne. Die anderen beiden Fehler werde er nochmal mit demr Point-Diag-Gerät prüfen und außerdem ggf. bei Peugeot anrufen.

Muss eigentlich die Drosselklappe in einem eigenen Arbeitsvorgang neu angelernt werden oder passiert das automatisch beim Anlernen einer neuen CDI-Einheit?

Morgen soll der Roller fertig sein. Mal sehen, was das bringt.

Möglicherweise liegt die Ursache ja an der Drosselklappe selbst und gar nicht an der CDI. Durch die Drosselklappe wird ja die Luftmenge geregelt. An der Drosselklappe, direkt an der Achse, befindet sich ein Sensor welcher die Drosselklappenstellung misst u. ans Steuergerät weiterleitet, welches dann durch den Wert die erforderliche Benzineinspritzmenge errechnet....so grob gesagt. Vielleicht hat der Sensor eine Fehlfunktion, würde ich auch mal prüfen lassen.

Wünsche Dir viel Erfolg! Nach deinen Posts wollte er schon längst bei Peugeot angerufen haben, ich verstehe nicht, warum er nicht gleich in Deinem Beisein ausgelesen, gelöscht, Dich ne Runde fahren lassen und dann wieder ausgelesen hat. So kenne ich das vom Peugeot Fachhandel.

Die Anlernfrage kann ich so nicht beantworten, aber wenn ich die Batterie abklemme, ist das elektrisch wie ein Aus- und Wiedereinbau der Drosselklappe, also tippe ich auf Anlernen ist Pflicht.

Es gibt drei Fehlercodes für die Drosselklappe, und nur der Hauptfehler wird gemeldet hmmm , einen defekten Sensor würde er anzeigen glaube ich, da der obere und der untere Anschlag einen Impuls gibt, diese Fehler zeigt er nicht an - also 50% Joker - aber ich bin nur Laie und Hobbyist....... . Trotzdem, trennen und neues Anlernen kostet Nichts außer ein paar Minuten Zeit. Das ist jetzt zum Glück Aufgabe der Werkstatt und der Meister ist gewarnt, denn Du kannst jederzeit wieder auslesen, 1:0 für den Kunden

Bei Abholung fragen, ob er die Drosselklappe neu angelernt hat und ob er die neue ECU auf richtige Lieferung überprüft hat, welche Teilenummer steht denn da drauf? Es steht immer noch die Vermutung falsche ECU im Raum. Und dann dann kommt Deine Probefahrt! Langsam warmfahren und dann Stoff, gib Gummi!

Themenstarteram 13. Oktober 2018 um 16:53

So, nun will ich mal weiter berichten:

1. Über die Computerdatenbank des Herstellers ist sicher gestellt, dass die richtige ECU-Einheit eingebaut wurde.

2. Das Potentiometer der Drosselklappe wurde von der Werkstatt neu eingelesen.

3. Das Testgerät zeigte nach der Codierung und der Abstimmung des Potentiometers null Fehler an. Dieses Ergebnisse zeigte sich auch nach Probefahrten.

Das Problem: Beim Probefahren wurden an unterschiedlichen Tagen unterschiedliche Höchstgeschwindigkeiten erreicht: 75 km/h, 80 km/h, 90 km/h, 75 km/h. Außerdem ist der Roller extrem behäbig, bevor er richtig auf Touren kommt.

Der Meister in der Werkstatt und sein Monteur meinten, es könne deshalb wahrscheinlich nur an der Drosselklappe liegen, die auf die Anweisungen des Potentiometers nicht richtig reagiert. Es liegt also wohl kein elektronisches Problem vor, da dieses das Prüfgerät anzeigen müsste, sondern ein mechanisches. Auch Sensorfehler müssten vom Prüfgerät angezeigt werden und können deshalb nicht vorhanden sein. Deshalb sollen am Montag Teile demontiert werden, damit auf einem Prüfstand die mechanische Funktion der Drosselklappe überprüft werden kann. Mal sehen, was das bringt.

Oder habt Ihr noch eine andere Idee, warum der Roller nach wie vor nicht die gewünschte Leistung erbringt?

Danke für den Bericht,

nun haben wir klare Aussagen, alle im Forum geäußerten Fehlerursachen wurden geprüft und konnten "vorerst" ausgeschlossen werden. Der Roller arbeitet elektronisch betrachtet fehlerfrei, bis eine neue oder andere Störung auftritt, die im Zusammenhang mit dem jetzigen Problem stehen könnte.

Die bislang kritisierte Werkstatt hat nach diesen Infos nicht nur gut und zielgerichtet gearbeitet sondern verfügt auch über umfangreiche Mess- und Prüfgeräte.

Das Bauteil Drosselklappe war zumindest bei den ab Bj 2003 auf den Markt drängenden Jetforces ein Schwachpunkt und machte häufiger Probleme.

....und so einen hole ich, da vorgestern frisch zugelassen, heute ab und hoffe diesen störungsfrei über die Elbe nach Hause zu fahren, inner Garage steht auch schon ein Körbchen, damit der Jetty im anstehenden Winter nicht friert!

Persönlich wünsche ich Dir und Deiner Werkstatt jetzt endlich den Durchbruch und Erfolg!

Bernd

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Hilfe: Mein Elystar 125 bringt nach CDI-Tausch nicht die erforderliche Leistung!