ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. hilfe, ich vernichte subwoofer :(

hilfe, ich vernichte subwoofer :(

Themenstarteram 16. Januar 2008 um 14:09

Ich habe heute meinen vierten subwoofer gekillt, alle 4 starben innerhalb eines jahres :(

Habe eine AS F4 600.

Der erste, ein rockford, wurde von einem werkzeug erschlagen, membranriss -> funktionierte aber noch -> verkauft mit ziemlichem verlust

Der zweite, ein peerless XLS 12 doppelschwingspuler ist durchgeschmort da die membran blockiert war -> rauchzeichen -> tonne

Der dritte war ne übergangsbassrolle von raveland, kam vermutlich mit der Power der F4 nicht klar :D Hat gut gequalmt ^^ -> tonne

Und der letzte war wieder ein peerless XLS 12, die einfachspulenvariante. Geiles Teil eigentlich, und grade mal ne woche in betrieb gewesen :(

Damit die membran nicht wieder blockiert habe ich diesmal mit schutzbügeln vorgesorgt, doch es sollte anders kommen.

ich fahre gestern gemütlich mit ein wenig musik (das heisst anlage auf max) zu meiner freundin und nach knappen 15 min ohne vorwarnung totenstille, endstufe im protect modus. Bass runtergeregelt, ES geht wieder an. bass an - ES aus. nachgeschaut, membran lässt sich eindrücken und sobald der bass kommt gibts nen leichten brummton und sie ist starr. hat auch wieder mal gut gemüffelt, wenn auch ohne rauchzeichen diesmal.

 

Das kanns doch echt nicht sein, oder? ich meine der bass war nicht verzerrt, also kein clipping, anlage ist richtig eingepegelt, leistung sollte auch stimmen, basskontrolle ist da. Also schöner, knackiger, sauberer bass. Jetzt frage ich mich - warum brennt der sub trotzdem durch und kann man da noch irgendwas retten? keinen bock schon wieder nen subwoofer in den müll zu werfen :(

Ähnliche Themen
32 Antworten

Du glaubst doch nicht im ernst vom Fahrersitz aus beurteilen zu können ob dein Woofer clippt oder nicht?

Wie ist denn die Stromversorgung? Wie genau meinst du das mit "Membran blockiert"? Und inwiefern hast du die Anlage "richtig eingepegelt"? Also wie bist du dabei vorgegangen usw.

Themenstarteram 16. Januar 2008 um 14:57

naja für mein empfinden hat nichts geclippt, weder vom fahrersitz noch direkt bei geöffnetem kofferraum hinten. Alle anderen boxen aus, nur der sub an. Klang imo sauber und unverzerrt.

Einpegeln halt üblich, lautstärke HU auf kurz vor max, ES Gain auf min, musik an und dann langsam soweit eingestellt das es bei maximalem bass nicht clippt. Stromversorgung ist 20mm² ab batterie, Powercap 1F 25-30cm vor der ES. Der Woofer selbst ist mit 2,5mm² angeschlossen.

membran blockiert heisst das nach dem ton den er abgibt die membran nach vorne gedrückt wird und da bleibt und auch nachdem der sub stromlos ist sie sich nur durch gewalt wieder in die richtige, ursprüngliche neutralpostion schieben lässt.

am 16. Januar 2008 um 15:28

2,5 mm² für den sub?

das hab ich für die anderen lautsprecher, die nur am radio hängen.

für'n sub hab ich 4 oder sogar 6 mm² kabel.

am 16. Januar 2008 um 15:49

ich würds auch eher wenn dann auf die unkontrolliertheit der as stufe schieben als auf die leistung :p ;)

also dass es an dem stückchen 2,5 mm² glaub ich nich.

vielleicht an der stromversorgung. ist nich grad so pralle.

aber das mit dem klippen kann gut sein. is ja n schwimmender übergang. vielleicht auch nich genug platz unter der polkernbohrung.

bei mir hat sowas erst aufgehört nachdem ich eine zusatzbatterie hinten rein hab. und ich habe 35mm² kabel

am 16. Januar 2008 um 15:54

ja und selbst sehr dickes reinkupferkabel muss man auch erstmal so befestigen, dass der rest vom stromkreis keine übermässigen übergangswiderstände aufweist...

is dein escort ein stufenheck-fahrzeug mit "metallhutablage"?

in was für gehäusen waren die subs?

was für musik hast du gehört?

wie genau sieht die stromversorgung aus?

Das es an dem 2,5² kabel zum sub liegt bezweifel ich auch.

am 16. Januar 2008 um 16:23

glaub auch nich, dass das 2,5er ne wesentliche rolle bei der geschichte spielt...

...aber 4-6er gehört sich normalerweise trotzdem fürn sub! :)

am 16. Januar 2008 um 16:25

najo vermutlich kommt da einiges zusammen.

der peerless ist mit 250rms angegeben und hält sicherlich auch kurzzeitig mehr aus.

man muss aber immer bedenken, dass die spule die zugefühte leistung zum grossteil wieder in form von wärme abgeben muss. wenn du jetzt ne viertelstunde gut "heizt" kann das schon warm werden, sehr warm :)

zudem nimmt man das clippen nicht immer wahr und die stromversorgung ist wohl auch nicht optimal dazu kommt noch der winter...

das "blockieren" ist vermutlich der spulendraht, der sich vom träger gelößt hat und sich nun irgendwo verkantet.

 

mfg eis

am 16. Januar 2008 um 16:28

so wie ich ihn verstanden hab war dem sub was im weg gestanden was er jetzt durch schutzbügel vorbeugt?! ;)

oder was soll der schutzdinger sonst vollrichten?

am 16. Januar 2008 um 16:31

das ist eine gute frage, die ich mir auch gestellt habe :)

habe auch schon gesehen, dass die spule komplett aus dem luftspalt hüpft und nichtmehr reinfindet (-> spulenträger verformt). dazu muss man ein chassi aber schon bös quälen...

ich hätte das nicht geglaubt, wenn ichs nicht selber gesehen hätte ^^

vllt ist der bügel der hubbegrenzer - ka :D

 

mfg eis

am 16. Januar 2008 um 16:35

Zitat:

Original geschrieben von eiskalt

habe auch schon gesehen, dass die spule komplett aus dem luftspalt hüpft und nichtmehr reinfindet. dazu muss man ein chassi aber schon bös quälen...

ich hätte das nicht geglaubt, wenn ichs nicht selber gesehen hätte ^^

lol! :)

Zitat:

Original geschrieben von eiskalt

vllt ist der bügel der hubbegrenzer - ka :D

doppel lol! ja, das wirds sein :D

 

das mit dem abgewickelten draht kenn ich aber auch...

so hab ich meinen ersten woofer zerstört, das war allerdings auch en rockwood ;) :D (gut 7 jahre her)

Themenstarteram 16. Januar 2008 um 17:40

Nee, der letzte sub ist wohl gegen die rückwand des wagens gerutscht und hat dann halt immer gegen die verkleidung geschlagen, das mochte er wohl nicht so ;)

Deshalb sind jetzt metallbügel drüber, so dass er im fall der fälle nicht beschädigt werden kann.

Musik hör ich meistens techno, zwischendrin bissel hiphop und metal.

mein essi ist nen ganz normaler 3 Türer ohne metallhutablage. Gehäuse ist 40l BR afair. btw. ist im sub selbst 6mm verlegt, nur halt die paar cm von der ES zum terminal sind 2,5mm. Hab überall 2,5 verbaut. Ist aber auch egal, rein rechnerisch passt das locker...

 

Das mit der spule hab ich mir auch gedacht, da gibts wohl keine möglichkeit was zu reparieren? Also vom fachmann, für mich sowieso nicht, hab den letzten mal aus spaß zerlegt, da ist kein rankommen...

wenns nem woofer schlecht geht riecht der doch, und dan sollte man leiser machen *g*

es sei dem es war so massives clipping, das der keine zeit hatte zu riechen sondern regelrecht sofort gestorben ist ^^

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. hilfe, ich vernichte subwoofer :(