ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. HILFE!! E90 - Motor rückelt im Leerlauf - Bin verzweifelt!

HILFE!! E90 - Motor rückelt im Leerlauf - Bin verzweifelt!

BMW 3er E90
Themenstarteram 24. Mai 2018 um 20:46

Hallo zusammen,

ich bin neu hier und gerade sehr verzweifelt, weil mein Auto nicht ganz gesund ist und der Fehler noch nicht gefunden werden konnte. Ich habe auch bereits in verschiedenen Foren gesucht und vieles gefunden, jedoch wichen oft Symptome oder diagnostizierte Fehler von meinem Fall ab. Daher versuche ich nun mal mit einer direkten Schilderung meines Falls hier im Forum mein Glück. Vielleicht ergibt sich ja der goldene Tipp :)

Zum Fahrzeug: E90 - 320i 150 PS - BJ 2006 - KM ca. 138000 - Automatik. Service immer bei BMW (letzter im Dez.)

Kurz zu mir: Ich bin grundsätzlich technisch versiert und handwerklich geschickt, jedoch nicht direkt vom Fach, was Fahrzeuge angeht.

Meine Fahrweise: Viel Kurzstrecke (Arbeit/Einkaufen), idR einmal wöchentlich Autobahn 20-50km (jetzt im Winter bei Schnee seltener), etwa 6-8 Mal im Jahr Fernfahrten 500 km. Ich fahre grundsätzlich auf der Autobahn auch mal flotter, ohne jedoch beim Beschleunigen Drehzahl unnötig hochzureißen (insb. bei Kurzstrecke). Insg. etwa 18000 km im Jahr.

Vielleicht helfen diese Infos ja bei der Fehlersuche!

Zum Problem: Seit einiger Zeit habe ich nach Autobahnfahrten (also Motor warm) gelegentlich plötzlich einen sehr unruhigen Leerlauf mit Ruckeln gehabt (z.B. an der Ausfahrt/Ampel). Nach dem erneuten Starten ging zwar die Motorkontrolleuchte an, jedoch fuhr der Wagen anschließen normal weiter. Beim ersten Mal bei BMW einen Termin gemacht. Beim Termin war die MKL wieder aus und der Herr vom Service konnte zunächst beim Starten nichts ungewöhnliches feststellen. Er meinte nur, dass der Motor einen kleinen Moment länger brauchte beim Anspringen und hatte kurz bemerkt, dass die Magnetventile der Vanos oftmals ein Ruckeln verursachen können. Ich sollte wiederkommen, wenn der Fehler wieder auftritt.

Einige Wochen später wieder das gleiche. Die MKL ging nach dem dritten Mal Starten wieder aus. Ich war dann bei einem Bekannten mit eigener freier Werkstatt, spezialisiert auf BMW und Porsche, der leider wenig Zeit hatte und nur den Fehlerspeicher auslesen konnte. Dort wurde ein Problem beim Stellmotor der Valvetronic angezeigt. Er hat den Fehler gelöscht und meinte, ich solle nochmal wiederkommen, wenn der Fehler wieder da sei.

Das Ruckeln im Leerlauf kam wieder, vergleichbar wie beim ersten Mal. Konnte dann leider nicht zu ihm und deshalb wieder zu BMW. Dort stand im Schlüssel hinterlegt, dass der Fehler bei der Vanos sei. Er tippte zunächst auf gelängte Steuerkette, was ich mir nicht vorstellen konnte, da diese erst 17000 km vor dem ersten Auftreten des Fehlers von meinem Bekannten getauscht wurde. Ich hatte noch die Valvetronic angemerkt, aber er meinte, da hätten sie noch nie Probleme mit gehabt. Hab das Auto da gelassen und nachmittags kam der Anruf, dass beim Auslesen auch ein Fehler beim Magnetventil gewesen sein. Diese waren verdreckt, wurden gereinigt und quergetauscht. Eine Probefahrt ergab keine Fehler. Hab das Auto wieder abgeholt.

Eine Woche später kam das Ruckeln im Leerlauf (Motor warm) wieder. Nachdem bei BMW wieder die Steuerkette angesprochen wurde, hatte ich plötzlich Angst um mein Geld und bin daher wieder zu meinem Bekannten gefahren, der nun Zeit für mich hatte (leider etwas weiter entfernt von meinem Wohnort).

Bei ihm ergab die Fehlerdiagnose einen Fehler in der Nockenwellensteuerung Einlasseite. Daraufhin hat er zunächst die Nockenwellensensoren quergetauscht. Der Fehler kam nach einer verglichbaren Probefahrt wieder (Nockenwellensteuerung Einlasseite). Dann hat der ein neues Vanos-Magnetventil eingebaut (Diese wurden übrigens damals beim Reparieren der Steuerkette schonmal gewechselt). Der Fehler blieb bestehen. Danach hat er letztendlich die Vanos-Verstelleinheiten getauscht (was bei BMW laut Kostenvoranschlag (min. 2000 Euro) wohl auch getauscht worden wäre, die Steuerkette war übrigens noch tip top ;) ) Hat knapp 1400 Euro gekostet, aber leider auch nicht den erhofften Erfolg gebracht. Weiterhin Fehler Nockenwellensteuerung Einlasseite. Er war dann etwas verzweifelt und hat, nachdem es zuvor schon einmal einen Fehler beim Stellmotor Valvetronic gegeben hatte, diese abgeklemmt und der Fehler sei in der Zeit nicht mehr aufgetreten. Das Wechseln des Stellmotors hat aber auch keinen Erfolg gebracht. Mit Valvetronic wieder das gleiche Problem. Seltsam ist jedoch, dass nie ein Fehler bei der Valvetronic angezeigt wurde. Ein Sensor würde doch direkt Fehler senden und eine defekte Exzenterwelle ebenfalls entsprechende Störungen erzeugen?! Der Motor läuft sonst übrigens normal, also während der Fahrt ist nichst ungewöhnliches zu bemerken.

Ich musste dann wegen Arbeit wieder zu meinem Wohnort. Er meinte, im Notfall könnte ich ohne Valvetronic fahren. Hab diese dann nach erneutem Ruckeln abgezogen und bin so in die Heimat gefahren. Bis kurz vor Ankunft war alles gut, dann ging im Display eine Warnung an: Motorstörung, Leistungsabfall. Auch war der Ölstand niedrig. Vermutlich eine Reaktion auf die deaktivierte Valvetronic? Ging aber normal weiter. Am nächsten Tag gleich Öl nachgekippt und bisher nur wenige Kurzstrecken gefahren. Valvetronic übrigens wieder angesteckt, vorher die Kontakt mit einem Tuch abgewischt, weil leicht ölig. Der Warnhinweis kommt beim Start, Die Motorkontrolleuchte bleibt jedoch aus. Der Wagen fährt an sich auch normal. Laut meinem Bekannten (telefonisch) könnte der Warnhinweis noch kommen, weil der Fehler wegen Valvetronic noch im Speicher ist. Ich will demnächst zu einer anderen Werkstatt, muss aber noch einen Termin machen und etwas warten. Ich bin die letzten Tage nur noch wenige notwendige Strecken gefahren und eigentlich alles normal, aber der Leerlauf war leicht erhöht auf ca. 900 U/min. und nur leicht am schwanken. Hab heute festgestellt, dass die Klimaanlage an war. Beim Ausschalten ging die Drehzahl wieder etwas runter. Ruckeln ist bisher nicht wieder aufgetreten, bin aber auch wie gesagt nicht viel gefahren.

Soviel zu meinem bisheringen Leidensweg. Sorry, wenn es etwas sehr ausführlich geworden ist, aber ich möchte so wenig wie möglich auslassen.

Nun meine Frage an euch: Gibt es vielleicht Ideen, warum das Ruckeln im Leerlauf, vorwiegend im warmen Zustand auftritt und warum der Motor einen kurzen Moment länger braucht um anzuspringen (nicht so extrem wie im Horrorfilm :) )? Zwar bleibt die Valvetronic weiterhin im Verdacht, aber es gibt dort wie gesagt, keine hinterlegten Fehler. Gibt es andere Ursachen? Hab einiges über Falschluft, Leerlaufregler und Zündspulen/-kerzen gelesen (Zündkerzenwechsel übrigens im Dez. 2015 bei BMW). Kann Dreck eine Rolle spielen? Ist irgendetwas verstopft? Gibt es Fehler, die man als "Laie" ermitteln kann (Sichtprüfung)? Bringt ein Ölwechsen was? (Wechsel laut Service im Dezember fällig) Mein bekannter hat auch noch ein Softwareupdate vorgeschlagen.

Ich will zwar demnächst das Auto in eine Werkstatt bringen, aber ich habe keine Lust, wieder viel Geld für nichts auszugeben, ohne dass der Fehler behoben werden kann. Daher wäre mir eine zweite Meinung hier aus dem Forum sehr lieb, damit keine Möglichkeit ausgelassen wird.

Mir ist bewusst, dass eine Ferndiagnose sehr schwierig ist und ich kann aktuell kein exaktes Diagnoseprotokoll, Messwerte oder ähnliches zur Verfügung stellen, aber vielleicht hat ja jemand eine hilfreiche Idee!?

Ich bedanke mich schon einmal im Voraus für eure Unterstüzung. Merci :)

Ähnliche Themen
8 Antworten
am 26. Mai 2018 um 22:17

Bestand das Ruckeln und das längere Anspringen vor dem Wechsel der Steuerkette bereits oder ist es danach dazu gekommen?

Themenstarteram 27. Mai 2018 um 12:37

Hallo und schonmal Danke für die Antwort! Ich dachte, der lange Text schreckt alle ab! :)

Das Ruckeln ist erst im März das erste Mal aufgetreten. Die Kette wurde ca. 15 Monate zuvor ausgetauscht (ca. 17.000 km vor dem ersten Auftreten). In der Zeit hatte ich auch keine Probleme.

Grund war damals ein gebrochener Kettenspanner. Getauscht wurden Kette, Spanner und die Vanos-Magnetventile plus Ölwechsel.

am 27. Mai 2018 um 17:42

Tritt das Ruckeln beim jeden Leerlauf ein oder ist es abhängig von der Motortemperatur?

Geht das Ruckeln weg, wenn du in "p" schaltest?

Wie verhält es sich morgens, wenn das Auto kalt ist und die Drehzahl nach dem Start angehoben ist? Wird es schlimmer, wenn du das Klima anmachst?

Sorry für so viele Fragen. =)

Also bei mir war das mit der mkl zum beispiel auch und das hatte damit zu tun, dass ich einen sportkat eingebaut habe.

 

Also haben somit die abgaswerte nicht mehr gepasst, ich konnte jedoch ohne leistungsverlust weiter fahren.

 

Schau mal vl is das mit dem kat irgendwas. Bzw falls du wen kennt der ein fehlerauslesegerät hat lass ihn mal reinschauen.

Ach ich hatte so einen Mist auch...Ich kann leider nur von meinem Problem sprechen.

Der Motor hat bei mir auch besonders an Ampeln (da merkt der Fahrer es natürlich besser) angefangen zu Ruckeln. Also immer wenn ich mal den Leerlauf beobachtet habe, kam mir der Wagen unruhig vor. Die MKL ging dann irgendwann an und im Fehlerspeicher stand die Lamdasonde drin, die wohl getauscht werden müsste. Habe nach dem Löschen des Fehlers auch nichts weiter unternommen, da Lamdasonden oft unnötig gewechselt werden, nur um Geld zu machen.

Letztendlich ist der Fehler irgendwann wieder aufgetreten und in Kombination mit meinem Ölverbrauch, ist der Verdacht auf die Kurbelgehäuseentlüftung gefallen, was es auch letztendlich war.

Was ich nur damit sagen will ist, dass oft an den falschen Stellen zu früh getauscht wird, bevor Dinge ausgeschlossen werden. Ich hätte z.B. die Lambdasonde umsonst tauschen können, da es eh nichts gebracht hätte.

Ich weiß, dass ich dir nicht besonders helfen konnte, ich hoffe aber es war ein Denkanstoß, um in andere Richtungen zu schauen und vielleicht sich mal einen Rat von 1-2 anderen Fachleuten zu holen.

Viel Erfolg wünsche ich dir und deinem KFZ noch!

Aran

Themenstarteram 3. Juni 2018 um 13:22

Hallo zusammen!

Danke für die Beiträge und sorry, das ich mich erst spät melde. Hatte diel letzte Woche wenig Zeit!

@ CostaGonza: Ist bisher nur bei warmem Motor aufgetreten, also nach Autobahnfahrten. Morgens bei Kurzstrecken zur Arbeit ist alles ok. Auf P hatte ich bisher nicht probiert, nur auf N und da war es das gleiche. Die Klimaautomatik habe ich erst seit kurzem (nach dem letzten Werkstattbesuch) an. Bin aber seitdem nur kurze notwendige Strecken gefahren. Unterschied ist bisher nur, dass die Leerlaufdrehzahl nach ausschalten von etwa 900 auf 600 U/min abfällt.

@ AUT_Pfeifinger: Bei mir ist noch alles original, bzw. originale Austauschteile. Beim Kat bin ich mir nicht sicher, weil bei schlechten Abgaswerten die MKL ständig an sein müsste, oder? Bei mir ist sie nach dem Ruckeln des Motors nach dem dritten starten wieder ausgegangen, also Abgaswerte wohl nur Folge des unrunden Laufs?! Ausgelesen wurde das Fahrzeug bereits bei BMW und in einer auf BMW spezialisierten Werkstatt. Kein Indiz auf den Kat.

@ mahmuatf: Vielen Dank. Genau das ist aktuell mein Problem, dass zum Beispiel BMW gemäß des Fehlerspeichers Teile getauscht hätte, die es nicht waren. Hat mein Bekannter (nachvollziehbarerweise) dann auch getan, weil der Fehlerspeicher in die Irre geführt hatte. Das mit der Kurbelgehäuseentlüftung klingt auf jeden Fall interessant. Wird bei einer Fehlfunktion normalerweise ein Fehler im Speicher abgelegt?

Wie schaut es eigentlich allgemein bei der Fehlerdiagnose aus? Sind die hinterlegten Fehler auslöser einer Fehlfunktion oder können es auch Folgen sein? Ich meine damit, bei mir wird die Nockenwellensteuerung als fehlerhaft angezeigt, obwohl dort mit hoher wahrscheinlichkeit alls ok ist, also war es kein Auslöser. Wenn nun z.B. die Kurbelgehäuseentlüftung den unrunden Leerlauf verursacht haben könnte und damit die Nockenwellensteuerung beeinflusst wurde, dann wäre der eingetragene Fehler nur eine Folge eines anderen Problems?!

Auf jeden Fall schon einmal Danke für die weiteren Tipps. Ich will versuchen, mitte Juni einen Werkstatttermin zu bekommen und freue mich weiterhin über Ideen oder vergleichbare Fälle, die zur Problembehebung beitragen können!

Schönen Sonntag noch ...

Also wie gesagt. Bei mir hatte die Kurbelgehäuseentlüftung dafür gesorgt, dass Öl mitverbrannt wird, da diese sich mit der Zeit zugesetzt hatte. Angezeigt wurde mir jedoch, dass eine Lamdasonde spinnt. Dieser Fehler trat aber nur auf, da ein falsches Gemisch so zu sagen ganze Zeit verbrannt wurde. Die Sonde kann den gewünschten Lamdawert nicht erreichen beim Regeln, da das Öl das Gemisch verändert und so denkt sich das Steuergerät, dass dort ein Fehler herrschen muss (bei einer Lamdasonde) . In Wahrheit war es aber die KGE.

 

Autos sind durchaus kompliziert und leider ist der Fehlerspeicher auch nur ein Indiz in meinen Augen. Die Kunst ist es dann den Fehler auf einen kleinen Kreis von Möglichkeiten einzugrenzen.

Habe ein ähnliches Problem mit meinem E90 320i.

Der Leergang ist bei warmem Motor sehr unruhig, kannst du kurz berichten wie die Geschichte jetzt bei dir ausging?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. HILFE!! E90 - Motor rückelt im Leerlauf - Bin verzweifelt!