ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. HELP --- kurioses Problem mit ZV, HSH und HSW

HELP --- kurioses Problem mit ZV, HSH und HSW

Themenstarteram 9. Dezember 2008 um 17:30

Hallo zusammen,

ich hoffe Ihr könnt mir helfen oder Ratschläge geben, denn ich habe ein Riesenproblem mit meinem Vetra B Caravan und weis nicht mehr weiter.

Es hört sich vllt kurios an, ist aber wirklich so. Also:

Habe abends meinen Vectra abgestellt (es war definitiv alles aus) und über die FB die Türen mittels ZV geschlossen.

Als ich früh aufschließen will, rührt sich die ZV trotz Druck auf die FB nicht. Also schließ ich die Fahrertür mit dem Schlüssel auf. Nur die Fahrertür ging auf, die anderen Türen blieben zu. Es war kalt draußen, die Scheiben waren gefroren. Ich hörte ein komisches Geräusch und bemerkte, dass der Heckscheibenwischer lief. Über den Bedienschalter am Lenkrad läßt sich der Heckscheibenwischer nach wie vor bedienen, nur aus ging er nicht. Hab diesen daraufhin kurz mit der Hand gestoppt und aus war er. Er funktioniert jetzt wieder fast einandfrei, wenn ich ihn über den Bedienhebel anschalte läuft er super, doch wenn ich die Heckscheibenheizung anschalte, dann geht der Heckscheibenwischer wieder an und nur mittels kurzem mechanischen Druck auf den Wischerarm wieder aus. Die ZV ist völlig tot. Doch wenn ich die Tür innen über den Türpin verriegeln will, dann hab ich das gleiche Problem, wie wenn ich die HSH anschalte, d.h. der HSW geht an und nur durch drücken auf den Wischerarm wieder aus. Hab das Steuergerät im Beifahrerfußraum gecheckt, scheint samt Kontakte i. O. zu sein. Beim Abschließen der Fahrertür mit dem Schlüssel stellt sich der Heschscheibenwischer in Mittelstellung und ist aus. Beim Aufschließen geht der Heckscheibenwischer in Außenstellung und ist aus, bei Zündung an geht der HSW in Anfangsstellung zurück.

Es ist also ein kombiniertes Problem zwischen ZV, HSH und HSW und ich bin jetzt ratlos.

Kann mir vllt jemand von Euch helfen und hat ne Idee, bitte.

LG

Tania

Ähnliche Themen
13 Antworten

Kabelbruch am Übergang von Karosse zu Heckklappe in diesem Schlauch oben am Dach.

Ein paar Zentimeter Gummikabel in die Bruchstellen einlöten, Sicherungen überprüfen und es sollte alles wieder OK sein, wenn das ZV-Steuergerät keinen weg hat.

Themenstarteram 9. Dezember 2008 um 17:49

Danke, das werde ich bei Tageslicht morgen gleich mal testen.

Aber warum ist die ZV denn dann völlig tot?

Mahlzeit,

ich stimme hades zu. Es kann eigentlich nur an den Kabeln in dieser Durchführung liegen, zumal ja die Symptome alle hinter genau diesem Kabelbaum liegen.

Das mit der ZV ist denkbar einfach... Sie hat einen Kurzschluß bekommen und das Signal kommt nicht mehr durch.

Du wirst mit Sicherheit diverse Kabel mit beschädigter Isolierung in diesem Schlauch finden. Und wenn da die Adern verschiedener Systeme aneinander kommen, dann kommt es eben zu solch merkwürdigen Fehlfunktionen.

Gruß

Headhunter_T

Themenstarteram 9. Dezember 2008 um 18:07

o.k., danke Dir. das ist einleuchtend.

Na ich werde es mir morgen ansehen. Wenn das der Fehler sein sollte bin ich ja beruhigt, da das relativ leicht zu beheben ist.

LG

Themenstarteram 10. Dezember 2008 um 11:47

Servus,

also ich hab die Kabel gecheckt und Ihr hattes Recht. Das dicke grüne Kabel war gerissen wie auch zwei dünne Kabel. Die Isolierung von drei weiteren Kabeln, darunter das dicke braune Kabel, waren aufgerissen.

Hab alles gelötet und neu isoliert.

Jetzt geht die HSH und der HSW wieder ohne Probleme.

Die ZV sagt jedoch noch immer keinen Ton, völlig tot. Egal ob ich die FB benutze (dann klickt das Steuergerät) oder den Schlüssel. Was kann denn das jetzt noch sein?

LG

Tania

Jetzt wird es schwierig. Das Relais im STG klickt, also sollte es theoretisch funktionieren, heißt die Sicherung ist ganz und die Schlüssel sind synchronisiert.

Also meine Vermutung wäre: Entweder du hast noch einen Kabelbruch irgendwo an den Türen oder das STG ist Asche.

Themenstarteram 10. Dezember 2008 um 12:02

Ist ne gute Idee, ich werd vorsichtshalber mal alle Türübergänge checken. Danke ;)

Zitat:

Original geschrieben von hades86

Jetzt wird es schwierig. Das Relais im STG klickt, also sollte es theoretisch funktionieren, heißt die Sicherung ist ganz und die Schlüssel sind synchronisiert.

Also meine Vermutung wäre: Entweder du hast noch einen Kabelbruch irgendwo an den Türen oder das STG ist Asche.

das würde ich auch behaupten.

Doof nur, dass man hier wohl prophylaktisch mal die Kabeldurchgänge an allen Türen checken sollte, wobei ich fast der Meinung bin, dass das Problem bei der Fahrertür liegt, die ja die "zentrale" Tür der ZV ist.

Also am besten mal bei der Fahrertür anfangen und ggf. bis zu den hinteren Türen durchbeissen ;)

Sollte das alles nix bringen, ist wohl zumindest mal ein Austausch-STG ( zum testen) notwendig.

Gruß cocker

Themenstarteram 13. Dezember 2008 um 14:52

Ich danke Euch für Eure fachmännischen Tipps.

Hab die Türübergänge gecheckt, sind i. O., so dass ich, wie Ihr auch, Steuergerät vermutete.

Habs abgeschraubt, abgeklemmt und geöffnet und ich sah ein Bild des Schreckens.

Der Überspannungsschutz und ein Relais waren komplett weggekokelt. Wahrscheinlich Folge des Kurzschlusses.

Hab ein neues StG besorgt (300 Euro!!) und eingebaut. ZV funktioniert mit Schlüssel und Schließzylinder auf der Fahrerseite jetzt wieder einwandfrei.

FB funktioniert nicht und läßt sich auch nicht synchronisieren.

Kann es sein, dass hier was programmiert werden (neues StG) und ich somit doch noch zum Freundlichen muss?

LG

Tania

Hast du das neu von Opel besorgt? Die hätten dir eigentlich sagen müssen, dass das so nicht funktioniert, denn die müssen erstmal deine FFBs ins STG programmieren, dann erst kannst du synchronisieren und dann müsste es funktionieren. Dazu brauchen die den Carpass.

 

Aber nagelt mich bitte nicht drauf fest, das ist nur das, was ich noch so vage in Erinnerung habe.

Themenstarteram 13. Dezember 2008 um 15:14

Deine Vermutung bestätigt auch die meine. Das StG ist ja der Empfänger für die FFB's

und die müssen erstmal auf der selben Wellenlänge funken ;)

Also werd ich Mo mal zum Freundlichen fahren und das programmieren lassen. Ich denke,

dass das wohl im stattlichen Preis des StG mit dabei ist. Ja, habs von Opel.

Würde ich auch mal annehmen, mit etwas Charme kriegt man die bestimmt dazu, das kostenlos zu machen :D

 

Ich hätte das trotzdem NIE ausgegeben, bei ebay gibt es oft STGs mit Fernbedienung dazu, das hätte es auch getan.

am 16. Dezember 2008 um 22:47

@hades: Das war jetzt echt gemein, auch wenn Du zu 100% Recht hast (grins), die 300 Eus tun bestimmt weh....

Gruß Lars

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. HELP --- kurioses Problem mit ZV, HSH und HSW