ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Helft mal schnell einem Neuling. ;-)

Helft mal schnell einem Neuling. ;-)

Themenstarteram 17. Februar 2006 um 21:35

Hi! Ich habe einen Verstärker, den ich in mein Auto einbauen will. Habe von meinem Radio 2 Ausgänge (Line out left, Line out right). Die kann ich doch zum Anschluss an den Verstärker benutzen, oder?

Habe es vorhin versucht, aber wenn ich das Radio nun über den Verstärker laufen lassen will dann kommen nur die tiefen Töne an die Boxen. Wenn ich diese Line out's direkt an die Boxen halte kommt aber normal Musik (Halt nur sehr leise, aber das ist ja normal). Woran kann das liegen? Das ich Line out an den Verstärker angeschlossen habe ist doch richtig, oder? Ist vielleicht der Verstärker kaputt?

 

Bitte helft mir, ich hab keinen blassen schimmer was das sein kann. ;-)

 

Gruss

Alex

Ähnliche Themen
16 Antworten

Probier mal folgendes:

1. Kauf dir im Media MArkt oder sonstwo so Y-Stecker für die Chinchkabel, die aus einem, dann zwei machen. Dann kannst du schonmal alle Eingänge am Amp belegen, is nie verkehrt und braucht man eh immer mal.

2. Lass beide Schalter auf OFF, das muss schon so sein.

3. Welches Radio hast du? Kannst du da evtl schon Trennfrequenzen für deinen Chinchausgang einstellen?

4. Entweder dein Chinchkabel oder der Anschluss am Amp ist leicht defekt, wenn du da nen Wackelkontakt hast. Einfach mal anderes Kabel probieren.

5. Natürlich kannst du die LS zum testen an deinen Chinchausgang anschliessen! Da passiert garnix, hast also nichts falsch gemacht ;)

 

MfG

EDIT: Welche Lautsprecher sollen denn überhaupt angeschlossen werden und wom sind diese Verbaut? Türen? Heckablage?

Themenstarteram 18. Februar 2006 um 12:55

So ein Y Kabel kauf ich mir gleich.

Die Schalter für Low Pass sind auf off und es funktioniert jetzt auch. Ich hab das gestern auch gemacht, aber da gings nicht. Vielleicht war ich da nur zu doof die Stecker richtig reinzusetzen, denn nur wenn ich die Stecker verkantet reinsetze geht der Verstärker. Da wird wohl der Vorbesitzer Chinch Stecker mit dickerem Stift genommen haben und jetzt haben meine Luft beim reinstecken.

Momentan regnet es hier aber als ob die Welt untergeht und ich hab nix wo ich mich unterstellen kann. Deshalb warte ich noch ein bisschen bis sich das gelegt hat.

Mein Radio ist das standard VW Gamma. Ich wollte erst ein anderes kaufen, aber bin jetzt davon abgekommen weil in Aachen die Radios leicht Beine bekommen. (Ein Kumpel hat mittlerweile das 5. Radio...) Und wenn ich alles versteckt einbaue mit einem standard Radio wird auch keiner auf die Idee kommen was zu klauen. Ausserdem find ich das Radio gar nicht so schlecht. Schade nur das es keine MP3's spielt. :-(

Trennfrequenzen einstellen kann man da bestimmt nicht. Dafür wird dann dieses Nokia Sound system da sein.

 

Die Lautsprecher kommen in die Türen, da sind 16er Schächte in die ich die wunderbar rein bringen kann. Ich habe ein paar Alpine SPS170 (oder ähnlich, momentan weiss ich das nicht so genau da die Packungen alle im Auto liegen) und dann noch Blaupunkt THx 172, das waren die einzigen die im Media Markt zu bekommen waren die auch passen. Denn bei den Alpine bekomm ich das Lautsprechergitter nicht mehr drüber und das stellt mich noch vor neue Herausforderungen. Der Hochtöner in der Mitte ragt zu weit ins Fahrzeuginnere rein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Helft mal schnell einem Neuling. ;-)