ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Heizung (klimaautomatik) funktioniert nicht richtig

Heizung (klimaautomatik) funktioniert nicht richtig

Themenstarteram 19. Januar 2010 um 18:47

Hallo,

an meinem 96er omega 2.5 td funktioniert die klimaautomatik nicht richtig.

das thermostat ist neu und die kühlwassertemperatur ist auch ruck zuck auf 92°.

die ersten 30-60 min ist es auch schön warm im auto, nur dann wird es kühler...will man dann wieder warme luft haben muß man auf HI stellen, sonst kommt nur kalte luft raus.

der außentemperaturfühler ist neu...ich glaube der lüfter (fühler) in dem klimabedienteil ist defekt, zieht keinen qualm in sich rein.

wie kann man das reparieren? geht das überhaupt?

dann noch was, habe versucht meinen bordcomputer (wegen pixelfehler) zu reparieren...jetzt ist er ganz schrott.

brauche einen neuen, kann ich dafür jeden nehmen und den beim foh umprogrammieren oder muß es wieder einer vom 2.5 td sein?

mfg frank

Ähnliche Themen
60 Antworten

Hallo Frank,

wenn es der Temperaturfühler in der ECC (so nennt sich die Klimaautomatik) ist, sollte  Dein Innenraum aber warm werden, wenn Du beide Seiten auf "HI" stellst.

Das -was Du gemacht hast- ist schon das beste Ausschluß-/Testverfahren hier für.

 

Den kleinen Lüfter kann man leider nicht einzelnd kaufen und damit das ECC wiederreparieren.

Aber vielleicht ist er ja nur Staub und Nikotingeschwängert und fühlt sich gebremst.

Dann hlift eine kleine Reinigungsaktion schon weiter.

Sonst hilft es nur zum Schrott, oder in der Bucht (E-Bay) mal sein Netz auszuwerfen und schauen, daß man dort entsprechenden Ersatz preiswert bekommmt.

Ca. 30-50€ sind ok und angebracht, darüber ist es (m.E.) Preislich überzogen.

 

Bei der Gelegenheit kannst Du Dir auch einen neuen BC fischen.

 

Wenn Du einen vom 2,5 Diesel bekommen kannst, ist es sicher besser, aber achte auch darauf was Deiner für Anschlüsse hat.

Den gibt es nämlich mit einem und zwei Anschlüssen.

Deiner sollte die alte Variante sein, also der mit den zwei Anschlüssen.

Das mit dem Umprogramieren geht alles eigentlich ganz leicht, wenn da nicht die Hürde des FOH´s in Deiner Gegend wäre.

Es gibt FOH´s die machen das in zwei Minuten -für einen Obulus in die Kaffeekasse- und andere sträuben sich aus Unkenntnis des TechII und dem Verfahren mit dem TIS, oder nehmen ein Geld dafür, daß man denkt, sie haben den im Kämmerlein von Hand neu aufgebaut.

 

Viel Erfolg!

Zitat:

Original geschrieben von kurtberlin

......

Den kleinen Lüfter kann man leider nicht einzelnd kaufen und damit das ECC wiederreparieren........

Hi,

in einem anderen Forum schrieb einmal jemand, das es den Lüfter von Papst mit etwas anders gebogenen Anschlussbeinchen gab und die Teilenummer 9341704050 sei, was nur eine Nr. neben der Opel Nummer liegt. Ob es den aber noch gibt, kann ich nicht sagen.

Gruß Chuck

Ich hatte es mal versucht einen anderen einzubauen, eben einen ähnlichen, aber der sollte vor zwei Jahren schon 58€ kosten und da habe ich doch lieber eine andere ECC genommen und gut war es.

 

Aber wäre sicher interessant, wenn  sich mal jemand dahinter klemmt und eine Bezugsquelle auftut, für die Teile.

Die gehen ja doch schon öfter mal kaputt.

Lts-luefter-ecc-hinten

Hi Frank,

Mal abgesehen von dem "Papst" ,

Ist vom Mottorraum her , Richtung Stirnwand, alles so in Ordnung , wie es sein soll ?

@ Kurt

Du hast etwas von einer "Reinigungsaktion" geschrieben...

Ich hab das Gefühl das es sich bei meinem Omi ähnlich zuträgt wie geschrieben, erst wird es (mollig) warm, dann hab ich subjektiv das Gefühl es wird wieder (schrittweise) kühler im Innenraum... Der Vorbesitzer war nämlich starker Raucher (es war eine heiden Arbeit den Omi innen zu "ent-siffen"), könnte mir also vorstellen das es daran liegt das da was Nikotionverklebt ist.

Werde das "kühler werden" nochmal mittels Thermometer (Temp.Fühler Digimultimeter) verifizieren, vielleicht bin ich ja auch nur ne Frostbeule ?! ;):)

Das ich keine Scheu davor hab etwas auseinander zu nehmen und zu reparieren, weißt Du ja mittlerweile, aber das ECC Bedienteil habe ich bisher noch nie angetastet, und deswegen meine Frage an Dich : "Wie und was genau hälst Du für sinnvoll, einer Reinigung zu unterziehen, und wie mache ich das Deiner Erfahrung nach am schnellsten und effektivsten" ?

Ich sag mal "danke" vorab für jede Info !

???---   Du hast Doch nen FL, oder?

 

 

Da brauchst Du nichts reinigen, bzw. würde ein gezielter spritzer Bremsenreiniger in die Luftschlitze des ECC´s da alles spülen, also auch eventuell isolierende Nikotin ist dann schnell weg.

 

Bei Dir sitzt der Temperatursensor direkt 2-3mm hinter den Schlitzen, ohne einen Lüfter.

 

Temp-sens-ecc-fl
Ecc-temp-fuehler-fl

Danke Kurt !

Ob da ein Lüfter vor sich hin rotiert hab ich bisher nie beachtet, aber Dein Bild is ja eindeutig... denn hab ich´s ja einfach ;):) Viellicht bringt es ja was... wenn nicht bin ich wohl doch einfach nur ein Weichei :)

Werde das mal versuchen, mal kurz bissl mit Teilereiniger da reinsuppen is ja ne überschaubare Taktik *ggg*

Themenstarteram 21. Januar 2010 um 18:17

Hallo ,

 

@Kurt,

danke für deine antwort (bin nicht böse):D

ja der innenraum wird warm wenn ich auf HI stelle, ausgepustet haben wir das vorsichtig mit dem kompressor, aber er zieht halt keinen qualm rein.

dann werde ich mal versuchen ein gebrauchtes (HEILES) ECC zu bekommen.

und den BC natürlich auch.

@feet

ich habe nichts auffälliges feststellen können.

mfg

Hi,

hier ist auch noch ein uralter thread zum Thema.

Gruß Chuck

Themenstarteram 21. Januar 2010 um 20:55

@chuck

das wäre auch eine alternative, nur bin ich nicht begabt so ne kleine sachen zu löten...:)

muß ich mal nen kumpel fragen ob er lust dazu hat.

mfg frank

Themenstarteram 27. Januar 2010 um 17:43

Hallo,

bekomme demnächst ein neues gebrauchtes ECC.

jetzt fällt mir aber auf, das die heizleistung auf HI, auch nicht mehr so doll ist.

habe gestern abend meinen vater 30 km zum arzt gefahren, auf dem rückweg war die heizung die gesamte fahrstrecke auf HI und Lüftung auf 9...also alles was geht.

im auto war mir nicht kalt, aber normaler weiße müsste mir dabei zu warm werden.:confused:

liegt das jetzt an der klimaautomatik...oder ist der wärmetauscher auch noch kaputt bzw verdreckt?!

mfg frank

 

@ Opel V6

 

Solltest öffters mal in die FAQ schauen. :eek:

Da gibt es eine Anleitung (unter 8.1.) wie die ECC ausgebaut wird.

Desweiteren wird auch gezeigt und erklärt wie man die ECC zerlegt. ;) 

An der ECC liegt es mit ziemlicher Sicherheit nicht,

wenn Du sie auf "H I" stellst und sie beim Zündung ausschalten keine Fehleranzeige (--) (_) (_) (--) darstellt. 

Morgen

Du Schreibst das Thermostat ist Neu!

Hast du das selbst Gewechselt?

Wenn ja hast den Wagen Ordentlich Entlüftet?

Weil für mich hört sich das nach Schlechten Entlüften an und beim BMW Motor ist das Entlüften eine eigene Sache!

Hab bei mir als ich das Thermostat gewechselt hatte nämlich die gleichen Symptome trotz Scheinbar Richtigen Entlüften!

Der Motor sollte ja Normalerweise ein Selbstentlüfter sein was aber ganz und gar nicht zu trifft!

Den muss man Ordentlich Nachhelfen das die Luft Rauskommt!

Gruß

Christian

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Heizung (klimaautomatik) funktioniert nicht richtig