ForumModel 3 Software & Infotainment
  1. Startseite
  2. Forum
  3. Auto
  4. Tesla
  5. Tesla Model 3
  6. Model 3 Software & Infotainment
  7. Handy-Schlüssel nicht erkannt

Handy-Schlüssel nicht erkannt

Tesla Model 3
Themenstarteram 1. August 2019 um 9:40

Heute morgen hat mein Model 3 mein Handy nicht als Schlüssel erkannt. Hatte mich normal in der Garage mit Handy in der Hosentasche dem Auto genähert und wollte die Fahrertür öffnen: keine Reaktion. Dann versuchte ich es mit der Heckklappe: auch nix. Ich habe Bluetooth am Handy geprüft (war eingeschaltet) und das Auto dann per App entriegelt. Als ich drinsaß, wollte er aber zum Starten die Chipkarte haben. Also Karte aus meinem Portemonaie gezogen und an die bekannte Stelle gelegt. Dann konnte ich endlich losfahren.

Im Auto konnte ich in den Einstellungen sehen, dass er Bluetooth Verbindung zum Handy hatte (Telefonkontakte, letzte Anrufe, Kalender) und dies im Bluetooth-Menü (Symbol oben rechts auf dem Screen) auch korrekt als "verbunden" anzeigte. Im Fahrzeugmenü unter Schlüssel war auch mein Handy gelistet (zusammen mit den beiden Chipkarten). Die App zeigte mir an, dass der Handyschlüssel "getrennt" ist.

Woran kann das liegen? Muss ich den Handyschlüssel jetzt wieder neu einrichten?

Beste Antwort im Thema

Bei mir ist das Problem nach 2000km auch auf einmal in den letzten Tagen vermehrt aufgetaucht:

Das Handy funktioniert plötzlich nicht mehr als Bluetooth-Schlüssel. Ohne Karte kriegt man das Auto dennoch auf über die App-Funktion "öffnen". Aber das ist ja nicht der Sinn eines BT-Schlüssels. Normalerweise hat man das Handy nur dabei und die Karre geht auf.

Wenn man dann über die App die Tür aufbekommen hat, kann man ohne Karte aber nicht starten. Es sein denn, man nimmt wieder die App und aktiviert dieses Startfenster, wodurch man nach Passwort-Eingabe für 2min den Wagen starten kann. Aber auch das ist natürlich nicht die Idee hinter dem BT-Authentifizierung durch das Handy.

Abhilfe schafft bei mir dann immer: Handyschlüssel im Wagen-Display unter Fahrzeug/Verriegelungen/... löschen. Dann auf der Tesla-App abbmelden und wieder anmelden. Dann im Wagen-Display das Handy unter Fahrzeug/Veriegelungen erneut als Key authentifizieren.

Alles ziemlicher Murks...

72 weitere Antworten
Ähnliche Themen
72 Antworten

Mach ein Fahrzeug-Reset (Bremse und Lenkradtasten gleichzeitig drücken), dann sollte es wieder gehen - zumindest für einige Zeit.

Zitat:

@nolam schrieb am 1. August 2019 um 09:40:27 Uhr:

Im Auto konnte ich in den Einstellungen sehen, dass er Bluetooth Verbindung zum Handy hatte (Telefonkontakte, letzte Anrufe, Kalender) und dies im Bluetooth-Menü (Symbol oben rechts auf dem Screen) auch korrekt als "verbunden" anzeigte.

Die Bluetooth Verbindung für Telefon und Audio hat nichts mit der BT Verbindung für den Handyschlüssel zu tun. Nur weil das eine richtig eingerichtet ist, heißt das nicht, dass auch das andere funktionieren muss. Das könnten auch zwei verschiedene Handys sein.

Themenstarteram 1. August 2019 um 11:07

Zitat:

@MartinBru schrieb am 1. August 2019 um 10:18:32 Uhr:

Zitat:

@nolam schrieb am 1. August 2019 um 09:40:27 Uhr:

Im Auto konnte ich in den Einstellungen sehen, dass er Bluetooth Verbindung zum Handy hatte (Telefonkontakte, letzte Anrufe, Kalender) und dies im Bluetooth-Menü (Symbol oben rechts auf dem Screen) auch korrekt als "verbunden" anzeigte.

Die Bluetooth Verbindung für Telefon und Audio hat nichts mit der BT Verbindung für den Handyschlüssel zu tun. Nur weil das eine richtig eingerichtet ist, heißt das nicht, dass auch das andere funktionieren muss. Das könnten auch zwei verschiedene Handys sein.

OK, aber wie gesagt: Im Fahrzeugmenü unter Schlüssel war mein Handy zusammen mit den beiden Chipkarten auch aufgelistet. Somit sah das in den ganzen Einstellungen "sauber" aus.

Werde es heute abend nochmal versuchen und ggf. die Karre reseten. Wenn das auch nicht hilft, muss ich wohl den Handy-Schlüssel löschen und neu einrichten. :rolleyes:

Auch ein Aus-/Einschalten von Bluetooth am Handy, oder ein Handy Neustart kann helfen.

Deaktiviere mal Bluetooth und aktiviere es dann wieder. Schon geht es.

Ist aber nicht die Lösung, denn das passiert jedes mal, wenn du dich vom Auto entfernt hast.

Hast du ein Softwareupdate auf 2019.24.4 bekommen?

War bei mir genauso und die Lösung war das löschen und neu anlernen des Handys im Auto.

Themenstarteram 1. August 2019 um 12:28

Danke, Bluetooth ein/aus hatte ich schon probiert heute morgen, Komplett-Neustart des Smartphones noch nicht. SW-Update hatte ich auch geprüft, aber es ist immer noch die alte Version.

Themenstarteram 1. August 2019 um 13:26

Gerade habe ich in den Weiten des Netzes gelesen, dass der eine oder andere wohl auch schon mal Probleme hatte mit der Handy-Schlüssel Erkennung, wenn er sich von hinten dem Auto genähert hat. Denn die Bluetooth-Antennen befinden sich in den Außenspiegeln. Diesen Fall hatte ich auch schon und musste dann immer erst an die Fahrertür, um danach den Kofferraum öffnen zu können. Was die These mit den Spiegeln erklären würde.

Heute morgen ging aber auch das Öffnen der Fahrertür nicht, so dass es diesmal nicht als Erklärung greift. Aber vielleicht hilft es ja anderen weiter ...

Zitat:

@nolam schrieb am 1. August 2019 um 13:26:27 Uhr:

Gerade habe ich in den Weiten des Netzes gelesen, dass der eine oder andere wohl auch schon mal Probleme hatte mit der Handy-Schlüssel Erkennung, wenn er sich von hinten dem Auto genähert hat.

Das Problem hat nichts mit der Richtung zutun aus der man sich dem Fahrzeug annähert. Das ist eher zufallsbedingt. Der Kofferraum geht bei mir grundsätzlich immer auf, auch wenn die Türen grad nicht entriegeln.

Themenstarteram 1. August 2019 um 14:34

Mal angenommen, ich hätte heute morgen meine Karte nicht dabei gehabt ... hätte Tesla das Fahrzeug "fernstarten" können? Ansonsten macht man ohne Karte in so einer Situation ein sehr langes Gesicht ;)

Du kannst mit der App Keyless Driving aktivieren. Dann hast du 2 Minuten Zeit loszufahren.

Dazu müssen aber natürlich Smartphone und Auto Internet, also Mobilfunkempfang oder WLAN haben.

Mit welcher APP?

Mit der Tesla APP gibt es diese Option nicht, oder?

Zitat:

@nolam schrieb am 1. August 2019 um 14:34:36 Uhr:

Mal angenommen, ich hätte heute morgen meine Karte nicht dabei gehabt ... hätte Tesla das Fahrzeug "fernstarten" können? Ansonsten macht man ohne Karte in so einer Situation ein sehr langes Gesicht ;)

Meistens reicht es schon die Meldung betreffs der aufzulegenden Karte zu schließen, dann startet das Fahrzeug wieder. In der App auf "Start" drücken geht glaube ich auch. Bisher bin ich auch ohne die Karte immer in Fahrt gekommen.

Zitat:

@MartinBru schrieb am 1. August 2019 um 14:52:42 Uhr:

Du kannst mit der App Keyless Driving aktivieren.

Denke mal, das hat er schon, sonst hätte er ja nicht das Problem.

Also ich öffne es auch mit dem Handy und in der APP muss man nicht Driving aktivieren, denn das steht da nirgends.

Deine Antwort
Ähnliche Themen