ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Gurtwarner hinten, Störung - Probleme - W222 S Klasse

Gurtwarner hinten, Störung - Probleme - W222 S Klasse

Mercedes S-Klasse W222
Themenstarteram 16. August 2019 um 0:05

Hallo,

 

Gurtwarner hinten. Egal was ich mache.

Sobald ich losfahre, dann zeigt er an, dass hinten angeschnallt werden muss. Dachte erst, dass es wegen Gegenstände ist. Habe getestet, wenn 4 Personen im Auto sitzen, dann zeigt er an, dass in der Mitte auch angeschnallt werden muss. Wenn keiner hinten sitzt, dann zeigt er immer an, dass sich angeschnallt werden muss. Woran kann es liegen? Wie lässt sich das beheben? Was könnte defekt sein?

 

Danke

Asset.HEIC.jpg
Beste Antwort im Thema

Zitat:

@Walldorf98 schrieb am 17. August 2019 um 07:21:59 Uhr:

...

Aber Jungs bitte, nicht immer gleich, gerade wenn jemand ein Fahrzeug neu bei MB abgeholt hat und das eine oder andere an Punkten noch nicht erkannt, verstanden oder gar in den Einstellungen gefunden hat, von Fehlern oder es kann nicht sein, dass so etwas von Mercedes gewollte ist, schreiben ohne es genauer zu Wissen denn das verunsichert nur noch mehr.

...

Ich kann Roy nur zustimmen; bin selbst nämlich auch in diese "Fallen" getappt:

Beispiele:

Habe bei MB moniert, dass die dynamischen Sitze (Verstellung der Polster in Kurven) auf dem Fahrersitz nicht funktionieren

Fazit: Ich Depp habe die Sitze auf 100% aufgepumpt gehabt!

Habe bei MB moniert, dass die Lenkradheizung nicht funktioniert

Fazit: Ich dachte, dass es automatisch mit der Sitzheizung geht und habe nicht gewusst, dass es dazu einen separaten Schalter am Lenkrad gibt

Habe bei MB moniert, dass das Entertainmentsystem hinten nicht funktioniert.

Fazit: Falsche Kopfhörer und Fehlbedienung des Monitors durch mich

Permanente Anzeige von „ConnectMe ist nur teilweise funktionsfähig“

Fazit: Mein Fahrtenbuchstecker von Vimcar verursacht die "Störung" - somit kein Problem des Fahrzeugs selbst

Allgemein muss ich sagen, dass ca. 35% meiner "Beanstandungen" keine Mängel des Fahrzeugs sondern Mängel beim Lesen der Bedienungsanleitung waren. Das Problem saß also im Auto und war nicht das Auto selbst :)

Dennoch möchte ich hier - ich schreibe ja nicht all zuviel - anmerken, dass ich SEHR beeindruckt von dem Wissen einiger Foristen hier bin. Da wünscht man sich sehr, dass soviel Kompetenz auch in den Werkstätten der Niederlassungen wäre.

Den Experten hier möchte ich auf diesem Wege noch mal meinen Dank aussprechen, dass sie so unermüdlich versuchen, selbst bei trivialsten Dingen zu helfen.

Und um nun auch noch etwas sinnvolles zum eigentlichen Thread beizutragen:

Das Symbol erscheint auch bei meinem Fahrzeug bei JEDEM Start. Es muss durch Drücken von "OK" ausgeblendet werden. Das Piktogramm sieht zwar etwas anders aus, ist aber sicherlich genau der gleiche technische Hintergrund.

Sitzt jemand im Fonds so zeigt das Piktogramm automatisch auf den betroffenen Plätzen, dass der Gurt eingerastet ist. Ich werde mal versuchen, heute Nachmittag ein paar Fotos zu machen.

42 weitere Antworten
Ähnliche Themen
42 Antworten

Könnte evtl. an der Sitzbelegungserkennung bzw. dem entsprechenden Steuergerät liegen.

Ich denke das Beste wäre das mit der SD auszulesen.

Dieses Symbol erscheint bei meinem auch vor jeder Fahrt ohne dass hinten jemand sitzt.

Wenn dort jemand sitzt sieht das Symbol aber anders aus.

Daher kann es nicht eine fehlerhafte Sitzbelegungserkennung sein.

In ähnlicher Weise (von der Logik her, jedoch andere Optik) hatten das schon meine beiden W221 a und ich fand es da bereits doof.

Mit anderen Worten: das Symbol sagt mir vor jedem Fahrtantritt, dass hinten niemand sitzt und kein Gurt verwendet wird - komische Logik

Weg klicken mit der „zurück“ Taste am Lenkrad, oder ein paar Meter Fahrt abwarten.

Themenstarteram 16. August 2019 um 16:10

Heißt das mit anderen Worten

 

Einfach eine Info für den Fahrer? Und mass immer die Ok taste drücken? Ist das bei den anderen W222 Fahrern auch so?

 

Das ist aber wirklich nervig

 

Habe das Auto erst seit 2 Tagen, bei Mercedes abgeholt.

 

Bin frisch hier im Forum in W222 Abteilung

 

Zitat:

@kappa9 schrieb am 16. August 2019 um 12:00:32 Uhr:

Dieses Symbol erscheint bei meinem auch vor jeder Fahrt ohne dass hinten jemand sitzt.

Wenn dort jemand sitzt sieht das Symbol aber anders aus.

Daher kann es nicht eine fehlerhafte Sitzbelegungserkennung sein.

In ähnlicher Weise (von der Logik her, jedoch andere Optik) hatten das schon meine beiden W221 a und ich fand es da bereits doof.

Mit anderen Worten: das Symbol sagt mir vor jedem Fahrtantritt, dass hinten niemand sitzt und kein Gurt verwendet wird - komische Logik

Weg klicken mit der „zurück“ Taste am Lenkrad, oder ein paar Meter Fahrt abwarten.

Also ich kann mir beim besten Willen nicht vorstellen das dies so von MB vorgesehen ist.

Deswegen denke ich das man da mal mit der SD auslesen und prüfen sollte.

Was eventuell auch möglich wäre, dass es ganz einfach nur ein Softwarefehler ist, wundern würde es mich nicht.

Ist bei meinem auch so. Und in der B- Klasse. In den E- Klassen war das auch so. Ich schaue da gar nicht mehr hin.

Doch, ist in „einigen Ländern“ Serie.

Zitat aus der BA:

„Statusanzeige Fondsicherheitsgurt

Die Statusanzeige Fondsicherheitsgurt ist nur für bestimmte Länder verfügbar. Die Statusanzeige Fondsicherheitsgurt zeigt, welcher Fondsicherheitsgurt nicht angelegt ist.

Statusanzeige Fondsicherheitsgurt sofort ausblenden mehr...“

Kann vermutlich über SD deaktiviert werden.

Achtung: falls die Deaktivierung nur in Verbindung mit einer geänderten Ländercodierung möglich sein sollte, bitte beachten, ob nicht andere unerwünschte Nebeneffekte damit einher gehen.

Es wird zwar immer wieder von einigen hier als angeblich gefährlich und deshalb nicht ratsam abgetan, aber ich würde auf jeden Fall einmal einen Reset des Steuergeräts ausprobieren.

Natürlich würde ich aber vorher klären ob diese widersinnige Meldung nicht tatsächlich doch so vorgesehen ist, oder eventuell auch ein Einstellungs beziehungsweise Bedienfehler meinerseits vorliegen könnte.

Wäre es ein Fehler, hätten den bereits mehrere unserer MB gehabt.

Selbst in unserem alten W169 A200 unseres Sohnes sind im KI bei Start drei hintere Sitze eingeblendet - entweder mit offenem Gurt (Bild ohne ausgefüllte Flächen), oder für die jeweils angeschnallten benutzten Sitze ein flächig ausgefülltes Symbol.

Das diese Anzeige erscheint wenn da jemand sitzt, wäre ja wohl auch logisch, wenn aber die Sitze nicht belegt sind, ist so eine Anzeige aber eher unlogisch und für mich auch nicht nachvollziehbar.

Oder wird der Beifahrersitz wenn nicht belegt auch so angezeigt?

Oder die Türen, das sie nicht geschlossen sind und so weiter?

Themenstarteram 16. August 2019 um 17:39

Wie ist es, wenn 2 Personen hinten sitzen? Dann zeigt er bei mir an, dass in der Mitte angeschnallt werden muss.

 

Zitat:

@kappa9 schrieb am 16. August 2019 um 16:49:43 Uhr:

Wäre es ein Fehler, hätten den bereits mehrere unserer MB gehabt.

Selbst in unserem alten W169 A200 unseres Sohnes sind im KI bei Start drei hintere Sitze eingeblendet - entweder mit offenem Gurt (Bild ohne ausgefüllte Flächen), oder für die jeweils angeschnallten benutzten Sitze ein flächig ausgefülltes Symbol.

Nicht dass angeschnallt werden muss, sondern dass der mittlere Sitz leer und ohne eingesteckten Gurt ist.

Probiere es doch mal umgekehrt und lasse einen Hinten angeschnallten Mitfahrer den Gurt lösen, dann Bimmelt es sofort und es kommt sinngemäß „hinten rechts nicht angeschnallt (Beispiel) Als Piktogramm im KI

Zitat:

@schwertderzeit schrieb am 16. August 2019 um 16:46:21 Uhr:

Es wird zwar immer wieder von einigen hier als angeblich gefährlich und deshalb nicht ratsam abgetan, aber ich würde auf jeden Fall einmal einen Reset des Steuergeräts ausprobieren.

Natürlich würde ich aber vorher klären ob diese widersinnige Meldung nicht tatsächlich doch so vorgesehen ist, oder eventuell auch ein Einstellungs beziehungsweise Bedienfehler meinerseits vorliegen könnte.

Hast du dir eigentlich schon einmal Gedanken darüber gemacht, dass die Fahrzeuge neueren Baujahres vor allem ab W221 kaum noch umprogrammieren kann. Selbst wenn jemand den original C5 Plexer hätte, ist es kaum noch ohne „online Verbindung“ möglich was zu codieren.

Das einzige was noch einiges zulässt, ist die Version über Monaco. Selbst über Vediamo kann man kaum noch was ohne online Zugang ändern. MB hat leider auch das Schlaflabor verlassen und sie wissen das es immer mehr nicht von MB zugelassene Firmen oder auch Privatpersonen gibt, die die geklonten Versionen einsetzen.

Beim aktuellen W222 werden jetzt schon einige Fahrzeugupdates online aufgespielt oder geändert ohne das der Besitzer in die Werkstatt muss.

Die Sitzbelegung für die hintere Reihe ist nicht aus zu programmieren, es ist wie der Kappa schon geschrieben hat, eine Erinnerung ob alle besetzten Plätze auch den Gurt angelegt haben und mehr nicht. Einzig wenn jemand während der Fahrt hinten einen Gurt löst, bimmelt der Bomber und zeigt dem Fahrer diese Info auch im KI an.

Also bitte nicht immer gleich alle zu einer SD scheuchen sondern sich erst einmal Informieren wenn man es nicht weiss bevor man Halbwissen weiter gibt und dadurch andere Besitzer noch mehr verunsichert.

Ich habe einen S550 4matic aus 2009, also US-Ausführung, der macht das nicht.

@Walldorf98

Wo ist dein Problem?

Ich habe nichts von umprogrammieren geschrieben.

Ich denke du solltest eventuell erst einmal genauer lesen, bevor du sowas von dir gibst.

Finde es schon etwas merkwürdig wie manche Leute sich hier zeigen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Gurtwarner hinten, Störung - Probleme - W222 S Klasse