ForumGLK
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. GLK 350 cdi, Notlauf aber keine Fehlermeldungen?!

GLK 350 cdi, Notlauf aber keine Fehlermeldungen?!

Mercedes GLK X204
Themenstarteram 5. April 2017 um 8:25

Hallo zusammen,

ich habe ein nerviges Problem seit neuestem, vielleicht hat das auch schon jemand gehabt bzw. eine Idee. MB hat leider keine Idee... :mad: Fahrzeug: GLK 350 cdi aus 03/13, 95.000 km, Fz. hat noch JS-Garantie.

Zunächst war es wie folgt: Es gab einen kurzen Ruck (ca. bei Tempo 40-50), anschließend Schaltvorgänge erst bei ca. 3.000 U/min, keine Leistung mehr, auch nicht bei Vollgas, Beschleunigung äußerst gering. Motorkontrollleuchte ging nicht an, keine Fehlermeldung im KIS sichtbar oder abrufbar.

Fahrzeug abgestellt und ausgemacht, Schlüssel gezogen, Türen verschlossen. Unmittelbar danach wieder angelassen, Fehler tritt nicht mehr auf.

Nach ca. 20 km Fahrt tritt der Fehler erneut -ohne Meldung!- auf, konnte wieder durch ausschalten des Fahrzeugs und Schlüssel ziehen beseitigt werden.

Nach weiterer Fahrstrecke (ca. 100 km) tritt wieder der Fehler auf, allerdings geht diesmal die Motorkontrollleuchte an und bleibt an. Fehlerbeseitigung wie oben erwähnt.

Aus der Erinnerung heraus wechselte immer kurz vor Fehlereintritt die ECO-Anzeige von grün auf gelb.

Vor dem ersten Auftreten des Fehlers stark erhöhte Leerlaufdrehzahl, wie beim automatischen „Freibrennen“ des DPF, jedoch länger andauernd.

Diagnose MB: DPF hat einen Riss und muss ersetzt werden. Dies wurde auch gemacht, alles wunderbar.

Dann trat der Fehler wieder auf, wieder keine Fehlermeldung. Ab zu Mercedes -> kein Fehler abgelegt, "also ist da auch nix".

Gestern: wieder der gleiche Fehler, keine Meldung kein gar nix.

Wohlgemerkt: durch Fz.-Neustart wird der "Fehler" behoben, der Wagen fährt dann wieder ganz normal.

Any ideas? Vielleicht mal nicht zur MB-NL sondern andere Benz-Werkstatt?

Vielen Dank und Gruß - /PECCO

Ähnliche Themen
10 Antworten

Ähnliches Fehlerbild, auch kein Fehler hinterlegt. Diagnose des erfahrenen Mechatronikers: Differenzdrucksensor defekt. Er hatte recht.

Batterie schwach (Unterspannung)? Falls schon mehrere Jahre alt, mal laden??

Hatte dadurch schon Überraschung

@Pecco

Hatte neben anderen Fehler auch die von Dir geschilderten Fehler, zwar nicht so häufig aber genau so und ohne Motorkontrllleuchte. Nie eine Fehlermeldung. Nach knapp 2 jahren die Diagnose: Riss im RPF. Es wurden Rußpartikelfilter, Cat, alle entsprechenden Sensoren und die Kabelsätze getauscht. Seitdem keine Fehler und der Fahr-, wie auch Schaltkomfort hat sich spürbar verbessert. 350CDI B., 2015

quadrigarius

Themenstarteram 5. April 2017 um 15:07

@gdht: Batteriezusand ist wie neu, daran kann es nicht liegen

@quadrigarius: tja, den DPF hab ich ja schon neu bekommen (dankenswerterweise durch JS-Garantie übernommen). Übrigens mit exakt der gleichen Diagnose: Riss drin! Was alles getauscht wurde, weiß ich nicht, bei Garantieabwicklung bekommt man ja keine Aufstellung was getan wurde. Die Kosten betrugen allerdings rd. 2.500 EUR brutto. Ich bin gespannt, jetzt steht der Wagen in der NL mit einer schriftlichen Fehlerbeschreibung und sogar dem Hinweis auf den Differenzdrucksensor.

Ich geb Bescheid wenn es was neues gibt :-)

@Pecco

Also ich bekam auf Verlangen die Info. Es ist mein Fahrzeug, es ist meine Garantie, ich bin Kunde.

Ich bestimme, welche Reparaturen ich an meinem Fahrzeug erlaube. Normalerweise muss die Werkstatt vor Reparaturbeginn die Arbeiten, auch Garantiearbeiten mit mir absprechen. Es ist mein Eigentum an welchem Eingriffe oder Veränderungen vorgenommen werden.

Natürlich läuft es im "richtigen Leben" für beide Seiten praktikabler, aber ein Inforecht , auch im nach hinein habe ich immer.

Ich denke es hat schon einen Grund, weshalb meine Werkstatt im Rahmen der Garantie auch die Kabelbäume der Sensoren getauscht hat. Denn die muss doch alle Garantiearbeiten bzw. die entstandenen Kosten begründen. Der Preis, der über Garantie verrechnet wird interessiert mich allerdings weniger.

quadrigarius

Themenstarteram 7. April 2017 um 14:22

So Ergebnis: es ist nichts fest zu stellen. Das ganze Fz. ist durchgemessen, beim DPF-Tausch wurden alle Komponenten (auch der Differenzdrucksensor) mit getauscht. MB ist es ein Rätsel. Hole das Fz. jetzt mit etwas flauem Gefühl wieder ab...

Zitat:

@Pecco schrieb am 5. April 2017 um 08:25:06 Uhr:

Hallo zusammen,

ich habe ein nerviges Problem seit neuestem, vielleicht hat das auch schon jemand gehabt bzw. eine Idee. MB hat leider keine Idee... :mad: Fahrzeug: GLK 350 cdi aus 03/13, 95.000 km, Fz. hat noch JS-Garantie.

Zunächst war es wie folgt: Es gab einen kurzen Ruck (ca. bei Tempo 40-50), anschließend Schaltvorgänge erst bei ca. 3.000 U/min, keine Leistung mehr, auch nicht bei Vollgas, Beschleunigung äußerst gering. Motorkontrollleuchte ging nicht an, keine Fehlermeldung im KIS sichtbar oder abrufbar.

Fahrzeug abgestellt und ausgemacht, Schlüssel gezogen, Türen verschlossen. Unmittelbar danach wieder angelassen, Fehler tritt nicht mehr auf.

Nach ca. 20 km Fahrt tritt der Fehler erneut -ohne Meldung!- auf, konnte wieder durch ausschalten des Fahrzeugs und Schlüssel ziehen beseitigt werden.

Nach weiterer Fahrstrecke (ca. 100 km) tritt wieder der Fehler auf, allerdings geht diesmal die Motorkontrollleuchte an und bleibt an. Fehlerbeseitigung wie oben erwähnt.

Aus der Erinnerung heraus wechselte immer kurz vor Fehlereintritt die ECO-Anzeige von grün auf gelb.

Vor dem ersten Auftreten des Fehlers stark erhöhte Leerlaufdrehzahl, wie beim automatischen „Freibrennen“ des DPF, jedoch länger andauernd.

Diagnose MB: DPF hat einen Riss und muss ersetzt werden. Dies wurde auch gemacht, alles wunderbar.

Dann trat der Fehler wieder auf, wieder keine Fehlermeldung. Ab zu Mercedes -> kein Fehler abgelegt, "also ist da auch nix".

Gestern: wieder der gleiche Fehler, keine Meldung kein gar nix.

Wohlgemerkt: durch Fz.-Neustart wird der "Fehler" behoben, der Wagen fährt dann wieder ganz normal.

Any ideas? Vielleicht mal nicht zur MB-NL sondern andere Benz-Werkstatt?

Vielen Dank und Gruß - /PECCO

Ich habe leider das gleiche Problem und komischen weise das selber bj.3 /2013

War noch nicht bei MB,weil Garantie ist schon vorbei

Bei mir war es übrigens dann doch schnell erledigt: irgendein Stecker irgendeines Steuergerätes oder Kabelbaums (weiß ich nicht mehr) war ganz leicht korrodiert oder lose oder ganz leicht verrottet. Hat MB alle überprüft und herausgefunden und beseitigt. Seitdem nie wieder irgendein Problem. Vielleicht wurde auch beim Zusammenbau des DPF irgendwas ... "vergessen"... und dann nachträglich geheilt :)

Generell bin ich aber überzeugt, dass tatsächlich der defekte DPF das Übel im Kern war. Hatte jetzt jüngst ein Kumpel von mir auch, allerdings beim VW Passat. Kosten leider auch bei rd. 2.500 EUR :(

Grüße und viel Erfolg - Pecco

Danke,

Heute habe ich Dpf Regeneration während Fahrt gemacht mit Computern, dann alle Werten gut,dann aur Heimfahrt wieder Notlauf, zurück zum Computer. Fehler Druckdifferenzsensor, ob woll der neu ist. Kabel und Kontakte sehen gut aus.

Dann alle Fehler gelöscht, weider nach 3 km Notlauf. Werde ich noch mal Kontakten suchen ,villeicht auch bei mir so ist. Zu Mercedes fahren. will ich nicht ohne Garantie, sonst bezahle ich für Kontakten neu dpf und und und.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. GLK 350 cdi, Notlauf aber keine Fehlermeldungen?!