ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Getriebeprobleme TH700R4 chevy blazer K5

Getriebeprobleme TH700R4 chevy blazer K5

Chevrolet
Themenstarteram 18. August 2013 um 13:41

Hallo zusammen

Habe bei meinem '83 blazer das Getriebe

Überholen lassen!

Habe es wiederbekommen und mit neuem Wandler

Eingebaut!wandler ging sauber in 3 Klicks rein

Und war mit ca 2,5-3L vorgefüllt!

Habe dann ca 5 L eingefüllt und gestartet,dann

Weiterbefüllt bis nach ca 6-7L das Öl aus dem

Peilstab-rohr rauskam!

Beim schalten Tat sich dann garnix und es kommt

Auch kein Öl aus den Druckleitungen!

Sieht aus als wenn die Pumpe nicht will oder?!

Mein alter Filter hat ein 0,5cm längeren Hals als der

Neue.kann das ausschlaggebend sein!?

Wäre für jeden Tipp dankbar!

Ähnliche Themen
15 Antworten
  1. staub trockenes TH700 fasst mit normaler Ölwanne ca 5.6L = 6quarts
  2. Füllmenge Converter spricht für 9" max 10"

Ergo, ist zuviel Öl in deinem Getriebe. Da hast du fast Glück dass es überhaupt läuft und sich nich überall hin übergeben hat.

Das es aus den Druckleitungen nicht kommt, kann auch an der radikalen Überfüllung liegen.

In deinem Fall würde ich erst mal das ganze Öl wieder ablassen.

Dann korrekt befüllen - auch sichergehen dass der Peilstab zum Getriebe und Ölwanne passt. Nicht das der dir was ganz anderes anzeigt.

Wenn dann allerdings immer noch nichts ist, dürfte das ein Fall für die Garantie sein. Die allerdings, vllt auch dank der grob falschen Behandlung auch nicht mehr gültig sein könnte.

Themenstarteram 18. August 2013 um 17:38

Ich glaube nicht dass es überfüllt ist!wie du

Sagst müsste es ja iwo rauskommen!

Der neue Filter hat einen 0,5 cm kürzeren

Hals!meinst du dass könnte dazu führen,dass

Die Pumpe nicht saugt!

Ps.: habe Wandler mit 2,5-3L gefüllt,dann

4 l ins Getriebe!gestartet und nachgefüllt!

Keine Reaktion beim durchschalten!dann

Habe ich mehrfach gelesen und mir

Auch telefonisch bestätigen lassen,dass min

10 Quarts bis 12 Quarts rein müssen(inkl wandler)!

Also habe das schon mit bedacht gemacht!;-)

Noch Ideen!

Danke dir

Beim Fullen des Getriebes, Handbremse voll Getreten / Gezogen. Motor An, Getriebe auf Park, Fullen mit etwa 6quarts. Von Park auf Reverse schalten und warten. Dann auf Neutral, drive, zwei und eins schalten. zuruck auf Park. Immer einige Secunden warten in den Fahrstufen. Auf KEINEN Fall Gas geben.

Dann Getriebe oil stand uberprufen und nachschutten. Das ganze zwei oder drei mal wiederhohlen.

ein ganz trockenes Getriebe braucht je nach oil kuhler 12-14 quarts ~10-12 liter.

Rudiger

Themenstarteram 18. August 2013 um 18:54

Danke Rüdiger

So in etwa hab ich es gemacht!kann man

Irgendwie die Pumpe prüfen?!

Kann es am TV-Kabel liegen?hat ja eigentlich

Nichts mit der kraft zutun!?

Das TV kabel macht nur den over drive. hat mit der oilpumpe nichts zu tun.

Hast du beim Einbau uberpruft ob der Wandler in der richtigen "tiefe" sitzt?

Wandler gegen die oilpumpe drucken, Abstand messen gegen das Flywheel, Spec's prufen im Handbuch, 2-3mm? Gegebenfalls Unterlegscheiben zwischen Flywheel und Wandler. Dann die Schrauben rein und festziehen. Wenn der Wandler zu lose oder zu tief sitzt beschadigt der Wandler die oilpump.

Rudiger

BTW, Wandler gegen das Flywheel geschraubt????

Zitat:

Original geschrieben von janek1981

Danke Rüdiger

So in etwa hab ich es gemacht!kann man

Irgendwie die Pumpe prüfen?!

Kann es am TV-Kabel liegen?hat ja eigentlich

Nichts mit der kraft zutun!?

am 18. August 2013 um 19:12

Hallo,

vor Jahren hat ein Bekannter auch sein TH700 überholen lassen und nach dem Einbau ebenfalls Probleme gehabt.

In diesem Getriebe gibt es jede Mange Federchen und Kügelchen und wenn jemand beim Zusammenbau einen kleinen Fehler macht, dann kann das heftige Folgen haben.

An Deiner Stelle würde ich mich an denjenigen wenden, der das Getriebe überholt hat und ihn um Fehlersuche bitten, denn selbst wenn Du zuviel Öl rein hast, muß zumindest das Schalten funktionieren. Schäden wegen zuviel Öl kommen nicht sofort, denn das Öl wird erst schaumig geschlagen etc. und dann ist der Schaden vorprogrammiert. Aber soweit ist es bei Dir ja nicht.

Viel Glück!

Themenstarteram 18. August 2013 um 20:04

Danke Männer

Also der Wandler saß komplett in der Glocke

Und ich habe ihn dann ca 2-3 mm zurück

zum flywheel gezogen!

Wenn ich den Filter herausnehme ist darüber

In der Pumpe so ein kleiner

Siebfilter...wenn ich den etwas runterziehe und

Dann den Wandler drehe saugt er den wieder

Hoch!heisst dass das die Pumpe saugt?!

Kann es evtl an dem Filter liegen(Hals ca 0,5cm

kürzer als der alte)!achso dabei hatte ich den

Wandler wieder gelöst!liess sich sehr sehr leicht

Mit der Hand drehen!

Also an checkballs etc denke ich erstma

Nicht,da ich nichtmal Druck aufs Getriebe

Kriege(Pumpe oder irgendein Druckventil)!

Danke nochmal

was für einen Filter hast du denn? Gib mal den Typ durch.

Normalerweise gibts da keine unterschiede.

Mein Getriebegustel aus Amerika empfiehlt das Getriebe aufzufüllen bei aufgebocktem Auto laufend im Rückwärtsgang. Warum keine ahnung. Hat bei mir aber gut funktioniert.

Ist das Öl zum Peilstab raus gekommen, als Du ihn gestartet hast oder hast du soviel eingefüllt bis es da raus kam? Wenn da so viel Öl drin ist, dann ist das viel zu viel.

Themenstarteram 19. August 2013 um 7:31

Hey

Also den einen hatte ich mal über

KTS beim letzten Ölwechsel bestellt!

Der andere war im transstar rebuild kit!

Wie gesagt der alte ist 0,5cm länger!schaue

Nachher wegen der Type!

Das Öl Kamm bei laufendem Motor raus,aber

Vom füllen nicht rausgedrückt!

Als wenn einfach nix angezogen wird!

Der Dichtring auf dem Filterhals sitzt richtig?

BTW: Das TV-Cable ist für die Drücke im Getriebe zuständig, wenn viel Drosselklappe dann hoher Druck auf den Lamellenpaketen, damit da nix rutscht. Wenig Drosselklappe, geringere Drücke damit es weicher schaltet und nicht knallt.

Themenstarteram 19. August 2013 um 15:39

Ich denke schon dass er richtig sitzt!was

Meinst du genau?!

Also das Kabel is zwar eingehangen aber nicht eingestellt!

Hab nur geschaut ob es zieht!

Braucht es evtl erstma vorspannung?!

nein beim befüllen ist das Egal. Es ist nur wichtig, das es beim fahren richtig eingestellt ist.

 

Aber wenn es dir beim befüllen das Öl wieder oben raus drückt, ist was faul. Das ist nicht normal.

Ich wollte nur vorsichtig anfragen ob der Dichtring (meist orange mit mehreren Rippen) überhaupt auf dem Filterhals sitzt und nicht vergessen wurde, oder beim Einstecken zerquetscht wurde.

Wär nicht das erste Mal das ich sowas sehe.

Der Hinweis zum TV-Cable war als Info gedacht, weil weiter oben geschrieben wurde das das "nur den overdrive macht". Das stimmt so nicht, weil Overdrive eigentlich ein Übersetzungsverhältnis bezeichnet, eben kleiner 1:1 am Ausgang. Wird oft in einen Topf geschmissen mit der TCC im TH700, der Wandlerüberbrückungskupplung. Das TV-Cable ist aber extrem wichtig wegen der Steuerung der Drücke, ein nicht eingehangenes oder falsch eingestelltes TV-Cable kann schnell dein Getriebe ruinieren. Das hat jetzt aber primär noch nichts mit deinem fehlenden Vortrieb zu tun.

Themenstarteram 20. August 2013 um 10:32

Danke schonmal!

Werde am Freitag nochmal angreifen!

Ich Berichte euch dann!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Getriebeprobleme TH700R4 chevy blazer K5