ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Getriebe Problem 722.6 NAG 1 im 1. und 2. Gang

Getriebe Problem 722.6 NAG 1 im 1. und 2. Gang

Mercedes E-Klasse W211
Themenstarteram 24. Februar 2015 um 18:30

Hallo da draußen,

ich weiß bestimmt der 1000 te Fred zu diesem Getriebe,aber leider finde ich nicht das passende und so langsam bin ich etwas ratlos.

Ich fahre das Getriebe in einem Grand Cherokee mit der 3.0 CRD Maschine.

Kleine Vorgeschichte,hab den Wagen vor 4 Wochen gekauft und erst mal alle Öle geweselt.

Das Getriebe hat vor dem Wechsel recht übel rumgesponnen,teilweise am Berg zurückgerollt,starkes schlagen beim einlegen von D auf R beim rangieren,schlagen beim runterschalten beim ranfahren an eine Ampel oder so..

Das ATG Öl war im Interval,der letzte war bei 120 Tkm und jetzt hat er 188 tkm.

Das alte Öl war recht braun und übel riechend,eingefüllt habe ich das Titan 41... also das mit Freigabe dafür.Filter ist natürlich auch neu reingekommen.

Nach dem Öl wechsel habe ich das ATG zurückgesetzt,soweit es mir möglich war mit dem abklemmen der Batterie !!

Es lief schon wesentlich besser,kein Schlagen mehr,kein zurückrollen und eigentlich seidenweich..

Aber,nach ca 50 km war das schlagen wieder beim ranrollen wieder da ...

Dazu hat sich ein Fehler noch mehr ausgeprägt.

Beim anfahren an einer Ampel im 1.,dreht die Drehzahl beim gasgeben erst hoch,geht leicht runter ( immer noch ohne schalten ) geht dann wieder hoch und der 2. schlägt merklich rein und die Drehzahl geht wieder runter.

Gefühlt würde ich sagen das er beim anfahren auch leicht schlupf hat und nicht so richtig will..

Wenn der 2te drinnen ist,ist der rest seidenweich und er fährt sich ansonsten Top.

Was mir auch aufgefallen ist,das der 2. beim abremsen ( man denkt er schaltet jetzt gleich in den 1.) hängenbleibt und er erst beim absoluten stillstand in den ersten schaltet...

Was habe ich bisher gemacht,der Ölstand ist okay,das Öl ist auch okay,also nicht verschmutzt trotz das der Wandler nicht leer gelaufen ist.In einer Jeep Werkstatt wurde der Fehler ausgelesen,keine hinterlegt !! Das ATG wurde mit dem Star dingsbums zurückgesetzt..

Nichts hat geholfen...

Zur Zeit steht er in einer Jeep Werkstatt um nochmal alles genau zu checken,die Antort von da ..Das Getriebe hat ne Macke,das muss wohl raus ...

Da ich weitgehends selbst Schrauber bin,würde ich das gerne selber machen..bzw das was ich machen kann.

Was würde ich machen:

Diese Elektro Hydraulische Platte wechseln !!! Wegen dem Speed Sensor !! Kann das der sein ?

Dieses WÜK Ventil Wechseln ..wegen dem Zwischengas !!! Kann das sein ??

Den Hydrulik Block reinigen wegen der kleinen Siebe !!!??

Oder ist es ein anderres Ventil ??

Bin ich kpl auf dem Holzweg ??

Habt ihr Tipps für mich das ich den Fehler weiter einkreisen kann ??

So langsam weiß ich echt nicht mehr weiter und ich würde gerne auf ein Austausch verzichten,gerade erst gekauft..da ist die Kasse doch etwas klamm :-(

Ich bedanke mich schon mal bei euch

Grüße

Beste Antwort im Thema
Themenstarteram 27. Februar 2015 um 21:36

Nabend zurück und ich melde vollzug :-)

Ich hab heute mein Getriebe etwas zerlegt und es gründlich gereinigt.

Das WÜK Ventil habe ich gleich mit getauscht !!

Diese Feder die angeblich brechen kann,hatte ich mir zwar ebenfalls besorgt aber es scheint nicht die passende zu sein,die neue ist wesentlich dünner und kürzer,obwohl die Nummer stimmt.

Na gut,die jetzige ist okay und es war eigentlich auch nicht der Fehler.

Die EHS war relativ gut eingesaut,am Drehzahlsensor war ebenfalls alles schwarz.

Den Block selber habe ich solange gereinigt bis nur noch sauberer Bremsenreiniger aus den Löchern kam.

Was soll ich sagen,das Getriebe schaltet Butterweich,kein schlagen und vorallem kein schlupf mehr beim anfahren,ebenfalls kann ich jetzt endlich durchsbeschleunigen ohne das man den Eindruck hat das da eine "Kupplung" schleift.

Alles in allem hat sich das echt gelohnt,die Werkstatt wollte mir ein AT einbauen...

Kosten insgesamt für die heutige Aktion ca 115 €

Das nächste mal mache ich es aber nur mit Hebebühne...so war das etwas umständlich ;-)

Ich kann es jedem nur empfehlen und die Angst davor nehmen,es fliegt einem nix um die Ohren oder sonstwas..es sei den man schraubt die Platten an der seite ab...das habe ich nur halb gemacht um die Öffnungen der Federn zu spülen.

Freudige grüße

+5
55 weitere Antworten
Ähnliche Themen
55 Antworten

Falsches Forum, oder?

Mfg

Sven

Na ja, hier kriegt er eher noch eine Antwort.

Zuerst mal: Warum kauft man ein Auto mit Automatik, wo diese beim Schalten schlägt? :D

Ich würde mal den Getriebe"stecker", diese Führungshülse, auf Dichtigkeit prüfen. Gerne sickert ATF durch die O-Ringe und wird entlang der Litzen bis in das Steuergerät des Getriebes gesogen. Die Verunreinigungen im ATF verursachen dann Fehlfunktionen. Man kann versuchen das Steuergerät mit Bremsenreiniger zu waschen.

Dann ist der ATF-Stand in Abhängigkeit der Getriebetemperatur zu prüfen. Schon kleine Fehlmengen können interessante Folgen zeigen, vor allem bei kaltem Getriebe, da ATF eine starke Wärmeausdehnung zeigt.

Der Fehlerspeicher im Getriebesteuergerät kann Hinweise auf defekte Drehzahlsensoren enthalten. Das scheint aber nicht eindeutig zu gelingen. Tauschen kann man die Sensoren nur mit der ganzen "Elektroplatine" im Getriebe -- schade, dass der ATF-Wechsel gerade erst gemacht wurde.

Zuletzt kann man die Wandlerüberbrückung vorübergehend deaktivieren, zumindest bei Mercedes Baureihe 211. Sind die Schläge dann weg ist der Schuldige beim KÜB-Steuerventil oder im Wandler selbst zu suchen.

Hilft alles nichts ist das Getriebe und der Wandler am Ende.

Themenstarteram 24. Februar 2015 um 21:25

Zunächst mal Danke..ich dachte ich schreib mal hier da im Jeep bereich nichts zu finden war und bei W211 deutlich mehr mit dem 722.6 zu tun hatten,zumindest was ich gelesen habe ..wen nicht dann versuche ich es natürlich zu verschieben.

Ja,warum käuft man sowas..keine Ahnung,ich könnte schwören das es bei der Probefahrt ( es war saukalt ) nicht so stark zu vernehmen war,die euphorie auf das neue Auto hat es natürlich auch noch viel leichter gemacht :-(

Den Stecker habe ich beim Wechsel gleich mitgetauscht,der alte war aber trocken !!

Fehlercodes haben wir keine.Die neuste Software ist auch drauf.

Morgen will sich jemand etwas mehr mit dem Getriebe auseinandersetzen,aber leider machen sich viele nicht die Mühe und suchen sowas wie Druckventile oder oder raus oder kreisen es ein...da heisst es schnell Austausch,und was das kostet brauch ich wohl keinem zu sagen.Wenn es Ventil oder co wäre,bin ich deutlich günstiger.

ich hoffe halt das jemand das gleiche Symptom hatte und kann in etwa sagen tausch das oder das ,war bei mir auch so !! Die hoffnung stirbt zuletzt ;-)

Herzlich willkommen im Forum. Ich bin fest davon überzeugt, dass es jemanden gibt der an seinem w211 ähnliche Probleme hatte. Du bist genau richtig hier. Ein om642 und ein 722.6 Getriebe wurden vielfach in der w211 Baureihe verbaut. Ich würde zu einem Getriebespezialisten fahren. Es gibt viele Profis wie z. B. http://w-w-auto.de

Viele Grüsse

Sascha

Hallo,

neues Öl hat nichts geholfen.

Als nächste Maßnahme würde ich die Ölwanne abnehmen und die EHS ausbauem. Diese dann zerlegen und richtig sauber machen.

Wenn das auch nicht hilft muss wohl das Getriebe raus und zerlegt werden.

Ich baue gerade meinen ML um. In diesem Projekt habe ich auch mal ein 722.6 zerlegt. Schau Dir mal diese Bilder an. Vielleicht hilft es ja ...

http://www.motor-talk.de/forum/motor-umbau-430-500-t4781009.html

Grüße

Michael

Themenstarteram 25. Februar 2015 um 9:03

@Sascha,vielen Dank.Den W-W hab ich auch schon im Blick,ist leider 400km von mir ...

@Michael,auch dir danke..jetzt weiß ich schon mal wo was sitzt :-)

2 Fragen noch:

Sollte ich nicht die EHS gleich gegen eine neue tauschen ? Wie ist das der erfahrungswert ? Ich denke mal das auf der Platte nur Kontakte sitzen die man reinigen kann,wenn der Geschwindigkeitssensor einen weg hätte,hätte ich zumindest einen Fehler hinterlegt ..oder ? Ansonsten könnte ich mir vorstellen das eine reinigen reichen würde..

Das Druckregelventil für die WÜK,sollte ich das auf jeden fall erneuern oder spricht der fehler gar nicht dafür ?

In einigen Foren ist zu lesen,das wenn man den Hydrulik Block abnimmt einem Kügelchen und Federrn entgegen fallen...ist das SO ?

In diesen Videos Part 1-4 baut der Herr das Ding aus und dreht es links und rechts und nichts passiert...

Achso,wo sitzen diese kleinen Siebe die man noch reinigen kann ??

Danke schon mal für die Hilfe ...

Zitat:

@Parilio schrieb am 25. Februar 2015 um 09:03:09 Uhr:

@Sascha,vielen Dank.Den W-W hab ich auch schon im Blick,ist leider 400km von mir ...

@Michael,auch dir danke..jetzt weiß ich schon mal wo was sitzt :-)

2 Fragen noch:

Sollte ich nicht die EHS gleich gegen eine neue tauschen ? Wie ist das der erfahrungswert ? Ich denke mal das auf der Platte nur Kontakte sitzen die man reinigen kann,wenn der Geschwindigkeitssensor einen weg hätte,hätte ich zumindest einen Fehler hinterlegt ..oder ? Ansonsten könnte ich mir vorstellen das eine reinigen reichen würde..

Das Druckregelventil für die WÜK,sollte ich das auf jeden fall erneuern oder spricht der fehler gar nicht dafür ?

In einigen Foren ist zu lesen,das wenn man den Hydrulik Block abnimmt einem Kügelchen und Federrn entgegen fallen...ist das SO ?

In diesen Videos Part 1-4 baut der Herr das Ding aus und dreht es links und rechts und nichts passiert...

Achso,wo sitzen diese kleinen Siebe die man noch reinigen kann ??

Danke schon mal für die Hilfe ...

Wenn Du so viel Geld übrig hast kannst Du natrülich die EHS komplett tauschen. Das dürfte im mittleren 4 stelligen € Bereich sein.

Wenn Du Dir die Bilder angeschaut hättest, würdest Du die Frage nach den Kügelchen, Federn und Sieben nicht stellen. Ich habe alles beschrieben. Lesen musst Du schon selbst.

Themenstarteram 25. Februar 2015 um 10:10

Hab ich wohl was überlesen ..sorry.

Dann lese ich nochmal :-)

Zitat:

@Otako schrieb am 24. Februar 2015 um 22:15:16 Uhr:

Ein om642 und ein 722.6 Getriebe wurden vielfach in der w211 Baureihe verbaut.

Stimmt so nicht: Der OM 642 wurde in Baureihe 211 immer mit 722.9 "7G-Tronic" verbaut.

Ich würde zu einem Getriebespezi fahren, zB www.goherrmanns.de hat einen guten Ruf. Bei www.fzth.de gibt's nicht so viele Meinungen, aber es gibt auch genug andere die dich gut bedienen. Rechne bei Getriebe- und Wandlertausch mit überholten Teilen mit rund 2.500 bis 3.000 Euro.

Die EHS im 722.6 besteht -- soviel ich bisher verstanden habe -- aus zwei Teilen, der Hydraulikplatine und der Elektroplatine mit den Drehzahlsensoren am Getriebeein- und -ausgang, wobei man beide Platinen separat tauschen kann. Auf der Hydraulikplatine kann man auch die Steuerventile selbst tauschen, es gibt da auch irgendwas mit einer gebrochenen Feder beim Ventil der Wandlerüberbrückung ... das weiß ein Profi aber alles.

Zitat:

@Austro-Diesel schrieb am 25. Februar 2015 um 12:36:49 Uhr:

Zitat:

@Otako schrieb am 24. Februar 2015 um 22:15:16 Uhr:

Ein om642 und ein 722.6 Getriebe wurden vielfach in der w211 Baureihe verbaut.

Stimmt so nicht: Der OM 642 wurde in Baureihe 211 immer mit 722.9 "7G-Tronic" verbaut.

Da gebe ich dir Recht, zusammen gab es diese Kombi nicht. Ich habe aber auch geschrieben, dass sowohl OM642 als auch 722.6 Getriebe in die W211-er Reihe verbaut worden sind, mehr nicht.

Ich wollte jedoch zum Ausdruck bringen, dass der Themenstarter durchaus im richtigen Forum ist, auch wenn er keinen Mercedes fährt.

Viele Grüße

Sascha

An www.fzth.de hat mich vor ca. zwei Jahren gestört, daß kein Öl nach Bl. 236.14 vorhanden war, sondern ein Öl ohne MB-Freigabe zum Auffüllen benutzt wurde.

Zitat:

@Austro-Diesel schrieb am 25. Februar 2015 um 12:36:49 Uhr:

Zitat:

@Otako schrieb am 24. Februar 2015 um 22:15:16 Uhr:

Ein om642 und ein 722.6 Getriebe wurden vielfach in der w211 Baureihe verbaut.

Die EHS im 722.6 besteht -- soviel ich bisher verstanden habe -- aus zwei Teilen, der Hydraulikplatine und der Elektroplatine mit den Drehzahlsensoren am Getriebeein- und -ausgang, wobei man beide Platinen separat tauschen kann. Auf der Hydraulikplatine kann man auch die Steuerventile selbst tauschen, es gibt da auch irgendwas mit einer gebrochenen Feder beim Ventil der Wandlerüberbrückung ... das weiß ein Profi aber alles.

Das stimmt soweit. Der Hydraulikteil besteht aus einer oberen und einer unteren Platte mit einer Metallplatte dazwischen. An der Seite sind die Schieber mit den Federn. Das ist wirklich kein Hexenwerk und wenn man ein bisschen geschickt ist kann man das problemlos selbst machen. Der elektrische Teil ist aus Plastik und einfach von oben aufgeklipst. Den kannst Du anschauen und ersetzen wenn er nicht mehr gut aussieht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Getriebe Problem 722.6 NAG 1 im 1. und 2. Gang