ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Getriebe Automatik Probleme Schaltverhalten bei ML 420 CDI, W164 ML420

Getriebe Automatik Probleme Schaltverhalten bei ML 420 CDI, W164 ML420

Themenstarteram 13. Juli 2010 um 11:33

Beim Getriebe hat MB grundsätzliche Probleme in Zusammenhang mit den 8-Zylinder Dieseln. Mercedes bekommt das Drehmoment nicht in den Griff. Einer der grundsätzlichen Fehler ist, wenn man das Gas bei einer Geschwindigkeit von ca. 40 bis 50 km/h wegnimmt um dann bei 25 km/h wieder zu beschleunigen, geht der Drehzahlmesser bis knapp 3000 U/Min. jedoch lässt der Vorschub auf sich warten. Je nach Getriebe setzt der Vorschub dann irgendwann weich oder aber auch hart ein. Dies kann einen bei einem Kreisverkehr in echte Probleme bringen.

Mein 420 CDI bekam mit 52.000 km im Oktober 2009 auf Kulanz ein neues Getriebe. Das neue Getriebe hatte noch mehr Macken wie das Alte. Dieses Getriebe brachte nun den Vorschub, egal ob bei zuvor beschriebenem Beschleunigen oder beim Anfahren oder Schalten vom 1. in den 2 und 3 Gang nun jeweils mit harten Stößen. Beim Bergabfahren geht der Motor in den Leerlauf. Beim Anhalten gibt es kurz vor dem Stillstand einen Schaltstoß usw.

Nach etlichem Getöse, wurde ich von der NL Bad Säckingen zur NL Freiburg weitergereicht. Dort hat man mir erklärt die Mängel seien Serienstand. Da ich nicht locker ließ und die Mängel problemlos nachvollziehbar waren, orderte die NL Freiburg drei Mann aus dem Werk. Diese sind ca. 3 Stunden Probe gefahren und haben die Mängel auf Laptop aufgezeichnet. Von diesen Herren wurde mir Hilfe innerhalb 14 Tagen zugesagt. Daraus wurden 2 Monate.

Nun kam der ML im Mai 2010 nach Stuttgart ins Werk zur Nachbearbeitung. Der zuständige Herr im Werk, Herr Pfletschinger sagte mir: "Wir wissen, daß wir hier ein Manko haben, welches wir nicht ganz beseitigen könnne, wir werden tun was wir können, ich hoffe daß Sie damit leben können". Bei einem weiterem Telefonat sagte Herr Pfletschinger, daß für mein Fahrzeug ein neues Getriebe mit speziell engen Toleranzen aufgebaut würde.

Auch bekam ich einen Brief von Herrn Dirk Meyer, Kundenbetreuungsteam des Vorstandes, aus dem zu entnehmen war, daß das von mir beschriebene Fahrverhalten von den Technikern im Werk nicht nachvollzogen werden konnte. Man hätte aber als kundenorientierte Maßnahme das komplette Automatikgetriebe samt Drehmomentwandler ausgetauscht.

Das Fahrzeug kam zurück, die Mängel waren alle noch da. Zusätzlich mußte ich feststellen, daß die Leistung heruntergeregelt war. Auf meiner Teststrecke auf der ich vorher immer 170 km/h erreichte, komme ich nun noch auf 150 km/h. Beim Anfahren bewegt sich der ML nun trotz Vollgas wie ein Großvater davon, vorher war er schneller als mein 500 SL. Auch tritt nun sporadisch eine längere Bedenkpause beim starken Beschleunigen (Überholen) ein.

Ein Mitarbeiter der Werkstattleitung der NL Freiburg sagte mir nach kurzer Probefahrt: "der zieht ja keine Wurst mehr vom Teller!"

Nun mußte ich anhand der Getriebenummer feststellen, daß kein neues Getriebe, wie von Herrn Pfletschinger und Herrn Meyer zugesagt, eingebaut war. Dafür waren falsche Getriebenummern und Daten in der Mercedes-Fahrzeuglegende eingepflegt worden. Auch eine E-Mail von Herrn Pfletschinger mit welcher er mir nachweisen wollte, daß doch ein neues Getriebe eingebaut wurde, wiesen diese falschen Daten auf.

Das Betreuungsteam des Vorstandes lehnt jede weitere Nachbesserung ab, da sich das Fahrzeug nun im Serienzustand befände.

Während eines Telefonates mit Frau Dagmar Votruba (Sekretärin des Hr. Dr. Zetsche, Vorstandsvorsitzender der Daimler AG), erzählte ich von einer Situation beim Einfahren in eine Bundesstrasse, bei dem es fast zum Unfall kam, weil der ML sich trotz Vollgas nur gemächlich davon bewegte. Hierauf ließ mir Herr Dirk Meyer vom Kundenbetreuungsteam des Vorstandes druch Frau Votruba ausrichten, ich solle doch von Hand in den ersten Gang schalten, wenn ich beim Anfahren Probleme hätte!!! ???

Auf meine Schreiben an Hr. Dr. Zetsche erhielt ich keine Antwort. Meine Fragen an das Betreuungteam des Vorstandes bezüglich der falschen Angaben von Mercedes erhielt ich ebenfalls keine Antwort.

Dieser Beitrag ist von einem frustierten Daimler Kunden, welcher seit 30 Jahren Mercedes fährt, 3 x SL 500, 2 x 500 Coupe, 1 x E320, 1 x E300, 1 x C200 neu gekauft hat. Von den Gebrauchten der Mercedes Oberklasse nicht zu sprechen.

Beste Antwort im Thema
Themenstarteram 13. Juli 2010 um 11:33

Beim Getriebe hat MB grundsätzliche Probleme in Zusammenhang mit den 8-Zylinder Dieseln. Mercedes bekommt das Drehmoment nicht in den Griff. Einer der grundsätzlichen Fehler ist, wenn man das Gas bei einer Geschwindigkeit von ca. 40 bis 50 km/h wegnimmt um dann bei 25 km/h wieder zu beschleunigen, geht der Drehzahlmesser bis knapp 3000 U/Min. jedoch lässt der Vorschub auf sich warten. Je nach Getriebe setzt der Vorschub dann irgendwann weich oder aber auch hart ein. Dies kann einen bei einem Kreisverkehr in echte Probleme bringen.

Mein 420 CDI bekam mit 52.000 km im Oktober 2009 auf Kulanz ein neues Getriebe. Das neue Getriebe hatte noch mehr Macken wie das Alte. Dieses Getriebe brachte nun den Vorschub, egal ob bei zuvor beschriebenem Beschleunigen oder beim Anfahren oder Schalten vom 1. in den 2 und 3 Gang nun jeweils mit harten Stößen. Beim Bergabfahren geht der Motor in den Leerlauf. Beim Anhalten gibt es kurz vor dem Stillstand einen Schaltstoß usw.

Nach etlichem Getöse, wurde ich von der NL Bad Säckingen zur NL Freiburg weitergereicht. Dort hat man mir erklärt die Mängel seien Serienstand. Da ich nicht locker ließ und die Mängel problemlos nachvollziehbar waren, orderte die NL Freiburg drei Mann aus dem Werk. Diese sind ca. 3 Stunden Probe gefahren und haben die Mängel auf Laptop aufgezeichnet. Von diesen Herren wurde mir Hilfe innerhalb 14 Tagen zugesagt. Daraus wurden 2 Monate.

Nun kam der ML im Mai 2010 nach Stuttgart ins Werk zur Nachbearbeitung. Der zuständige Herr im Werk, Herr Pfletschinger sagte mir: "Wir wissen, daß wir hier ein Manko haben, welches wir nicht ganz beseitigen könnne, wir werden tun was wir können, ich hoffe daß Sie damit leben können". Bei einem weiterem Telefonat sagte Herr Pfletschinger, daß für mein Fahrzeug ein neues Getriebe mit speziell engen Toleranzen aufgebaut würde.

Auch bekam ich einen Brief von Herrn Dirk Meyer, Kundenbetreuungsteam des Vorstandes, aus dem zu entnehmen war, daß das von mir beschriebene Fahrverhalten von den Technikern im Werk nicht nachvollzogen werden konnte. Man hätte aber als kundenorientierte Maßnahme das komplette Automatikgetriebe samt Drehmomentwandler ausgetauscht.

Das Fahrzeug kam zurück, die Mängel waren alle noch da. Zusätzlich mußte ich feststellen, daß die Leistung heruntergeregelt war. Auf meiner Teststrecke auf der ich vorher immer 170 km/h erreichte, komme ich nun noch auf 150 km/h. Beim Anfahren bewegt sich der ML nun trotz Vollgas wie ein Großvater davon, vorher war er schneller als mein 500 SL. Auch tritt nun sporadisch eine längere Bedenkpause beim starken Beschleunigen (Überholen) ein.

Ein Mitarbeiter der Werkstattleitung der NL Freiburg sagte mir nach kurzer Probefahrt: "der zieht ja keine Wurst mehr vom Teller!"

Nun mußte ich anhand der Getriebenummer feststellen, daß kein neues Getriebe, wie von Herrn Pfletschinger und Herrn Meyer zugesagt, eingebaut war. Dafür waren falsche Getriebenummern und Daten in der Mercedes-Fahrzeuglegende eingepflegt worden. Auch eine E-Mail von Herrn Pfletschinger mit welcher er mir nachweisen wollte, daß doch ein neues Getriebe eingebaut wurde, wiesen diese falschen Daten auf.

Das Betreuungsteam des Vorstandes lehnt jede weitere Nachbesserung ab, da sich das Fahrzeug nun im Serienzustand befände.

Während eines Telefonates mit Frau Dagmar Votruba (Sekretärin des Hr. Dr. Zetsche, Vorstandsvorsitzender der Daimler AG), erzählte ich von einer Situation beim Einfahren in eine Bundesstrasse, bei dem es fast zum Unfall kam, weil der ML sich trotz Vollgas nur gemächlich davon bewegte. Hierauf ließ mir Herr Dirk Meyer vom Kundenbetreuungsteam des Vorstandes druch Frau Votruba ausrichten, ich solle doch von Hand in den ersten Gang schalten, wenn ich beim Anfahren Probleme hätte!!! ???

Auf meine Schreiben an Hr. Dr. Zetsche erhielt ich keine Antwort. Meine Fragen an das Betreuungteam des Vorstandes bezüglich der falschen Angaben von Mercedes erhielt ich ebenfalls keine Antwort.

Dieser Beitrag ist von einem frustierten Daimler Kunden, welcher seit 30 Jahren Mercedes fährt, 3 x SL 500, 2 x 500 Coupe, 1 x E320, 1 x E300, 1 x C200 neu gekauft hat. Von den Gebrauchten der Mercedes Oberklasse nicht zu sprechen.

9 weitere Antworten
Ähnliche Themen
9 Antworten
am 13. Juli 2010 um 11:42

Das Beste oder nichts! :D

Gruß

fjordis2001

Zitat:

Original geschrieben von StollFranz

Beim Getriebe hat MB grundsätzliche Probleme in Zusammenhang mit den 8-Zylinder Dieseln.

Mein 420 CDI bekam mit 52.000 km im Oktober 2009 auf Kulanz ein neues Getriebe. .......

......... mußte ich anhand der Getriebenummer feststellen, daß kein neues Getriebe, wie von Herrn Pfletschinger zugesagt, eingebaut war. Dafür waren falsche Getriebenummern und Daten in der Mercedes-Fahrzeuglegende eingepflegt worden.

Genau das ist die neue Masche von MB. Es ist ein Schelm, wer glaubt, Mercedes baut da locker flockig immer neue Teile ein. Die Zeiten sind vorbei. Pustekuchen! Blanke verarsche.

Auf dem Werkstattschein steht immer "gewechselt". Stimmt definitiv nicht. Die Teile werden überholt und wieder eingebaut. Den Kunden lässt man "im guten Glauben ........."

Ich glaube da hilft nur noch ein guter Gutachter (eben kein Schlechtachter, fg) und ein Schreiben von Rechtsanwalt. Dieser wird in dem Beratungsgespräch sicherlich auch wissen, ob es besser ist an den Hersteller zu gehen, oder an den Händler / NL.

Letzterer ist ja in der Gewährleistungspflicht gegenüber dem Käufer.

Mit einer guten Rechtschutzversicherung sollte das (wenn auch langwierig) zu einer guten Lösung führen.

Andere ML420CDI mit 7GTronic funktionieren ja auch ohne diese Fehler (auch wenn die höhere Ausfallquote wegen der größeren Schermomente bekannt ist).

Was soll mit dem Getriebe denn passieren bei bestimmungsgemäßem Gebrauch unter Vollast im Hängerbetrieb mit 3,5to am Haken, plus Auto voll beladen? Da darf sich das ATG ja auch nicht gleich zerlegen.

Und die Sicherheit darf schonmal garnicht beeinträchtig werden.

Fall MB tatsächlich Drehmoment und Leistung reduziert hat lässt sich das ja auf einem Prüfstand protokollieren (kann der Sachverständige ja gleich im Gutachten mit erledigen).

Das alleine reicht ja dann, da zugesagte serienmäßige Produkteigenschaften nicht eingehalten werden..

 

Viel Glück!!!

Hallo zusammen,

ich habe mittlerweile dieselben Probleme wie Sie sie hatten / haben?

Anfangs trat dieser Fehler bei mir nur sporadisch auf - soll heißen: In den ersten 2 Jahren eigentlich überhaupt nicht, danach ca.1 – 2-mal im Monat, und seit ca. 2 Wochen fast täglich.

Anfangs konnte ich diese Situation (vorsätzlich) nicht provozieren, da ich einfach nicht dahinter gekommen bin unter welchen Umständen dieser Fehler auftritt.

Nachdem ich durch Zufall auf ihren Beitrag gestoßen bin, kann ich diesen nun uneingeschränkt bestätigen!!

Es ist bei mir definitiv genauso wie Sie den Fehler beschrieben haben.

In diesen Zusammenhang würde mich jetzt natürlich interessieren, ob Sie die Angelegenheit mit Mercedes noch geregelt bekommen haben, oder der Fehler doch noch irgendwann behoben werden konnte, und wenn, durch welche Maßnahmen.

Ich war a.G. dieses Fehlers des Öfteren in einer DC-Werkstatt, allerdings wie bei ihnen auch, ohne Erfolg.

Ein Auslesen der Software ergab lediglich, das die Getriebesteuerung ein falsches Signal vom Steuergerät bekommt.

Und da es bei mir Anfangs wirklich nur alle paar Monate auftrat, und in meiner Werkstatt keiner wusste wie er damit umgehen sollte, habe ich damit gelebt - zumal der Fehler bei Probefahrten nicht auftrat, und eine Fehlersuche mit an Wahrscheinlich grenzender Sicherheit finanziell ins Bodenlose ausgeufert wäre.

Was Garantie und Kulanz angeht, dazu möchte ich mich hier weiter gar nicht weiter äußern, ich denke mal, da hat der eine oder andere schon seine eigenen leidvollen Erfahrungen gemacht!!!

Ich habe einen ML280 Bj. 04/2007 – (also V6 keinen V8) was eigentlich die Aussage widerlegen sollte das ausschließlich V8-Motoren von diesem Fehler betroffen sind.

Wer hat oder hatte ähnliche Probleme, und kann Auskunft über heilbringende Maßnahmen, bzw. Lösungsansätze nennen?

 

Viele Grüße aus Bremerhaven

Uwe

Zitat:

Original geschrieben von ubn

Wer hatte ähnliche Probleme, und kann Auskunft über heilbringende Maßnahmen, bzw. Lösungsansätze nennen?

Gott zum Gruße, Uwe!

Ich hatte ähnliche Probleme, auch beim 6-Zylinder. Temporäre Abhilfe brachte eine Getriebespülung mit Reinigung nach Tim Eckart, ausgeführt durch Tim persönlich. Der Wagen- bzw. das Getriebe war damals nicht wiederzuerkennen, schaltete besser als im Neuzustand, ebenso reduzierte sich der Verbrauch merklich.

Die Sache verschlechterte sich auf den folgenden 30.000km jedoch wieder etwas, blieb aber akzeptabel. Dann hab ich den Bock sowieso (mit viel Verlust) in die Tonne getreten, war ja nicht das einzige nachhaltige Problem.

Es gibt einen alten thread hier von mir, guckst Du:

http://www.motor-talk.de/.../...getriebeprobleme-geloest-t1637817.html

Tim Eckarts System wird mittlerweile auch von etlichen MB-Werkstätten in aller Herren Länder benutzt, es hat sogar (soweit ich weiß) eine MB-Werkzeugzulassung bekommen.

LG Nik

am 18. Juli 2011 um 14:56

Habe seit 3 1/ 2 Jahren auch ein ML 420---> die gleichen Probleme, Mercedes macht nichts. und :

 

 

cns-naturschiefer

ML-Klasse

 

 

Fahre seit ca. 9 Jahren ML 400 jetzt ( ca. 36 mal in der Werkstatt )

 

ML 420,

 

die Luftfederunf funktioniert nicht , Mercedes wurde verklagt, seit 3 1/2 Jahren defekt, schaukeln hin und her und vorne/hinten bei 200 KMH war die vordeachse an der Luft, in der Werkstatt 7-8 mal, steuergeräte ein par mal gewechselt, kompressor kaputt, tiefer gelegt Sturz negativer, bringt alles nichts, warte auf Gutachter vom Gericht, Mercedes mach nichts.

 

am 18. Juli 2011 um 14:57

Zitat:

Original geschrieben von cns-naturschiefer

Habe seit 3 1/ 2 Jahren auch ein ML 420---> die gleichen Probleme, Mercedes macht nichts. und :

 

und

cns-naturschiefer

ML-Klasse

 

 

Fahre seit ca. 9 Jahren ML 400 jetzt ( ca. 36 mal in der Werkstatt )

 

ML 420,

 

die Luftfederunf funktioniert nicht , Mercedes wurde verklagt, seit 3 1/2 Jahren defekt, schaukeln hin und her und vorne/hinten bei 200 KMH war die vordeachse an der Luft, in der Werkstatt 7-8 mal, steuergeräte ein par mal gewechselt, kompressor kaputt, tiefer gelegt Sturz negativer, bringt alles nichts, warte auf Gutachter vom Gericht, Mercedes mach nichts.

Einfach Getriebe spülen nach Tim Eckhard Methode. Das wissen die Ingenieure und Mechatroniker bei Mercedes nicht. Mein ML 420 hat jetzt 206 tsd. KM und ich war 2 X beim spülen. Einmal bei ZF in Darmstadt und 1 X bei Rütz in Frankfurt. Nachdem Procedere läuft wieder alles. Ihr dürft halt nicht zur Mercedes in die Werkstadt gehen.

Warum machst Du nicht Autowerbung auf Dein Fahrzeug zu stellst es vor die Zentrale in Stuttgart und vor die Hauptversammlung?

 

Zitat:

@cns-naturschiefer schrieb am 18. Juli 2011 um 14:57:19 Uhr:

Zitat:

Original geschrieben von cns-naturschiefer

Habe seit 3 1/ 2 Jahren auch ein ML 420---> die gleichen Probleme, Mercedes macht nichts. und :

 

und

cns-naturschiefer

ML-Klasse

 

 

Fahre seit ca. 9 Jahren ML 400 jetzt ( ca. 36 mal in der Werkstatt )

 

ML 420,

 

die Luftfederunf funktioniert nicht , Mercedes wurde verklagt, seit 3 1/2 Jahren defekt, schaukeln hin und her und vorne/hinten bei 200 KMH war die vordeachse an der Luft, in der Werkstatt 7-8 mal, steuergeräte ein par mal gewechselt, kompressor kaputt, tiefer gelegt Sturz negativer, bringt alles nichts, warte auf Gutachter vom Gericht, Mercedes mach nichts.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Getriebe Automatik Probleme Schaltverhalten bei ML 420 CDI, W164 ML420