Forum9000
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Geschwindigkeitsanzeige auf Null

Geschwindigkeitsanzeige auf Null

Themenstarteram 12. Mai 2008 um 16:30

Hallo, Ihr Lieben aus dem 9000er-Forum!

9000 CSE 2,3 Turbo MY 01/1998, 165 kW, ca. 209000 Km

Es hat mich mal wieder erwischt: Beim Gasgeben in einer AB-Einfahrt (glaube nicht dass dies die Ursache sein kann), ist plötzlich die Geschwindigkeitsanzeige schlagartig auf Null gefallen und es wurden auch keine Allgemein- und Tageskilometer mehr gezählt. Die Uhr in der Mitte des Kombigerätes ist tot. So fuhr ich den anderen nach Drehzahl hinterher oder auch voraus. Im erstbesten Rasthof rief ich dann in der SAAB-Werkstatt an (es war Freitag gegen 14:00 Uhr) und es hieß, daß es primär vier Ursachen geben könnte, nämlich ein abgenutztes Ritzel zum Geschwindigkeitsgeber oder ein geplatzter Plastikring der dieses Ritzel antreibt oder Kabelbruch vom Geber zum Kombigerät oder Marderbiss.

Jetzt habe ich Pfingstmontagszeit und habe mich von oben zum Getriebe durchgearbeitet (Standheizung losgeschraubt, Batteriehalter weg) und habe nur ZWEI Drähte vom Getriebe abgehend gefunden. Diese kommen von einer Art Geber, der nach innen eine elastisch gelagerte Kappe, hat (sieht etwa wie eine Lambda-Sonde aus, ist aber was Mechanisches was sich bewegt). Beim Hineindrücken gibt es Kontakt, beim Loslassen öffnet es wieder.

Ist es etwa ein mechanischer Kontaktgeber, der über eine Nocke angetrieben wird und im Kombigerät werden diese Impulse dann integriert? Oder ist es was anderes und die Geschwindigkeit kommt von ganz woanders her?

Die zwei Drähte, die von da aus "hinein" gehen, habe ich durchgeklingelt und es lässt sich ein Widerstand von etwa 78 Ohm messen, "fühlt" sich so an als wäre eine Elektronik dahinter.

Wäre euch sehr dankbar für jeden Hinweis, der eine Getriebeöffnung vermeidet.

Grüße aus Nürnberg

Waldemar

 

Ähnliche Themen
23 Antworten

Was du da ausgebaut hast, ist der Impulsgeber für den Tacho. Der sendet Impulse die der tacho in die Geschwindigkeit umsetzt. Wenn der Tacho nicht tut liegt es leider meistens an einem defekten Antrieb dieses Impulsgebers. Dafür darf dann das Getriebe raus.....

Themenstarteram 12. Mai 2008 um 20:15

Danke gghh, Du bestätigst meine Angst: Ein fehler tritt immer so auf, dass er den größtmöglichen Schaden anrichtet (Murphy's Low)

Gruß

Waldemar

Vom Getriebe gehen 2 Geber aus: nach hinten mit direkt aufgestecktem Stecker der Rückfahrscheinwerferschalter und nach oben mit einem großen 6-kant und anhängendem Kabel, welches erst nach einiger Länge seinen Stecker hat, der Tachogeber. Mir ist nicht so klar, welchen Geber Du gefunden hast.

@Wwaallddii

Ich grüsse Dich, Du Nürnberger Pflanze!:D

Das Ding, was Du ausgebaut und durchgemessen hast, ist der Rückfahrscheinwerferschalter.

Wenn Du die bewegliche Kappe drückst hat der Schalter Durchgang.:)

Den Tachoantrieb findest Du hinten am Differential, neben der Schaltstange die in das Getriebe hineingeht. Der Geber funktioniert wie ein Dynamo vom Fahrrad.

Angetrieben wird dieser Dynamo von einem Ritzel, welches von einem Schneckenrad angetrieben wird. Diese Teile sind aus Kunststoff.

Entweder ist das Ritzel vom Dynamo kaputtgelaufen...oder das Schneckenrad ist geplatzt/gebrochen.:(

Das Ritzel lässt sich leicht auswechseln...das Schneckenrad leider nicht. Da muß das Getriebe raus, komplett zerlegt werden, da das Schneckenrad am Differential-Tellerrad befestigt ist.:rolleyes:

In früheren Baujahren liefen die Ritzel häufig kaputt. In den letzten Baujahren gab es häufiger geplatzte Schneckenräder.

Ich denke, daß Du da ziemlich in die Scheiße gegriffen hast.:mad:

Der Dynamo ist mit einem kleinen Blechhalter im Getriebe fixiert. Den kleinen Halter abschrauben, Torx T-30. Dann den Geber incl. Ritzel nach oben herausziehen.

Wenn man dann an dem Ritzel dreht und ein Helfer guckt auf den Tacho und der Zeiger zuckt...dann weißt Du, daß Du das Portemonnaie ganz weit aufmachen musst.

...also würde mir solch ein Ungemach passieren mit drohender Kostenexplosion, ich würd mir n Navi in de Scheibe hängen und dort auf die Geschwindigkeit achten.

 

Ist zwar n bissl umständlich, aber lang nicht so fett, wie ne Getriebeöffnung... 

Themenstarteram 13. Mai 2008 um 22:17

Zitat:

Original geschrieben von drmbo

Vom Getriebe gehen 2 Geber aus: nach hinten mit direkt aufgestecktem Stecker der Rückfahrscheinwerferschalter und nach oben mit einem großen 6-kant und anhängendem Kabel, welches erst nach einiger Länge seinen Stecker hat, der Tachogeber. Mir ist nicht so klar, welchen Geber Du gefunden hast.

@drmbo, durch Dich habe ich erst erfahren, daß es zwei Geber gibt und Linear Cycle, der Heide-Kater, hat es richtig erkannt: Ich hatte den Rückfahrscheinwerfer-Schalter erwischt. Nun, laut seiner Beschrreibung habe ich dann heute auch den richtigen Sensor herausgefunden und bestätigt bekommen, daß das Schneckenrad kaputt ist (der "Dynamo" bewegt die Nadel, also habe ich in diese warme, braune, klebrige, stinkende Masse gegriffen!).

@Linear Cycle,

Zitat: "Der Dynamo ist mit einem kleinen Blechhalter im Getriebe fixiert. Den kleinen Halter abschrauben, Torx T-30. Dann den Geber incl. Ritzel nach oben herausziehen.

Wenn man dann an dem Ritzel dreht und ein Helfer guckt auf den Tacho und der Zeiger zuckt...dann weißt Du, daß Du das Portemonnaie ganz weit aufmachen musst."

Stimmt, leider!

Aber Spass soll auch sein und so ergänze ich Deinen Spruch: Ich habe vor 2 Jahren einen 13mm Maul-/Ringschlüssel in jene "Tasche" zwischen Inneren und äußeren Kotflügel -etwa unter dem Seitenblinker-, verloren. Und es macht nix, denn der Schlüssel ist rostfrei und einen zweiten habe ich auch noch.

@Schneeschieba, Deine Idee ist nicht schlecht, ein NAVI werde ich sowieso brauchen, weil meine bessere Hälfte nach Streitigkeiten, die Copilot-Funktion aufgekündigt hat. Ich habe mir auch Gedanken gemacht, nämlich irgendwelche Signale vom ABS anzuzapfen (elektrisch kein Problem, mechanich mit Rumbuckeln, Basteln und "Jugend forscht", verbunden) und von einem Intergrierer mit Display (oder gar Analog-Gerät), auswerten und anzeigen zu lassen. Auf alle Fälle, denen von ZF müssten die Ohren bis Trollhättan langgezogen werden.

Für Eure prompte Hilfe danke ich euch herzlichst und hoffe bis zum Wochenende wieder alles repariert zu haben, weil wir nach Dubrovnik mit Kindchen, Mama, Papa, Oma und Opilein zum Sport- und Feriencamp fahren sollen.

@wwaallddii

@wwaallddii

Ich will die Idee mit dem Navi ja nicht madig machen. Denn da kann man die Geschwindigkeit sogar genauer ablesen.

Nur leider hat der Bordcomputer und das Motorsteuergerät jetzt kein Geschwindigkeits, bzw. Streckensignal. Der BC wird demnächst nur noch falsche Verbrauchswerte anzeigen. Und unter gewissen umständen spielt die Trionic verrückt, Motor geht aus...Drehzahlschwankungen...Leistungsverlust.:(

Probier es aus. Wenn es gut geht, habe ich nix gesagt.;)

Das Schaltgetriebe ist übrigens nicht von ZF. ZF hat die Automatikgetriebe geliefert.:)

Der Tachoantrieb ist aus Kunststoff gefertigt. Wenn diese Teile brechen, werden sie vom Zahnradwerk schön kleingemahlen und dieser Abrieb setzt sich dann in die Ölbohrungen der Getriebewellen fest...irgendwann bekommt ein Lager nicht mehr genügend Öl und läuft kaputt.

Spätestens dann muß das Getriebe sowieso raus.

Bei 200.000km Laufleistung dürften die Getriebelager sowieso schon die besten Tage gesehen haben. Warum dann nicht jetzt den grossen Rundumschlag machen und die Getriebelager, Tachoantrieb und Kupplung erneuern?:rolleyes::confused:

Jetzt lässt sich das Getriebe noch reparieren!!!

Wenn die Lagerspäne sich in den Synchroneinrichtungen festsetzen und die Zahnräder mit zusätzlichem Material versehen, ist das Getriebe nur noch Schrott.:(

Ich kenne das aus eigener Erfahrung.:mad:

War mein Getriebe und meine Frau war mit dem Wagen unterwegs, als ein Lager kaputt gelaufen ist. Da reichten rund 350km, um das Getriebe zum Totalschaden zu machen.:eek:

Also!

Entweder jetzt fachgerecht instandsetzen...oder fahren, bis das Getriebe "Muschelgeräusche" von sich gibt und dann die ganze Tonne wegschmeissen.

Kannst Du Dir jetzt aussuchen.:cool:

Ich weiß, was ich tun würde...:D...aber damit ist Dir nicht geholfen.;)

 

Apropos Schraubenschlüssel im Motorraum versenkt...:D

Selbst verchromter Vanadiumstahl sieht nach 8 Wochen im Wasserbad aus wie ein rostiger Nagel.;)

Da geht es dem kleinen Schlüssel in der Ölwanne richtig gut. Ist immer gut geölt und rostet garantiert nicht.:D

Themenstarteram 14. Mai 2008 um 0:38

@LinearCycle,

Deine Ausführungen -in gewohnt hervorragender Kompetenz- habe ich auch zum Anlass genommen das Pfeifen im Getriebe beseitigen zu lassen, zusammen mit einer neuen Kupplungsscheibe + Lager + Rest. Hoffentlich geht es nicht zu wie beim Arzt, weißt schon, daß sie das Getriebe öffnen und lauter Metastasen entdecken. Nicht nur Ärzte sind da spezialisiert...,ich kenne es noch aus meiner OPEL-Zeit. Die haben das halbe Lager auf meinen Rekord D draufrepariert, mehr als der damalige Restwert.

Das EDU zeigt auch jetzt schon Mist an, ist bei 13,8 l/100 km angekommen und der Momentanverbrauch (gestrichelter Balken) ist dauernd am Anschlag, was auch "normal" ist, denn er verbraucht ja nur noch, ohne Kilometer zu machen. Ich war heilfroh, als ich feststellte, dass die Tanknadel nicht an dem ganzen Zeug gekoppelt ist, wäre ja auch noch schöner gewesen. Ich befürchtete im ersten Moment, dass das ganze Kombigerät vielleicht kaputt ist. Dann beim ersten Halt, paar Km weiter, habe ich mich etwas beruhigt. Habe dann daheim die Schaltbilder betrachtet.

wwaallddii

@wwaallddii

Das Getriebe hatte schon ein Pfeifen? Vorher auch schon?

Dann wird es eh höchste Zeit.;)

Wie das Getriebe letztendlich aussieht, kann man nur sagen, wenn man das Ding zerlegt vor sich liegen hat.

Mein Aero hat neue Lager bekommen, bei 160.000km. Und bei der Aktion hat das Getriebe neues Getriebeöl bekommen. Das Zeug, welches auch im 9-5 und 9³ verwendet wird.

Und es flutscht besser, wie neu.:D

Themenstarteram 14. Mai 2008 um 7:05

Zitat:

"@wwaallddii

Das Getriebe hatte schon ein Pfeifen? Vorher auch schon?

Dann wird es eh höchste Zeit."

@LinearCycle,

ich kenne den 9000er nunmehr seit 18 Jahren. Dies sind 18 Jahre mit andauernd pfeifenden Getrieben.

Es fing mit:

TU16, MY 1986, gekauft mit 100000 Km, an. Irgendwann wollte das Getriebe nur noch den 1. und 2. Gang. Es war eine Gabel gebrochen. Habe ein Ersatzgetriebe bekommen, welches kurz danach zu pfeifen oder vielleicht eher zu "singen", begann. Es war dieses "Singen" wie beim Rückwärtsfahren, nur nicht so laut. Bei 257000 Km ging dann auch der 1. Kolbenboden in die Brüche, der technische Gesamtzustand war miserabel (Öl im gesamten Motorraum)und so kam ich zum zweiten 9000er.

CS 2,3 Turbo S, MY 1992, gekauft mit 90000 Km. Hier pfiff das Getriebe von Anfang an, in der Werkstatt dachte man laut über Lagerwechsel nach, aber die elektronischen Probleme (TCS-Ctrl) waren so groß und teuer, dass die Wichtigkeit der Getriebe-Erneuerung minimal war. Hier war das Pfeifen so laut, dass Erinnerungen an jene Citröen-Werbung mit dem Jet in Rückenlage überm Auto, wach wurden. Hier streikte die Elektronik bei 210000 Km so stark, dass der Wagen zum Ausschlachten freigegeben wurde. Und so kam ich zum Jetzigen.

CSE 2,3 Turbo MY 01/1998, gekauft mit 72000 Km. Hier pfiff das Getriebe von allen Anfang an, aber man war schon getrimmt und auf Leidwesen programmiert.

Bei allen war dieses Pfeifen oder Singen um die Stadtgeschwindigkeit (45-60 Km/h) zu hören, aber bei den anderen gingen die Antriebsschnecken und/oder Ritzel nicht kaputt. Das letzte mal, dass ich mich an einen Geschwindigkeitsanzeige-Ausfall erinnere, war vor 30 Jahren beim Dacia 1300, hier riss das Übertragungskabel, aber der Austausch war so einfach, dass ihn Kindergartenkinder in der Bastelsunde hätten erledigen können.

Bilanz: 18 Jahre Autoleben = fast 18 Jahre Getriebepfeifen, ausgenommen Leihwagen im Urlaub und Dienstwagen. Trotzdem entschädigt das 9000er Fahrgefühl (ist eher eine subjektive, teure Marotte) für fast allen Ärger. Und hätte ich sonst das netteste Internet-Forum kennengelernt?

Waldemar

 

Themenstarteram 14. Mai 2008 um 16:28

...und übrigens Linear Cycle, bei all diesen erwähnten Getrieben, bilde ich mir ein irgendwo ein ZF-Logo mal draufgenietet gesehen zu haben...So!

wwaallddii

Automatik von ZF. Hast Du so was? Das mit dem serienmäßigen Pfeifen kenne ich eigentlich nicht. Vielleicht hörst Du hohe Frequenzen auch überdurchschnittlich gut...Zum Trost:mit dem Alter lässt es dann nach.

Themenstarteram 15. Mai 2008 um 0:05

@drmbo

Zitat: Automatik von ZF. Hast Du so was? Das mit dem serienmäßigen Pfeifen kenne ich eigentlich nicht. Vielleicht hörst Du hohe Frequenzen auch überdurchschnittlich gut...Zum Trost:mit dem Alter lässt es dann nach.

Hatte nie Automatik. Und bei Pfeifen mit vielleicht 40 dB(A) ist der Rest sehr witzig!

wwaallddii

Schaltgetriebe war nie von ZF....

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Geschwindigkeitsanzeige auf Null