ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Gemisch zu mager BMW N43

Gemisch zu mager BMW N43

BMW 3er E93
Themenstarteram 15. April 2020 um 8:47

Hallo zusammen,

Mich plagt schon seit Monaten die Fehlermeldung 29E0 bzw 2A2B. Erscheint immer wenn ich den heissen Motor abstelle und wieder starte, dann ruckelt er, Leistungverlust und letztendlich die MKL an. Kaltstart läuft immer einwandfrei, Motor läuft gut, kein Ruckeln, etc.

Woran könnte es liegen?

Getauschte Teile: LMM, beide Lambdas, NOX Sensor, Spulen, Kerzen.

Die Benzinpumpe ist original, noch nicht gewechselt worden. Bj 2008, Laufleistung 155k KM.

Danke vorab!

Ähnliche Themen
24 Antworten

Kannst den Wagen ja mal warm fahren abstellen und ausmachen. Dann den LMM abstecken und den Motor starten.

Natürlich wird er dann Fehlermeldungen geben weil kein LMM anwesend ist, jedoch wäre interessant ob das Gemisch dann noch zu mager ist.

Themenstarteram 15. April 2020 um 10:10

Danke erstmal. Meinst du dass obwohl der LMM neu ist (von Bosch) der noch immer ein Kandidat wäre?

Genau. Obwohl dieser neu ist hat er natürlich wesentlich mit der Gemischaufbereitung zu tun. Ich behaupte nicht, dass ein neuer LMM defekt ist jedoch kann man dann wieder eingrenzen. Wurde vorher einfach auf Verdacht gewechselt? Oder schon viel Fehleranalyse Falschluft, Ansaugsystem abdrücken etc. gemacht? Ein LMM kann ja auch nur das weitergeben was er bekommt, und wenn er schon Mist bekommt.

Faltenbalg, Ansaugbrücke?

Themenstarteram 15. April 2020 um 10:58

Ja, auf Verdacht gewechselt worden, hat nix gebracht...Faltenbalg, Ansaugbrücke hab ich gecheckt, alles i.O. Dieses Auto ist ein komplettes Rätsel...die o.g. Fehlermeldungen führen zu nichts gezieltes an?

Vielleicht hilft dir dieser Artikel weiter

 

https://bimmerprofs.com/fuel-mixture-rich-lean/

 

Ich würde mal die Injektoren bei einem Bosch Car Service testen lassen.

 

https://www.youtube.com/watch?v=yjRyE9TMKYg

 

VIelleicht zieht er auch falschluft.

Themenstarteram 17. April 2020 um 14:11

Danke dir!

Themenstarteram 18. April 2020 um 16:15

Weiss jemand den Sollwert hPa vom Kraftstoffdruck?

Hab ihn grad ausgelesen, er schwankt zw 4900 und 5200 hPa. Beim Warmstarten sogar bis 5600. Sind die Werte normal oder zeigt sich jetzt der Verdächtigte? :)

Zitat:

@Sebastian_E93 schrieb am 18. April 2020 um 16:15:55 Uhr:

Weiss jemand den Sollwert hPa vom Kraftstoffdruck?

Hab ihn grad ausgelesen, er schwankt zw 4900 und 5200 hPa. Beim Warmstarten sogar bis 5600. Sind die Werte normal oder zeigt sich jetzt der Verdächtigte? :)

Die 5 bar sind normal wenn du die Kraftstoffpumpe meinst, die das Benzin aus dem Tank fördert. Bei der Hochdruckpumpe sind es 150 bis 200 bar. Hast du denn schon die Injektoren prüfen lassen?

Themenstarteram 22. April 2020 um 10:29

Hi detroit91,

Nein, noch nicht. Die Injektoren lasse ich als letzte Alternative.

Was mir heute aufgellen ist, dass beim laufenden Motor zwischen dem Ansaugrohr und Drosselkappe ein leichter Luftzug zu spüren ist. Visuell ist aber kein Riss zu sehen, Befestigungsring steht fest, Schraube ist fest. Luftmassenstrom im Leerlauf bei cca. 8-9 kg/ h. Lange Rede k. S. kann auch ein sehr kleiner Luftspalt (der im warmen Zustand ggbfls sich vergrössert?!)den mageren Gemisch verursachen?

Hi,

ich hab mal die Werte bei meinem n43 im Leerlauf mit carly ausgelesen. Die Werte waren wie folgt:

Luftmasse gemessen: 8 kg/h

Luftmasse gemessen: 12,31 kg/h

Luftmasse berechnet: 146,5 kg/h

Ich hab ehrlich gesagt nicht so den Plan und gebe nur mir angelesenes Wissen weiter. Bimmerprofs scheint mir aber was diesen Motortyp angeht die beste Informationsquelle zu sein.

Ich behaupte einfach mal du hast einen tropfenden/undichten Injector.

Gruß

@Sebastian_E93

Hast du das Problem mittlerweile gelöst?

Themenstarteram 29. Mai 2020 um 12:21

Quasi...ich habe eine von den 2 Lambdas vor Kat wechseln lassen (die laengere) und Motor laeuft wesentlich besser, sprich der Motor startet ein bisschen besser warm als zuvir (aber noch nicht perfekt, wie kalt), und auch keine Fehlermeldung mehr. Jetzt werde ich demnaechst auch die uebrige Sonde wechseln, hoffentlich loest sich die Plage damit. Luftdichtigkeit und Injektoren geprueft, alles ok.

Danke!

Sehr gut. Wie bist du darauf gekommen dass die vor Kat Sonde ein Problem hat?

Deine Antwort
Ähnliche Themen