ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Fremdradio einbauen - Problem mit TiD

Fremdradio einbauen - Problem mit TiD

Themenstarteram 1. Dezember 2005 um 19:37

Hi.

es ist soweit und auch ich hab mir ein MP§ fähiges Autoradio gegönnt. Morgen nach feierabend soll es rein?

Frage:

Da steht was von dauerplus...bei manchen Fahrzeuegn vetauscht. ist das bei Opel auch verdreht,? wie klemme ich das TID ab/ an? sehe dann ja nur noch das datum, oder?

Danke für eure Hilfe, willes morgen ind en wenigen hellen Stunden schaffen. berichte dann auch :-)

Ähnliche Themen
16 Antworten

also...am mid tid brauchst du nix um oder abklemmen

das mid/Tid läßt sich auf fremdradio umproggen...

wenn umgeproggt steht nur noch das datum etc drin

ja, dauer und zündplus sind vertauscht...

Themenstarteram 1. Dezember 2005 um 21:27

..

also heisst es aufpassen

danke für die schnelle antwort

Hi,

zumindest bei mir wars wesentlich einfacher - ohne Umprogrammierung.

Den breiten 10-Poligen ISO-Stecker (der obere) lässt du einfach unbenutzt baumeln. Möglicherweise musst du ihn aus dem "Verbund" mit den anderen beiden ISO-Steckern abtrennen. Als ich mein altes Blaupunktradio eingebaut hatte, stand dann permanent das Datum da,.

Dieser 10-polige Stecker ist u.a. auch fürs Display, Tachosignal zuständig, was dein neues mp3-Radio wohl eh nicht unterstützt.

Gruß cocker

Es gibt die Möglichkeit des Umprogrammierens und des Abklemmens der Remote-Leitung. Dann geht allerdings auch der Antennenverstärker nicht mehr (hängt an der gleichen Leitung).

Themenstarteram 3. Dezember 2005 um 15:57

Display jetzt tot :-((

 

hi.

so das radio ist drin :-)

spielt auch einfandfrei - nur:

das TID ist jetzt ganz tot. hab aber nur das alte radio raus und das neue rein, den stecker von TID braucht ich nicht einmal abtrennen,d er vom neuen radio ging so drauf.

woran kann es liegen das das display jetzt ganz tot ist. brauch doch die uhrzeit und noch wichtiger die temeratur!!

kann irgendwo ein stecker, steckverbuindung ab sein??? wo gehen denn die 4 braun-weissen akbel vom radiostecker ( jetzt unbelegt, deshalb wohl fürs display) hin???

Zitat:

Original geschrieben von stan23

Es gibt die Möglichkeit des Umprogrammierens und des Abklemmens der Remote-Leitung. Dann geht allerdings auch der Antennenverstärker nicht mehr (hängt an der gleichen Leitung).

hier stehts doch ;)

ich bin mir nicht mehr sicher, welches kabel es genau war. die meisten sagten mir auch immer, dass der radioempfang dann schlechter werden würde, aber ich kann nicht meckern.

mach nicht den fehler, den ich bei meinem astra damals gemacht hab und trenn jeden draht einzeln am tid bis du es geschafft hast, sondern im normalfall sollte ein draht am adapter der zwischen radio und opel iso stecker ist nur durchtrennt werden.hier bei kitekater kann man den normalen plan sehen. da kann man einige sachen schon ausschließen. war glaube ich weiß/blau der draht.

kannst ja mal die scuhe versuchen, aber dürfte alles schon zu weit wegliegen, als dass du es noch finden kannst :(

cu frosti

Themenstarteram 3. Dezember 2005 um 18:31

.. hab den oberen teil des steckers ( in der pdf von kitekater zu sehen) jetzt frei. das display sollte doch jetzt auch gehen. wenn das radio aus w r, ging es ja auch und hat zeit , datum, temp. angezeigt.

jetzt ist es aber ganz tot.... ???

das ist alles schon richtig so, oberer stecker frei und dennoch kein datum, dafür musst du eine ader durchtrennen oder vom foh es auf fremdradio programmieren lassen, weil dein auto ja nicht weiß, dass jetzt ein fremdes drinne hat. für was diese eine ader zuständig ist bzw. warum das tid dadurch selbst aus bleibt, wenn dein neues radio auch aus ist.

cu frosti

Themenstarteram 3. Dezember 2005 um 19:14

aha, jezt klickts..

danke frostixxl !

kann mir auch jemand sagen, welche ader ich kappen muss???

Am Radio ist die Leitung die Nummer 7 in diesem Plan, am TID der Pin 8 am gelben Stecker. Pinnummern stehen hinten auf dem TID.

Was meinst du mit tot?

Das TID zeigt bei Zündung oder Licht immer Uhrzeit und Temperatur an, und das Licht leuchtet. Die Datumszeile bleibt leer, wenn das Radio auf der Steuerleitung (an der auch der Antennenverstärker hängt) 12V ausgibt, aber über die 3 Datenleitungen keine Daten sendet.

Abhilfe zur Datumsanzeige: umproggen oder Kabel kappen!

Aber tot liegt nicht am Radio!

Themenstarteram 3. Dezember 2005 um 20:39

@ stan23

idas ist ja eigentlich mein grösseres problem, dass das display jetzt ganz tot ist. dachte ja auch das wenigstens bei zündung,.. die uhrzeit und so dasteht... ist aber nicht. ist völlig dunkel.

auf dem plan hab ich den oberen stecker. also meist du ich muss die leitung 7 kappen, bzw rausziehen????

kann denn irgendwo ein kabel abgezogen sein, weil es jetzt ganz aus ist?

Zitat:

Original geschrieben von vectravu

@ stan23

kann denn irgendwo ein kabel abgezogen sein, weil es jetzt ganz aus ist?

NEIN,

er hat schon recht, wir beide meinten von anfang an dasselbe und hatten dich auch verstanden.

mein tip aber wie gesagt, trenn es nicht am opel stecker, sondern am adapter, der an deinem radio ist, weil falls du wieder ein originalradio einbauen willst ( verkauf des autos z.b. ) diese ader wieder flicken müsstest, aber am adapter musst du nix machen, weil der ja dann mitrausfliegen würde ;)

das tid/mid ist meines wissens bei ALLEN dunkel, wenn man ein fremdradio einbaut und sich kein interface holt, um die radiodaten auf das tid/mid zu zaubern.

hoffe es diesmal direkt genug ausgedrückt zu haben ;)

soll nicht bös gemeint sein, nur für klarheit sorgen :)

cu frosti

Zitat:

Original geschrieben von frostixxl

das tid/mid ist meines wissens bei ALLEN dunkel, wenn man ein fremdradio einbaut und sich kein interface holt, um die radiodaten auf das tid/mid zu zaubern.

Also nochmal:

Das TID zeigt IMMER die Uhrzeit und das Datum an!

http://www.lrz-muenchen.de/~geislerm/bilder/oeta/100_0684_.jpg

Wenn es nie etwas anzeigt, ist entweder Masse, Zündplus und Dauerplus nicht mehr verbunden, das wäre die Sicherungen F22 und F29.

Pinbelegung TID, gelber Stecker 26 polig:

1: Klemme 30

2: Masse

3: Temperaturfühler

4: Temperaturfühler

5: Klemme 15

7: Beleuchtung

8: Antenna Amplificator

9: SCL

10: MRQ

11: SDA

12: Wegstreckenfrequenz

14: Diagnose

war wohl im halbschlaf. ich rede hier von der unteren zeile, er meint aber wohl dass es komplett dunkel ist, sorry.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Fremdradio einbauen - Problem mit TiD