ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Frage an alle WÜK/KÜB-Ventil oder EHS/EGS Wechsler 5G Automatik

Frage an alle WÜK/KÜB-Ventil oder EHS/EGS Wechsler 5G Automatik

Mercedes E-Klasse W211
Themenstarteram 10. April 2013 um 20:59

Hallo Zusammen,

ich habe mal eine Frage an Diejenigen, die bei ihrer Automatik Probleme hatten und das WÜK-Ventil bzw. die EHS oder EGS getauscht haben. War Euer Problem damit behoben? Dauerhaft?

Warum ich frage? Ich habe seit September letzten Jahres mit Getriebeproblemen an meinem E 220 CDI T (Mopf BJ 2007 211.208) zu kämpfen.

Folgende Symptome:

- Kalter Zustand des Getriebes(um die 0 Grad Außentemp.)

- Die ersten paar hundert Meter schaltet das Getriebe unauffällig, sehr weich, viel Schlupf (soll ja so sein)

- Dann schaltet sich irgendwas "dazu" und der Wagen schaltet bei Schaltvorgängen ruckartig, als wenn der Gang versucht wird einzuschleifen und irgendwie die Kupplung schlagartig gelöst wird ( bei nem Schalter)

- Das ganz drückt die Drehzahlen dann dermaßen in den Keller das das ganze Auto dröhnt und vibriert

- Teilweise schaukelte sich der Wagen nach so einem Schaltvorgang regelgerecht auf.

- Der Spuk dauert ein paar Kilometer, im warmen Zustand dann alles bestens

Bisher habe ich im November letzten Jahres eine Getriebespülung nach T.E. (bei 120.000km) durchgeführt, die zwar dafür gesorgt hat, dass die Schaltvorgänge an sich weicher und besser sind. Mein Kernproblem (Ruckartiges Schalten und Dröhnen im kalten Zustand) ist danach jedoch geblieben.

Als nächstes habe ich in der Werkstatt meines Vertrauens, die Getriebesoftware erneuern lassen und das Getriebe wurde neu adaptiert. (bei 131.000 km).

Folge: Schaltvorgänge im warmen Zustand absolute Spitzenklasse. Auch der Ruck im kalten Zustand ist nahezu weg. Jedoch wird der Wagen, inbesondere im städtischen Verkehr bei um die 50 kmh nach dem Schaltvorgang noch sehr in den Drehzahlkeller gedrückt. Begleitet vom Brummen und Dröhnen. Als wenn man mit einem Schalter untertourig fährt. Alles nur im kalten Zustand (obwohl ich auch manchmal im warmen Zustand das Gefühl habe, dass er zu lange in einem Gang kleben bleibt, insbesondere wenn man in Ortschaften reinrollt und dann bei 50 kmh langsam wieder aufs Gas geht. Jedoch ist das Dröhnen und Brummen dann nicht präsent...)

Der Werkstattmeister meinte, dass es viele Fehlerquellen sein könnten, wie etwa EHS oder EGS und der Fehler nur sehr schwer einzugrenzen ist. Teilweise könne es sein, dass nach einem Tausch kurz Ruhe ist und der Fehler nach einiger Zeit wieder auftritt. Bevor ich jetzt in einer Tauschorgie lande, möchte ich Eure Erfahrungen hören.

Ich habe hier im Forum schon mehrfach von einem Tausch des WÜK-Ventils gelesen und will mal Diejenigen fragen, die sowas gemacht haben:

War der Fehler danach dauerhaft verschwunden? Passt ein möglicherweise defektes WÜK Ventil zu meiner Fehlerbeschreibung?

Vielen Dank für die Hilfe!

MFG

Dirk

Beste Antwort im Thema
Themenstarteram 25. Januar 2014 um 18:57

Nachdem in diesem Winter wieder die nervenden Symptome bei meiner Automatik aufgetreten sind (siehe oben), hab ich mich dazu durchgerungen doch noch einen letzten Versuch zu starten.

Die Wahl war zwischen Getriebe komplett neu für 2300 € oder nochmals ne homöopatische Dosis und nur dieses ominöse PWM Ventil zu tauschen.

Und das wars! Seit vier Tagen ist morgens im eiskalten Zustand Ruhe. Kein Rucken mehr, saubere Schaltvorgänge. Lediglich ein gaaanz leichtes brummen bei Drehzahlen knapp überr 1000 u min, was ich aber auf das Alter des Wandlers schiebe und mich auch keinesfalls nervt. Vorher war es um Welten schlechter!! Das minimale brummen ist auch weg, wenn ich 3-4 km gefahren bin.

Es gibt nun auch kein kleinsten ruck mehr beim anfahren im warmen zustand, allgemein schaltet er gefühlt deutlich weicher in den unteren Gängen...

 

Meine Empfehlung für alle mit gleichen Symptomen: Falls ihr eine T.E. Spülung machen wollt, wechselt lieber sofort das PWM Ventil gleich mit, es kostet nur 45€...!!!!

Besser als hinterher nochmal die gleiche Prozedur mit Öl und co zu bezahlen!!!!

Ich muss mich jetzt nur wieder dran gewöhnen beim fahren nicht ständig auf den nächsten fehlerhaften Schaltvorgang des Getriebes zu warten ;)

 

 

59 weitere Antworten
Ähnliche Themen
59 Antworten
Themenstarteram 14. April 2013 um 16:23

Hat jemand aus dem norddeutschen Raum Erfahrungen mit einem Getriebe-Spezialisten, den er weiterempfehlen kann?

In meiner Auswahl:

OC-Automobile aus Hasloh (sollen sich mit MB Automaten auskennen)

Faßbender Getriebe-Service in Hamburg (lt. Taxi-Fahrer gute Adresse)

Walker GmbH Ifflandstraße Hamburg (MB Spezialist)

ATO Autotechnik Ohlsdorf. (Taxi-Werkstatt)

Ich komme aus dem Stader Raum, aber hier scheint es keine spezialisierte Werkstatt zu geben.

Alternativ habe ich noch Werner und Wildemann aus Hilter ausfindig gemacht...

Ich war zur Getriebespülung nach TE mal bei Tesmer in Stade. Ansonsten keine Infos.

Empfehlen kann ich die Firma Anft in Bochum. Ist aber wohl zu weit für Dich.

Dein Problem kommt mir bekannt vor. Bei mir geht es so weit, dass ich nach längerer Standzeit beim Einlegen der Fahrstufe den Motor abwürge.

Ich kann es nicht 100%ig sagen, aber viele deiner Phenomene habe in auch im Wagen.

Um das Problem zu lösen habe ich:

zuerst die Spülung nach TE machen lassen

dabei die Ventile auf der EHS überprüfen und das WÜK Ventil wechseln lassen

einen Mercedes Vertragshändler eingeschaltet, der einen speziellen Mercedes-Serviceing. zu Rate gezogen hat

nach dessen Vorschlag wurde die EHS gewechselt

Das Problem ist immer noch nicht weg. Aktuell ist das Problem in der Enwicklung zur Klärung.

Hoffentlich gibts demnächst eine Info und Abhilfe.

Sobald ich Neuigkeiten habe, melde ich mich.

@ Passauf02

Kontaktiere doch mal Hakan Sönmez in Oberhausen er kann dir vielleicht bei deinem/eurem Problem helfen.

Bei Interesse nähere Infos per PN

Bastler-TT

Themenstarteram 25. Januar 2014 um 18:57

Nachdem in diesem Winter wieder die nervenden Symptome bei meiner Automatik aufgetreten sind (siehe oben), hab ich mich dazu durchgerungen doch noch einen letzten Versuch zu starten.

Die Wahl war zwischen Getriebe komplett neu für 2300 € oder nochmals ne homöopatische Dosis und nur dieses ominöse PWM Ventil zu tauschen.

Und das wars! Seit vier Tagen ist morgens im eiskalten Zustand Ruhe. Kein Rucken mehr, saubere Schaltvorgänge. Lediglich ein gaaanz leichtes brummen bei Drehzahlen knapp überr 1000 u min, was ich aber auf das Alter des Wandlers schiebe und mich auch keinesfalls nervt. Vorher war es um Welten schlechter!! Das minimale brummen ist auch weg, wenn ich 3-4 km gefahren bin.

Es gibt nun auch kein kleinsten ruck mehr beim anfahren im warmen zustand, allgemein schaltet er gefühlt deutlich weicher in den unteren Gängen...

 

Meine Empfehlung für alle mit gleichen Symptomen: Falls ihr eine T.E. Spülung machen wollt, wechselt lieber sofort das PWM Ventil gleich mit, es kostet nur 45€...!!!!

Besser als hinterher nochmal die gleiche Prozedur mit Öl und co zu bezahlen!!!!

Ich muss mich jetzt nur wieder dran gewöhnen beim fahren nicht ständig auf den nächsten fehlerhaften Schaltvorgang des Getriebes zu warten ;)

 

 

Die gleichen Symptome, unter anderem auch das Brummen weil das Fahrzeug im zu niedrigen Drehzahlbereich fährt scheinen in gewissen Maßen normal sein. Ebenfalls das kurze vibrieren kurz vor dem Stand weil die Drehzahl kurz beim Runterschalten absackt scheint normal zu sein. Es kommt eben nur gelegentlich vor und da unternimmt MB nichts. Das schreibt einer mit 7G+. Ein Mercedes mit Automatik kommt bei mir nicht mehr ins Haus. Mein S211 Mopf mit 6Gang Handschaltung ist so genial und lässt sich sogar ruckfrei Schalten/Einkuppeln.

Hallo,

Ich wollte keinen neuen Thread eröffnen, daher klinke ich mich hier mal ein.

Ich fahre einen S 211 200cdi, vor 2 Jahren mit 184tkm gekauft. Eine kleine Box von carlsson war schon drin. Getriebe schaltete unauffällig. Ab und an leichtes Rucken zwischen den Gängen.

Hab daher (und auch weil der Vorbesitzer nur einen einzigen Ölwechsel bei 60tkm machen hat lassen) sofort das Getriebe Öl getauscht. In der Wanne war um den Magneten ein ordentlicher Matsch an feinster Späne! (Soviel zum Thema Öl braucht nie getauscht werden lieber Hersteller!)

Danach wurde es laufend schlechter. Beim Beschleunigen immer öfter und stärker das Schließen der Wandlerüberbrückungskupplung zu spüren. Und zwar kalt sowohl bei warm.

Habe dann diesen Frühling das Ventil der Wük getauscht (an den beiden Sensoren der Platine übrigens wieder eine Menge feinster Späne - diese lässt übrigens ab einer gewissen Menge die Sensoren spinnen und die Leute glauben beim Auslesen, die Platine wäre hin - was wohl in den meisten Fällen nur Geldmacherei sein dürfte!)

Öl diesmal Titan Fuchs verwendet. Danach war das Getriebe erstmal wie ausgewechselt und schaltete wie es sollte.

Das war nicht von langer Dauer. Nach 2-3 Monaten wieder Rücken immer stärker. Erst mal bei Kalt und dann auch bei Warm. Dazu kommt ein Dröhnen und speziell bei kaltem Getriebe bei gewissen Drehzahlen ein Vibrieren welches beim Gas weg nehmen verschwindet und beim Gasgeben ein wenig zurück geht.

Teilt ihr meine Meinung, dass wohl der Wandler wohl hin ist?

Ich habe gelesen, wenn häufig stark beschleunigt wird, nimmt die Wük rasch einen Schaden wegen Überhitzung.

Wie ich den Wagen gekauft hab, waren 1-jährige Sommerreifen hinten drauf die fast abgefahren waren. (Die Spur war nicht verstellt, da nachher normal abgenutzt und seither einmal einstellen lassen hab und alles in der Norm war)

Was meint ihr? Am besten im Frühling aufbocken und Wandler tauschen? Muss sowieso die hinteren Bremsleitungen neu machen. Dann geht alles zusammen.

Danke für konstruktive Meinungen am besten von Leuten die die Erfahrung schon gemacht haben.

Erst mal gucken ob die Software aktuel ist

Moin,

mein Taxi hat jetzt fast 380tkm auf dem Tacho und Getrieberuckeln kenne ich natürlich auch. Nach dem Ölwechsel (gerne alle 50tkm) ist es weg und kommt wieder. Nach einer Spülung ist es weg und kommt wieder, nach dem Wechsel des Wük Ventils war erstmal Ruhe.

Ich will damit sagen der Wandler ist ein sehr robustes Bauteil und sollte schon 400tkm halten. Dröhnen und Drehzahlschwankungen orde ich Dreck und Abrieb in den Lamellen des Wandlers zu, daher wieder und wieder das Öl wechseln. Zuletzt habe ich es sogar selber in der Selbsthilfe gemacht. 3,8 Liter Fuchs Titan gehen rein, dazu Filter und Dichtung = 75€.

Insgesamt habe ich immer noch sehr weiche Schaltvorgänge, da kenne ich ganz andere Geschichten vom 7G und 7G+ im W212.

Grüße Christian

Wurde schon mal gespült ?

3,8 Liter ? Also ein Teilwechsel weil Wandler keine Ablassschraube hat. Wenn alle 50K Km gemacht wird kann man es so machen.

Gespült habe ich nicht. Jedoch binnen 40.000km den zweiten Wechsel. Einmal bei 185t und einmal bei 210t. Jetzt hab ich 225t drauf.

Beim zweiten Wechsel war fast keine Späne mehr beim Magneten.

Laut MB sei bei meinem Fahrzeug wieder eine Ablassschraube gewesen. Habe jedoch darunter gelegen und meinen Bruder die Kurbelwelle mit der großen Ratsche mehrere Runden drehen lassen —> natürlich keine ablassschraube gesichtet !!

Hauptsache sie haben mir eine verkauft.

Nach dem Zurücksetzen des Getriebes verschwindet das Rucken zwischen dem ersten und zweiten Gang für einige Dutzend Schaltvorgänge.

Kommt aber sehr rasch wieder. Zwischen den anderen Gängen ist es kaum spürbar.

Fährt man mit sehr wenig Gas los, ist es auch kaum bis gar nicht spürbar. Das gleiche wenn man mit etwa 2/3 oder 3/4 Gas und höher weg fährt.

Tippe daher auf jeden Fall auf die wü Kupplung selbst.

Hallo,

auch ich möchte ungern einen neuen Thread eröffnen und schildere hoffnungsvoll hier mein Problem :

Ich besitze einen G270 BJ 2002 mit dem 5G Automatikgetriebe.

Leider habe ich auch, wie so viele hier beschrieben ein deutliches zu erkennendes Problem mit dröhnenden Geräuschen beim Beschleunigen im unteren Drehzahlbereich. Auch das schalten vom ersten in den zweiten Gang läuft nach einem kurzen Moment relativ Schlagartig ab. Zudem kommt auch das kurze Gefühl einer Beschleunigung, sobald man bspw. auf eine Kreuzung zu rollt

Ich habe eine Getriebespülung inkl. Wechsel des Magnetventils für die WÜK durchführen lassen, leider ohne erwünschten Erfolg.

Das Schaltverhalten bei Geschwindigkeiten >50kmh läuft reibungslos ab.

Wie sehen eure Erfahrungen hierzu aus ? ich denke, der ein oder andere dürfte mittlerweile seine Problematik behoben haben und kann wertvolle Informationen liefern.

Vielen Dank!

Wurde die Adaption des getriebes zurückgesetzt und neu durchgeführt?

Nein, noch nicht.

Ist hier ein gewünschter Erfolg zu erhoffen ?

Vielleicht ja, vielleicht nein. Hab hier erst kürzlich gelernt, dass es wohl 50 Fahrintervalle benötigt, bis sich das Getriebe selbstständig adaptiert hat.

Servus,

wir fassen zusammen:

Spühlung repariert keine Getriebe- sag ich schon immer

SD ohne Hirn hilft auch nicht

Und Beiträger von Theoretiker mit sauberen Händen auch nicht.

also!

Mit der SD fahren und die Wük ausschalten. Dann sieht man , welcher Fehler oder Symptome noch da sind.

daraus die richtigen Schlüsse ziehen und abarbeiten.

oder BMW mit ZF Getriebe kaufen.

Mal im Ernst, ich hatte so einen 5 er als Dienstwagen , das Getriebe ist über jeden Zweifel erhaben.

#gruß F

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Frage an alle WÜK/KÜB-Ventil oder EHS/EGS Wechsler 5G Automatik