Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Fehlermeldung P0420 & erhöhter Ölverbrauch A4 B6 2.0 ALT

Fehlermeldung P0420 & erhöhter Ölverbrauch A4 B6 2.0 ALT

Audi A4 B6/8E
Themenstarteram 13. April 2020 um 20:29

Hallo habe mir vor einem Jahr ein A4 B6 mit dem 2.0 ALT Motor gekauft. (Ich weiß, hätte ich nicht machen sollen) jedenfalls hat er enormen Ölverbrauch (1Liter auf ca 700 - 800 km, je nach Fahrweise. Bei höheren Drehzahlen mehr, bei niedrigeren weniger (logisch??). Dazu kommt noch dass die Motorkontrolllampe angeht und mir den Fehler P0420 (Katalalysatorsystem Wirkungsgrad unterhalb Grenzwert Bank 1 ) anzeigt. Dieser Fehler lässt sich auch löschen, taucht jedoch nach ca 200-300 km neu auf. Ich habe eine AU machen lassen und da sind die Abgaswerte voll i.O.

Ich habe auch kein Leistungsverlust oder Ähnliches.

Hat da jemand vielleicht schon Erfahrung und kann mir was dazu sagen bevor ich einen neuen Katalysator einbauen lasse ? Und was ich gegen dem Ölverbrauch machen kann ? Habe schon Motorspülungen und Weichmacher für Dichtungen versucht hat leider nichts geholfen. Momentan fahre ich 10W-40 Öl.

Vielen Dank schon mal im Voraus.

Ähnliche Themen
11 Antworten

Morgen, ich habe B7 2.0 TFSI mit MKB BWE. Habe dasselbe Problem. Bei mir wollten auch den Katalisator austauschen, aber ich habe es nicht gelassen. Bei mir taucht es auf, dann verschwindet von sich selbst, dann kommt wieder wenn ich mit mehr Sprit fahre und dann einmal geht wieder weg. Seitdem ich nicht 5W-30 sondern 5W-40 verwende bleibt es länger oder ist fast immer da. Aber Benzinverbrauch ist damit besser bei mir. Also ich habe schon viel nachgelesen und nur auf eine Seite habe ich es gelesen, dass neben den Kolbenringen das Öl durchfliesst, deswegen das Ölverbrauch und diese Ölreste verstopfen den Katalisator. Also wenn es Wahr ist, dann ist Katalisator in Ordnung, fehler müssen wir bei Kolbenringe suchen. Aber ich wollte jetzt kein Geld mehr da reinstecken das Motor zerzubauen, da ich überlege das Auto zu verkaufen und ein A6 kaufen.

Alter und Laufleistung?

Wenn trotz mehrerer(?) Spülungen und 10-W-40 immer noch so ein hoher Ölverbrauch festzustellen ist, dann ist der Motor leider schon kurz vor Exitus. Der Kat-Fehler ist ein Folgeschaden dieses hohen Ölverbrauchs.

Könntest nochmal ein xW-50 oder xW-60 probieren, aber ich denke nicht, dass du nochmal unter die lt. BDA akzeptablen 0,5/1000km kommen wirst.

Zum Vergleich, mein ALT nimmt 0,5-1 ltr. aufs gesamte 15tkm Festintervall, wurde aber gleich nach Neukauf 2006 auf Festintervall und 0/5W-40 umgeölt und hat aktuell 170tkm drauf. Bis 100tkm habe ich zwischen den Intervallen gar nix nachfüllen müssen.

Longschleif mit LL-III-Öl richtet jeden Motor hin.

Reparieren wird sich bei dem Restwert nicht rechnen, bliebe noch auffahren bis zum bitteren Ende.

Welche Spülung hast du verwendet? Eine, die man zum Öl dazu gibt? Liqui Moly z.B.?

Themenstarteram 14. April 2020 um 23:41

Zitat:

@jw61 schrieb am 14. April 2020 um 12:55:18 Uhr:

Alter und Laufleistung?

Wenn trotz mehrerer(?) Spülungen und 10-W-40 immer noch so ein hoher Ölverbrauch festzustellen ist, dann ist der Motor leider schon kurz vor Exitus. Der Kat-Fehler ist ein Folgeschaden dieses hohen Ölverbrauchs.

Könntest nochmal ein xW-50 oder xW-60 probieren, aber ich denke nicht, dass du nochmal unter die lt. BDA akzeptablen 0,5/1000km kommen wirst.

Zum Vergleich, mein ALT nimmt 0,5-1 ltr. aufs gesamte 15tkm Festintervall, wurde aber gleich nach Neukauf 2006 auf Festintervall und 0/5W-40 umgeölt und hat aktuell 170tkm drauf. Bis 100tkm habe ich zwischen den Intervallen gar nix nachfüllen müssen.

Longschleif mit LL-III-Öl richtet jeden Motor hin.

Reparieren wird sich bei dem Restwert nicht rechnen, bliebe noch auffahren bis zum bitteren Ende.

Ja langsam geb ich die Hoffnung auch auf...

Der Wagen hat jetzt 186.500km runter und ist Baujahr 2001...

Themenstarteram 14. April 2020 um 23:43

Zitat:

@Andy B7 schrieb am 14. April 2020 um 16:05:43 Uhr:

Welche Spülung hast du verwendet? Eine, die man zum Öl dazu gibt? Liqui Moly z.B.?

Ja, richtig die von Liqui Moly und dann 25km gefahren und dann Öl abgelassen. Hat am Anfang , also in den ersten Zwei Wochen auch minimal. was gebracht nur bin ich mir nicht sicher ob ich das mehrmals wiederholen soll...?

Moment... Dann hast du aber NICHT das Liqui Moly 1019 Motor Clean verwendet, oder? :eek: Damit sollte man nämlich tunlichst nicht fahren! Das verdünnt das Öl so stark, dass es zum Schmierfilmabriss führen kann.

Themenstarteram 15. April 2020 um 12:14

Zitat:

@Andy B7 schrieb am 15. April 2020 um 07:12:45 Uhr:

Moment... Dann hast du aber NICHT das Liqui Moly 1019 Motor Clean verwendet, oder? :eek: Damit sollte man nämlich tunlichst nicht fahren! Das verdünnt das Öl so stark, dass es zum Schmierfilmabriss führen kann.

Ne ne schon nicht hab da das Liqui Moly Pro Line Motorspülung benutzt. Hab extra drauf geachtet....

Das kann man öfters wiederholen! In länger werdenden Zwischen-Intervallen - abhängig vom sichtbaren Erfolg am Peilstab (Verschmutzungsgrad) und dem tatsächlichen Ölverbrauch, so als Anhalt in etwa 1000km - 3000 - 5000km...Abständen.

Würde mir Mannol 9900 Motor Flush besorgen, ist viel günstiger, wird 10-15 Min. (sh. Hersteller-Beschreibung) im Leerlauf zugegeben, NICHT mit dem Zeug fahren!

Und nen 20 ltr. Kanister Öl deiner Wahl.

Genau so soll das auch gemacht werden, entweder mit dem Mannol oder dem Motor Clean, ist egal. Ins Öl kippen, 20 Minuten laufen lassen, Öl- und Filterwechsel. Dann kannst du irgendein billiges Öl einfüllen, am besten ein 5W-40, den Motor gut warm fahren (am besten Autobahn), dann wieder Motorspülung, Öl- und Filterwechsel und immer so weiter. Das ganze Prozedere so oft wiederholen, bis das Öl, das du ablässt, nicht mehr schwarz sondern rehbraun ist. Dann in längeren Abständen nach dem Zustand des Öls sehen. Ölwechsel dann spätestens alle 10-12t km machen.

Themenstarteram 15. April 2020 um 21:48

Alles klar, dann werde ich nächste Woche mal noch ein oder zwei Motorspülungen machen und auf vollsynthetisches 5W-40 wechseln. (Bisher 10W-40).

Ich werde dann auf jeden Fall berichten ob es was gebracht hat oder ob es umsonst war.

 

Ebenso habe ich gesehen dass die ganzen Schläuche der Kurbelgehäuseentlüftung porös und rissig sind. Diese werde ich auch erneuern. Hat evtl. jemand einen Tipp wegen der Kurbelgehäuseentlüftung selbst die unter der Ansaugbrücke liegt ? Muss da ernsthaft die komplette Ansaugbrücke runter oder gehts auch so ?

Das geht auch so, schlanke Hände vorausgesetzt, sonst den Generator ausbauen (war bei mir unnötig), gibt hierzu schon div. Threads.

Unter der Ansaugbrücke geht das KGE-Gedöns über einen "Ölabscheider aus Kunststoff" direkt ins Ölfiltergehäuse (unten hängt quasi der Ölfilter und oben der Abscheider. Wenn das Ding undicht ist, wird dort auch etwas Öl verbraucht.

Die Kunststoffteile sind in dem Alter sehr anfällig, braucht man nur schief angucken...

Nimm zum spülen das günstigste Öl, was du bekommen kannst, vollsynth. Öl ist dafür Perlen vor die Säue werfen, das könnte man nehmen, wenn der Ölverbrauch akzeptabel ist...schau mal bei Mannol, Addinol oder Total... da gibt es günstige 5W-40 mit sehr guter Ölqualität MB 229.5 Freigabe, quasi als Referenz und sehr viel besser als die VW50200 Norm...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Fehlermeldung P0420 & erhöhter Ölverbrauch A4 B6 2.0 ALT