ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Fehler: Nullprogrammierung nicht erfolgt/nicht möglich - (Niveauregulierung)

Fehler: Nullprogrammierung nicht erfolgt/nicht möglich - (Niveauregulierung)

Mercedes E-Klasse W211
Themenstarteram 4. November 2016 um 14:17

Hallo Zusammen,

bei meinem W211er hab ich folgendes Problem:

Vor ein paar Wochen erschien die im Display das Auto mit dem Pfeil nach oben. Werkstatt aufgesucht und Niveausensor hinten gewechselt. Erst einen Sensor aus dem Zubehör, der ging leider nicht, dann Originalmercedesteil. Der geht, Fehlermeldung weg.

Plötzlich ein lautes Knarrendes Geräusch vorne an den Scheinwerfern und die Fehlermeldung beim Auslesen: Nullprogrammierung nicht erfolgt/nicht möglich

Also zu Mercedes und Stardiagnose gemacht. Das Knarren der Scheinwerfer sind wohl schwergängige Stellmotoren, gut.

Die Diagnose ergab, Stecker zum Sensor defekt. Gut, Stecker gewechselt und wieder zur Diagnose zu Mercedes. Wieder o. g. Fehler und Sensor vorne sendet zu wenig (Ist-Wert 2100 und Sollwert 2700-3500)

Der Nachbar hat einen Mercedes gleiches Model zum Ausschlachten. Sensor da raus und bei mir rein. Wieder zu Mercedes. Wieder gleiche Fehlermeldungen. * Nullprogrammierung nicht erfolgt/nicht möglich* und der Sensor sendet zu wenig Informationen. Komisch nur, es sind wieder haargenau die selben Werte.

Was kann ich denn jetzt machen? Mercedes sagt "Mit dem Auto würde ich keine 200 mehr fahren und keine Anhänger ziehen." Auto muss aber Pferdeanhänger ziehen und ist jeden Tag auf der Autobahn.

Neuen Sensor könnte man einbauen. Sonst fällt mir nichts ein.

Habt Ihre vielleicht eine Idee?

Danke!

Beste Antwort im Thema

Verstehe schon, doch wenn man solchen Leuten die Fakten präsentiert kann man sich im Grunde nicht mehr rausreden. Und solchen Leuten tut es manchmal gut wenn man ihnen ihre eigenen Unfähigkeit aufzeigt.

16 weitere Antworten
Ähnliche Themen
16 Antworten

Mechanischer Fehler bzw. falscher Einbau ist auszuschließen ?

Ich würde mit Diagnose den Istwert anzeigen lassen und dann den Sensor mal von Hand bewegen. Dann weißt Du mal in welchem Bereich der Arm des Sensors stehen sollte.

Der gewechselte Stecker ist wieder richtig belegt ?

Themenstarteram 4. November 2016 um 16:36

Erste und letzte Frage würde ich jetzt mal mit ja beantworten aber zu 100 Prozent wissen tue ich es nicht.

Du meinst zu Mercedes ans Diagnosegerät oder auch die normalen Boschsysteme?

Ich habe nur eine Star Diagnose und kenne die Bosch Geräte nicht.

Aber ich meine dass Du mit einem vernünftigem Diagnose Gerät den Istwert des Sensors anzeigen kannst und dann siehst wo Du ihn hin drehen musst dass er zwischen 2700 und 3500 steht.

Dann sollte man sehen was falsch ist.

Themenstarteram 4. November 2016 um 17:13

Du hast so ein Gerät? Wo muss ich hin?

Eine Star Diagnose ist heute nichts besonderes mehr und viele hier im Forum haben eine.

Da Du ja nicht weit nach Berlin hast bin ich definitiv zu weit weg.

Aber Du hast ja schon ein Angebot

http://www.motor-talk.de/.../...an-den-scheinwerfern-t5835377.html?...

Hier findest Du einige weitere Star Diagnose User

http://www.motor-talk.de/forum/wer-codiert-wo-t5627345.html

Themenstarteram 4. November 2016 um 17:43

Schade aber Danke für die Liste.

Warum Schade ? Wolltest Du gerne mal nach Süddeutschland fahren ? :D

Hast Du den Sensor denn selbst getauscht oder hast Du das machen lassen ?

Gehen wir mal davon aus, dass die Steckerbelegung wieder richtig gemacht wurde als der Stecker ausgetauscht wurde. Dann kömmt nur noch der Sensor in Betracht.

Dieser besteht aus einem kleinen Klotz mit einem Hebel dran. Wenn man diesen Hebel im Kreis bewegt ändert sich der Wert den der Sensor an das Steuergerät schickt. Wenn nun Dein Wert außerhalb des zulässigen Bereichs ist, dann ist der Hebel in einer Stellung die zu weit aus der Mitte ist. Das sollten aber die Jungs in der Mercedes Werkstatt als erstes überprüft haben. War das Auto dort auf der Hebebühne ?

Ist die Einbaulage des Sensors so wie auf Bild 1 und 2 zu sehen ist. Also Stecker und Hebel nach oben ?

Wurde das Gestänge an Stabilisator gelöst oder die Klemmschraube in Bild 3 verdreht ?

Dadurch kann es natürlich auch dazu kommen, dass die Position des Sensor Hebels nicht mehr stimmt.

Bild 1
Bild 2
Bild 3
Themenstarteram 5. November 2016 um 12:43

Schade weil du sehr hilfsbereit bist und mir sicher helfen könntest.

Hier mal 2 Bilder von unserem Sensor.

Sensor vorn und Stecker haben wir selbst gemacht. Unsere Mercedeswerkstätten sind irgendwie überfordert mit dem Auto oder veranschlagen 400€ für Fehlersuche. Und ich gebe zu, das kann ich nicht bezahlen nur fürs gucken.

Themenstarteram 23. November 2016 um 21:12

Wir haben den Wagen heute aus der Werkstatt abgeholt. Aus der Sternwarte.

Das Gestänge an welchem der Sensor vorn angebracht ist, war verbogen. Es wurde gerade gebogen und schon konnte das Auto auf Null gesetzt werden und die Scheinwerfer sind wieder ruhig.

Leider wurde auch festgestellt, dass der Kompressor zu wenig Leistung hat. Der musste ersetzt werden.

Viele Grüße

Immerhin gehts wieder.

Was hat euch die "Sternwarte" denn schlussendlich abgenommen?

Themenstarteram 24. November 2016 um 8:58

650 € hat das alles gekostet.

 

Ich bin aber mehr als zufrieden mit der "Sternwarte".

 

2 Mercedes Werkstätten habe mir erzählt die Stellmotoren meiner Scheinwerfer wären defekt und müssten gewechselt. Was das gekostet hätte. Und am Ende war es nur ein verbogenes Gestänge.

Zitat:

@juliane_1979 schrieb am 24. November 2016 um 08:58:35 Uhr:

 

2 Mercedes Werkstätten habe mir erzählt die Stellmotoren meiner Scheinwerfer wären defekt und müssten gewechselt. Was das gekostet hätte. Und am Ende war es nur ein verbogenes Gestänge.

Hab ich Dir doch gesagt .....

http://www.motor-talk.de/.../...an-den-scheinwerfern-t5835377.html?...

Themenstarteram 24. November 2016 um 9:44

Ja richtig. Ich habe dich auch immer zitiert ;-)

Zitat:

@juliane_1979 schrieb am 24. November 2016 um 08:58:35 Uhr:

650 € hat das alles gekostet.

Ich bin aber mehr als zufrieden mit der "Sternwarte".

2 Mercedes Werkstätten habe mir erzählt die Stellmotoren meiner Scheinwerfer wären defekt und müssten gewechselt. Was das gekostet hätte. Und am Ende war es nur ein verbogenes Gestänge.

Zurück zu den beiden Werkstätten und fragen was das sollte ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Fehler: Nullprogrammierung nicht erfolgt/nicht möglich - (Niveauregulierung)