ForumInsignia A
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia A
  7. Fehler Eberspächer standheizung

Fehler Eberspächer standheizung

Opel Insignia A (G09), Opel Insignia
Themenstarteram 18. September 2018 um 23:44

Moin,

Ich habe das Problem das meine standheizung nicht mehr starten will.

Sobald ich die Standheizung starten brummt sie auch kurz und geht sofort wieder aus.

Auf der Fernbedienung erscheint „Err“ mit dem Fehlercode 31.

dieser besagt Brennmotor dreht nicht.

Also haben wir die standheizung heute geöffnet und nachgeschaut ob sich der Lüfter dreht, das tut er leider nicht. Also haben wir eine 8v Batterie an den Motor angeschlossen um zu testen ob er überhaupt noch läuft und ja er lief einwandfrei. Also wieder zusammengebaut (Zeit hat nicht mehr gereicht) und mal ein Stück gefahren, auf einmal lief sie, hab es während der Fahrt mehrmals probiert.

Jetzt abends steht das Auto wieder seit einer Weile und es geht wieder nichts mehr, Fehler 31.

Ich habe in anderen Foren etwas gelesen mit einem Fehler des Massekabel, das der Querschnitt zu gering sein soll.

Standheizung ist die D5SW von Eberspächer

Habt ihr noch eine Idee?

Ähnliche Themen
13 Antworten

Ich tippe mal auf die Batterie. Hast du die mal geprüft/geladen?

Themenstarteram 19. September 2018 um 11:34

Naja geprüft wurde sie im November letzten Jahr

mit 91% Batteriezustand und 100% Ladekapazität. Kann sie ja heute mal durchmessen lassen aber denke nicht das es die Batterie ist.

Themenstarteram 19. September 2018 um 14:52

Batterie ist völlig in Ordnung.

Eben getestet

Ich würde bei dieser Diagnose auch auf die Starterbatterie tippen.

Grund dafür wäre die "vollgeladene" Batterie wärend der Fahrt (wo die Heizung dann ja funktioniert)

Die Batterie kann ja durch die LiMa in diesem Moment nicht in Unterspannung geraten........

Wenn nicht, hilft Dir ein ansässiger Bosch-Dienst sicher gerne weiter.........

ich würde im ganzen Forum suchen, plus sgaf.de. Bei mir half eine neue Glühkerze, oder eine gereinigte.

Themenstarteram 24. September 2018 um 11:28

So, heute früh sprang mein Auto nicht mehr an, der adac sagte mir das ich eine neue Batterie einbauen muss weil diese schon 7 Jahre alt ist und nicht mehr die Leistung liefert. Problem ist aber das das Auto erst 4 Jahre alt ist, somit war die Batterie bereits 3 Jahre alt wo sie in das Auto gekommen ist (Stempel auf dem minus Pol - werksstempel)

Kann denn sowas möglich sein?

Die hat wohl Jemand schon mal ausgetauscht........... der Vorbesitzer oder Händler ........... wird´s wissen.........

Dein Zitat vom 19.:

Batterie ist völlig in Ordnung.

Eben getestet

Ups, da wurde wohl falsch getestet. (dafür gibt es bestimmte Testgeräte die nicht nur die Spannung im Ruhezustand messen)

Themenstarteram 24. September 2018 um 12:16

Wurde vom freundlichen getestet die Batterie.

Hallo, vielleicht wird mir ja hier geholfen. Nach dem aktivieren hört man ein Pumpengeräusch ähnlich wie ein E-Motor, dann ein klackern das wird zunehmend schneller, dann geht Sie aus und es steht auf der Easy Start R Fernbedienung ERR, Fehler AF:31. Gestern habe ich nochmal die Standheizung gestartet und dann ging das gleiche wieder los jedoch wurde sofort das Gebläse des Inneraumes angesteuert und auf dem Display standen die Temperaturanzeigen. Über die Fernbedienung habe ich jedoch nicht Lüftersteuerung ausgewählt sondern Heizsymbol. Interessant war vor zwei Wochen bin ich abends 6 km gefahren und habe die Standheizung nach dem Kaltstart mit angeschaltet. Als ich ankam und den Motor abgeschaltet habe hat die Standheizung geröhrt wie wenn nix gewesen wäre. Was ist hier das eigentliche Problem? Eigentlich würde ich das Teil am liebsten mal ausbauen und alles reinigen. Aber der Kühlwasserkreislauf ist daran ja angeschlossen und die Benzinzufuhr. Dann müsste ich ja Druck abbauen und den Kühlwasserkreislauf entlüften. Wer hat die kompakte Standheizung schon einmal ausgebaut? Wenn die Radhausschale draussen ist sind dann alle Verschraubungen von da zu lösen oder muss die Front weg? Vielen Dank für die Hilfe im Voraus und Grüße aus dem LK Heilbronn

RedEagle1977

Themenstarteram 29. November 2018 um 12:11

Ich konnte die Hauptursache noch nicht herausfinden.

Ich habe auch auch schon das Steuergerät geöffnet und nach kalten Lötstellen auf der Platine gesucht aber Fehlanzeige.

Ich will dämnächst mal den Elektromotor austauschen, den gibt es im Netz für ca 50€ wollte aber mal noch zu Conrad und schauen ob es auch alternative Motoren mit den gleichen Spezifikationen gibt.

 

Ich komme sehr gut an meine Standheizung ran, diese befindet sich bei mir im Motorraum links hinten oben, quasi hinter dem luftfilterkasten und da komme ich relativ gut ran

Standheizung ist die D5SW von Eberspächer

 

Interessant wie du nach der kalten Lötstellen gesucht hast, Steuergerät ist ja vergossen und die Kälte Lötstelle befindet sich auf der r?ckseite der Platine an dem Stecker Anschluss, pin für gebläse Ansteuerung.

 

Ist bekanntes Problem der Standheizung, Steuergerät geht in der Regel nach 4 Jahren Betrieb hops. Schau doch mal in Vectra C forum nach

Themenstarteram 29. November 2018 um 16:34

Ist korrekt, verstehe aber nicht was daran interessant ist. Problem mit kalter Lötstelle ist bekannt. Also öffnen, vergussmasse auf Vorder und Rückseite entfernen und die Lötstellen kontrollieren.

Dieses „bekannte Problem“ ist ja auch auf die kalten Lötstellen zurückzuführen.

Mein Problem ist aber auch das der Lüftermotor gelegentlich garnicht will, auch wenn ich ihn extern mit Strom versorge, am nächsten Tag geht es dann merkwürdiger Weise wieder.

Nabend, lt. Fachliteratur muss die Front weg. Interessanterweise hat die telefonische Anfrage ergeben beim FOH ein Aufwand von 6-7 Stunden wenn ich zB ein Austauschgerät vorlege. Die B5WS gibt es ja im Netz. Da ich aber keine Hebebühne habe wollte ich dies den FOH machen lassen. 450 EUR reine Arbeitszeit finde ich dann aber übertrieben. Nach Demontage der Radhausschale kommt man eigentlich gut dran, also nochmal die Frage muss die Front ab? Die Wasserleitungen kann ich mit einem Verbindungsstück vereinen und die Benzinleitung abnehmen und verschließen. Dann muss noch die Abgasverohrung ab und die Luftansaugung und die Verkabelung. Also nochmal die Frage wer hat das Heizelement ausgebaut? Danke

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia A
  7. Fehler Eberspächer standheizung