ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Fehlende Liedanfänge mit dem RCD 510

Fehlende Liedanfänge mit dem RCD 510

Themenstarteram 26. November 2009 um 15:33

Mir ist Folgendes aufgefallen:

wenn ich mit meinem RCD 510 auf einer CD hin - und herskippe, fehlt beim Starten der Musik immer der Anfang des jeweiligen Liedes. Das Gerät blendet jeden Song ca 1-2 Sekunden lang ein, was sicher lieb gemeint ist. Letzlich nervt es mich aber, beim Skippen immer auf den ersten Ton verzichten zu müssen. Auch das Skippen im Pause-Modus hilft nicht, sowie ich dann auf Play drücke, startet die Musik per Ein-Fading.

Ist das gewollter Stand der Technik? Kann ich diesen Mißstand irgendwo ausschalten? Ist das bei Euren RCD 510 genauso? Gibt es ein Update? Ich will ja nicht gleich das ganze Fahrzeug zurückgeben, der Golf ist ja sonst so ganz prima...

Freue mich auf Hinweise!

Christoph

Ähnliche Themen
18 Antworten

Ja bei mir ist das auch so,aber ob das normal ist kann ich leider nicht sagen. ?!?

Ich habe zwar keine Lösung für dein Problem, ich kann dir aber soweit sagen, dass bei meinem RCD510 dieses Verhalten nicht auftritt.

Am RCD510 gibt es einen knopf "Setup" wenn ich mich nicht irre. Einfach mal bisschen stöbern. Ich bin mir sicher, dass das nur eine Einstellung ist. Dass das RCD510 diese "Spielerei" unterstützen könnte, zeigt mir zumindest die GALA Funktion die je nach geschwindigkeit des Autos auch die Lautstärke regelt.

Aber mal ganz nebenbei um mögliche Fehlerquellen auszuschließen. Wäre es auch möglich, dass du die Musik aus dem Internet aufgenommen hast? Viele Programme faden diese Musik auch ein. Somit wäre das Fading direkt in der MP3 Datei enthalten.

Themenstarteram 26. November 2009 um 16:00

Werde mich mal durch das Set-Up wühlen. Hast Du GALA ausgeschaltet? Dann könnte es damit zusammenhängen... ist eh eine dämlihe Funktion: warum sollte ich an der Ampel leiser Musik hören als auf der Autobahn?

Und auch wenn es fast schon retro ist: meine CDs beinhalten keine mp3, kommen aus dem Preßwerk und haben richtig Cover und Hülle, sind also auch nicht aus dem Internet aufgenommen :D

Danke auf jeden Fall schonmal!

Zitat:

Original geschrieben von TourGo13

ist eh eine dämlihe Funktion: warum sollte ich an der Ampel leiser Musik hören als auf der Autobahn?

Weil auf der Autobahn die Nebengeräusche lauter sind?

Gala hab ich eingeschalten. Aber man kann die Empfindlichkeit regeln. Ich finde es echt praktisch.

Ich fahr jetzt eh gleich nach Hause dann schau ich mal bei mir ob ich so eine option finde.

Zitat:

Original geschrieben von TourGo13

Mir ist Folgendes aufgefallen:

wenn ich mit meinem RCD 510 auf einer CD hin - und herskippe, fehlt beim Starten der Musik immer der Anfang des jeweiligen Liedes. Das Gerät blendet jeden Song ca 1-2 Sekunden lang ein, was sicher lieb gemeint ist. Letzlich nervt es mich aber, beim Skippen immer auf den ersten Ton verzichten zu müssen.

,,,so unterschiedlich sind die Geschmäcker, für mich ist das Fading eine der herausragenden Funktionen.

Zitat:

Original geschrieben von TourGo13

Mir ist Folgendes aufgefallen:

 

wenn ich mit meinem RCD 510 auf einer CD hin - und herskippe, fehlt beim Starten der Musik immer der Anfang des jeweiligen Liedes. Das Gerät blendet jeden Song ca 1-2 Sekunden lang ein, was sicher lieb gemeint ist. Letzlich nervt es mich aber, beim Skippen immer auf den ersten Ton verzichten zu müssen. Auch das Skippen im Pause-Modus hilft nicht, sowie ich dann auf Play drücke, startet die Musik per Ein-Fading.

 

Ist das gewollter Stand der Technik? Kann ich diesen Mißstand irgendwo ausschalten? Ist das bei Euren RCD 510 genauso? Gibt es ein Update? Ich will ja nicht gleich das ganze Fahrzeug zurückgeben, der Golf ist ja sonst so ganz prima...

 

Freue mich auf Hinweise!

Christoph

Habe das gleiche Problem, sowohl bei CD als auch bei der SD-Karte. Was mir dabei aufgefallen ist, dass es nicht immer ist (also schon immer bei den selben Titeln, aber nicht bei allen CD's). Vielleicht liegt es am Format, der Bitrate oder was auch immer, ich habe noch keine Idee. Mein nächster Versuch wären originale CD's gewesen, aber da du ja solche benutzt, kann ich mir das Testen sparen. Und ich habe im Setup auch noch keine derartige Funktion gefunden, die man an resp. ausschalten könnte. Das Handbuch schweigt sich zu diesem Thema auch aus. Da bleibt wohl nur der Gang zum Händler, um sich dort wieder irgendwelche fadenscheinigen Erklärungen anzuhören. Nun ja, falls jemand etwas herausfindet, nur her damit. Denn das nervt schon gewaltig.

 

Grüsse aus'm Norden

Bei mir wird auch nichts vom Titel verschluckt,weder von (selbstgebranner) CD noch von der SDHC Karte.

Ich habe jetzt auch nochmal ganz genau hingehört. Bei mir wird wirklich nichts gefadet. Volle Lautstärke von Anfang an.

Quelle Media in MP3s mit 192 kbit

Dynaudio

MJ2010

hi kann das rcd 510 auch dvds spilen,wenn ja muss man was amchen lassen?

Zitat:

Original geschrieben von golf teddy1982

hi kann das rcd 510 auch dvds spilen,wenn ja muss man was amchen lassen?

Kann es nicht. Das RNS 510 kann wohl DVDs abspielen. kostet aber gleich mal ca. 1400 € Aufpreis. Dafür haste halt gleich nen Navi dabei

Themenstarteram 27. November 2009 um 16:57

Vielen Dank an die, die sich zum Thema geäußert haben! Da es ja offenbar nicht mit jedem Gerät auftritt, wäre es noch schon zu erfahren, ob es verschiedene Softwareversionen für das Gerät gibt? Der von mir angesprochene Golf ist im November 09 zugelassen worden, hat kein VW-Soundsystem an Bord, dafür aber einen externen Blaupunktverstärker (über die Lautsprecherausgänge) angeschlossen. Diese Erweiterung scheidet m. E. als Fehlerquelle aber aus. Uch bin relativ sicher, daß es sich um eine von VW gewünschte Funktion handelt, aber sie sollte abschaltbar sein.

Ideen?

Christoph

Mein Golf wurde Anfang September 2009 gebaut, RCD 510, kein Soundsystem an Board, nichts davor oder danach geschaltet. Alles original. Da ich morgen eh beim VW-Händler bin, werde ich mal nachfragen, ob das so gewollt ist (ich freue mich jetzt schon auf das ungläubige Gesicht des Servicemitarbeiters).

 

Interessant wäre jetzt für mich @TourGo13: ist das bei dir bei allen CD's? Wie klingt das "einfaden" der Titel? Ich habe den Eindruck, da fehlen einfach nur die ersten 1-2 Sekunden, als wenn das RCD erst auf die Lautsprecher "umschalten" muss.

 

Dabei fällt mir ein, das gleiche Phänomen habe ich am Laptop und PC, wenn ich Musik über den Dolby Digital Receiver höre, der über ein Glasfaserkabel mit dem Laptop resp. PC verbunden ist. Verbinde ich die Geräte mit einem normalen analogen Kabel, tritt das "Titelanfangabschneiden" nicht auf. Nur mal so als Gedanken, vielleicht ist es ja bei der Fehlersuche in irgendeiner Weise dienlich.

 

Grüsse aus'm Norden

Habe seit Anfang an das gleiche nervige Problem, dass die Titel beschnitten werden. Vor allem über Media-In und iPod. Wäre super, wenn man das unterbinden kann.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Fehlende Liedanfänge mit dem RCD 510