Forum9000
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. ewiges tcs problem!!!

ewiges tcs problem!!!

Themenstarteram 9. Dezember 2005 um 9:22

hallo saab freunde.

ich poste hier zum ersten mal weil ich mit meinem problem nicht mehr weiter kome.

ich habe einen 91ger saab 9000 2,3 L turbo mit 310tkm und (leider) tcs.

der motor läuft gut und nach der überholung vom turbo ist auch immer leistung satt da.

nun habe ich seit monaten das problem das die tcs-ctrl kontrollleuchte kommt und er auf den notlauf schaltet. bis vor einer woche war es so, das wenn ich vor zündung einschalten schon gas gegeben habe und dann den motor sofort gestartet habe, er normal ohne tcs kontrolle lief, undzwar solange bis ich das gaspedal komplett losgelassen habe. dann ist er wieder ins notlaufprogramm gegangen. nun ist es aber so, das noch nicht mal mehr dieser trick funktioniert. er startet sofort ohne überhaupt zu prüfen gleich mit notlauf. ich habe in mehreren foren im netz mich schlau gemacht was das sein könnte und mögliche ursachen waren:

1: tcs-sicherheitsventile (radkasten, spritzwand)

2: unterdruckschläuche

3: drosselklappenpoti

4: motorsteuerungsrelais

so nun habe ich für teuer geld die beiden ventile getauscht da sie beide nicht den gewünmschten widerstand von ca. 30 ohm aufwiesen.die neuen haben beide exakt 27,9 ohm.

fehler bestand weiterhin.

alle unterdruckschläuche kontrolliert, und keine risse o.ä. gefunden. die drosselklappe habe ich durchmessen lassen und es sind alle werte soweit wie sie sein sollten.leerlaufstellung 0,5 v volllast 4,5 volt.

die motorsteuerungsrelais habe ich bei dieser gelegenheit gleich mittauschen lassen. aber das problem bsteht weiterhin.

durch einen bekannten habe ich die anleitung zum manuellen fehlerauslesen per massebrückung bekommen und dies auch getan. es wird mir immer der fehlercode 12251 angezeigt welcher der für das drosselklappenpoti ist. das wurde aber gecheckt und ist in ordnung!

der fehlerspeicher lässt sich auch nicht löschen worauf ich dachte das es das steuergerät sei, welches ich ebenfalls austauschte. fehlanzeige! immernoch tcs!

nun habe ich aber jüngst in einem forum gelesen das es auch der gaspedalpoti sein könnte. ich wollte diesen prüfen doch auf dem schaltplan und der fehlercodetabelle den ich habe ist dieser gar nicht aufgeführt.

bevor ich jetzt noch mehr geld unnütz in meinen geliebten saab investiere ohne erfolg, frage ich jetzt mal die experten hier im forum. ich weiß wirklich nicht mehr weiter und verzweifel langsam. den ein saab mit notlauf ist das gleiche wie ein 75 ps golf 3!

bitte helft mir!

viele liebe grüsse aus berlin!

Ähnliche Themen
13 Antworten

@heizer_berlin

Ich grüsse Dich!:)

...und herzliches Beileid zum TCS.:(

Bei den Unterdruckschläuchen...wirklich wieder alle Schläuche richtig "verkabelt"???

Magnetventile hast Du erneuert....das kleine Rückschlagventil zum Ansaugrohr ebenfalls???

Gerade bei den ersten Fahrzeugen mit TCS machen korridierte Stecker öfter Probleme. Der Pedalpoti ist da besonders anfällig.:)

Ebenfalls der große runde Kompaktstecker an der Spritzwand, bzw. im Aquarium (hinter der Spritzwand).

Kein Zugriff mit dem I-SAT oder Tech2...kann ein Steuergerätfehler sein oder ein Kabelproblem.

Wie wurde denn der Poti in der Drosselklappe getestet?

Ein leichter Knackpunkt reicht schon für limp-home. Lässt sich aber eigentlich nur per Oszilloskop feststellen. Ein normaler Ohm-Messer ist zu träge.:(

Da an Deinem Fahrzeug jetzt schon mehrfach "geübt" wurde, sind Fehler durch falsche Handhabung und unsachgemäßem Gebrauch eines Multimeters nicht mehr auszuschliessen!!!

OHNE I-SAT oder Tech2...würde ich persönlich garnicht an das System rangehen. Ist wie stochern im Heuhaufen!!!

Such Dir eine Werkstatt mit Erfahrung...seit mindestens 15 Jahren Saab-Werkstatt und Personal, welches ebenfalls seit 15 Jahren dort arbeitet. Die kennen das System!!!

Und finden sicherlich eher den Fehler, wie eine Wald und Wiesenschmiede.:)

Themenstarteram 12. Dezember 2005 um 8:12

hallo 41gerkater!

das vergaß ich noch zu erwähnen, dass diese kleine rot-weiße dose ebenfalls geprüft wurde und laut der"wald und wiesenwerkstatt" auch ok sei. sie sagte das diese dose in eine richtung durchlassen muss und in die andere sperrt was sie wohl tut!?!

ich habe jetzt eine werkstatt die schon seit ewigen zeiten an saab schraubt gefunden und werde ihn mal da abstellen um jetzt mal wirklich klarheit zu schaffen!ich werde den/die fehler hier kundtun damit leute die ähnliche probleme mit ihrem saab 9000 haben, in etwa eine ahnung haben was es sein könnte wenn es mal krieselt!

vielen dank nochmals für die antworten!!!!:-)

grüße aus börlin der heizer

Zitat:

Original geschrieben von heizer_berlin

hallo 41gerkater!

ich habe jetzt eine werkstatt die schon seit ewigen zeiten an saab schraubt gefunden und werde ihn mal da abstellen um jetzt mal wirklich klarheit zu schaffen!

vielen dank nochmals für die antworten!!!!:-)

grüße aus börlin der heizer

Auf das Ergebniss bin ich gespannt wie ein Regenschirm!:)

Die Symptome sprechen für einen Poti.:D

Pedalpoti oder Drosselklappenpoti...nix genaues weiß man nicht!!!

Vermutlich sind jetzt reichlich Fehler im Speicher abgelegt, auch im LH-Steuergerät. Dieses Fehler müssen erstmal gelöscht werden, das System kalibriert werden, danach eine ausgiebige Probefahrt gemacht werden, bevor man überhaupt was finden kann!!!

Ich wünsche Dir, daß es nicht die Drosselklappe ist...:)

Darf man nach dem Ergebnis fragen?

Oder wurde das in einem anderen Thread schon gepostet?

Ein Saab-Neuling (seit 9.12.2005, 92er 9000 Turbo 2,3 CS Automat, 220tKm) und seit 4 Tagen mit dem TCS Problem konfrontiert...

:confused:

meld mich gleich noch mal...

Da der berlin-heizer ja wohl nichts mehr von sich hören lässt, hat vielleicht jemand aus dem Stegreif einen Tipp für mich.

Also, ich fahre 15 Km und parke. Nach 5 Min starte ich wieder und er kommt perfekt. Ich fahre nochmal 300m zum Supermarkt. Nach 15 Min bin ich wieder beim Wagen und will wegfahren und dann: TCS CTRL !!!

Der Starter dreht und der Motor läuft - bis ich den Schlüssel zurückschnappen lasse. Dann fällt die Drehzahl (ohne Fuss auf dem Gaspedal) in den Keller bis der Motor abwürgt....

Da ich ja aber noch nach Hause muss, fahr ich die 2 Km mit "meinem" Notfallprogramm: rechter Fuss auf dem Gaspedal, linker Fuss auf dem Bremspedal.

Wenn ich irgendwo anhalten muss (Ampel) steh ich auf der Bremse und gebe etwa 50% Gas, damit der Motor nicht abwürgt.

Sobald der Motor wieder einigermassen kühl ist, ist auch TCS CTRL weg und ich kann normal starten und wegfahren...

???

Vielen Dank im Voraus.

Zitat:

Original geschrieben von chnl

meld mich gleich noch mal...

Da der berlin-heizer ja wohl nichts mehr von sich hören lässt, hat vielleicht jemand aus dem Stegreif einen Tipp für mich.

???

Vielen Dank im Voraus.

Ich grüsse Dich!:)

Aus dem Stehgreif kann ich nicht antworten...dafür kenne ich das System TCS beim 9000 zu gut.:D

Es gibt zig Möglichkeiten, wo der Fehler stecken kann!!!

Der Häufigkeit nach:

1. Magnetventil an der Spritzwand...nennt sich Sicherheitsventil!

2. Rückschlagventil direkt am Sicherheitsventil in einer Unterdruckleitung verbaut. Entweder schwarz/weiß oder rot/weiß.

3. Kabelunterbrechungen/korrodierte Stecker

4. Pedal-Poti am Gaspedal

5. Drosselklappengehäuse defekt

6. Steuergerät defekt

Diagnose ohne Werkstattbesuch und auslesen der Fehlerspeicher in ETS, LH, DI-APC und ABS mit dem Saab-Tester leider nicht möglich!!!

Da Dein Fahrzeug ein Automatikgetriebe hat, könnte auch der Stellmotor vom Kick-Downzug nicht in Ordnung sein, bzw. der Zug nicht richtig eingestellt...

Suche Dir eine reine SAAB-Schmiede...mit älterem Personal!

Die kennen sich mit diesem System aus! Denn bei mehreren gesetzten Fehlern gehört eine Portion Erfahrung dazu, diese Fehler richtig zu interpretieren.:D

Opel-Schmieden, die erst ab 1998 einen zusätzlichen SAAB-Vertrag haben, kennen sich garantiert nicht aus!!!

Ein "feed-back" vom Berliner Heizer wäre nett gewesen...aber auch nicht wirklich hilfreich. Würde bestenfalls die Statistik bestätigen.:)

Das ist auf jeden Fall der nächste Schritt: zum SAAB Doktor.

Ist aber gut, zu wissen wo das Problem liegen könnte...

Danke für deine schnelle und kompetente Antwort.

;)

Themenstarteram 13. Febuar 2006 um 9:10

problem gelöst(nicht ganz billig)

 

hallo zusammen,

es hat in der tat ne weile gedauert , da selbst die saab meister rumgedoktort haben und erst nicht wussten was das problem nun genau war...

es waren gleich mehrere teile defekt!

zum einen die drosselklappe(400€ heul)

und zum anderen das tcs steuergerät!!!

es gab anfangs überhaupt keine anzeichen das es defekt sei, doch nach dem austauch aller komponenten(nur zum test) ergab sich das das steuergerät die signale von der drosselklappe und dem gaspoti nicht mehr recht koordinieren konnte. normalerweise speichert es diesen fehler wwas es aber dort nicht tat. im gegnteil es hat überhaupt keine fehlermeldung gegeben!!!

nun läuft der saab wieder astrein und weil es so nervig war, habe ich die traktionskontrolle gleich mit ausschalten lassen!

nun reißt der schwede den asphalt von der straße!!!:-)

uups, da bin ich ja gespannt...

Meiner ist jetzt in der SAAB-Werkstatt. In derselben, wo er schon immer war. ;)

Die kennen den Wagen deshalb in und auswendig.

Ist jetzt etwas Offtopic, aber als Ergänzung zur Ölwechsel-Diskussion:

2003 wurde dort der Motor getauscht. Der Mechaniker sagte mir, dass damals das Öl (mangels Ölwechsel) sozusagen ein einziger Fettblock in der Ölwanne war.

Somit steht für mich fest, dass der Ölwechsel exakt nach 10'000 km ansteht, koste es was es wolle...

Kann dann wohl morgen mehr berichten.

Danke für's Feedback heizer.

Re: problem gelöst(nicht ganz billig)

 

Zitat:

Original geschrieben von heizer_berlin

hallo zusammen,

es hat in der tat ne weile gedauert , da selbst die saab meister rumgedoktort haben und erst nicht wussten was das problem nun genau war...

es waren gleich mehrere teile defekt!

zum einen die drosselklappe(400€ heul)

und zum anderen das tcs steuergerät!!!

es gab anfangs überhaupt keine anzeichen das es defekt sei, doch nach dem austauch aller komponenten(nur zum test) ergab sich das das steuergerät die signale von der drosselklappe und dem gaspoti nicht mehr recht koordinieren konnte. normalerweise speichert es diesen fehler wwas es aber dort nicht tat. im gegnteil es hat überhaupt keine fehlermeldung gegeben!!!

Hallo heizer_berlin!:)

Hoffentlich hast Du Dir die "Altteile" einpacken lassen...denn zu 99% ist die Drosselklappe in Ordnung.

ICH kenne keinen Fall, wo beide teuren Bauteile gleichzeitig den Arsch zugekniffen haben!!!

1% nehme ich zur Rücksicherung, könnte ich aber auch drauf verzichten.

Durch Deine "Selbstmaßnahmen" haben die Steuergeräte ETS,LH,DI reichlich Fehler gespeichert...und meine Kameraden in Entsetzen versetzt!!!

DU böser Bube!:D

Und die Kameraden haben alles ersetzt, was Fehlercodes verusacht haben könnte...dadurch Erfolg auf ganzer Linie!

NUR...wenn Fehler vorhanden sind, aber nicht durch Steuergeräte erkannt werden...sind die Geräte schuld!!!

Sind die betroffenen Geräte auch defekt???

Und das ist die kostensenkende Frage!

Wer dieses sch... System nicht kennt, der rennt gegen eine Wand.

10 Fehlercodes?...nicht selten...was für´n Code ist relevant?

Opelaner mit 3 Jahren Saabvertrag sind hoffnungslos überfordert....

TCS im 9000 ist ein System...ich bin froh, daß ich den Kram nicht habe!!!

übrigens noch für die Statistik:

es war das Magnetventil bei mir...

Wieso ist in der Schweiz immer alles 30% teurer?

Ich zahle umgerechnet ca 120 Euro für das Ding.:(

Vielleicht hätte dieser Vorschlag schon Abhilfe geschaffen.

Aber ein neues ist wohl zuverlässiger.

Dank an alle Tipgeber dieses Forums!

Re: problem gelöst(nicht ganz billig)

 

Zitat:

Original geschrieben von heizer_berlin

hallo zusammen,

es hat in der tat ne weile gedauert , da selbst die saab meister rumgedoktort haben und erst nicht wussten was das problem nun genau war...

es waren gleich mehrere teile defekt!

zum einen die drosselklappe(400€ heul)

und zum anderen .........

Seinerzeit habe ich für das Teil noch 1760 DM bezahlt , man sieht ,die Ersatzteile werden immer billiger.Auch z.B. die Zundkassette.:D

Zitat:

Original geschrieben von chnl

übrigens noch für die Statistik:

es war das Magnetventil bei mir...

Dank an alle Tipgeber dieses Forums!

Treffer...versenkt!:D

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. ewiges tcs problem!!!