ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. ESP, ABS, Tempomat defekt; steckt in "P"; schaltet nicht in den dritten oder zweiten

ESP, ABS, Tempomat defekt; steckt in "P"; schaltet nicht in den dritten oder zweiten

Mercedes E-Klasse W211
Themenstarteram 25. Juni 2021 um 13:06

Guten Tag,

ich fahre einen Mercedes Benz E320 W211 4-Matic vor Facelift (2006) und habe folgende Probleme. Seit vorherigem Jahr November leuchtet auf "ABS, ESP defekt, Werkstatt aufsuchen", dazu kommt noch, dass die Service-Bremse auch anscheinend defekt ist. Anscheinend lag der Fehler beim Drehzahlsensor, den hab ich ausgetauscht und das Problem war dann für ein paar Monate weg.

Nun vor fast 2 Monaten kam das Problem wieder, als ich aus nem Kreisverkehr rausgefahren bin und der Motor plötzlich bist fast 5000 hochgedreht hat, was ziemlich unüblich ist, hatte ihn auf Comfort und das Pedal wurde nicht durchgedrückt. ABS ESP etc. haben aufgeleuchtet. Bin stehen geblieben und habe den Motor ausgemacht und bisschen stehen gelassen. Danach wieder angemacht, die Fehler waren immer noch da, aber 5 Meter nachdem ich wieder losgefahren bin, waren die Fehler wie von Geisterhand verschwunden, bin aber trotzdem zur Werkstatt gefahren und der Fehler war anscheinend beim Sensorring hinten links. Das Problem war dann wieder weg bis vorgestern. Wollte das Auto in der Früh anmachen, ABS ESP Servicebremse etc waren alle wieder defekt, und noch dazu konnte ich nicht aus "P" raus. Nach ein paar mal Neustarten war zwar ABS ESP immernoch defekt, die Servicebremse aber nicht und ich konnte auf "D" schalten, wobei die Automatik nicht in den zweiten Gang schalten wollte, auch mit tipronic konnte ich nicht schalten.

Wieder ein Sensorring, oder ABS-Sensor, oder vielleicht auch Steuergerät? Mein Kollege hatte ein ähnliches Problem und beim ihm musste man das Steuergerät komplett austauschen.

Danke im Vorraus

ps: Habe heute einen Termin bei meiner Werkstatt, nachmittags

Ähnliche Themen
11 Antworten

Ja , der Gedanke mal den Fehlerspeicher mit SD oder Xentry auslesen lassen ist dir sicher schon gekommen .

Die Systeme sind derart vernetzt , das es ein einziger Grund , aber auch mehrere zusammen sein können .

Wenn du jedoch einmal ordentlich eine Diagnose machst , dann kann das Problem vielleicht auch mit kleinem Aufwand oder zumindest gezielt angegangen werden . So bist du ja nun schon 8 Monate dran .

Die Funktionsstörungen der Tiptronic und die generelle Schaltunwilligkeit sind ja nur Folgefehler und Teil des Notprogramms in das dein Auto verfällt .

zum möglicherweise defekten Steuergerät . Wir haben gute Erfahrungen mit instandgesetzten Steuergeräten .Steuergerät Einspritzpumpe an einem Ford Focus , Getriebesteuergerät und NOX Sensor an einem CLS . Hat alles nur weniger als 10 % des Neupreises gekostet .

Themenstarteram 25. Juni 2021 um 17:34

Auslesung ergibt sehr viele Fehler, Getriebe, Wählhebelmodul, ESP etc. Beim hinaufklicken auf die jeweilen Fehler überm Tablet (sry, bin nicht so spezialiert und beschreibe lediglich das was ich gesehen habe), war bei fast jedem Eintrag etwas vom CAN Bus und Steuergerät eingetragen, auch viel Drehzahlfehler, Signalstörungen etc.

Man hat mir empfohlen aber eine Originalauslesung bei Mercedes zu machen um den Fehler vielleicht ein wenig einzugrenzen, aber höchstwahrscheinlich liegt was Problem beim Steuergerät, leider

Wie alt ist der Akku? Lädt der Generator mit ~14V? Viele elektrische Fehler liegen nicht selten an einem zu schwachen Akku.

Spannungsprobleme kann zwar sein , aber die Werkstatt in der das Auto vorgeführt wurde hat ja auch schon ein auslesen per SD empfohlen . In der Regel kann man das Ausleseprotokoll bekommen , dann kannst du es hier einstellen. Allerdings ist die Frage , ob du gut genug ausgerüstet bist , um das Problem auch selbst zu beseitigen .

Das es in der Werkstatt Geld kostet , ist klar , und das Reparaturen an MB nicht billig sind , auch .

Das gehört nun mal dazu . An einem Einser Golf kann man fast alles selbst machen , aber , auser vielleicht Wischerintervall und 3 stufiges Gebläse ist da auch nicht viel weiter dran :)

Hört sich eher nach einem defekten Kabel oder Steuerleitung an (mal Fehler weg, mal wieder da und auch die unterschiedlichen Fehler). Dann wäre noch die Frage, wo hast Du die Ersatzteile gekauft (Drehzahlsensor etc.) evtl. bei eB... und ganz günstig? Für mercedes gibt es sogar die Möglichkeit im Mercedes Benz OnlineShop zu bestellen.

Die Teile für Mercedes sind da sogar des öfteren günstiger zu bekommen als in der Bucht und Du hast OriginalTeile.

PS: Was ist eine Servicebremse ? Soll man dann nicht zum Service ? Oder stand die Meldung im Display ? Dann hieße es eigentlich "Service Bremse" und soll dir sagen, das etwas mit der Bremse nicht i.o. ist.

Themenstarteram 26. Juni 2021 um 16:24

@chruetters

Den Akku hab ich im Dezember ausgetauscht also ist der ziemlich neu. Habe ich vergessen zu erwähnen beim ursprünglichen Beitrag.

Themenstarteram 26. Juni 2021 um 16:26

@andy 7171

Habe Montag einen Termin bei Mercedes, das Ausleseprotokoll stelle ich dann hier rein. Selbst herumschrauben möchte ich ehrlich gesagt nicht weil mir erstens die Kenntnis fehlt und die Ausrüstung dafür besitze ich leider auch nicht :(

MfG

Zitat:

@CTRdeser schrieb am 25. Juni 2021 um 13:06:08 Uhr:

Guten Tag,

ich fahre einen Mercedes Benz E320 W211 4-Matic vor Facelift (2006) und habe folgende Probleme. Seit vorherigem Jahr November leuchtet auf "ABS, ESP defekt, Werkstatt aufsuchen", dazu kommt noch, dass die Service-Bremse auch anscheinend defekt ist. Anscheinend lag der Fehler beim Drehzahlsensor, den hab ich ausgetauscht und das Problem war dann für ein paar Monate weg.

Nun vor fast 2 Monaten kam das Problem wieder, als ich aus nem Kreisverkehr rausgefahren bin und der Motor plötzlich bist fast 5000 hochgedreht hat, was ziemlich unüblich ist, hatte ihn auf Comfort und das Pedal wurde nicht durchgedrückt. ABS ESP etc. haben aufgeleuchtet. Bin stehen geblieben und habe den Motor ausgemacht und bisschen stehen gelassen. Danach wieder angemacht, die Fehler waren immer noch da, aber 5 Meter nachdem ich wieder losgefahren bin, waren die Fehler wie von Geisterhand verschwunden, bin aber trotzdem zur Werkstatt gefahren und der Fehler war anscheinend beim Sensorring hinten links. Das Problem war dann wieder weg bis vorgestern. Wollte das Auto in der Früh anmachen, ABS ESP Servicebremse etc waren alle wieder defekt, und noch dazu konnte ich nicht aus "P" raus. Nach ein paar mal Neustarten war zwar ABS ESP immernoch defekt, die Servicebremse aber nicht und ich konnte auf "D" schalten, wobei die Automatik nicht in den zweiten Gang schalten wollte, auch mit tipronic konnte ich nicht schalten.

Wieder ein Sensorring, oder ABS-Sensor, oder vielleicht auch Steuergerät? Mein Kollege hatte ein ähnliches Problem und beim ihm musste man das Steuergerät komplett austauschen.

Danke im Vorraus

ps: Habe heute einen Termin bei meiner Werkstatt, nachmittags

Wenn du schon 8 Monate mit dem Fehler rumfahrst, einfach weiter machen.

Kopfschütteln

Solche Fehler sollten nicht 2 3 Monate geschoben werden.

Themenstarteram 26. Juni 2021 um 16:31

@Chris1222

Aufm Display steht "Service Bremse", habe mich verschrieben. Den Drehzahlsensor habe ich bei Mercedes direkt austauschen lassen, also sollte das ein Originalteil sein nehme ich an.

Die zwei Sensorringe sind Originalteile, die habe ich aber nicht bei Mercedes sondern bei der Werkstatt meines Vertrauens ausgetauscht :)

Müsste mich noch erkundigen wegen dem Drehzahlsensor, melde mich!

MfG

Themenstarteram 26. Juni 2021 um 16:34

@Koelner67

8 Monate rumgefahren, wobei der Fehler schon 3 Mal "anscheinend" repariert war. Ist ja nicht so das ich 8 Monate mit nem defekten ESP und ABS auf die Straße gegangen bin, sondern sobald der Fehler da war bzw. wieder aufgetaucht ist, wurde sofort gehandelt ;)

Ordentliche Diagnose anstelle von sinnlosem Teiletausch. Das fängt damit an dass man den Fehlerspeicher mit einer SD und keinem Zubehördiagnosegerät ausliest.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. ESP, ABS, Tempomat defekt; steckt in "P"; schaltet nicht in den dritten oder zweiten