Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Es rauscht & summt im "Sound-System"

Es rauscht & summt im "Sound-System"

Themenstarteram 12. Mai 2004 um 8:56

Moin, moin!

Kurze Fragen:

Habe mir das AS2 (im 93er Fünftürer) mit nicht-Saab Komponenten aufgebaut. Kleinere Endstufe vorne (in der Mittelkonsole) für ein 16er Compo-System vorne. Letztens habe ich eine weitere Endstufe hinten für neue 6x9er in den vorhandenen Aufnahmen eingebaut. Seitdem habe ich ein drehzahlabhängiges Summen und Rauschen im Klangbild.

a) Kann dies daran liegen, dass ich Chinch- und Powerkabel (dummerweise) direkt neben einander auf der Beifahrerseite verlegt habe?

b) Wenn ja, strahlen die Störgeräusche auch in die vorderen Kanäle mit ein (z.B. über das Radio)? Rauscht nämlich jetzt auch vorne.

c) Wenn ich das Radio abstelle, gibt es über die hinteren Kanäle einmalig ein dumpfes (Stör-) Geräusch?? Kann dies daran liegen, dass ich einen schlechten Massepunkt erwischt habe?? Ich habe schon überlegt, dass wenn ich den Chinchkabel auf die Fahrerseite lege, ich gleich ein Massekabel bis zur Baterie ziehe, dann ist die Masse aufjeden Fall sehr sauber... Vielleicht hat ja auch jemand einen Tipp für einen sehr guten Massepunkt in der Nähe der Rücksitzbank???

Hattet ihr schon mal ähnliche Probleme, kennt sich jemand aus? Vielen Dank für die Tipps im voraus.

Es grüßt

Kalle

Ähnliche Themen
11 Antworten

Moin,

versuchs mal im Car Audio Forum,

die haben zwar einen etwas rauheren Umgangston, aber kennen sich definitiv am besten mit so etwas aus.

Über Massepunkte im normalen 9-3 kann ich nix sagen. Masse zurück zur Batterie scheidet die Geister. Ich habs so bei meinem Passat gemacht und das geht ganz gut. Auf jeden Fall sollte man Strom- und Chinchkabel voneinander entfernt verlegen. Eine kurze Überprüfung ist auch das Zurückregeln des Gain-Reglers an der Endstufe wert. Damit kann man das LIMA-Pfeifen etwas zurückbekommen. Auch die Chinchkontakte (Abschirmung) sollte man prüfen-beim Radioeinbau lockern sich die Stecker ganz gerne mal.

Aber ich bin gegen die Enthusiasten im Car-Audio-Forum eben nur Laie. Frag da mal!

Gruß Stevi_saab

@ Kalle

Für solche Probleme gibt es Entstörfilter oder auch Ground Loop (Masseschleife) Filter genannt ...

http://search.ebay.de/.../search.dll?...

 

Das Problem mit dem dumpfen Geräusch kommt eigentlich nur bei älteren Verstärkern ohne Lautstärkedämpfung vor, ich persönlich hatte solche Geräusche noch nicht (Sony)

Themenstarteram 13. Mai 2004 um 13:16

Hallo,

vielen Dank für die Antworten.

@wvn: Meinst du die Entstörfilter für das Radio an sich, oder die, die man zwischen Radio und Amp (mit Chinch-Anschlüssen) schließt.

Weisst du zufällig, wie der Masseanschluß des AS2 ist? Im Car-Audio Forum hat jemand geraten, das Radio an neue Masse zu legen...???

Grüße

Kalle

@ Kalle

Das AS2 wird am Massepunkt G43P über Stift 8(A) an Masse gelegt (Hauptmasse)

Ich denke mal, so genau wolltest Du es nicht wissen, oder? ;-)

Dieser Massepunkt ist auf der rechten Seite des Beifahrerfußraums auf Höhe der Mitte des Handschufachs (in unmittelbarer Nähe des Steuergeräts)

Wenn Du dieses ausbaust, dann solltest Dú den Massepunkt sehen.

PS: Gebe mal bei eBay "Entstörfilter" ein (Car Audio), ich meine die Geschichte mit dem Chinchkabel. Diese Filter gibt es schon für 6 EUR.

Themenstarteram 13. Mai 2004 um 16:14

@ wvn:

Alter Schwede, das geht ja ab!!

So genau wollte ich es (nur fast) wissen!!!

Aber sag mal, ein Kollege im Car Hifi Forum meinte, man solle alle Verbraucher an einen Massepunkt legen. Meinst du dafür eignet sich der von dir beschriebene Massepunkt des Radios. Ich würde dann mal schauen ob ich den vorderen und hinteren Amp drankriege.

2. Frage. Du hast mal berichtet, dass du hinten das Gurtschloss für Masse benützt. Wie genau? Ich habe mir das Schloss mal angeguckt, meinst du die Schraube die das Schloss im Fahrzeugboden hält

(als alternative Lösung zu einem Massepunkt, bzw. ein Massekabel zur Batterie legen...)??

Das mit den Entstörfiltern ist auch ne sehr gute Idee. Ich schätze ich brauch dann wohl für beide Amps einen.

Das Störgeräusch tritt an einem neuen MacAudio (MacEnergy 5000) auf, ich dachte eigentlich immer die seinen ok. Kann es auch sein, dass das Problem am Radio liegt??

Vielen Dank,

Kalle

Entstörfilter

 

Hallo wvn und Karl neun,

ich dachte immer, solche Entstörfilter wären nur zu benutzen, wenn nix mehr hilft (sprich: wenn alle Möglichkeiten das Summen wegzubekommen, gescheitert sind).

Grund: Solche Enstörfilter gehen immer zu Lasten des Klangs, da Sie Frequenzbereiche abschneiden.

Gruß an Euch

Stevi_saab

Enstörfilter

 

Hallo wvn und Karl neun,

ich dachte immer, Entstörfilter sollten nur benutzt werden, wenn man alle anderen Ursachen für Störgeräusche geprüft und ggf. beseitigt hat.

Grund: Diese Filter gehen angeblich hörbar zu Lasten des guten Klangs, da sie den oberen Frequenzbereich ab ??000Hz abschneiden.

Gruß an Euch

Stevi_saab

Schaul mal hier Masseschleife , dort ist es ganz gut beschrieben.

@ stevi_saab

Ja, was Du sagst stimmt wohl ....

PS: Ganz unten das Fazit beachten! Es könnte unter Umständen an den zwei getrennten Endstufen liegen.

Evtl. klemmst Du mal die Endstufe an der die Lautsprecher NICHT pfeifen komplett ab.

Sollte das Pfeifen dann bei der anderen Endstufe verschunden sein, weißt Du was das Problem ist (Dann eben mal beide Verstärker an einen Massepunkt legen ... u.s.w.)

Themenstarteram 15. Mai 2004 um 15:24

Hi Leute,

so, gestern war Umbau-Tag. Habe das Chinch-Kabel für die hintere Endstufe auf die Fahrerseite gelegt (Stromkabel auf Beifahrerseite).

Zusätzlich habe ich Radio sowie beide Amps mit reichlich dimensionierten Massekabel an einem Massepunkt zusammen gebracht.

Das Ergebnis: Summen ist leiser geworden, aber nicht ganz weg.

Anschließend habe ich beide Endstufen alleine probiert, auch nicht besser.

Ich habe beobachtet, dass das drehzahlabhäbgige Summen nicht vorkommt, wenn ich fahre, einen Gang eingelegt habe, nicht auskupple und vom Gas gehe. Für ca. 2 Sekunden summt es noch, dann hört es auf. Gebe ich Gas, kommt das Summen wieder.

Zusätzlich ist mir aufgefallen, dass wenn ich den Motor abstelle, das Summen für ca. 30 Sekunden bleibt (bei laufendem Radio), es dann aber aufhört.

Mein Gedanke war, dass das Summen vielleicht von der Kraftstoffpumpe, oder dem Zusatzheitzer kommt. Hat jemand vielleicht eine Idee, welches Gerät sich so ein- und abstellt, dass es das Summen hervorruft. Ggf, kann man das Gerät dann entstören...

 

Der "Plopp" beim Abstellen kommt von der hinteren Endstufe. Diese muss defekt sein. Werde sie einschicken.

Besten Dank für eure Hilfe und schönes WE

Kalle

Themenstarteram 24. Mai 2004 um 9:02

BEHOBEN!!

 

Moin Leude,

so das wäre geschafft: Summ-Geräusche sind weg! Wie...? Darf man keinem erzählen. Habe die Chinch-Kabel hinterm Radio anders verlegt (in dem Schacht auf die linke Seite in einen Spalt unten). Das wars. Summen weg. Kanns nicht glauben.

Manchmal hilft halt auch eben ein bisschen "fummeln".

Grüße

Kalle

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Es rauscht & summt im "Sound-System"