ForumEQC
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. EQ
  6. EQC
  7. EQC Leistungsproblem

EQC Leistungsproblem

Mercedes EQC N293
Themenstarteram 14. Juli 2022 um 17:41

Hallo an Alle aus 2301 Oberhausen aus Österreich!

Hier meldet sich die Denise & der Bernhard.

Wir haben seit ein paar Tagen einen EQC ; er kommt am 25.07 zur Überprüfung zum Händler (1. Verdacht -> Softwareproblem); wir wollten aber vorab einmal Fragen ob schon jemand dieses Problem hatte.

Wir haben ein Video gemacht um es zu verdeutlichen hier der Link zu Youtube:

https://youtu.be/DQqy6Ivv5dw

Wenn man unseren EQC einschaltet zeigt der "Drehzahlmesser" 100 an. Sobald man ihn "startet" regelt er automatisch auf 50 runter. Das ist auch die Maximalleistung welche beim Ampelstart zur Verfügung steht. Tritt in allen Fahrstufen auf und egal mit welcher Akkuladung. Auf der linken Seite bei MAX POWER ist auch nur ein halber Balken!

Fährt man schneller gibt er ab ca 70km/h mehr Leistung frei; Maximal ist aber 80 am "Drehzahlmesser":

https://youtu.be/wVbSVP7sEGY

Rein als Auto gesehen beschleunigt er natürlich fabelhaft aber weeeit entfernt von dem was er können sollte. Der Mitarbeiter vom Wiesenthal meinte "Der geht wie a anbundene Knackwuascht!" :-)

 

Zusätzliche Probleme:

Anhängerkupplung -> Anhänger hat kein Licht über den Stecker

Klimaanlage -> Kühlt links und heizt rechts (nur wenn es sehr heiß ist)

Die Merdedes Me app hat uns jetzt 2 mal angewiesen das Fahrzeug sofot zu stoppen und zu Laden (da stand das Fahrzeug draussen am Parkplatz "nicht an der Ladesäule" und hatte knapp 60%) Hab ihn dann "gestartet" -> Alle Kontrollampen blieben an und gingen erst wieder aus nach verschliessen und entriegeln des Fahrzeuges.

Freuen uns über INPUT

lg Denise & Bernhard

Sofort Laden obwohl Akku nicht Leer
Ähnliche Themen
20 Antworten

Hallo aus dem 22. Bezirk :-)

Normal ist das natürlich nicht... insgesamt hört sich das nach einem Montagsauto an. Leider.

Das ist doch mal eine ausführliche und professionelle Fehlerbeschreibung inkl. Videos. Sehr schönes Fahrzeug mit den 21" und als AMG!

Alle beschriebenen Probleme (auch die AHK-Beleuchtung und Klima-Verteilung) könnten softwarebedingt sein. Die Autos sind inzwischen Windows-PCs. Da kann ein Neustart (nachdem sich die Steuergeräte schlafen gelegt haben) Wunder bewirken und manchmal muss die Werkstatt ran, so wie bei euch. Drücke die Daumen, dass es nur an der Software liegt und sich dies schnell lösen lässt. Bei der aktuellen E-Klasse können z.B. von heute auf morgen Teilbereiche der Ambientebeleuchtung ausfallen. Da muss dann auch die Werkstatt ran, da ein Softwareproblem vorliegt, bei dem der "User-Fahrzeug-Neustart" nicht hilft.

Es gibt hier im Forum sehr wenige Mängelbeschreibungen zum EQC. Also grundsätzlich habt ihr da keine schlechte Wahl getroffen.

Sieht nach einem "Jungen Stern" (ggf. Vorführwagen) aus, da ist der Verkäufer noch voll in der Pflicht. Egal ob GWL über die Beweislastumkehr oder die Junge-Sterne-Garantie (MB100).

Themenstarteram 17. Juli 2022 um 9:57

Dein Wort in Gottes Ohren "Gerry71"

Wir hoffen auch dass es sich mit dem flashen erledigen wird; Klimaanlage hat die letzten 2 Tage wieder funktioniert als wäre nie etwas gewesen. Es kamen auch keine "Sofortstopp - Meldungen" von der der Mercedes Me App daher.

Betreff Mängelbeschreibung Eqc Forum -> Ich glaub da hat auch Mercedes selber noch keine so große Erfahrung. Wir waren bei 4 Servicepartnern, die waren zwar alle sehr bemüht, mussten aber zugeben dass es beinahe keine Erfahrungswerte gibt. Ich werde dann Posten was rausgekommen ist.

Das Fahrzeug haben wir von einem freien Händler gekauft, ist aus 2019 mit 10000 km; es hätte auch andere zum gleichen Preis gegeben, aber der Stand einfach perfekt da und wir haben uns sofort verschaut. :-)

Händler ist auch Top in Ordnung- wir sollen das Fahrzeug zum Servicepartner stellen und dann die Rng. schicken. (Also sehr angenehm)

Ich gebe Bescheid sobald wir Infos vom Servicepartner bekommen.

Schönen Sonntag!

Themenstarteram 17. Juli 2022 um 9:58

Zitat:

@Der_Werni schrieb am 15. Juli 2022 um 08:19:34 Uhr:

Hallo aus dem 22. Bezirk :-)

Normal ist das natürlich nicht... insgesamt hört sich das nach einem Montagsauto an. Leider.

Ein freundliches Hallo! in die Donaustadt! :-)

Ja, berichtet bitte, wenn ihr mehr wisst.

Schön, dass sich das erste Problem schon wieder verabschiedet hat. Unglaublich, was sich heutzutage so alles im Auto aufhängen kann und durch einen Neustart nach Steuergeräteschlaf wieder beheben lässt.

Jetzt müssen aber v.a. wieder die 408 PS und 760 Nm zurückkommen.

Habt ihr mal getestet, ob das fehlende Anhängerlicht evtl. ein Problem des Anhängers bzw. des "Matchings" ist?

Meiner (der in 1180 Wien wohnt) ist Juni 2020 und hatte bisher nur ein lästiges Problem, das angeblich auch auf einem Software-Bug beruht: das Fenster der Fahrertüre geht in etwa 70% der Fälle nicht auf den ersten kurzen Knopfdruck automatisch zu. Statt dessen sind jedesmal 3 -4 Versuche nötig, wo das Fenster jedesmal nur ein paar cm aus der Türe kommt und dann wieder hinunterfährt (sieht aus, als ob der Einklemmschutz auslöst). Erst beim 3. oder 4. Versuch fährt es bis zur Endposition, dazu muss man aber jedenfalls den Schalter permanent halten. Im August geht er zum zweiten Service, dann werden wir sehen.

 

Christoph

 

P.S. das Spielchen macht er schon seit einem Jahr, von damals stammt auch die Info, dass es ein Softwareproblem ist. Das erforderliche Update wurde damals eingespielt, hat aber nur wenige Wochen geholfen.

Ein weiteres Problem hätte ich fast vergessen: nach 1,5 Jahren/32000 tkm ist der Kompressor der Luftfederung komplett ausgefallen. Da war aber dann kein Meter Fahrt mehr möglich und mein dicker Blauer wurde Huckepack in die Werkstatt gebracht …

Themenstarteram 27. Juli 2022 um 16:25

UPDATE - Ich nehms noch mit Humor hahaha

Also am Montag wurde das Fahrzeug zum Servicepartner gebracht; wir haben als Ersatzwagen einen 3/22 C200 4 Matic All Terrain bekommen (1,5l Benziner Hybrid) Echt überrascht wie angenehm der zu fahren ist.

Nun aber zum EQC:

Wir wurden gestern informiert dass alle Steuergeräte upgedated wurden, und diesmal richtig; da muss bei einem anderen Servicepartner mal etwas passiert sein, jetzt funktioniert alles. Und ob es in Ordnung ist, dass ein Techniker mit dem Fahrzeug heimfährt um zu überprüfen ob es so bleibt. (Ja klar!)

Heute um 14h die Info dass alles passt und das Fahrzeug ist abholbereit, bis ich es hole wird es noch angesteckt; alles gut (Meine Info -> Ich fahre gleich los). Kosten für alle Flashs € 633.-

Dort angekommen; Auto natürlich nicht an der Ladesäule, OK kann ich damit leben. Kurzes geplaudere mit dem "Techniker", der das Fahrzeug überprüft und serviciert hat.

Setzte mich ins Auto, "starte" an .> ZACK 50% -> HAHAHAHAHA. Myself was NOT AMUSED (:-))

Also wieder vor, Techniker mit rausgenommen, Fehler gezeigt, -> erste Aussage:

"Ja das machen alle so und ich bin auf der Autobahn gefahren, da gibt er 100% her!"

Ich:" Ich hätt die 100% aber gerne gleich und ned erst auf der Autobahn, und NEIN das macht kein einziger so"

Er: "Ich zeigs ihnen mal bei unserem der macht des auch; kommt mit gesengtem Haupt im "Junge Sterne EQC" ; sie haben recht, der macht das wirklich nicht und der geht auch richtig gut"

Ich:" Da habens den Schlüssel; rufens mich an wenn mein weißer so geht wie ihr schwarzer, Wiederschaun" ..... rüber zur Servicedame: "Bitte die Mappe und Schlüssel vom Serviceauto retour, der Herr dort weiß Bescheid, Wiederschaun"

HAHAHA --- Na schau ma mal was da noch kommt.; gebe dann Bescheid!

Ach, dann hab ich mich am Montag neben deinen gestellt. Hast du ein GF Kennzeichen? Wenn ja war das Deiner.

Gruß, Werner

Themenstarteram 27. Juli 2022 um 18:10

Zitat:

@Der_Werni schrieb am 27. Juli 2022 um 18:02:09 Uhr:

Ach, dann hab ich mich am Montag neben deinen gestellt. Hast du ein GF Kennzeichen? Wenn ja war das Deiner.

Gruß, Werner

Ja! Das war dann wohl ich hahaha. Verspätete Grüße :-)

Aber die Kosten zu den missglückten Flashs von € 633,00 waren nur informativ, oder? D.h. selbst bei Erfolg hättest du diese nicht zahlen müssen?

Dass ein MA dein Auto einfach ohne vorherige Rücksprache mit nach Hause nimmt, ist nicht in Ordnung.

Themenstarteram 27. Juli 2022 um 22:23

Zitat:

@Gerry71 schrieb am 27. Juli 2022 um 22:03:47 Uhr:

Aber die Kosten zu den missglückten Flashs von € 633,00 waren nur informativ, oder? D.h. selbst bei Erfolg hättest du diese nicht zahlen müssen?

Dass ein MA dein Auto einfach ohne vorherige Rücksprache mit nach Hause nimmt, ist nicht in Ordnung.

-> € 633.- Die Rechnung ergeht eh weiter an den Händler wo ich ihn her hab.

Ma nach Hause -> Nein nein! Ich wurde vorher gefragt! Das war schon in Ordnung

Schauen wir mal was jetzt rauskommt :-)

Aber mal wieder ein Beispiel, wie schnell man überrumpelt werden würde, wenn man sich selbst nicht auskennt.

Was machen die Nebenprobleme?

Themenstarteram 28. Juli 2022 um 8:58

Zitat:

@Gerry71 schrieb am 28. Juli 2022 um 08:15:12 Uhr:

Aber mal wieder ein Beispiel, wie schnell man überrumpelt werden würde, wenn man sich selbst nicht auskennt.

Was machen die Nebenprobleme?

Naja, du sprichst hier aber ein wirkliches Problem an. Wenn ich mich nicht 2 Monate (vor dem Kauf!) mit dem Wagl beschäftigt hätte, wäre mir das nie aufgefallen. Auch den anderen nicht welche mitgefahren sind, weil das Teil einfach auch mit "50%" so gut geht dass er ja trotzdem einen riesen Spaß macht.

Die Frage ist hier eher; wieso wird ein Mitarbeiter, welcher damit zu tun hat, von seinen Chefs nicht ermutigt sich in diese Richtung zu informieren oder bzw. situationsbedingt zu handeln und sich zu informieren; das finde ich einfach nur -> Schade!

Ad 2; Klimaanlage konnte ich in den 100m Fahrt vom Parkplatz zum Eingang nicht testen :-), Routenführung in welcher die Ladesäulen fehlt auch nicht.

Das Lichtproblem mit der Anhängerkupplung hat sich gelöst; anscheinend verträgt sich der Stecker von meinem 1. Verkaufsanhänger nicht mit dem EQC (auf allen anderen Fahrzeugen geht er komischerweise); der andere Verkaufsanhänger geht tadellos; den tausch ich jetzt mal aus.

Deine Antwort
Ähnliche Themen