ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Elektronik spielt verrückt

Elektronik spielt verrückt

Mercedes E-Klasse W211
Themenstarteram 17. Februar 2017 um 6:43

Guten Tag,

langsam verzweifle ich. Fahre einen W211 von 2004 und seit einiger Zeit spielt meine komplette Elektronik verrückt.

- Ambientebeleuchtung wird einfach mal hell mal dunkel

- Anzeige des Klimabedienteils leuchtet immer wieder mal extrem hell auf

- Parksensor Anzeige geht auf Rot und piept

- KI zeigt die unterschiedlichsten Diagramme an (Schlüssel Symbol, Öl Symbol, Licht Symbol, etc) , als Text aber immer "Anzeige defekt, Werkstatt aufsuchen"

- Roter SRS Schriftzug leuchtet ab und zu kurz auf

- Standlicht fällt kurz aus

All diese Symptome treten immer nur kurz für eine Sekunde auf, die Fehlermeldungen bleiben manchmal für paar Sekunden und verschwinden dann wieder. Manchmal bleiben sie auch bis Ende der Fahrt.

Treten meist auch gleichzeitig auf, also z.B. PTS piepst, Licht blinkt, KI Fehler alles für ne halbe Sekunde.

Allgemein gibt es Fahrten bei denen garnichts davon auftritt. Manchmal aber auch Fahrten bei denen alle 10 Sekunden kurz alles verrückt spielt.

Batteriesteuergerät und beide Batterien sind neu.

Nach dem Batteriewechsel war für 1-2 Wochen mal garnichts (Könnte aber auch Zufall sein?)

Auslesen brachte bei jedem Steuergerät "Unterspannung" ob das mit meinem Problem zusammenhängt oder mit einem Batterie-Abklemmen kann ich nicht sagen.

 

Ich hoffe irgendjemand kann mir helfen, die freundlichen nämlich nicht.

Danke

Beste Antwort im Thema

Glaskugel sagt evtl. Öl im Kabelbaum, Massseproblem, ...

20 weitere Antworten
Ähnliche Themen
20 Antworten
Themenstarteram 5. Januar 2018 um 18:38

Ja sowas hab ich zuvor auch noch nicht erlebt. Hat mich echt verrückt gemacht das ganze. Ständig gepiepste und blinken überall. Absolut keiner konnte helfen, selbst Mercedes hat gesagt ich muss damit leben. Wäre es kein 55er gewesen hätte ich ihn auch schnell ersetzt. Naja jetzt isser weg und ich hab Ruhe :D

@Marla66

Ich hab genau das gleiche Problem, alles blinkt und piept.

Warum hat Mercedes bei Dir die Kosten übernommen, Kulanz oder noch Garantie?

Ich hab die letzten Inspektionen leider aus Kostengründen nicht mehr beim Freundlichen, sondern beim Taxischrauber meines Vertrauens gemacht, allerdings ohne Stempel.

Wie kulant ist Mercedes in solchen Fällen? Hat jemand Erfahrung oder vielleicht noch einen Tipp zur Fehleranalyse (SD wurde ausgelesen, zahlreiche Fehler, aber keine Ursache)?

Danke und VG

...bei mir war es das Steuergerät in der Heckklappe. Zieh einfach alle Stecker vom Steuergerät ab und Starte das Fahrzeug. Wenn dann nur noch eine Meldung im Ki. steht "Anzeige defekt" und alles andere einwandfrei Funktioniert besorg dir das Steuergerät neu. Hab 80 € bei Ebay dafür bezahlt und alles Funktioniert wieder.

Kurz und knapp, ich hate das selbe Problem mit dem Christbaum im inneren des s211. Das Problem ist beseitigt!

Es lag an der Anhängerkupplung-Elektronik.

Einfach die Verbindung von AHK zur SEM hinten trennen und schon hast du wieder Ruhe im inneren des Wagens.

Baust Du auch den Motor aus und schiebst die Karre wenn die Motorkontrollleuchte leuchtet ?

Wahnsinn, Fluch der modernen Technik. Lasst und die guten funktionierenden 211er erhalten solange es geht. Die neueren werden diesbezüglich nicht besser

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Elektronik spielt verrückt