ForumKawasaki
  1. Startseite
  2. Forum
  3. Motorrad
  4. Kawasaki
  5. EL 252 B/F Vergaser

EL 252 B/F Vergaser

Kawasaki EL 250
Themenstarteram 28. Mai 2018 um 17:47

Hab mir vor ein paar Wochen eine EL252 F

zugelegt, mit dem Vorhaben sie aus dem Dornröschenschlaf wieder zu erwecken. Sie stand ein paar Jahre, was auch die geringe Laufleistung realistisch erscheinen lässt.

Nun, so nach und nach den Schmotter entfernt und siehe da, mit den blanken Chromteilen ist das schon ein ganz erfreulicher Anblick.

Hab ihr auch schon eine neue Batterie verpasst, und mit Startpilot zum Drehen gebracht. Der Motor läuft so weit, das ist schon mal schön.

Nun war ich mir von Anfang an im Klaren, dass ich nicht drumherum kommen werde, den Vergaser auszubauen und zu reinigen.

Das erste mal Ausbauen ist schon immer so ein Akt, denn fast jedes Modell ist da anders. War aber gar nicht so schlimm, nach ner guten halben Stunde war er draußen.

Aber jetzt kommts: Die Brühe vom Restbenzin in den Schwimmkammern "honiggelb" . Die Schwimmernadelventile waren so zu geharzt, dass ich sie nur noch mit Hilfe einer Zange raus ziehen konnte. Die Schwimmerkörper mit einer dickflüssigen Harzschicht überzogen.

Nun ja, um es kurz zu machen: so ein verharztes Teil hatte ich vorher noch nicht zu Gesicht bekommen, und es war nun klar, warum sie aus Eigenkraft nicht laufen konnte. Nun, hab dann in ca 1 1/2 Stunden alles zerlegt und gereinigt, hab noch einen Repairsatz mit Dichtungen und Nadelvemtil bestellt und ich denke mal, wenn das alles wieder zusammen ist, wird sie wieder brummen.

Bin sehr gespannt, und berichte weiter.

Beste Antwort im Thema

Wenn du den Krümmer abgenommen hast oder du ihn noch abnimmst, bau den mal erst ganz zum Schluss wieder dran. Der muss nämlich für alle möglichen Arbeiten ab und bei noch mehr gehts auch, wenn er dran ist, wäre ohne blos viel einfacher ;)

89 weitere Antworten
Ähnliche Themen
89 Antworten

Tank und Benzinhahn würde ich auch reinigen...

Wenn du den Vergaser eingebaut hast, kannst du auch n kleinen Benzinfilter einsetzen...... geht auch und spart Dir paar mal Vergaser aus- und einbauen

... und man sieht im Filter was für ein Dreck man manchmal tankt (billig Tanke ;) )

Wenn du den Krümmer abgenommen hast oder du ihn noch abnimmst, bau den mal erst ganz zum Schluss wieder dran. Der muss nämlich für alle möglichen Arbeiten ab und bei noch mehr gehts auch, wenn er dran ist, wäre ohne blos viel einfacher ;)

Themenstarteram 28. Mai 2018 um 21:46

Wieso den Krümmer? Hab den Luftfilterkasten etwas zurück gezogen und da ging er problemlos raus.

Ja sicher, für den Vergaser. Ich weiß ja nicht, was du sonst noch machen willst/musst. Und ich meinte ja nur wenn. Hab erst die Tage den Schalter für die Neutrallampe getauscht, hab das halbe Moped dafür zerlegen müssen, Ist hal etwas verbaut, die Kleine ;)

Themenstarteram 4. Juni 2018 um 16:11

Kurzer Zwischenstand:

Hab jetzt den Vergaser gereinigt, die neuen Düsen und Dichtungen vom Repairsatz verbaut, Leerlaufdüsen eingestellt, Schwimmerfunktion getestet, und habe ihn nun zum Probieren kopfseitig in die Maschine eingebaut.

Habe über den Benzin-Einlassstutzen die Kammern mit Benzin gefüllt und würde jetzt eigentlich gerne starten.

Frage: Welche Anschlüsse/Schläuche/Unterdruckschläuche müssen dran sein, damit sie läuft? Die Anschlüsse zum Luftfilter kann man erstmal vernachlässigen, oder?

Danke für hilfreiche Tipps!

Die meisten Schläche kannst du doch im ausgebautem Zustand dran machen, eingebaut ist das doch ein elend Gefummel. Also das ganze Gerümpel zum Anreicherungssystem.

Auf den zweiten Vergaser muss dann noch das Gummikäppchen auf den Unterdruckanschluss, Spritschlauch wär auch nicht blöde. Mehr brauchst du nicht unbedingt.

Wenn du den LuFi nicht anschließt, saugt sie halt ungefilterte Luft und davon auch noch etwas viel. Zum Ausprobieren ist das aber schon ok und laufen sollte sie so auch, wenn auch nicht perfekt. Gas geben kannst du ja auch am Vergaser, Bowdenzug kannst du dir also auch erst mal sparen

Edit: Ganz vergessen, den Choke solltest du natürlich auch anschließen, kann sein das sie ohne gar nicht anspringt, besonders wenn der LuFi nicht dran ist

Themenstarteram 4. Juni 2018 um 16:35

...prima, bis auf das Unterdruckkäppi hab ich alles drauf.

Na, dann werd ich sie gleich mal brummen lassen - wenn se brummt :-)

Themenstarteram 5. Juni 2018 um 17:20

Teilerfolg:

Maschinle brummt, aber noch nicht ganz so wie sie soll. Bei gezogenem Choke springt sie an und läuft mit etwas erhöhter Drehzahl. Nehm ich den Choke zurück, geht sie aus.

Drehe ich am Gasgriff, geht sie auch aus.

Wo muss ich noch drehen?

Nirgens ;)

Wenn der LuFi wieder angeschlossen ist, mit Choke starten, kurz warten bis sie noch höher dreht und losfahren. bei den aktuellen Temperaturen kann der Choke dann nach ein paar Metern rein (ganz, zur Hälfte - musst du ausprobieren). NICHT warm laufen lassen! Dann dreht sie sich halb tot und so soll man das auch nicht machen.

Ist der Motor dann "lauwarm" (also noch vor erreichen der eigentlichen Betriebstemperatur) sollte sie ohne Choke ein brauchbares Standgas haben und auch willig Gas annehmen.

Alte Kawas und der Kaltstart - immer gern genommen und viel diskutiert. Ist halt recht speziell, gewöhnt man sich aber dran ;)

Luftfilter ran und sie dreht wieder richtig. .... hoffe ich ??

Themenstarteram 6. Juni 2018 um 18:07

...Luftfilter heute angebaut, allerdings so richtig will sie noch nicht.

An und für sich gleiches Laufverhalten wie vorher beschrieben:

Bei gezogenem Choke startet sie und hält die Drehzahl ca 1500 Umdrehungen.

Wenn ich den Choke zurück nehme geht die Drehzahl runter bis auf 0

Das Gleiche wenn ich am Gasgriff drehe, drosselt das sofort die Drehzahl, wenn ich viel Gas gebe, geht sie aus.

Irgendwie ist keine Gasannahme da.

Meine Einstellung an der Leerlaufregulierschraube 1 3/4 Umdrehungen heraus gedreht (habe diese Angabe vom Reparaturhandbuch). Gibt es da vielleicht andere Werte?

Die Leerlaufdüse? ?? Da hab ich nichts verändert.

!!!Help! !!

Mit gezogenem Choke müsste sie eigentlich viel höher drehen, 1500 ist ja fast akzeptabeles Standgas.

Hauptdusen frei? Vergasermembranen dicht? Schieber leichtgängig? Laufen beide Zylinder?

Mmmmmm...

Auch nach mehreren Minuten laufen lassen ?

 

Und falls du unten die Schraube meinst, das ist die Leerlaufgemisch Schraube. Die sollte so 2 bis 2 1/4 Drehung raus

Membran kann ja sein aber der ist ja am flachschieber und der hat eigentlich nichts mit der Leerlauf Drehzahl was zu tun.....

Nach mehreren Minuten sollte sie sich eigentlich fangen.

Wie sieht es aus, wenn du versuchst anzufahren? Geht das?

Probiere es einfach mal aus.

Also Motor an, Choke gezogen lassen, so dass sie nicht hoch dreht wie bekloppt, aber eben auch nicht ausgeht und dann anfahren mit wenig gas. Rollt die Maschine geht dann das normale fahren?

Wurde denn mal ein Ölwechsel gemacht?

Deine Antwort
Ähnliche Themen