ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Einspritzventile auf Spannung legen

Einspritzventile auf Spannung legen

Themenstarteram 26. November 2011 um 14:00

Hallo ich hab da mal ne frage ;) ich habe so ein Zusatz Steuergerät eingebaut das eine Kaltstart Funktion bietet. und dieses gerät versorgt sich über die Spannung von den Kraftstoffeinspritzventilen.

mein Problem is das dieses gerät erst nach 5sek Zündung in den Kaltstart Modus geht.

aber mein auto 206rc bei Zündung nur zirka 3 sek Spannung auf die Ventile gibt.

jetzt müsste ich also ein Taster machen der über die Batterie Spannung gibt und ich den drücken müsste um an meine 5 Sekunden zu kommen um starten zu können... schadet das den Ventilen oder sonstiges wen ich selber Spannung anlege bis er läuft?

die Ventile haben 15ohm sie werden also denk ich mal masse gesteuert.

 

vielen dank schonmal ;)

Ähnliche Themen
18 Antworten

Du könntest ein Finder 80.01 Zeitrelais nehmen um aus +12V gefolgt vom Einspritzsignal über eine Ausschaltverzögerung deine "mindestens 5s" zu generieren. Betriebsart "BE" und eben auf 7 Sekunden oder sowas geschaltet. Das Ding ist recht flexibel einsetzbar, wirf einfach einen Blick ins Datenblatt.

Siehe http://www.reichelt.de/.../index.html?... .

Zitat:

und dieses gerät versorgt sich über die Spannung von den Kraftstoffeinspritzventilen.

.. Warum das? Soll das so sein? Ist das ein E85 steuergerät?

Das sollte doch eigentlch einen eigenen Zündungsplus-eingang haben.

Themenstarteram 26. November 2011 um 14:33

ne das ding hat kein eigenen zündungsplus Eingang das is ja mein Problem.. ja es ist ein e85 Steuergerät. das mit dem Taster wär ja gleich gemacht da ich alles schon da hab irgendwo ;) nur obs schadet is halt meine frage.. weil ja dann überall Spannung aufliegt an jeden Ventil und wo die kabel halt noch so hingehen :D

beschalt das dingen doch einfach mit taster und einer diode in der leitung von den e-ventilen

Code:

e-Ventil-------Diode-------+--------Steuergerät
|
|
Taster oder Zeitrelais --'

die punkte haben nix zu sagen, ohne die hat die forensoft die zeichnung verzerrt :(

 

edit by Johnes
"Zeichnung" in [ code ]-Tag gesetzt und "entzerrt"! ;)

Themenstarteram 26. November 2011 um 15:10

Ich versteh das mit der Diode nicht. Wenn ich so eine Einbau bekommt doch entweder das Gerät kein Strom oder das Ventil. Oder liegt ich da falsch? Wie gesagt wens dem Auto nichts ausmacht würde ich einfach den Taster rein tun und halt die 5sekunden drücken wen er läuft is ja dann e von selber Spannung drauf. Ich will mir nur nichts kapput machen und wollt deswegen nachfragen ;)

das ist doch so geschaltet, dass die leitung zu den E-ventilen erst zum steuergerät geht, und von dem dann zu den E-ventilen zurück?

{<keine ahnung von den piggyboxen hat, ich hab mir lieber das stg. umgeproggt :D

Hm,

Spuck ma aus welches steuergerät genau da verbaut ist. Ich würd mir gern mal ne anleitung dazu angucken. :)

Gruß

Themenstarteram 26. November 2011 um 16:53

ja die hab i verloren die anleitung aber es is bis auf das gelbe schaltungsplus kabel identisch

Anleitung

und das wär das gerät aus ebay :D

und ja genau die originalen Leitung zu den e Ventilen gehen in den kasten und dan von den kasten wieder an den Ventilen dabei ist aber das plus kabel von den Ventilen im gerät zu einem kabel geworden die laufen also praktisch zusammen nur die masse kabeln bleiben getrennt

wär nur noch zu klären, ob die ventile einzeln oder alle vier gleichzeitig angesteuert werden.

aber im prinzip sollte das mit schalter/relais und diode gehen

ursprüngliche frage hat sich grad erledigt durch dein edit.

 

 

Uhm... Wenn ich mir das ding so angucke.... Kannst du das zurückgeben und dir für 30€ nen flexitune Auto X4 holen..?

Themenstarteram 26. November 2011 um 17:11

naja i habs geschenkt bekommen ;) und mein auto kann mit e85 schon ohne diesen kasten umgehen.. also die trim werte und alles passt wen er warm ist.. nur eben der start is schwirig.. daher kam mir das gerät gerade recht.. geht ja nur um den start sonst brauch ich keine veränderungen..

Hmm.... Schau mal, ob da unter der isolierung irgendwo das gelbe kabel ist. Ich kann mir grade irgendwie nicht vorstellen, wie das funktionieren soll. Die einspritzventile werden getaktet mit spannung versorgt, d.h. nach jedem einspritzen wird das gerät stromlos geschaltet...

 

 

Themenstarteram 26. November 2011 um 17:26

hab ich schon gemacht vor dem einbau ;) nein is kein Anschluss des gelben Kabels da.. auch keine leere Lötstelle oder sonst was.. ich glaub auch das des gelbe kabel einfach an das rote was von den Kraftstoffeinspritzventilen kommt. die Kraftstoffeinspritzventile funktionieren bei mir ja masse gesteuert. da sie über 15ohm haben.. also schaltet das Motorsteuergerät des Ventil wo er ansprechen will einfach kurz auf masse.. da bin ich ja dann auf die Idee gekommen das ich selber einfach strom zugebe damit er die 5 sek hält. wen ich im Anlasser betrieb bin is zwar wieder Spannung drauf aber dann kommen auch gleich signale und das gerät schaltet nicht in Kaltstart. es muss halt 5 sek mindestens strom da sein und kein Signal kommen.. interessant wär einer des das selbe gerät mit dem gelben kabel hat und mal gugt wo des hinführt ;) nur ich bin mir eben nicht sicher ob des so ist und Kaput machen will i nix.

das gelbe ist nach der beschreibung stinknormales zündungsplus (15), also wo auch radio etc. drankommen

warum schließt du es nicht einfach so an, drehst den zündschlüssel, wartest mind. 5 sec. und drehst dann weiter auf anlassen?:D

das mit den 3sec auf den ventilen wird die ruhestromsicherung sein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Einspritzventile auf Spannung legen