ForumSierra & Scorpio
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Sierra & Scorpio
  6. Einfahren nach Batteriewechsel

Einfahren nach Batteriewechsel

Themenstarteram 26. Januar 2006 um 13:56

HAllo zusammen,

ich mußte meine altersschwache Batterie gegen eine neue tauschen.

Nach dem ersten "Neustart" läuft die Kiste wie ein Rodeopferd und hat vergessen, daß es auch einen Leerlauf gibt.

Ich kann mich noch dunkel dran erinnern, daß das Motorsteuergerät beim Austausch der Batterie auf Null gesetzt wird und erst durch eine Fahrt wieder programmiert wird.

Die erste Fahrt fand bei Glatteis statt und ist daher wohl für das jetzt gezeigte Verhalten des Großen verantwortlich.

Folglich werde ich bei besseren Straßenverhältnissen die Batterie wieder abklemmen und die "Programmierfahrt" neu ausführen.

 

Jetzt meine Frage: Wie muß diese Fahrt aussehen (Länge , Dauer, gefahrene Geschwindigkeit u.ä.)? Denn leider konnte ich darüber nichts finden.

Gruß

Michael

17 Antworten

Wechselnde Geschwindigkeiten, am besten durch die Stadt und über die Landstrassen, 10-15km sollten reichen. mein 2.0i DOHC hat allerdings nach dem Akkuwechsel nie so rumgemuckt, lief einwandfrei im Leerlauf. Und vorher stand er 1/2 Jahr ohne Batterie in der Halle.

Themenstarteram 26. Januar 2006 um 14:12

Hi,

ich hatte ihn auch schon mal mehrere Wochen abgeklemmt und ohne Probleme angeworfen, das war im Sommer.

 

Gestern war wie gesagt Glatteis und das max. Tempo bei 40 km/h, da war es schon sehr unwahrscheinlich, daß es klappt ;) .

Das Steuergerät speichert ja auch nur Infos über Lastzustände, zB Bergauf/Bergab, bei versch. Temperaturen des Motors, Lambdawerte etc. und errechnet aus den "gelernten" Werten die genauen Zündungs/Einspritzdaten. Normalerweise hast Du aber nur leichte Leerlaufschwankungen, und nicht so einen Rodeosimulator :-)

Zum Verständnis für mich, wenn die Batterie abgeklemmt wird, wird dann automatisch das Steuergerät gelöscht?

Hatte versucht (der verzweifelte Versuch wohl eher) meine Batterie auszubauen und neu zu laden, aber Ford meint es mal wieder zu gut mit der Sicherheit, habe sie immer noch nicht rausbekommen, weiß nicht wo es noch hängen kann. Also die Baterie ist schon über 8 Jahr drin. (Sierra LX)

Themenstarteram 26. Januar 2006 um 15:41

Ich weiß nun, daß die Leerlaaufregulierung über das Steuergerät erfolgt, daher glaube ich, daß das Problem mit der Löschung des Speichers zu tun hat.

Der Motor hat zur Zeit gar keinen Leerlauf (vielleicht doch, aber auf jedenfall keinen feststellbaren ;) ). Die Motor geht schlagartig aus, sobald die Kupplung betätigt wird, d.h. der Motor steht schon bevor das Pedal vollständig durchgetreten ist.

Das nervt schon ganz schön. Ich halte am Stop-Schild - Motor aus. Fahre bei Glätte im Schneckentempo in eine städtische Kurve. In der engen Straße wartet schon ein anderer Pkw, um nicht zu da rein zu rutschen, kurz Kupplung angetippt - Motor aus - Lenkhilfe setzt sofort aus, Wagen rutscht,.......schön......

Themenstarteram 26. Januar 2006 um 15:49

"Zum Verständnis für mich, wenn die Batterie abgeklemmt wird, wird dann automatisch das Steuergerät gelöscht? "

Ja, sofern nicht durch eine andere Stromversorgung überbrückt wird.

Du hast aber die Befestigung am Fuß der Batterie (links, von vorne gesehen) bemerkt?

Die Batterie paßt gerade so in die Aufnahme, also auf Verkantungen achten, ansonsten könnte noch eines dieser ultrakurzen Kabeln die Batterie blockieren.

Hallo, wenn er nicht richtig läuft, dann klemm die Batterie noch mal ab, beide Seiten, und halte sie zusammen, dadurch wird das Steuergerät zurückgesetzt.

Oder warte nach dem Abklemmen einige Zeit, mit dem Kurzschliessen hat ein Arbeitskollege das Steuergerät zerschossen, er wollte es auch nur resetten.

Themenstarteram 27. Januar 2006 um 13:59

Na gut, daß das eben noch erwähnt wurde, wollte es heute noch ausprobieren.

Wenn man beide Pole, also PLUS und MINUS abklemmt, gut 5 min. wartet und dann die Kabel, bei mir die 2 dicksten, welche zum Steuergerät gehen zusammenhält, kann eigentlich nix passieren, habe es nun schon 6x machen müssen (Verstärker hatte nen Fehler, bzw. remote KAbel war gerissen) und jedesmal ohne Problem,.. VIEL Erfolg, dass rumspringen hatte ich auch 1x und habe neu resetet und dann 25 min. fahren, gut 15km, alles gut, vll. noch das LRV mal durchchecken,...

Themenstarteram 28. Januar 2006 um 14:38

erfolglos......

 

Ich habe die Batterie jetzt wiederholt abgeklemmt, angeklemmt und Fahrten unternommen.

Auch mit dem Zusammenbringen der Kabel habe ich es probiert. Bei meinem Wagen sind die Kabel aber so kurz, daß ich ein Überbrückungskabel benutzen mußte. Wird aber geklappt haben - ich meine auch ein leises Klacken gehört zu haben.

Die letzte Fahrt habe ich über 25km gemacht - der Erfolg war, das der Wagen während der Fahrt ruhig wie immer läuft, sobald der Leerlauf gebraucht wird (schalten, anhalten) bricht die Drehzahl zusammen und der Motor stirbt ab.

Im Stand fällt die Drehzahl unterhalb der ersten Markierung - der Motor geht fast aus -, schnellt wieder nach oben, fällt wieder stark ab und geht dann meist aus.

Ich bin immer noch der Meinung, das alles am Steuergerät liegt. Vor dem Batteriewechsel lief alles problemlos, jetzt gibts keinen Leerlauf.

Wie ist das eigentlich beim "Einfahren", wird die Prozedur unterbrochen, wenn der Motor ausgeht und dann wieder neu gestartet wird?

Ich habe ihn normal laufen lassen, wenn er dann ausgegangen ist, habe ich ihn wieder angeworfen. Normal müßte er doch die Leerlaufdrehzahl selber hochgenung einstellen.

Fehler?

 

Hast Du auch alle Kabel an der Batterie (es sind ggfs. schon einige) auch wieder angeklemmt? Kein Unterdruckschlauch beim Batterieaustausch abgequetscht/-gerissen?

Weil so ist das schon untypisch...

Themenstarteram 28. Januar 2006 um 16:37

Ja, alle Kabel bedacht und nichts ab- oder eingerissen.

Mitlerweiel habe ich zum xsten mal den Zusatzluftschieber (soll wohl der Ersatz für das LRV beim DOHC sein) kontrolliert. Wenn der Stecker gezogen ist, soll der Motor im Leerlauf sofort ausgehen. Macht er, er geht schneller aus als beim jetzt üblichen absterben ;) .

Es liegt wohl offenkundig daran, daß der Motor im Leerlauf zu wenig Luft bekommt. Habe die Entlüftung des Kurbelwellengehäuses abgezogen, die Einspritzanlage hat Falschluft gezogen, der Motor lief im Leerlauf rund (bei wenig Zugabe von Falschluft, ansonsten sehr hochtourig).

Also Zusatzluftschieber in Ordnung, jedoch wahrscheinlich falsch angesteuert.

Was ist denn bei defektem Steuergerät? Geht dann nicht alles drunter und drüber? Der Wagen zickt ja nur im Leerlauf.

Re: Einfahren nach Batteriewechsel

 

Zitat:

Original geschrieben von Wicht_Michael

HAllo zusammen,

jetzt meine Frage: Wie muß diese Fahrt aussehen (Länge , Dauer, gefahrene Geschwindigkeit u.ä.)? Denn leider konnte ich darüber nichts finden.

Gruß

Michael

Hallo

Aus dem Rep.Buch Band 148 Seite 109

Fingerzeige: Wird die Batterie abgeklemmt, werden alle im KAM-Anpassungsspeicher (Keep Alife Memory) des EEC-IV-Rechners gespeicherten Werte gelöscht. Dazu gehören die Werte für Leerlauf, Teillast, Vollast sowie Verzögerung. Dadurch kann es bei Wiederanklemmen der Batterie zu Stottern, Aussetzern beim Beschleunigen und zu unrundem Leerlauf kommen.

Deshalb sollte, wenn die Batterie wieder angeklemmt wurde, der Motor zunächst auf Betriebstemperatur gebracht werden.

Nach ca. dreiminütigem Leerlauf dann die Drehzahl auf 1200/min erhöhen und den Motor so weitere zwei Minuten laufen lassen.

Durch diesen Vorgang kann der Rechner die Leerlaufwerte wieder neu speichern.

Damit dem EEC-IV-Rechner ein Lernprozeß zur Wiederaufnahme aller Betriebswerte ermöglicht wird, kann eine Testfahrt erforderlich werden. Im Normalfall reichen hier 8 km Fahrdistanz mit unterschiedlichen Fahrsituationen. Alle weiteren Problemfälle empfehlen wir dringend der Ford-Werkstatt.

PS: Bei mir hat sich der Leerlauf nach 15 KM Landstrassen fahrt wieder eingestellt

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Sierra & Scorpio
  6. Einfahren nach Batteriewechsel