ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Einen Vectra wieder flott machen Teil 2! MSG NICHT Defekt! Z16XE -> Abgasproblem

Einen Vectra wieder flott machen Teil 2! MSG NICHT Defekt! Z16XE -> Abgasproblem

Opel Vectra B
Themenstarteram 12. Dezember 2019 um 16:51

Guten Abend, ich grüße,

da das Problem mit dem initalen Thread nicht mehr so viel zu tun hat, will ich das mal Trennen in einem neuen Thema.

Es geht wie gehabt um einen Vectra B Z16XE BJ 2001.

Motorsteuergerät ist übrigens schon getauscht und es funktioniert alles fehlerfrei bis auf das mit dem Abgas. Das wird aber mit dem MSG nicht mehr was zutun haben, weil das war mit dem Defekten MSG auch genau so.

Problem:

Lamdasonde VOR-KAT hat einen guten Verlauf.

-> Schwankt zwischen 0,1-0,8V, zeigt wechselnd Fett/Mager an.

Lamdasonde NACH-KAT hat einen fraglichen Verlauf.

-> liegt häufig bei 0,7-0,8V, schwankt minimal. Heute nach MSGTausch ging es auch mal in Richtung 0,6V.

FOLGLICH: HILFE - MEIN GEMISCH IST ZU FETT

Ich hatte gesehen, dass der perfekte Wert bei 0,45V liegt ~ Lamda = 1. Das hab ich aber nicht.

Die Lamdasonde nach KAT regelt öfters mal kurz runter, vorallem nach dem Kaltstart. Da sehen die Werte ganz okay aus. Wird es wärmer, gehen die Werte hoch. Heute waren Sie immer zwischen 0,6-0,9V.

Also ich möchte das Auto endlich fertig bekommen nach knapp 3 Monaten.

Wieso hat man ein zu fettes gemisch? Woran kann sowas liegen?

Kleiner Tipp bei der AU hatten wir einen Lamda von 0,8 irgendwas und einen CO von 13.

Ähnliche Themen
15 Antworten

Wieviel Km hat denn der Kat schon drauf.

Wenn die regelsonde gute Werte bringt ,

Was allerdings im Text nicht schlüssig ist.

Dann ist dein Kat am Ende, oder du hast nach der Regelsonde einen riss am Kat .

Hast du die ASU Werte??

Dann mach mal ein Bild davon.

PS. AGR hat nix damit zu tun. Die werden nur im Teillast angesteuert.

Es sei denn es hängt im offenen Zustand.

Themenstarteram 12. Dezember 2019 um 21:23

Danke für die Antwort!

Der Kat ist keine 50km alt.

Die Werte hab ich nicht auf Papier...

Ich weiß aber dass der Co wert bei 13 war (ja wirklich 13, sowas hat der TÜVi noch nie gesehen!!!) und der lamda bei 0,8.

 

Das Auto läuft übrigens Butterweich, sanft, nimmt kein Öl, hat gut Leistung...

Hat nur mal Leerlauf beim alten MSG selten "gesägt" (900/400/900/400...Umdrehungen bis er ausging).

Heute mitm neuen MSG passierte das nicht mehr.

D626713a-12fa-4d27-a7fd-ccad3cc31c1b
C04f1205-e45c-4587-8144-13341c163160

Hast Du jetzt die Plakette bekommen ?

Themenstarteram 12. Dezember 2019 um 23:00

Nein noch nicht wegen der AU.

HU ist bestanden.

Themenstarteram 13. Dezember 2019 um 8:27

Und die Lamdasonden müssen doch okay sein denke ich. Die VorKat wechselt ja immer schön hin und her. Die Nachkat meldet ja richtig, dass das Gemisch zu fett ist. (Das selbe sagt ja auch die AU aus).

Bitte ihr Erfahrenen und Fachleute, teilt euer wissen mit mir.

Prüfe mal den Ansaugtrakt auf Falschluft , Klemmendes oder teilweise klemmendes AGR Ventil ?

Was mich nur stutzig macht , das die Vorkatsonde angeblich sagt alles ok und Nachkat ahalt nicht.

Kat ist zwar neu aber ist er auch Original oder Billigteil aus der Bucht ?

Undicht vielleicht ?

Themenstarteram 13. Dezember 2019 um 11:22

AGR-Ventil hab ich nicht mechanisch geprüft.

Ich habe jedoch im OP-COM mir die Datenwerte anzeigen lassen.

Im Teillastbetrieb ändert sich der Soll/Ist Zustand immer schön.

Aber löst ein defektes AGR SO einen CO Wert aus? Kenne ich bisher so gar nicht.

Der KAT ist günstig. Aber wenn ich 3 Jahre Garantie drauf hab, eine E-Nummer vorhanden ist....

Und man sieht ja im Bild, dass die Lamda VorKat einen schönen Verlauf hat und immer zwischen Fett/Mager schwankt.

Meines Wissens nach beudetet ein hoher CO-Wert zu fette Verbrennung.

Und der Lamda mit 0,8 deutet auf selbiges hin.

Mal angenommen es wäre ein Loch nach dem Krümmer aber vor der Monitorsonde.

Könnte die Monitorsonde deswegen das MSG zu einer zu fetten Verbrennung veranlassen?

Dass zu viel Sauerstoff an der Sonde vorbei kommt und die deswegen zu fett regelt?

Wenn ja, warum würde dann die Lamdasonde vorKat ignoriert werden?

 

 

Themenstarteram 13. Dezember 2019 um 13:51

Hab noch einmal die Verbindung zwischen Kat und Hosenrohr nachgezogen, alle Stecker im Motorraum nachgerüttet sowie die Schläuche.

Und das Foto entstand während ich 30 Sekunden 2600 u/min gemacht habe.

Darüber hinaus, wenn ich den Auspuff mitm Lappen zuhalte, läuft das Auto normal weiter und in der Mitte kommt ein zischen. Muss ich morgen mal auf der Bühne prüfen. Das wäre ne Klärung für den hohen Wert...

 

Lt dem Foto müsste ich doch ein lamda von 0,98-1,00 haben oder nicht??

Das Auto qualmt nun sichtbar weiß hinten raus. Stinkt aber nicht mehr so wie vorher....

 

Edit: Motor wieder angemacht und schwupps beschissene werte

414a011e-f06f-40ed-99ce-b9c08994c0e0

Zitat:

@neverdream schrieb am 13. Dezember 2019 um 11:22:40 Uhr:

 

 

Der KAT ist günstig. Aber wenn ich 3 Jahre Garantie drauf hab, eine E-Nummer vorhanden ist....

Wer billig kauft immer 2x ;)

3 Jahre Garantie sagen gar nix aber wirklich gar nix.

Mindestens Erstausrüster nimmt man da.

Zitat:

Meines Wissens nach beudetet ein hoher CO-Wert zu fette Verbrennung.

Nö Nebenluft ;)

Ich würd lachen wenn dein Billigteil undicht ist und dein Zischen vom neuen Kat kommt. Das nennt man dann Lehrgeld.

Wir habens auch mal gezahlt deshalb erwähne ich das so.

Themenstarteram 16. Dezember 2019 um 11:53

Der Krümmer selbst ist dicht. Die 8 Schrauben an den Zylinderkopf: Nirgends schwarze Ablagerungen, kein Riss am Krümmer. Verbindung zum Hosenrohr auch dicht. Auch sonst nirgends eine undichtigkeit auffindbar am Krümmer.

Nebenluft.... das heißt also irgendeine Verbindung oder Bauteil könnte undicht sein. Kann das nur im Abgasbereich so sein oder auch auf der Frischluftseite?

Achso... eine Sache fällt mir noch ein.

Als die AU gemacht worden is war übrigens folgender Verlauf:

Messung beginnt erhöhter Leerlauf...

Lamda 0,9xx....

CO-Wert bei 2,xx...

10 Sekunden später...

Lamda 0,8

CO-Wert 13,xx....

Folglich muss der Kat doch eig. in Ordnung sein, wenn es kurz deutlich bessere werte gibt..

Themenstarteram 16. Dezember 2019 um 14:09

Achso eine Sache noch. Ich hatte mal auch den Fehler P0130 und P0170. Tritt aber seit einiger Zeit nicht mehr auf.

P0170 Gemisch zu mager

P0171 Gemisch zu fett

Deutete zumindest dann auch schon auf Falschluft im Ansaugbereich hin.

Dein AGR könnte vielleicht auch ab und an mal klemmen.

Und ich bleib weiterhin bei der Meinung , das wenn der Vorkat Sondenwert ok ist und der Nachkatwert nicht sollte der Fehler genau dazwischen liegen.

Selbst sagst du das ist Billig Kat...

Ist das eigentlich der Krümmerkat oder einzelne ? Teilenummer?

Weil das Dinge kostet normal fast 500€

Wenn du da nen 125€ Internetteil hast dann ist dein Fehler fast schon klar.

Katerlysator
Themenstarteram 18. Dezember 2019 um 17:10

Mahlzeit und guten Abend.

Ich glaub es ja selbst immer noch nicht.

Bestanden.

Warum? Nachdem ich ihn ein weiteres mal weg brachte, hatte ich ihm nochmal ordentlich gegeben. Es kam gut Wasser aus dem auspuff raus. Kühlwasser aber 100% voll und 0,0 Fremdstoffe drin. Danach hab ich fast nen halben Liter Öl nachgekippt. Öldeckel ist übrigens auch nackig :p

Das Auto stand zwei Jahre, wurde immer nur wenige Meter bewegt und ja....

Folglich war scheinbar zu viel Müll im Öl und hat die Werte so in Keller geballert. Am Wochenende steht ein Öl Wechsel an. Wahrscheinlich Kraftstoff, da das Öl so riecht. Gab auch beim Suchen des elektrischen Fehlers etliche Startversuche. Wahrscheinlich kam so überdurchschnittlich viel Kraftstoff rein.

Ich dachte übrigens das mein heizen bei der ersten Untersuchung ausgereicht hätte.

Also ist dein Problem quasi "behoben" ?

Plakette dranne ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Einen Vectra wieder flott machen Teil 2! MSG NICHT Defekt! Z16XE -> Abgasproblem