ForumE60 & E61
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. E61 525 Touring BJ2004 - Keine Naviansage

E61 525 Touring BJ2004 - Keine Naviansage

BMW
Themenstarteram 8. Mai 2019 um 8:26

Servus Leute,

als Übergangslösung habe ich mir einen 525 Touring BJ 2004 gebraucht gekauft. Es befindet sich darin das "Navi Professional". Der Vorgänger hat als Quelle des Navigationsmaterials eine nicht originale DVD verwendet. Da dieses Kartenmaterial darauf ohnehin veraltet war, habe ich mir das originale Kartenmaterial bei Amazon bestellt. Grundsätzlich besteht aber trotz originaler DVD-Datenträger (sind ja drei Stück) das Problem einer nicht vorhandenen Navigationsansage, bspw. "Biegen Sie in 500 Metern rechts ab.".

Zum Thema gibt es bereits mehrere Beiträge, weswegen ich schon folgendes geprüft habe:

- Die Ansage ist nicht stummgeschaltet.

- Im linken Bereich bei aktiver Routenführung ist das Lautsprechersymbol nicht (!) durchgestrichen. Man kann an- und abwählen, d. h. deaktivieren und aktivieren. Trotzdem keine Naviansage.

- Im Systemmenü kann man drei Sprachen wählen: Deutsch, Englisch (UK) und Französisch. Bei Einstellung auf Englisch bleibt das Navi ebenfalls stumm.

- In div. Beiträgen ist ab und zu die Rede einer falschen Codierung: Wie kann ich mir das vorstellen? Ist das Navigationssytem nachträglich eingebaut worden und jetzt passt die Codierung nicht?

Natürlich könnte ich mein Smartphone auch nutzen, allerdings ist ein Navigationssytem des PKWs doch etwas praktischer für meine Bedürfnisse.

Danke schon mal!

VG

Ähnliche Themen
22 Antworten

Es gibt da noch die Möglichkeit der Lautstärkeeinstellung - also wie laut die Naviansage sein soll - wenn die auf null steht - kommt natürlich nichts raus. Du kannst das etwa so ändern: wenn das Navi seine Route berechnet hat - sieht man im Bildschirm - kommt die Ansage: die Route liegt in der angegebenen Richtung. Du drückst - sowie das Navi anfängt das Routenbild zu zeigen - die Lautstärketaste + an der Lenkradtaste und hältst diese gedrückt bis du etwas hörst. Wenn auch das nichts hilft liegt wohl ein technischer Defekt vor - was beim CCC Navi sehr häufig vor kommt - Gibt im Netz diverse Anbieter die das reparieren

In die Liste des First-Check gehört natürlich auch die Aussage,

das das Audi-System funktioniert … sprich da was zu hören ist!

Themenstarteram 8. Mai 2019 um 11:10

Zitat:

@GerhHue schrieb am 8. Mai 2019 um 11:08:12 Uhr:

In die Liste des First-Check gehört natürlich auch die Aussage,

das das Audi-System funktioniert … sprich da was zu hören ist!

Die Lautsprecher verrichten ihre Arbeit.

Themenstarteram 8. Mai 2019 um 11:17

Zitat:

@RHM3 schrieb am 8. Mai 2019 um 08:59:03 Uhr:

Es gibt da noch die Möglichkeit der Lautstärkeeinstellung - also wie laut die Naviansage sein soll - wenn die auf null steht - kommt natürlich nichts raus. Du kannst das etwa so ändern: wenn das Navi seine Route berechnet hat - sieht man im Bildschirm - kommt die Ansage: die Route liegt in der angegebenen Richtung. Du drückst - sowie das Navi anfängt das Routenbild zu zeigen - die Lautstärketaste + an der Lenkradtaste und hältst diese gedrückt bis du etwas hörst. Wenn auch das nichts hilft liegt wohl ein technischer Defekt vor - was beim CCC Navi sehr häufig vor kommt - Gibt im Netz diverse Anbieter die das reparieren

Ich werde das ausprobieren und berichten. Vielen Dank erst mal!

Technischer Defekt insofern, als dass das Navi ausgebaut werden muss? Da es aber grundsätzlich funktioniert und die Route auch berechnet und angezeigt wird (visuelle Hinweise erfolgen, z. B. Abbieben in 500 Metern), sollte es sich um eine Softwaresache handeln, richtig? An wen sollte ich mich dann wenden?

Zitat:

@Rekitsirueh schrieb am 8. Mai 2019 um 11:17:50 Uhr:

Technischer Defekt insofern, als dass das Navi ausgebaut werden muss? Da es aber grundsätzlich funktioniert und die Route auch berechnet und angezeigt wird (visuelle Hinweise erfolgen, z. B. Abbieben in 500 Metern), sollte es sich um eine Softwaresache handeln, richtig? An wen sollte ich mich dann wenden?

Ausbau des Rechners geht ganz einfach - wenn man weiß, dass sich die erste Schraube hinter dem eingesteckten Schalter oben in der Mitte versteckt.

Das CCC Navi besteht aus mehreren Modulen wie z.B. Spracheingabe, Freisprecheinrichtung Radio, Cd ..... bis hin zum eigentlichen Navirechnermodul.

Jedes der Module kann einzeln kaputt gehen, ohne dass es gleich zu einem Totalausfall des gesamten Systems führt.

Meins wurde vor 2 Jahren mal Teilrepariert - und jetzt ist mir der Speicher ausgefallen, der sich die Ziele merkt. Alles andere funktioniert einwandfrei. Habe daher gelernt mit der Spracheingabe das Navi zu bedienen.

Apropo Spacheingabe - redet dein Auto mit dir?:) oder kommt da auch nichts wenn du auf den Spacheingabeknopf drückst - falls das bei dir auch installiert ist.

Von einem Softwareproblem habe ich noch nie gehört und auch hier auf MT noch nichts dazu gelesen

Themenstarteram 8. Mai 2019 um 11:35

Zitat:

Apropo Spacheingabe - redet dein Auto mit dir?:) oder kommt da auch nichts wenn du auf den Spacheingabeknopf drückst - falls das bei dir auch installiert ist.

Von einem Softwareproblem habe ich noch nie gehört und auch hier auf MT noch nichts dazu gelesen

Der Taster befindet sich am Lenkrad. Allerdings ist dieser - scheinbar - ohne Funktion bei mir. Sollte also eine Stimme ertönen? :eek:

Zitat:

@Rekitsirueh schrieb am 8. Mai 2019 um 11:35:21 Uhr:

 

Der Taster befindet sich am Lenkrad. Allerdings ist dieser - scheinbar - ohne Funktion bei mir. Sollte also eine Stimme ertönen? :eek:

Wird als Sonderausstattung "S620 Spracheingabe" gelistet. Wenn ich den Knopf drücke fragt mich mein Auto was ich denn schon wieder will:D

Kannst du hier nach Eingabe deiner VIN nachschauen ob du das hast.

Nach der Eingabe der VIN bei suchen - dann neues Fenster und den grünen Button VIN Decoder drücken. Dann kommt deine Ausstattungsliste. Steht es da nicht drin - hast du ein stummes Auto :)

Während die Ansage etwas sagen müsste ( wenn die Abbiegung auf dem Monitor erscheint) Lautstärke am Radio aufdrehen.

Vielleicht ist die Ansage auch im Navi Menü deaktiviert. Schau mal nach. Sieht man an der linken Leiste für Einstellungen.

Wenn die Lenkradtasten nicht gehen dann kannst aber auch die Lautstärke über den Radioknopf während der Ansage anpassen.

Themenstarteram 8. Mai 2019 um 15:31

Zitat:

@KapitaenLueck schrieb am 8. Mai 2019 um 15:26:02 Uhr:

Vielleicht ist die Ansage auch im Navi Menü deaktiviert. Schau mal nach. Sieht man an der linken Leiste für Einstellungen.

Wenn die Lenkradtasten nicht gehen dann kannst aber auch die Lautstärke über den Radioknopf während der Ansage anpassen.

Im linken Bereich bei aktiver Routenführung ist das Lautsprechersymbol nicht (!) durchgestrichen. Man kann an- und abwählen, d. h. deaktivieren und aktivieren. Trotzdem keine Naviansage.

DAnn ist die Lautstärke auf Null gestellt. Jetzt gilt es den richtigen Zeitpunkt zu erwischen um es lauter drehen zu können.

Müsst man aber merken wenn das Radio etwas zurückgenommen wird. In dem Moment den Regler hoch drehen.

Themenstarteram 8. Mai 2019 um 16:11

Zitat:

@KapitaenLueck schrieb am 8. Mai 2019 um 16:10:09 Uhr:

DAnn ist die Lautstärke auf Null gestellt. Jetzt gilt es den richtigen Zeitpunkt zu erwischen um es lauter drehen zu können.

Müsst man aber merken wenn das Radio etwas zurückgenommen wird. In dem Moment den Regler hoch drehen.

Nein, nein, nein, das haben wir vorher schon ausgeschlossen dass dem so ist. :eek:

Dann weiß ich auch nicht weiter.

Kannst du auslesen mit Inpa oder RG?

Themenstarteram 9. Mai 2019 um 7:22

So Leute, jetzt haben wir des Rätsels Lösung (oder zumindest wissen wir nun, woran ich bin):

Ich hatte ja das Navi bereits auf Englisch (UK) umgestellt. Gestern auf der Heimfahrt probierte ich Französisch aus und voilá: Das Ding spricht mit mir! Heute morgen stellte ich auf deutsch zurück und die Textausgabe ist auf deutsch, das Navi spricht aber weiterhin französisch.

Warum zum Geier habe ich in einem deutschen Auto ein französisch codiertes Sprachmodul?

Und was noch viel wichtiger ist: Was ist nun zu tun und was kostet mich der Spaß?

VG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. E61 525 Touring BJ2004 - Keine Naviansage