ForumW210
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. E320 CDI Startet einfach nicht....

E320 CDI Startet einfach nicht....

Mercedes E-Klasse W210
Themenstarteram 6. Oktober 2021 um 20:42

Guten Abend Gemeinde,

vill. kann mir jemand weiterhelfen, bin schon am verzweifeln. Habe den E320 CDI aus 2003 Automatik.

Ich wollte neulich den Wagen starten der Anlasser hat nur geklackt und dann qualmte es aus der Mitte des Motors. Seitdem geht nichts mehr. Bremslicht ohne Funktion, Der Wahlhebel der Automatik geht nicht mehr aus dem P Gang raus, Motor startet nicht. Habe vorsorglich den Bremslichtschalter getauscht ohne Veränderung. Fehlerspeicher lässt sich auch nicht auslesen gibt keine Verbindung.

Hat villeicht jemand eine Idee was noch los sein könnte ? Vielen Dank vorab.

Ähnliche Themen
18 Antworten

aus dem bauch heraus:

motorsteuergerät

 

und wenns das ist habe ich auch eine gute lösung.

bei interesse, kann ich dir das auch erklären

Hi das mit dem Klack hatte ich auch bei meinem 320 CDI. Da ist ein neuer Anlasser fällig. Der hat sich verabschiedet.

 

Mit der Elektrik hast alle Sicherrungen nachgeschaut?

Die sind vorne Rechts vor der Klima im Kasten ( Das ist das K 40) dann links vor der Frontscheibe, bei der Fahrertür am Amaturenbrett und unter der Rückbank auf der Rechten Seite.

 

Und schaue mal die Masseverbindung an beim Anlasser.

 

Sonst fällt mir auch nichts weiter erstmal ein.

 

MfG

Gerd

 

PS. Wenn es das Motorsteuergerät sein sollte.

 

Ist nicht nur das Steuergerät zu tauschen!!!

Denn dann muss auch das Zündschloss und das Lenkradschloss mit wechseln!

Es ist alles miteinander verheiratet.

 

Ich hatte mal das mein Schlüssel kaputt gegangen ist. Und ich Nur einen hatte.

 

Ein Kumpel den ich Hier im Motortalk kennen gelernt habe ( zwar noch nie getroffen)

 

Der hatte mir ein Motorsteuergerät und ein Schlüssel geschickt.

 

Das Ende war ich konnte den Wagen mit dem Schlüssel öffnen und schließen aber keine Zündung oder sonst was machen.

 

Am Ende habe ich mir ein neuer Schlüssel besorgt und es war wie es sein soll.

 

Also wenn ein neues Steuergerät eingebaut werden soll.

 

Dann besorge Dir ein Motorsteuergerät mit dazugehörigen Zündschloss Schlüssel und Lenkradschloss.

 

Ich hoffe das Du das nicht wechseln musst.

was bastelkuh schreibt, sind sehr gute ansätze aber das mit motorsteuergerät stimmt nicht ganz so richtig.

 

es gibt firmen die die daten auf ein anderes motor-sg übertragen.

 

heißt: nur msg austauschen und die daten von alten zum neuen, reicht völlig aus. war bei mir der fall

Ok wieder was dazu gelernt ;)

Themenstarteram 7. Oktober 2021 um 12:25

Hallo zusammen,

danke für die Tipps.

Also Sicherungen habe ich alle Kästen durch alles bestens. Das K40 wurde sogar schon getauscht und der Sam auch.

Wo finde ich denn den Massepunkt vom Anlasser ? Alle Massepunkte die ich bisher gesehen habe, sind super.

Bezüglich dem Steuergerät, dieses habe ich nun komplett wie Empfohlen als Set günstig gekauft. Ich werde berichten was es ergeben hat. Sonst werde ich noch probieren was @arwin58 gesagt hat.

Aber vorab danke bin gespannt :)

Den Massepunkt beim Anlasser ist unten . Unterm Auto! Bzw das Masseband das korrodiert gerne ist mit am Getriebe mit angeschlossen.

Themenstarteram 7. Oktober 2021 um 12:38

@Bastelkuh ahh perfekt dann schaue ich da gleich auch mal nach.

Ansonsten habe ich gesehen, muss für den Anlasser Wechsel die Motorhalterung raus? Sehe ich das richtig ?

Nein der muss nicht raus!

 

Ist ne Fummel Arbeit. Es geht mit langen Knarrenverlängerrung. Da man schlecht an die obere Schraube dran kommt.

 

Man kommt Links neben dem Getriebe von hinten an die Schraube dran. Wenn Du schaust wirst es sehen was ich meine.

 

Hatte es schon 2 mal hinter mir. Der erste Anlasser ist auch wie bei Dir in Rauch aufgegangen und der 2 da war das Ritzel rausgerutscht.

Themenstarteram 12. Oktober 2021 um 12:06

Also kurzes Update habe nun Steuergerät samt Lenkschloss und Zündschloss getauscht... Siehe da er erweckt wieder komplett zum Leben :)

Allerdings beim starten klackt es nur und das Licht im Innenraum geht aus und wieder an. Also geht es nun an den Anlasser....

Dann gratuliere ich Dir erstmal. Und das mit dem Anlasser ist auch schnell erledigt. ;)

danke für das update.

etwas interessiert mich noch.

wieviel hattest du für das steuergerät gezahlt?

Hallo,

Die Spule hat die Aufgabe, das Ritzel in das Schwungrad einzuführen. Der Anlasser dreht erst, wenn das Ritzel anspringt. Der Anlasser klickt - dieser Fehler wird durch verbrannte Kontakte in der Schaltspulenabdeckung verursacht. Feste Kontakte befinden Sie im Deckel, durch die große Ströme fließen, wenn sie durch einen beweglichen Kontakt (Brücke) verbunden werden. Es kommt zu einer starken Erwärmung der Kontaktflächen (meist Kupfer), das Material erweicht und der mechanische Druck des beweglichen Kontakts biegt diesen Kontakt zu einem Lichtbogen. Durch den Neustart wird dieses Phänomen verstärkt und gleichzeitig die Kontaktfläche zwischen den festen und beweglichen Kontakten verringert. Es ist nur eine Frage der Zeit, bis der bewegliche Kontakt durch mechanische Beschädigung (Verbiegen) und Materialverlust ("Ätzen" der Auflageflächen) die Festkontakte nicht verbindet. Der Anlasser klickt nur....

 

Kannst du austausch der gesamten Schaltspule oder durch Reparatur. Das bedeutet Crimpen der Spule, Austausch des beweglichen Kontakts und der Spulenkappe inklusive der festen Kontakte. Ich empfohle den gesamten Deckel zu ersetzen, da er wahrscheinlich "heiß" sein wird. Nicht heiß, ich weiß nicht, wie man es auf Deutsch sagt - wenn eine hohe Temperatur auf etwas einwirkt, verliert das Ding nach einiger Zeit seine ursprünglichen Eigenschaften - durch die Hitze. Der tschechische Begriff ist wie "durchgewärmt" = durch Hitze zerstört, obwohl optisch alles OK aussieht. :)

Und schaue mal die Masseverbindung an beim Anlasser. ??? Ich verstehe nicht, wie schlecht Masse auf Anlasser sein kann, wenn er keinen hat? Der Motor ist für Anlasser eine Masse, oder?

In der Beiträge habe ich nicht registriert, dass dein Akku zu 100% in Ordnung ist.

Hallo, wie oder wie bist du zu dem Schluss gekommen, dass das Steuergerät defekt ist?

Was hast du Bosch EDC 15C6?

Das sind gute ECU. Zwar hatten einige ein Problem mit immo wie EDC 15C0, aber ansonsten stabil.

Was den Austausch des EDC 15C6 betrifft, kann dieser natürlich nicht ohne Modifikationen einzeln getauscht werden. Es gibt dann wie oben beschrieben zwei Möglichkeiten - ein Set kaufen oder das Steuergerät zu klonen. Es gibt noch 3 weitere Möglichkeiten, wie nur die ECU zu ersetzen, aber es ist ein Betrug und es ist nicht erlaubt, damit Sie sich nicht aufregen, also werde ich es hier nicht einmal schreiben ... es ist noch nicht vorbei eine neu ECU in MB kaufen . Man freut sich sofort, dass das Auto plötzlich den doppelten Wert hat, denn das Steuergerät kostet genauso viel wie der Preis des w210 … :)

Beschreibung von Abb.1

1.Gehäusekappen

2. Freilauf mit Einspur-Schraubtrieb

3. Läufer/Rotor

4. Stator/Feldwicklung

5. Rotor-Kohlenbürsten

6. Schiebeanker zum axialen Verschieben der Freilauf-Ritzelkombination (2) und Betätigen des Motorschalter mit integriertem Magnetschalter (rechts vom Schiebeanker)

Das äußere Gehäuse ist nicht dargestellt.

Screenshot
Screenshot
Screenshot
+2
Themenstarteram 13. Oktober 2021 um 15:10

Hallo,

so der Anlasser ist drin und gefühlte 50 Finger gebrochen :D Aber es geht!

Danke @Bastelkuh für die Tipps.

@arwin58 habe im gesamten also die 3 Teile 150,00€ bezahlt. Funktioniert tatsächlich auch alles.

@Mijanboy Danke für den Tipp das werde ich mal angehen, habe aber in der Zwischenzeit schon den neuen Anlasser verbaut gehabt.

Ansonsten orgelt der Dicke vor sich hin startet aber nicht durch. Da muss ich nun mal auf weitere Spurensuche gehen. :)

ich hatte fürs klonen 250 bezahlt und nochmal 50€ für das m-steuergerät.

 

hatte damals nicht alles wechseln wollen, weil mein gedanke dahinter war:

bsp.: mein auto hat eine andere ausstattung die des anderen autos wie parksensor, regensensor usw.

und das steuergerät des anderen autos hat diese ausstattung nicht. wie soll das gut gehen?

 

deswegen hatte ich das MSG klonen lassen!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. E320 CDI Startet einfach nicht....