ForumAudi Motoren
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. Audi Motoren
  6. Drosselklappe defekt ?? HILFE

Drosselklappe defekt ?? HILFE

Themenstarteram 16. Juli 2003 um 19:07

Drosselklappe defekt ?? HILFE

Hallo zusammen,

mein 1,8T Audi a3 (160tkm) läuft nicht mehr so richtig ! Bringts auf der Autobahn kaum noch auf 180km/h ! meinem Gefühl nach zieht er auch nicht mehr so an wie früher

Beim auslesen des Fehlerspeichers ist ein Fehler im System Motor gefunden worden ! Fehler Text } 17967 Drosselklappen Steuer Einheit !

Laut Werkstatt könnte die Grundeinstellung nicht korrekt sein ! (Kann man da was einstellen ??)

Laut Werkstatt könnte auch die Drosselklappe beschädigt / blockiert oder schwergängig sein !

Die meinen auch das, das Steuergerät evtl. DEFEKT ist !

Kann mir da mal jemand etwas helfen ?? Soll ich mal die komplette Drosselklappeneinheit austauschen und dann mal schauen ob er wieder läuft ??

Gibts ein extra Steuergerät für die Drosselklappeneinheit ?

Was meint Ihr ???

Besten Dank schon mal

Gruß Nasi23

Ähnliche Themen
9 Antworten

Hat dein A3 1.8T ein motorisiertes Drosselklappenteil? Also, hat dein Wagen einen Gaszug, oder is der "drive-by-wire"?

Themenstarteram 17. Juli 2003 um 22:33

Hallo,

der is Bj 97 ! Denke das is noch der Seilzugmotor !

Hilft das weiter ??

Danke

Nasi 23

Bist du sicher daß der Drosselklappenhebel den Vollastanschlag erreicht? Wenn nicht, dann mußt du den Gaszug neu einstellen.

Bau doch mal das Drosselklappenteil aus und schau ob's verdreckt ist (Du brauchst dann eine neue Dichtung). Wenn das Teil sowieso schon ausgebaut ist (Dauert 15 Minuten) kannnst du es mit Vergaserreinger säubern. Falls die Drosselklappe doch motorisiert is (Kann auch bei Fahrzeug mit E-Gas der Fall sein), kanns wohl an dem Stellmotor (Drosselklappensteller) oder dem Drosselklappen-Poti liegen. Dann hilft wohl nur Austausch.

Themenstarteram 18. Juli 2003 um 8:00

Hallo nochmal,

ja werd das mal checken ! Meld mich dann wieder !

Verdreckt könnte schon sein } daher kommt das gelegentliche "sägen im Leerlauf" (da sägt er immer so zwischen 300 - 600 umdrehungen > geht aber auch einfach dann mal aus, wenn er so sägt)

Aber warum die schlechte Endgeschwindigkeit und der die schlechtere Beschleunigung ???

Ich denke schon das er nen Stellmotor hat, ansonsten würde doch im Fehlerdiagnosesystem nicht der Fehler angezeigt werden } Drosselklappensteuereinheit !

Vorab Danke

Nasi 23

Nachdem ich bei meinem Wagen das Drosselklappenteil gereignigt hatte lief der dann bedeutend besser. Meiner Erfahrung nach kommen meistens zwei Probleme zusammen. Die schlechte Fahrleistung kann aber schon an Problemen mit dem Drosselklappenteil liegen. Aber es gibt alle möglichen Ursachen.

Hier sind einige generelle Fehlerursachen:

Verdreckter Luftfilter, Motor zieht Nebenluft (Unterdruckschläuche checken!), Kerzen verrußt/abgebrannt, Zündkabel/Zündspulen nicht in Ordnung, Einspritzdüsen verstopft, Ablagerungen im Motor (Ringe bleiben hängen), Kraftstoffilter verstopft, Kraftstoffpumpe fördert nicht richtig. Wasser in Benzin. Die Liste is fast endlos.

Ich würde ab und zu mal (Vor jedem Ölwechsel) einen Treibstoffzusatz wie Liqui Moly Ventilsauber verwenden - auch prophylaktisch.

Da du einen Turbo hast, ist vieleicht irgendwo eine Undichtigkeit die Leistung kostet. Mit Turbo kenn' ich mich nicht recht aus, aber wie sieht's mit deinem Ladedruck aus? Vieleicht liegen die schlechten Fahrleistungen an einem defekten BOV (blow off valve)?

Themenstarteram 18. Juli 2003 um 19:01

Hallo nochmal,

hatte heute Zeit und hab mir das mal angesehen !

Bei Vollgas geht die Drosselklappe ganz auf ! Müsste also OK sein !

Zündkerzen, Luftfilter usw. wurde erst vor kurzem getauscht !

 

Also mit der verdreckten Drosselklappeneinheit hast du recht ! Die ist innen richtig schwarz und ölig !!

Mit was kann ich die sauber machen ? Hatte früher mal nen Sierra da hab ich immer Benzin genommen ! Oder gibts da was spezielles ?? und wo zu kaufen ??

Wie vorsichtig muss ich da mit dem Flüssigkeitszeug den sein (da is ja auch noch ELEKTRONIK dran) ?? Nicht das ich dann noch was kaputt mach !!

Tja, und sonst hab ich festgestellt das das Teil doch ausser dem Seilzug Stellmotoren hat ! Da geht ein mehrpoliges Kabel dran in ne VDO Box !!

Kann man die irgendwie neu kalibrieren ??

Oder muss ich sogar nach dem Reinigen neu kalibrieren ??

 

Vorab schon mal Danke !!

Gruß

Nasi 23

Das Drosselklappenteil kannst du gut mit Vergaserreinger or Bremsenreinger (Aerosol) säubern. Benzin müßte im Notfall auch gehen, ist aber nicht so wirksam. Zieh aber in jedem Fall Gummihandschuhe an. Einfach von beiden Seiten draufsprühen und den festgebackenen Dreck mit einem einem festen Künstlerpinsel wegkratzen. Dann wasch den ganzen Dreck mit noch mehr Reiniger weg. Sprüh nicht auf die Elektronik, sonder nur auf die Metallteile. Du könntest die Elektronik mit einem Frischhaltebeutel abdecken.

Die Elektronikteile kannst du auch reingen (falls nötig), aber mit Elektronikreinger (auch ein Aerosol), da der Vergaserreiniger Plastik gerne angreift. Der Elektronikreinger funktioniert auch gut um korrodierte/verschmutzte Kontakte/Steckverbindungen zu reingen!

Vergiß nicht die Drosselklappendichtung zu ersetzen, sonst zieht er Nebenluft. Eine neue Dichtung kann eine Monat lang verwendet werden. Das bedeutet, du kannst das Drosselklappenteil ein paar mal ein und ausbauen, baer nur über einen Zeitraum von etwa einem Monat.

Du kannst möglicherweise den Stellmotor irgendwie testen. Da müßte es eigentlich Hinweise in einer Reparaturanleitung geben.

Da das Teil Stellmotoren hat muß es vermutlich kalibriert werden wenn entweder die Batterie abgklemmt wurde, oder das Drosselklappenteil ausgebaut wurde. Das geht entweder mit einem speziellen Comuter tool (VW1551 oder Vag-com), oder bei vielen Audis kann man's auch selber machen:

Vorausgesezt wird daß die Batterie mindestens 30 Minuten abgeklemmt (Minuspol) war:

1. Batterie wieder anklemmen

2. Fahrertüre öffnen und offenlaßen

3. Zündung einschalten (Motor nicht anlaßen)

4. Jetzt müßte der Computer die Drosselklappe anpassen - du kannst die Stellmotoren hören. Das kann ein paar Minuten dauern.

Wenn das nicht klappt, dann muß du die Drosselklappe von der Werkstatt kalibrieren laßen - und das jedesmal wenn die Batterie abgeklemmt war!

@moribundman

Hallo,

was du da beschreibst kommt ja einem Steuergerätreset gleich. Da habe ich an anderer Stelle hier im Forum (habe es selber noch nicht durchgeführt) folgendes gelesen:

1. Batterie abklemmen (-) min. 10 min., dann aufklemmen

2. Zündung anmachen aber nicht starten

3. Nach Einstellvorgang der Stellventile Wagen ohne Gas geben ca. 5 min. laufen lassen

4. ca. 50 km in allen Variationen bezügl. Drehzahl fahren

Du schriebst 30 min. Batterie abklemmen, Tür offen lassen und keine 50 km fahren.

Was ist richtig ? Beides ? Deine Beschreibung ? Oder die andere ?

Ich würde gerne mal ein Reset durchführen, möchte aber möglichst nichts falsch machen. Daher meine Frage ...

Gruß,

Fletscher

Das Steuergerät wird grundsätzlich zurückgestellt wenn die Batterie abgeklemmt wird. Nur bestimmte "codes" können damit nicht gelöscht werden. Danach muß man dann bei Fahrzeugen die ein motorisiertes Drosselklappenteil haben die Drosselklappe kalibrieren (entweder mit VW 1551 oder VAG-com oder mit der voher beschriebenen Methode).

Das mit dem Fahren nachdem die Batterie abgeklemmt wurde hat mit der Kalibrierung der Drosselklappe nichts zu tun. Möglicherweise lernt das Steuergerät von der Fahrweise. Das ist bei vielen Fahrzeugen der Fall.

 

Also:

1. Steuergerät zurückstellen (reset) indem man Batterie am Minuspol abklemmt

2. Batterie anklemmen - Steuergerät an (reboot)

3. Drosselklappe kalibrieren

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. Audi Motoren
  6. Drosselklappe defekt ?? HILFE