ForumF30, F31, F34 & F80
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. F30, F31, F34 & F80
  7. CTEK MXS 5.0 Phase 6 leuchte obwohl Recond deaktiviert

CTEK MXS 5.0 Phase 6 leuchte obwohl Recond deaktiviert

BMW 3er F34 GT, BMW 3er F31, BMW 3er F30
Themenstarteram 17. Mai 2020 um 16:18

Hallo zusammen,

ich hab ein CTEK MXS 5.0 Ladegerät und mir ist jetzt beim Laden an zwei BMWs aufgefallen, dass wenn ich den AGM Auto Modus aktiviert habe nach Phase 5 (Analyse) nicht direkt Phase 7 (Float) sondern zunächst für Stunden Phase 6 (Recond) leuchtet.

Ist das bei euch auch so?

Mir kam das Ganze sehr suspekt vor und ich dachte das Ladegerät müsste kaputt sein.

Ich hatte daraufhin dem CTEK Support (support@ctek.com) geschrieben und die meinten, dass die Phasen 6 LED für die Dauer des Programms an bleibt, aber das Recond Programme ausgeführt wird, wenn der Recond Modus zuvor aktiviert wurde.

Die Antwort fande ich zumindest sehr irritierend und sehr counterinutive. Daher wollte ich mal wissen, ob das Gerät sich bei euch beim Laden ähnlich verhält?

Vielen Dank!

Ähnliche Themen
5 Antworten

Zitat:

@panacheF schrieb am 17. Mai 2020 um 16:18:12 Uhr:

Hallo zusammen,

ich hab ein CTEK MXS 5.0 Ladegerät und mir ist jetzt beim Laden an zwei BMWs aufgefallen, dass wenn ich den AGM Auto Modus aktiviert habe nach Phase 5 (Analyse) nicht direkt Phase 7 (Float) sondern zunächst für Stunden Phase 6 (Recond) leuchtet.

Ist das bei euch auch so?

Mir kam das Ganze sehr suspekt vor und ich dachte das Ladegerät müsste kaputt sein.

Ich hatte daraufhin dem CTEK Support (support@ctek.com) geschrieben und die meinten, dass die Phasen 6 LED für die Dauer des Programms an bleibt, aber das Recond Programme ausgeführt wird, wenn der Recond Modus zuvor aktiviert wurde.

Die Antwort fande ich zumindest sehr irritierend und sehr counterinutive. Daher wollte ich mal wissen, ob das Gerät sich bei euch beim Laden ähnlich verhält?

Vielen Dank!

Also ich stand bisher noch nie die ganze Zeit neben dem Ladegerät, aber ich lade verschiedene Autos mit meinem Ctek und überprüfe ab und an die Schritte. Recond, also Schritt 6 habe ich noch nie gesehen. Will ich ja auch nicht. Die Angst vor Zerstörung der Steuergeräte ist zu groß.

Hi, hast du das Auto abgeschlossen während du das Fahrzeug lädst?

Bei mir leuchtet Recond auch nie

Themenstarteram 17. Mai 2020 um 23:02

Ja Auto war abgeschlossen, macht das einen Unterschied?

Die Angst vor den Recond Modus habe ich auch - nicht nur wegen den Steuergeräten auch wegen der Batterie.

Normalerweise darf Punkt 6 nur leuchten wenn du den Modus aktiviert hast.

Ich finde Deine Fragestellung etwas counterinutive.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. F30, F31, F34 & F80
  7. CTEK MXS 5.0 Phase 6 leuchte obwohl Recond deaktiviert