ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. CTEK MXS 25

CTEK MXS 25

Themenstarteram 5. Juni 2020 um 11:41

Moin, habe oben genanntes Ladegerät. Leider ist es seit einiger Zeit, dass wenn man es anschliesst, blinken die LEDs nur noch und es lässt sich nichts mehr wählen.

Laut Bedienungsanleitung könnte das an einer nicht angeschlossenen oder defekten Batterie liegen.

Habe es bei 2 neuen Batterien ausprobiert, Fehler bleibt bestehen. CTEK selbst kann mir nicht weiterhelfen, die sagen nur, Reparatur geht nicht, also Tausch.

Hat jemand eine Idee?

Beste Antwort im Thema

Wenn OT nicht über ganze Seiten geht, finde ich es in Ordnung. Trägt zur Community bei und man kann auch nicht gleich alles abwürgen. ;)

30 weitere Antworten
Ähnliche Themen
30 Antworten

Wenn Garantie drauf ist, was spricht gegen "Tausch"?

Themenstarteram 5. Juni 2020 um 12:07

Es ist 6 Jahre alt

Zitat:

@Taunuscoupe schrieb am 5. Juni 2020 um 12:07:32 Uhr:

Es ist 6 Jahre alt

dann weg damit....

Wenn selbst CTEK als Hersteller/Vertrieb dieses immerhin größeren ( relativ teuren) und erst 6 Jahre alten Ladegeräts nicht mehr reparieren will, sollte das zu denken geben.

Der Nachfolger des Gerätes kostet gut 250€. Da würde ich dann zukünftig lieber auf andere Hersteller umschwenken.

Themenstarteram 5. Juni 2020 um 13:08

ja, das dachte ich mir auch so. 6 Jahre, bei seltenem Gebrauch, das ist ein Witz

Das liegt bei CTEK wahrscheinlich daran das es seit 2018 schon EOL ist:

Zitat:

Das MXS 25 ist ein professionelles 12V-Ladegerät.

Es wird seit ca. Oktober 2018 nicht mehr hergestellt und steht somit nicht länger zum Verkauf.

Nachfolge Gerät des MXS25 ist das PRO25S welches über die selben Eigenschaften wie das MXS25 verfügt, zusätzlich aber noch zum laden von Lithium Ionen und EFB (Start Stop) Batterien verwendet werden kann.

Themenstarteram 5. Juni 2020 um 13:32

was ist EOL?

Sorry für die Abkürzung, "End Of Life" ;).

Also wenn es "nur" der Mode-Schalter sein sollte -

https://www.promobil.de/.../page2

- da hat einer das Ding selber repariert. Dauer bei ihm: 10Min.

(musst auf der Site ganz nach unten scrollen).

Bevor du es eh wegwirfst - ein kleiner Reparaturversuch ist nicht falsch.

Themenstarteram 5. Juni 2020 um 13:49

das hatte ich auch schon gefunden, gestern das Gerät zerlegt, auch gleich die Sicherung gecheckt, leider alles erfolglos

Bevor ich wieder links poste, die du schon gelesen hast - welche anderen Reparaturversuche hast du denn schon probiert?

Eventuell musst du Diode, Mosfet Gleichrichter auslöten und prüfen?

In dem link hier (https://www.mikrocontroller.net/topic/439666) hat einer eins nach dem anderen probiert, leider fetzen sich da 2 wegen ganz was anderem und zu einem endgültigen Ende wegen es CTEKs finden sie auch nicht.

Ich habe mein CTEK noch nicht aufgemacht - mein's funzt seit 8 Jahren ohne Murren.

Habe aber das MXS 10 (glaube ich).

Leg das Gerät ( mit einem angeschlossenen kleinen Akku ) auf deinen Schreibtisch und spiele auf den Tasten wie auf einem Klavier. Nach einigen Minute, so war das an meinem Gerät, funktionierte das Gerät / die Tasten wieder.

MfG kheinz

Zitat:

@crafter276 schrieb am 5. Juni 2020 um 15:17:00 Uhr:

Leg das Gerät ( mit einem angeschlossenen kleinen Akku ) auf deinen Schreibtisch und spiele auf den Tasten wie auf einem Klavier. Nach einigen Minute, so war das an meinem Gerät, funktionierte das Gerät / die Tasten wieder.

MfG kheinz

Ja, das macht Hoffnung für eine längere, weitere, unproblematische Nutzungsdauer.

Themenstarteram 6. Juni 2020 um 10:13

Hatte es ja schon aufgeschraubt und mit WD40 den Schalter bearbeitet

WD 40 ist ein Schmiermittel aber kein Reinigungsmittel für Kontakte.

Ausserdem hat die Soße die Eigenschaft nach kurzer Zeit dick wie Honig zu werden.....................

MfG kheinz

Deine Antwort
Ähnliche Themen