ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Corsa C Springt nicht mehr an

Corsa C Springt nicht mehr an

Opel Corsa C
Themenstarteram 18. April 2022 um 15:54

Hallo,

mein Corsa C ist immer an der Ampel (im Leerlauf) ausgegangen und ist dann erst beim 3. oder 4. mal wieder angesprungen. Beim Fehler auslesen hat es ein Problem mit dem Nockenwellensensor P0340 angezeigt. Vor 1 Jahr haben wir den Kabelbaum geflickt, weil dort ein Marder ordentlich Schaden angerichtet hat. Da hat es den gleichen Fehler angezeigt, welcher dann nach dem Flicken weg gegangen ist. Also haben wir die geflickte Stelle nochmal neu gemacht. Das Auto ist dann angesprungen ohne Fehler. Nach einer kurzen Fahrt kam dann wieder der Fehler Nockenwellensensor P0340 und das Auto ist an der Ampel aus gegangen. Danach ist er wieder beim 4. Versuch angesprungen und beim Einparken haben wir ihn ganz normal über die Zündung aus gemacht. Seitdem springt er überhaupt nicht mehr an.

Deswegen haben wir den Kabelbaum und den Nockenwellensensor getauscht. Allerdings springt er immernoch nicht an. Jetzt zeigt es aber andere Fehlercodes an: P0201, P0202, P0303 Injector circuit Cylinder 1, 2, 3.

Folgende Sachen haben wir bereits gemacht/probiert:

1. Kontakt 87 und 30 am Relaissockel gebrückt (bezinpumpe läuft) dabei keine Spannung an den Steckern der Einspritzventile gemessen

2. Am Tacho rumgewackelt, weil vor einiger Zeit mal die Drehzahl nicht angezeigt wurde (Wackelkontakt Stecker an der Tachoeinheit??)

3. Mir ist heute noch aufgefallen, dass ein 6 Poliger Stecker (nur 4 Pole/Pins belegt siehe Foto) an dem neuen Kabelbaum anders belegt ist als an dem alten Kabelbaum (1 Pin geht sogar ins Leere). Also habe ich die Pins so wie an dem alten Kabelbaum umbelegt. Leider hat das auch nicht funktioniert.

4. Nochmal die Massekabel des neuen Kabelbaums neu kontaktiert.

Fahrzeug: Corsa C 2001 F08, F68 1.0 43 kW, 58 PS

Habt ihr eine Idee, wie ich das Teil wieder zum laufen bekomme?

Vielen Dank, nexxuzz

Betroffener Stecker (korrekte Belegung)
Ähnliche Themen
27 Antworten

Dann bau den alten Kabelbaum wieder ein.

Mach mal Bilder vom Gegenstecker.

Den am Karosserie-Kabelbaum.

Das Bild ist vom Stecker X 18 Motorkabelbaum.

Themenstarteram 22. April 2022 um 12:48

Danke für die Antwort. Ich habe einen anderen Kabelbaum mit der richtigen Belegung organisiert. Springt immernoch nicht an. Es verhält sich alles genauso wie mit dem alten Kabelbaum.

Ich habe hier im Forum gelesen, dass jemand ein ähnliches Problem hatte und das Auto beim abschieben im 2. Gang angesprungen ist. Letztendlich war bei ihm der Kurbelwellensensor defekt. Sollte ich es auch mal mit abschieben probieren, oder ist das eine schlechte Idee?

Tausch lieber den KWS.

Hallo,

Wenn es der KW Sensor ist , dann wird das Zündmodul nicht angesteuert. Lässt sich schnell prüfen ob ein Zündfunke vorhanden ist. Bei unserem Corsa war es der KW Sensor und der Kühlmittelsensor .

Viel Erfolg

Themenstarteram 2. Juni 2022 um 6:20

Danke für die die Antworten und entschuldigt meine späte Rückmeldung. Ich habe den KW Sensor getauscht. Es hingen an dem alten Kurbelwellensensor Metallspäne, da dieser ja magnetisch ist. Das hat mir wenig Hoffnung gemacht. Aber dann ist er tatsächlich wieder angesprungen. Leider ist er dann nach 5min wieder einfach ausgegangen. Nun geht er im Leerlauf immer aus. Nur wenn etwas Gas gibt, geht er nicht aus. Er hat also irgendwie ein Problem mit dem Leerlauf.

Was kann das noch sein?

Erstmal Fehlercode auslesen.

Hast du vor dem Austausch die Batterie abgeklemmt ?? Wenn nicht , die Batterie mal für 10-15 Min abklemmen. Wenn das nicht hilft ist evtl auch der Kühlmittel Temp Sensor hinüber . Bei unserem Corsa haben sich beide innerhalb von 2 Tagen verabschiedet.

Themenstarteram 5. Juni 2022 um 8:13

Hallo,

nach dem Batterie abklemmen für über 15min hat der Corsa keine Fehler im Fehlerspeicher angezeigt. Ich bin dann eine kleine runde gefahren und im kalten Zustand lief alles problemlos. Es gab auch keine weiteren Fehler im Fehlerspeicher. Nachdem der Motor begann warm zu werden ging er dann aus. Das gleiche Phänomen hatte ich auch direkt nach dem Wechsel des Kurbelwellensensors bemerkt. Je wärmer der Motor dann wurde, desto öfter ging er aus. Dann könnte es wohl doch der Kühlmittelsensor sein?! Ich habe mal einen bestellt.

Das kann (auch ohne Fehlermeldung) der Luftmassenmesser sein.

 

Gruß Acki

Ich weiß jetzt nicht genau wie weit der Kabelbaum gewechselt wurde, ist aber kein Öl vom Öldruckschalter im Kabel. Wäre zumindest leicht zu prüfen, wenn noch nicht geschehen. Allgemein auch noch Mal alle Stecker und Verbindungen kontrolliert? Ansonsten wenn NWS, KWS und KTS (CTS) neu, evtl. MSG mit Schuss, da offensichtlich ein thermisches Problem vorliegt?

Kältespray kaufen und im Schadensfall das MSG einsprühen.

Wenn der Motor dann anspringen sollte,wird's auf defektes MSG hinauslaufen.

Themenstarteram 5. Juni 2022 um 18:30

Ich probiere erstmal den neuen Kühlmitteltemperatursensor, wenn der dann da ist. Falls das nicht klappt, dann schau ich mir die Sache mit dem Kältespray, dem Luftmassenmesser und dem Öldruckschalter an. Der neue Kabelbaum geht auch an den Öldruckschalter. Da sieht aber alles erstmal gut aus.

Ich gehe von einem thermischen Problem aus. Der Corsa wurde vor dem Wechsel von KWS, NWS, und Kabelbaum immer nur eine kurze Strecke zwischen zu Hause und Arbeit gefahren und ist immer an derselben Ampel/Stelle aus gegangen (vermutlich an der Stelle wo er dann warm wurde). Und beim reparieren ist mir das jetzt auch aufgefallen, dass er nur Probleme macht, wenn er warm wird. Vermutlich ist dann noch der defekte KWS dazu gekommen, dass er gar nicht mehr angesprungen ist. Jetzt springt er wieder an, aber geht nach ner Weile immer aus. Ich bin quasi wieder am Anfang :D.

Danke für eure Antworten.

Dann überprüf erstmal die Förderleistung der Benzinpumpe.

Fördermenge der Benzinpumpe ermitteln :

- Benzinleitung an der Einspritzleiste abschrauben

- mit Schlauch verlängern

- 5-Liter-Reservekanister bereitstellen und Schlauch in den Kanister hängen

-Benzinpumpenrelais rausziehen

- mit Selbstbau-Ueberbrueckungskabel die PINs 30 ( Kl. 30 ) und PIN 87 ( Kl.87 ) brücken.

-Pumpe läuft sofort an

- mit Stoppuhr genau 60 sec laufen lassen

-Spritmenge ermitteln

 

Keine Aktionen mit Anlasser leiern lassen oder ähnliches !!!

K 35 Benzinpumpenrelais CORSA C
Relaissockel Benzinpumpenrelais
Relaisbrücke mit Hängesicherung
+1

Wenn er dann ausgeht, geht er dann auch nicht wieder an?

 

Mit freundlichen Grüßen Christian

Deine Antwort
Ähnliche Themen