ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Corsa C springt nicht mehr an / Fehlermeldungen P0602 + P1610

Corsa C springt nicht mehr an / Fehlermeldungen P0602 + P1610

Opel Corsa C
Themenstarteram 5. September 2020 um 16:34

Hi!

 

Heute morgen,nach dem Besuch beim Bäcker,wollte mein Corsa nicht mehr anspringen.

Es blinkt nur noch das WFS-Symbol.

Beim Auslesen kamen die beiden oberen Fehlercodes raus,also:

P0602: Steuergerät Programmierfehler permanent

P1610: Wegfahrsperrenfunktion nicht programmiert permanent

Das Ganze kam von jetzt auf Gleich,die 5 Jahre davor sprang der Wagen immer direkt ohne Meckern an.

Schlüssel sind beide "aktiv" und werden auch erkannt.

Batterie wurde bereits abgeklemmt,auch danach keine Änderung.

Die Fehlercodes kommen direkt wieder,auch schon auf "Zündung an".

Das Fahrzeug ist ein 2003er Corsa C 1.7 DI 16 V mit 302.000 KM

Gibts Tips für die Fehlersuche?

Gruß und Danke!

Martin

Ähnliche Themen
60 Antworten
Themenstarteram 7. September 2020 um 14:52

Als Ergänzung:

Der Wagen hatte im Mai bei mir eine andere EPS-Lenksäule und ein anderes Lenkrad bekommen,war bis Samstag aber völlig unauffällig,was die Wegfahrsperre anging.

Warum sollten sich denn Lenksäule und Lenkrad auf die Wegfahrsperre auswirken?

Die sitzt doch nur am Zündschloss.

 

Gruß Acki

Themenstarteram 7. September 2020 um 15:10

Das nur als Ergänzung.

Manchmal sitzt der Fehler ja dort,wo man ihn nicht vermutet.

Und selbst bei einem Corsa ist ja mittlerweile extrem viel vernetzt.

Da würde ich als vorletztes auf das Zündschloss selbst tippen. Vielleicht ist aber auch der Starter hin, wenn die Leuchten im Cockpit noch funktionieren

 

Oder abwarten was der Gutmann Tester ausspuckt

Themenstarteram 7. September 2020 um 21:46

Der Gutmann hat exakt die gleichen Fehler wie der Delphi ausgeworfen.

Zündschloß und Anlasser sind ok,beim Starten dreht der Anlasser doch problemlos,nur irgendwann ist die Batterie leer.

Nur die WFS-Anzeige blinkt lustig vor sich hin.

Hast du mal geschaut ob du ganz simpel den Transponder aus dem Schlüssel verloren hast?

Ist das Verhalten mit dem Zweitschlüssel identisch?

Bei den Steckern an Steuergerät und Ringantenne ist auch kein Pin verbogen?

Evtl. mal versuchen die WFS neu zu programmieren.

Themenstarteram 8. September 2020 um 7:54

Zitat:

@Acki68 schrieb am 8. September 2020 um 05:57:40 Uhr:

Hast du mal geschaut ob du ganz simpel den Transponder aus dem Schlüssel verloren hast?

Ist das Verhalten mit dem Zweitschlüssel identisch?

Bei den Steckern an Steuergerät und Ringantenne ist auch kein Pin verbogen?

Evtl. mal versuchen die WFS neu zu programmieren.

Transponder bei beiden Schlüsseln zeitgleich verloren?

Unwahrscheinlich,zumal in der Diagnose beide Schlüssel fehlerfrei erkannt werden und auch programmierbar sind.

Ja,der Zweitschlüssel ist identisch vom Verhalten her.Schrieb ich aber auch bereits.

Das Phänomen trat von Jetzt auf Gleich auf,ich denke nicht,das sich in den 5 Minuten beim Bäcker Jemand an der WFZ zu schaffen gemacht hat und irgendwelche Pins verbogen hat.

Mit Schlüssel programmierbar meinst du aber nicht die ZV-Programmierung sondern schon die WFS, oder?

Alles in allem klingt es doch sehr danach als wäre bei dir BCM oder Steuergerät kaputt gegangen.

gruß Acki

Themenstarteram 8. September 2020 um 9:49

Zitat:

@Acki68 schrieb am 8. September 2020 um 09:17:04 Uhr:

Mit Schlüssel programmierbar meinst du aber nicht die ZV-Programmierung sondern schon die WFS, oder?

Ja,das meine ich selbstverständlich.

Und was ist mit dem Transponder am Zündschloss? Sitzt der noch korrekt drauf oder sind eventuell die Kabel schadhaft?

Themenstarteram 8. September 2020 um 16:37

Der sitzt korrekt und stramm.

Kann ja auch an sich nicht verrutschen,denn dazu muss ja das Zündschloss raus.

Ziehe mal bei Zündung aus

den Stecker von der Drosselklappe ab und

Starte den Motor!

Mfg

Themenstarteram 8. September 2020 um 19:27

Drosselklappe?

Diesel?

Sorry,ich war irgendwie im falschen Thema gelandet oder hatte auf den Motor nicht geachtet!

Hatte den P0610 im Hinterkopf,statt dem P1610.

den 0610 als allgemeiner DTC und

Der 1610 als Herstellerspezifischer DTC.

P0610 ist Drosselklappe verhindert Motorstart.

Fehlercode P0602

Programmierfehler Steuergerät

Die folgenden Komponenten prüfen

System Komponenten

Delphi, HDRC, Linkslenkung, (2004 - 2010)

Motormanagement

-Motorsteuergerät

Fehlercode P1610

Wegfahrsperre Funktionsstörung

Stille Rückrufe

Der Motor springt nicht an; Die Motorwarnleuchte blinkt

Die folgenden Komponenten prüfen

System Komponenten

Delphi, HDRC, Linkslenkung, (2004 - 2010)

Motormanagement

 

Wegfahrsperren-Steuergerät

Ich denke da gab es mal ein Softwareupdate

Bei Opel wo das Zeitfenster bei der Abfrage

MSTG/ECM zum BCM und Instrument

wegen der Wegfahrsperre höher gesetzt wurde.

Da ja einige CORSA C oder Compo mit Wassereinbruch

An der Kabeldurchführung im Motorraum leiden,

Würde ich da mal suchen.

Auch mal nach Tachostecker unterfüttert suchen!

Die Wegfahrsperre besteht aus 3 Komponenten,

MSTG,BCM und Kombiinstrument.

Die letzte Komponente vergessen manche ,

Aber im Kombiinstrument steht die VIN und

Da ist ein sogenannter Umgebungsrechner,

Der auch OK zum Motorstart sagen muß!

Falls es ein Automatikgetriebe sein sollte und

Ein "N" im Kombiinstrument steht,

könnte ein klebender/defekter Bremslichtschalter

Auch den Motostart verhindern.

Mfg

P.S war gerade im Notdienst bei einem V.... Truck,

Deswegen jetzt erst Rückinfo!

Themenstarteram 8. September 2020 um 22:25

All das wurde hier schon aufgeführt.

Wie auch im Volvo-Bereich schreibst Du leider nichts Sachdienliches.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Corsa C springt nicht mehr an / Fehlermeldungen P0602 + P1610