ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Corsa C 1.2 Startet einfach nicht mehr

Corsa C 1.2 Startet einfach nicht mehr

Opel Corsa C
Themenstarteram 26. November 2020 um 18:24

Grüße euch,

brauch eure Hilfe bin mit mein Latein am ende.

Mit dem Corsa Morgens los gefahren für ca 4 km, an der Ampel hat er einmal kurz geruckelt.

Kurz nach dem abstellen wollte ich weiter aber er wollte einfach nicht mehr Starten (Anlasser läuft).

Als erstes hatte ich den Benzinpumpe in verdacht, gemessen beim Starten bekommt sie Strom aber gibt keine Geräusche von sich. Zur Sicherheit nochmal Vor/Rücklauf abgemacht und gestartet kam kein Benzin.

Also Neue Benzinpumpe rein, läuft immer noch nicht. (12v auf die Alte gegeben Läuft).

Hab dann mal in dir Ansaugung Bremsenreiniger gesprüht, er hat nicht gezündet.

Zündmodul ausgebaut eine Kerze angesteckt und gegen Masse gehalten kein funke.

Neues Zündmodul eingebaut startet auch nicht.

Zusätzlich noch den Kurbelwellensensor gewechselt, startet immer noch nicht.

Beide Schlüssel versucht, Auslesen mit mein VGate OBD Adapter schlägt fehlt.

Hab hier schon alles durchsucht und gesehn das es eventuell noch am Tachostecker liegen könnte. Das werde ich Sonntag mal angucken aber Tacho leuchtet bisher normal.

Hab ihr noch Ideen oder Tipps?

Beste Antwort im Thema

Ich tippe auf Tachostecker. Dann dreht nämlich der Anlasser, Kraftstoff und Zündung werden aber nicht freigegeben.

18 weitere Antworten
Ähnliche Themen
18 Antworten

Könnte auch der Luftmassenmesser sein.

Macht manchmal dieselben Symptome wie ein defekter Kurbelwellensensor.

Gruß Acki

Themenstarteram 26. November 2020 um 19:33

Läuft er mit abgesteckten LMM? Um zu testen ib es dadran liegt

Oder Nockenwellensensor

Auf jeden Fall als allererstes "auslesen" und Tachosteckerkontrolle. Wenn du dann den Nockenwellensensor gewechselt hast und er springt immer noch nicht an würde ich als nächstes schauen ob Benzin ankommt und Zündfunken vorhanden ist, und zwar auf allen Zylindern. Kerzen sind i.O.?

Was mir noch einfällt wäre das AGR-Ventil, die haben auch manchmal solche Anwandlungen.

Also erst mal alles abarbeiten.

Er hat doch keinen Zündfunken.

Er hat zwar nur einen Zylinder getestet, aber er würde ja auch auf drei Zylindern laufen.

Ich tippe auf Tachostecker. Dann dreht nämlich der Anlasser, Kraftstoff und Zündung werden aber nicht freigegeben.

Zitat:

@0950_APAL schrieb am 27. November 2020 um 09:21:39 Uhr:

Er hat doch keinen Zündfunken.

Er hat zwar nur einen Zylinder getestet, aber er würde ja auch auf drei Zylindern laufen.

Genau deshalb würde ich "nach Wechsel des NWS", wie geschrieben, noch einmal alles testen.

Kann eigentlich nicht falsch sein, nur durch suchen findet man die Fehler, oder?

Da hast du natürlich Recht.

Themenstarteram 27. November 2020 um 20:23

Schon mal danke an euch für die Tipps.

Leider liegt es auch nicht am Tachostecker.

Nächste wäre jetzt mal ohne LMM zutesten und eventuell mal anschieben probieren.

Könnt ihr mir ein Billigen Adapter oder Auslesegerät empfehlen was mit dem Corsa C geht? Wie gesagt mein VGate Adapter lädt die ganze Zeit und sagt dann irgendwann keine Verbindung möglich

Themenstarteram 29. November 2020 um 15:13

Bin nochmal am Fahrzeug, mit 2 Weiteren Auslesegeräten kann auch keine Verbindung hergestellt werden.

Mir ist aufgefallen das bei Zündung an keine Motorkontrollleuchte oder WFS Symbol Leuchtet..

Steht und fällt alles mit den Fehlercodes.

So lange das MSG nicht ansprechbar ist könnte das auch die Wegfahrsperre betreffen -> kein Zündfunke.

 

Gruß

D.U.

Zitat:

@Marv20v schrieb am 29. November 2020 um 15:13:08 Uhr:

bei Zündung an keine Motorkontrollleuchte oder WFS Symbol

Das klingt - obwohl du meinst das es das nicht ist - sehr danach das der Tachostecker keinen Kontakt hat.

Damit sperrt dann die WFS.

Leider fällt dadurch das Ausblinken des Fehlerspeichers auch aus.

gruß Acki

Themenstarteram 29. November 2020 um 16:22

Hab beim Zündung an und Starten am Tachostecker gewackelt ändert nix.

Wenn man die Zündung an macht sieht man für einen ganz kurzen moment ganz leicht die MKL aufleuchten..

Würde jetzt aufs Motorsteuergerät Tippen?

Hallo,

Konntest du das Problem feststellen und danach beheben?

 

Bei meinem 1.0 corsa habe ich genau das gleiche Problem.

 

Obwohl ich mir das komplette Set (msg+ bcm wfs Transponder usw.) von einem Spenderfahrzeug gekauft und heute alles getauscht habe, habe ich immer noch das gleiche Problem. Benzinpumpe, Nockenwellensensor,Kurvenwellensensor zündleiste sind auch getauscht. Benzinpumpe kriegt keinen Strom. Habe aber kontrolliert, die Pumpe funktioniert.

 

Mkl und wfs Leuchten leuchtet nicht wenn die Zündung anmache...

 

Hat jemand eventuell Schema von Stromversorgung oder kennt jemand sich damit aus und mir tipp geben kann welche kabel muss ich kontrollieren ob es da vielleicht Kabelbruch gibt..

 

Vielen Dank

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Corsa C 1.2 Startet einfach nicht mehr