ForumCLA
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. CLA
  7. Comand Apps laden nicht mehr...

Comand Apps laden nicht mehr...

Mercedes CLA C117
Themenstarteram 19. Oktober 2015 um 7:46

Hallo,

seit einer guten Woche ist mir aufgefallen, das ich die Apps in meinen Comand System nicht mehr laden kann.

Ich komme dabei nicht mal mehr in die Übersicht, wo die Apps wie Nachrichten, Facebook, Wetter, HRS Hotel usw. angezeigt werden.

Wenn ich den Reiter Mercedes Benz Apps anwähle kommt nur immer die Meldung HTTP Zeitüberschreitung usw. und der Bildschirm bleibt schwarz.

Die Datenverbindung von meinem Huawei Mate 7 mittels BlueDun steht aber, da ich damit online Surven kann.

3 Sachen haben sich geändert, seitdem die Apps das letzte mal funktionierten.

- Update von meinen Mate 7 von KitKat auf Lollipop

- anderer Provider

- Update von meinem Comand System

Das Update von Android 5 habe ich wieder rückgängig gemacht und einen Downgrade auf 4.4 durchgeführt, wie es vorher war. Hat aber leider nichts gebracht.

Meine Rufnummer habe ich von Netzclub zu deutschlandsim portieren lassen, beides O2, daran sollte es auch nicht scheitern.

Bleibt nur noch das Update meines Comand Systems. Hierbei habe ich um ein Update des Kartenmaterials gebeten, ob da gleichzeitig was anderes verändert wurde, weis ich leider nicht.

Wie gesagt, das Surven funktioniert einwandfrei.

Evtl. hat jemand einen Tipp für mich.

Gruß

Roland

Ähnliche Themen
10 Antworten
Themenstarteram 19. Oktober 2015 um 15:21

Jetzt mal ganz was blödes...

Ich habe mir jetzt ein Iphone 4S ausgeliehen, da mein Fahrzeug über ein drive kit plus verfügt.

Zusätzlich habe ich das Iphone mittels BT verbunden.

Telefonie funktioniert und wird unterstützt, auch das Audio Streaming funzt. Aber dafür brauche ich doch keinen drive kit?!?

Mit dem Iphone komme ich nicht einmal ins Interne, da ich immer die Meldung bekomme dass das angeschlossene Gerät keine Datenverbindung oder so ähnlich zulässt.

Für was ist denn dann überhaupt der drive kit plus gut? Nur zum Laden einen Smartphones?!?

Irgendwie steige ich da nicht durch!

Ich habe mir auch die App Drive Style runtergeladen, gebracht hat es leider nichts. Hier wird mir auch kein Kilometerstand oder FIN angezeigt.Und so wie in dem Video sieht es schon 2x nicht aus...

https://www.youtube.com/watch?v=Edu6jUjzBtA

Evtl. kann hier jemand licht ins dunkle bringen.

Danke

Roland

Themenstarteram 23. Oktober 2015 um 10:43

Hallo,

hat den keiner einen Tipp oder eine ähnliche Erfahrung gemacht?

Mein Smartphone habe ich wieder auf KK zurückgesetzt und auch eine Karte meines alten Providers eingelegt.

Das Problem das die Apps im Comand (POI, HRS Hotel usw.) nicht geladen werden ist leider nicht verschwunden.

Das Internet ansich funktioniert ja bestens, ich kann jede beliebige Seite laden und wird auch angezeigt. Nur eben die wenn ich auf die Auswahl MB-Apps gehe bleibt der Bildschirm schwarz. Es ist so als wenn das System überhaupt keinen Link dabei aufrufen würde oder eben dieser nicht funktioniert bis die Meldung kommt HTTP Zeitüberschreitung!

Das Problem mit dem Drive Kit Plus habe ich auch gefunden - zumindest glaube ich das. Dummer weise befand sich das 4S schon auf der aktuellen IOS 9.02 Version und wird daher nicht mehr unterstützt. Morgen kann ich den Kit nochmals mit einem Iphone 4 und IOS 7 testen und schauen ob es damit klappt.

Gruß

Roland

EDIT: Ich habe dazu noch ein Video gemacht wo man erkennt um was es mir eigentlich geht...

https://youtu.be/0884YUbqsCI

 

Lass doch nochmal die neueste Software auf dein Comand aufspielen bei MB

Themenstarteram 24. Oktober 2015 um 11:49

Danke das ich überhaupt eine Antwort bekomme :-)

Evtl. ist ja genau dieses Update das Problem gewesen?!?

Ich war beim :-) und habe mir das Kartenmatierial meines Comand Online updaten lassen, zumindest habe ich das angeordnet.

Seit diesen Zeitpunkt besteht leider das angesprochene Problem. Ob mein "Comand" auch ein Update bekommen hat, kann ich leider nicht sagen. Dachte einfach ich frage mal in die Runde ob jemand auch schon so ein Problem hatte.. Aber so wie es aussieht handelt es sich bei mir um einen Einzelfall.

Heute werde ich nochmal ein Iphone 4 und ein 4S mit alter IOS Version testen und schauen ob mein Comand überhaupt in den Modus geht... Ging ja leider nicht mit der aktuellen 9.0.2. Nicht dass das Teil generell einen weg hat?!?

LG

Roland

Themenstarteram 26. Oktober 2015 um 7:33

Kleines Feedback....

Das Problem habe ich jetzt lösen können und die Apps laden wieder wie zuvor.

Kurz gesagt, das war kein leichter Weg und hat mich etliche Stunden an Recherchen und Arbeite gekostet.

Factory Reset am Handy, alte FW Aufspielen und komplett neu aufsetzen (mehrmals) Comand auf Werkseinstellung zurückgesetzt (2x) und alles neu eingestellt. Sucherei im Web, Pauken der Comand Bedienungsanleitung und und und...

Letztendlich konnte ich das Problem mit der neuen App BlueDun+ lösen. Anscheinend hat Mercedes irgend etwas am BT Protokoll geändert was mit der alten App BlueDun (ohne +) nicht mehr oder nur noch teilweise unterstützt wird. Wie im Video zu sehen funktionierte das Internet ja einwandfrei, nur wollten eben die Apps nicht mehr laden.

Leider konnte ich den drive kit plus noch nicht testen, da mein Bekannter mit dem Iphones gestern unerwartet keine Zeit hatte.

LG

Roland

am 27. Oktober 2015 um 13:04

Mit iphone 6 ios9 klappt alles ohne probleme bei mir

@ roland

1000-DANK für dein kleines feedback! war mir eine grosse hilfe.

weiß nicht über wenn ich mich mehr ärgern soll..

über den bluedun entwickler: hab mir erst vor kurzem bluedun gekauft und jetzt ist es für mich nutzlos.

oder über mercedes .. die uns solchen entwicklern überlassen. ja ja, besser als garnichts :))

habe auch recherchiert aber ohne erfolg. dann zum freundlichen: ich wollte nur wissen warum meine apps wech sind. der :-) wollte erstmal 51 euro für die diagnose meines comand-online! vorher kann er nichts dazu sagen.

.. bischen doof bin ich ja, aber nicht ganz verblödet.

und vor zwei wochen flackerte meine kennzeichen-beleuchtung, da meinten der freundliche, ja so um die 120 euro kostet das schon. mann muss die heckklappe zerlegen usw.

hab dann für 9,30 euro eine neues original-lichtlein gekauft und gut war. die sehen mich nicht mehr, es reicht.

Themenstarteram 16. Dezember 2015 um 7:49

Hallo @momo11111

den Entwickler von BlueDun kann ich persönlich weniger einen Vorwurf machen, das ganze hatte ja bestens funktioniert. Erst als ich mein Kartenmaterial für das Comand System updaten lies, funktionierten die Apps nicht mehr. Ob das auch mit einem Update vom Comand System selbst oder eine Änderung im Zugang für die Apps zu tun hatte, kann ich leider nicht sagen, da ich es nicht weis...

Blöd hald, das man darüber nicht informiert wurde. Ich habe mir damals einen Wolf gesucht bis ich das Problem lösen konnte. An BlueDun selbst habe ich eigentlich nicht gedacht, da es ja funktionierte. Alles was ich damals versuchte führte zu keinem Erfolg. Als ich mein Handy zum gefühlten 37x auf Werkseinsellung zurücksetzte, sah ich eher zufällig bei der Installation der App das es von dem Entwickler noch andere Sachen gibt und so bin ich auf die BlueDun+ Variante gestoßen. Ja, so einfach können sich Probleme lösen lassen wenn man weis was man machen muss :-)

Hattest du in letzter Zeit auch irgend ein Update für dein Fahrzeug bekommen?

 

Noch eine weitere Information die ich schuldig geblieben bin zum Thema Comand und Drive Kit plus...

Ich habe dafür ein Iphone 4S mit 64 GB gekauft. Dieses steckt ohne SIM Karte im vorgesehenen Fach des DK+ und ist über WLAN an einen Hotspot meines Android Gerätes verbunden. Das Android - in meinen Fall ein Huawei Mate 7 - ist wiederum per BT und aktiver BlueDun+ App an das Comand System gekoppelt.

Mit dieser Kombination funktioniert "fast" alles perfekt. Der interne Browser und Mercedes Apps funktionieren bestens über das DUN Protokoll der App.

Ebenfalls kann ich problemlos in den Iphone Modus schalten und alles nutzen wenn die digital drive app (oder so ähnlich) am Iphone aktiv ist. Auch hier funktioniert der Internetzugriff über das Iphone und dem Umweg über den Hotspot meines Android Gerätes.

Was damit nicht funktioniert:

- Siri arbeitet leider nicht, da ich immer die Meldung bekomme das ich das Iphone auch über BT verbinden soll was ja nicht möglich ist, da diese Verbindung vom Mate 7 genutzt wird. Man kann zwar mehrere Geräte verbinden, allerdings ist immer nur das letzt angemeldete aktiv.

- Bevor ich in den Iphone Modus wechsle, muss ich das Iphone ab und wieder anstecken bzw. die Digital Drive App neu starten. Seit IOS8 startet die App am Iphone nicht mehr selbstständig, dieses wurde seitens Appel aus Sicherheitsgründen unterbunden.

Die bessere Lösung wäre hier eine Multisim mit selber Nummer wie von der Hauptkarte. Aber ich glaube als o2 Nutzer habe ich hier schlechte Karten. Bei D1 leuten bei einen Anruf beide Smartphone bei einem ankomenden Ruf. Bei o2 nur immer das zuletzt ins Netz eingebuchte - also nicht parallel - zumindest war das früher so!?!?

LG

Roland

@ ExOdUs88

danke für den nachtrag. interessant was doch möglich ist .. bei mir ist mein HTC-M9 verbunden. hab kein iPn.

ja hast recht, hab ne nacht drüber geschlafen. dem entwickler ist kein vorfurf zu machen.

die vorinstallierten apps sin wieder da. grundproblem gelöst.

leider kann ich keine neuen apps kaufen da die apps web-seite verschwunden ist. zuerst technische probleme und jetzt ganz wech. wollte tuneIn kaufen/installieren. :(

alternativ bin ich grad auf folgendes gestossen:

Ab Frühjahr 2016 können Sie mit Ihrem Mercedes-Benz Connectivity erleben

Mit dem Mercedes connect me Adapter und der dazugehörigen App können Sie Ihren Mercedes-Benz mit Ihrem Smartphone vernetzen.

(Hinweis: Bislang nur für ausgewählte Pilotnutzer. Sie werden nochmals gesondert informiert,

sobald der Adapter bei Ihrem Mercedes-Benz Partner verfügbar ist.)

allerdings kommt das für mich nicht in frage. hauptsächlich kann man damit gespeicherte fahrzeugdaten abrufen, das auto orten und wer weiss was die da noch speichern .. mal sehen was erste praxisberichte ergeben ..

VG

Themenstarteram 16. Dezember 2015 um 13:49

Nicht das du da etwas falsch verstanden hast... Das blödl Iphone habe ich nur gekauft, da mein CLA bereits den Drive Kit plus für das 4 bzw. 4S hatte. Und um eben in den Iphonemodus zu kommen, benötigt man ein Iphone :-)

Den CLA zu orten bzw. auf dem Parkplatz zu finden geht aber schon mit dem Iphone in Kombination mit dem Drive Kit plus.

LG

Roland

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. CLA
  7. Comand Apps laden nicht mehr...