ForumC4: Picasso, Cactus, Spacetourer
  1. Startseite
  2. Forum
  3. Auto
  4. Citroën
  5. C4: Picasso, Cactus, Spacetourer
  6. Citroën c4 Coupe speichert keine Daten

Citroën c4 Coupe speichert keine Daten

Citroën C4 1 (L)
Themenstarteram 2. April 2019 um 20:45

Guten abend....

 

Ich fahre einen Citroën c4 Coupe bj 2005.

Seit kurzen habe ich Probleme mit der Elektronick.

Es hat angefangen damit das die Heckklappe nicht mehr geöffnet werden könnte.

Hab alle kabels durchgeführt und durch gemessen. Alles war OK.

Dann habe ich den Schloß getaust und war das selbe. Dann habe ich noch den Taster getaust und noch immer nichts.

Kurz danach hab ich gemerkt das das Auto schwer anspringt. Die ganzen Einstellungen sind auf null gewesen. Uhr... Datum.... Nach leuchten von Scheinwerferlicht funktioniert nicht..... Innenraumbeleuchtung geht bei öffnen der Tür nicht (Außer wenn das Auto Luft).... Zentralverriegelung mit Fernbedienung funktioniert nicht.... Es geht nichts mehr....

Jedes mall wenn das Auto ausgeschaltet wirt in beim neuen anmachen geht die uhr.... Datum ..... Auf null....

Starterbatteri neu drin.....

Bitte um Hilfe.....

Ähnliche Themen
26 Antworten

Kann natürlich alles Mögliche sein.

Wie alt ist denn die Batterie im Fahrzeug? Eine alte / schwache Batterie kann zu allen möglichen seltsamen Fehlern führen.

Hast du in letzter Zeit Sicherungen getauscht?

 

Hatte kürzlich ein ähnliches Problem...

 

Ich hatte die Hauptsicherung (im Innenraum / nicht BSI Einheit) versehentlich auf den falschen Steckplatz gesetzt sodass der Wagen im Vorführmodus lief.

 

Alle Einstellungen werden zurückgesetzt, Funkfernbedienung geht nicht mehr usw...

Themenstarteram 3. April 2019 um 10:55

Also die Batterie ist ganz neu.... Es wurden keine Sicherungen getaust..... Könnte sein das der Bordnetzsteuergäret kaputt ist?

Schau Mal ob irgendwelche Sicherungen im Eimer sind

 

Themenstarteram 3. April 2019 um 20:10

Die sind alle ganz

Themenstarteram 3. April 2019 um 20:10

Alle schon zwei mal durchgeprüft

Was steht im Fehlerspeicher ?

Und du bist dir sicher das du beim überprüfen der Sicherungen nicht zufällig die eine Sicherung auf den falschen Steckplatz gesetzt hast?

 

Die Steckplätze liegen direkt nebeneinander und da der Sicherungskasten schlecht einsehbar ist passiert das schonmal.

 

Vllt hat sich der Fehler beim beheben des ersten Fehlers eingeschlichen?

Themenstarteram 3. April 2019 um 20:53

Also der Fehlerspeicher Wert morgen ausgelesen.... Die Sicherungen hab ich immer einzeln raus genommen und dann wieder rein gesteckt..... Also kann nicht sein das es vertraust wurde...

Den Steckplatz an sich wirst du auch nicht vertauscht haben sondern evtl die Sicherung falsch eingesteckt bzw auf den falschen Port gesetzt haben.

 

Ich kann dir gerade nicht sagen welche Nummer die Sicherung hat aber dort sind 3 Ports.

Die Hälfte der Sicherung belegt in jedem Fall den mittleren Port. (auf meinem Bild / fachmännische erstellte Skizze :D , Port 2 (Mitte))

 

Port 1 ist zb der Kreislauf für den Vorführmodus

Port 3 ist zb der Port für den Normalmodus

(kann auch andersrum sein)

 

Der Vorführmodus deaktiviert die zb die Coming Home Funktion, Wischer und Lichtautomatik, den Speicher vom Boardcomputer, die Funkfernbedienung und evtl auch andere Funktionen.

 

Wenn ich morgen an meinem Wagen bin mache ich ein Bild.

 

Wenn dies nicht der Fehler ist tippe ich auf einen Fehler in der BSI Einheit.

Da gehen gerne mal Relais kaputt.

Screenshot_2019-04-03-21-19-56-526_com.miui.gallery.png
Themenstarteram 4. April 2019 um 18:43

Also Fehlerspeicher ist lehr....

@Dennis1311 mit was würde augelesen?

Themenstarteram 4. April 2019 um 18:44

Das mit der Sicherung ist mir ein bischen unklar wie falsch?

Themenstarteram 4. April 2019 um 18:45

Diagnose Gerät

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Citroën
  5. C4: Picasso, Cactus, Spacetourer
  6. Citroën c4 Coupe speichert keine Daten