ForumLKW & Anhänger
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Citaro automatisch eingeleitete Bremsung

Citaro automatisch eingeleitete Bremsung

Mercedes Busse
Themenstarteram 30. Dezember 2015 um 4:57

Hallo,

wir haben Probleme mit einem Fzg. aus dem Bj. 2014 insgesamt 4 Solo+4 GL

1. Motorschaden nach 7500km auf Kulanz getauscht

2. innerhalb von 2 Monaten trat das Problem auf:

das erste Mal automatisch eingeleitete Bremsung aus 30km/h

dann ca. 2 Monate später automatisch eingeleitete Abbremsung von ca. 60km/h auf 30km/h

aber ohne das der Fahrer Einfluss darauf genommen hätte.

Das Phänomen trat immer am selben Fzg. auf, laut EvoBus liegt kein Fehler im System vor, d.h. für EvoBus muss der Fahrer darauf selber Einfluss gehabt haben muss.

Ähnliche Themen
15 Antworten

Werkstätten können nur Fehler auslesen, die auch im System durch Ablage eines Fehlercodes dokumentiert wurden.

Kleiner Tipp aus ähnlicher Erfahrung mit einem "Löwen":

Türsteuerung und speziell dazu gehörige Endschalter kontrollieren sowie die davon zum Strang abgehenden Kabel ....

Wobei das allerdings nicht die 60 => 30 erklären würde ...

Haben Euere Busse UDS an Bord?

Falls ja, direkt nach einem solchen Ereignis die Taste drücken und schnellstmöglich danach auslesen (lassen). Das System zeichnet beispielsweise Bremsbetätigungen auf ...

UDS hilft sicher bei der Suche, wenn man das gleich nach dem Vorfall aktiviert. Solange kein Fehlcode vorliegt, ist es sehr schwer, den Übeltätern bei solch sporadischen Fehlern zu finden. Man weiß nur selten, welches von den (Heute sehr vielen) Teilsystemen eine Bremsung auslösen könnte. Und als Werkstatt kommt man nur schwer an tiefgründige Infos über Programmierungen, etc. ran. Mehr als Fehlerlesen, Programmieren und Stellgliedtest kan ein Werkstattlappi meist nicht.

Ich selbst durfte mich schon mit einer solchen Bremsproblematik rumschlagen, wo ein 40t Sattelzug ohne Vorwarnung ne Vollbremsung hingelegt hat.

Bei MAN gibt es für solche Fälle (sporadische Probleme ohne Fehlerpeicheintrag) Datenlogger die sämtliche "Umgebungsdaten" aufzeichnen wenn der Fahrer einen Taster betätigt.

Hilft enorm bei der Fehlersuche.

Evtl. solltet ihr sowas auch mal vom Werk anfordern und einbauen lassen.

Hallo

kommt mir irgendwie Bekannt vor .

Tippe mal auf ein Problem in der Spannungsversorgung des ABS/EBS/ESP Systems ,

bei diesem BUS !

vor vielen Jahren hat ein Auflieger(EBS) immer wieder mal einfach so Gebremst ,

Geschwindigket war egal ,Bremse ging auch bei 90 Km/h rein,selbstständig !

löste mal nicht Minutenlang im Stand war auch so ein Symptom

oder ging auch mal 1 Woche ohne Probleme !

Auflieger war ca 7 Monate alt .

nach ca 3 Wochen ,vielen Reifen und vielen besuchen beim Stern (es war ja ein Actros davor)

schlug der Auflieger dann bei uns ein mit einer defekten Achse ,da wir SAF Partner sind !

mittlere Achse Geschichte ,Radnabe verloren ,Achsstumpf schrott -mit Abgefallen

SAF schickte eine neue Achse wegen Garantie .

Achse gewechselt und danach hatte ich die Bremse untersucht ,kein Fehlerspeichereintrag .

etwas nachgedacht und die Verkabelung untersucht weil beim Auslesen des Fahlerspeichers

war auf einmal der Bildschirm dunkel geworden .

nach dem ich an allen Kabeln gewackelt hatte und beim Modulator angelangt war und dort

an den Steckern wackelte ,klackte auf einmal der Modulator 2 mal rechts und links ,

die Bremse zischte kurz 2 mal und auf dem Bildschirm konnte ich fann

den Fehlerspeicher wieder neu Auslesen,kein Fehler .

im Stecker am EBS-Modulator waren die PIN,s grün geworden,

die Klemme 15 besonders und immer wenn die Klemme 15 weg war

dachte ja der Modulator man macht die Zündung aus !!!

das eingehende Drehzahlsignal der ABS-Geber war dem Modulator wurscht bei dieser Sache !

der Modulator hat einfach bei jedem mal,wenn die Klemme 15 (Zündung) weg war

und die Klemme 15 wieder da war ,seine Eigenprüfung gemacht -

Modulator klackt 2 mal und steuert Bremsdruck in die Bremszylinder ein und

wenn das während der Fahrt passiert ist es eine kurze Vollbremsung,wie als

wenn man das Bremspedal kurz antippt !

die ABS-Regelung über die ABS-Geber funktionierte ja noch nicht und

die Reifen qualmten immer zuerst mit kurze Rauchwolken ab !

EBS-Modulator+Kabel wurde dann auch noch auf Garantie getauscht .

bei der Spannungsversorgung,Relais oder lockeren Steckern würde

ich bei dem BUS ansetzen .

muß irgendwas von dieser Elektrik beim Motorwechsel ausgebaut werden?

nicht Abwimmeln lassen !

mfg

Themenstarteram 31. Dezember 2015 um 5:59

Zitat:

@rosi03677 schrieb am 30. Dezember 2015 um 22:31:09 Uhr:

Hallo

kommt mir irgendwie Bekannt vor .

Tippe mal auf ein Problem in der Spannungsversorgung des ABS/EBS/ESP Systems ,

bei diesem BUS !

vor vielen Jahren hat ein Auflieger(EBS) immer wieder mal einfach so Gebremst ,

Geschwindigket war egal ,Bremse ging auch bei 90 Km/h rein,selbstständig !

löste mal nicht Minutenlang im Stand war auch so ein Symptom

oder ging auch mal 1 Woche ohne Probleme !

Auflieger war ca 7 Monate alt .

nach ca 3 Wochen ,vielen Reifen und vielen besuchen beim Stern (es war ja ein Actros davor)

schlug der Auflieger dann bei uns ein mit einer defekten Achse ,da wir SAF Partner sind !

mittlere Achse Geschichte ,Radnabe verloren ,Achsstumpf schrott -mit Abgefallen

SAF schickte eine neue Achse wegen Garantie .

Achse gewechselt und danach hatte ich die Bremse untersucht ,kein Fehlerspeichereintrag .

etwas nachgedacht und die Verkabelung untersucht weil beim Auslesen des Fahlerspeichers

war auf einmal der Bildschirm dunkel geworden .

nach dem ich an allen Kabeln gewackelt hatte und beim Modulator angelangt war und dort

an den Steckern wackelte ,klackte auf einmal der Modulator 2 mal rechts und links ,

die Bremse zischte kurz 2 mal und auf dem Bildschirm konnte ich fann

den Fehlerspeicher wieder neu Auslesen,kein Fehler .

im Stecker am EBS-Modulator waren die PIN,s grün geworden,

die Klemme 15 besonders und immer wenn die Klemme 15 weg war

dachte ja der Modulator man macht die Zündung aus !!!

das eingehende Drehzahlsignal der ABS-Geber war dem Modulator wurscht bei dieser Sache !

der Modulator hat einfach bei jedem mal,wenn die Klemme 15 (Zündung) weg war

und die Klemme 15 wieder da war ,seine Eigenprüfung gemacht -

Modulator klackt 2 mal und steuert Bremsdruck in die Bremszylinder ein und

wenn das während der Fahrt passiert ist es eine kurze Vollbremsung,wie als

wenn man das Bremspedal kurz antippt !

die ABS-Regelung über die ABS-Geber funktionierte ja noch nicht und

die Reifen qualmten immer zuerst mit kurze Rauchwolken ab !

EBS-Modulator+Kabel wurde dann auch noch auf Garantie getauscht .

bei der Spannungsversorgung,Relais oder lockeren Steckern würde

ich bei dem BUS ansetzen .

muß irgendwas von dieser Elektrik beim Motorwechsel ausgebaut werden?

nicht Abwimmeln lassen !

mfg

Themenstarteram 31. Dezember 2015 um 6:32

Hallo,

erstmals Danke für die genannte Beiträge.

EvoBus lässt uns als Werkstatt nicht an dem Fzg. stand 1 Woche beim Mercedes Vertragshändler und seit 1 Woche bei uns in der Werkstatt. EvoBus lässt sich bei der Sache nicht auf die Finger schauen!! Warum??? Unsere Werkstattmeister haben einen Radsensor in Verdacht, mir kam der Verdacht das beim Motorwechsel evtl. ein Leitungsstrang verletzt worden ist, da der Fehler auch erst nachdem Motorwechsel aufgetaucht ist, was bei den kompakten Bauweise auch passieren könnte. Aber die Möglichkeit eines Unterspannungsfehler käme bei näherer Betrachtung nun auch bei mir als logischer Fehler in Betracht.

Da die Citaro Baureihen sowieso sehr anfällig sind für Unterspannungsfehler, die bei uns öfters vorkommen, gerade in der Türsteuerung, ECAS, Niveauregelung und ABS/EBS. Hatte mich auch nochmal mit einem der Fahrer unterhalten, dieser hatte mir nun auch erzählt das nach der eingeleiteten Bremsung die Anzeige (ESP Symbol)im Kontrollbildschirm kurz auftauchte und dann wieder verschwand. UDS haben unsere Fzg. leider nicht, aber das wäre für nächste Anschaffung eine gute Mitbestellung.

Wünsche alle einen guten Rutsch ins neue Jahr.

Was für ein Motor war eingebaut und was war der Schaden?

Hallo,

Ein OM 936

Schaden laut EvoBus Kurbelwellenschaden

Wir hatten bei unseren Citaro LE immer mal wieder Probleme mit den Achsmodulatoren. Teilweise wurden diese im Zuge einer KDM getauscht. Einige haben wir aber auch erst später getauscht. Hatten dann immer einen Fehler Hilfsdruckregelung im Speicher. Vielleicht auch mal die Kontakttierungen an den Massestellen prüfen. Nicht das diese im Motorraum gelöst werden mussten und nun auf Grundierung montiert wurden.

ASR oder ESP Eingriff. Wenn das in dem moment aufleuchtet wird da auch eine Regelung stattfinden. ABS Sensoren oder Polräder defekt, so das der Schlupf nicht mehr genau ermittelt wereden kann. Lenkwinkelsensor oder Querbeschleunigungssensor übermittelt falsche Werte, einfach mal alles überprüfen was mit der ASR oder der ESP Regelung zu tun hat. Ich hatte mal so einen ähnlichen fall bei einem Setra, da war es das ASR Magnetventil.

Themenstarteram 2. Januar 2016 um 7:16

Hallo,

Stern293 wie haben sich die Probleme mit Achsmodulatoren bemerkbar gemacht? Trat der Fehler mit der eingeleiteten automatischen Bremsung dadurch auf? Wäre interessant zu wissen da die ortansässige Mercedes Vertragswerkstatt keine Fehler feststellen konnte, Fzg war schon 3 mal dort immer wieder zurück Fehlerspeicher abgefragt und Probefahrt durchgeführt--> keine Fehler gefunden. Dadurch ist aber nicht sichergestellt das Fehler nicht wieder auftaucht und beim nächsten mal Fahrgäste verletzt werden. Evobus erteilt uns z.Z. noch keine Reparaturfreigabe(wollten uns eigene Mechaniker zur Durchsicht vorbei schicken, wird aber alles geklärt wegen Garantie+ kein Fehler vorhanden laut Vertragswerkstatt).

Durch o.g. Vorschläge haben wir aber schon mehrere Anhaltspunkte zur Fehleranalyse, bedingt dadurch das so ein Fehler bei anderen Fzg. schon mal aufgetaucht wäre. Der Hersteller wird mit einer solchen Problematik bestimmt nicht hausieren gehen. Gut das es solche Foren wie diese gibt.

Bock doch mal die Achse auf, zündung an, und Dreht die Räder.

Dann kam man doch bestimmt die Kennlinien der ABS Sensoren im Computer überwachen

Bei uns hat sich ein defekter Achsmodulator meist durch eine plötzliche Bremsung in den Stillstand (ich meine im Achsmodulator hätte ein Bremsdruck von 2,55bar gestanden) gezeigt.

Man konnte dann versuchen das FZG Stromlos zu machen und dann war es für ca. 2 Wochen gut. Nach dem dritten Auftreten, haben wir dann den Modulator erneuert. Inzwischen tauschen wir diesen nach dem ersten Auftreten.

Ein defekter Raddrehzahlsensor würde aber sehr wahrscheinlich im Fehlerspeicher stehen. So kenne ich das von den Citaro "Classic". Ja, die Türen fangen an zu spinnen, wenn ein Raddrehzahlsensor oder ein ABS-Magnetventil der VA defekt ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Citaro automatisch eingeleitete Bremsung